<!DOCTYPE html><html class="no-js fallback-fonts" lang="en-US"><head><meta http-equiv="X-UA-Compatible" content="IE=11; IE=10; IE=9; IE=8; IE=EDGE" /><meta charset="utf-8" /><script>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</script><style class="js_gmg-skins">.blog-group-deadspin a, .blog-group-deadspin a:hover, .blog-group-deadspin a:focus, .blog-group-deadspin	.sitecolored, .blog-group-deadspin .sitecolored a {color: #2D9D92;}.blog-group-deadspin .sitecolored-fill {fill: #2D9D92;}.blog-group-deadspin	.sitecolored-border {border-color: #2D9D92;}.blog-group-deadspin	.welcome-wrapper.sitecolored-border:before {border-left-color: #2D9D92!important;}.blog-group-deadspin	.sitecolored-background, .blog-group-deadspin	.reply__byline--member {background-color: #2D9D92 !important;}.blog-group-deadspin .pullquote:before {border-color: #2D9D92;}.blog-group-deadspin .pullquote:after {border-color: #2D9D92;}.sitecolored--hover:hover, .sitecolored--hover:hover a {color: #22756d;}.tbl-site-color {color: #2D9D92 !important;}.u-sitecolored .svg-icon:not(.svg-star):not(.svg-chevron):not(.svg-zoom-in) {fill: #2D9D92;}.u-sitecolored .svg-icon.svg-star, .u-sitecolored .svg-icon.svg-chevron, .u-sitecolored .svg-icon.svg-zoom-in {stroke: #2D9D92;}.u-sitecolored--hover:hover .svg-icon:not(.svg-star):not(.svg-chevron):not(.svg-zoom-in) {fill: #22756d;}.u-sitecolored--hover:hover .svg-icon.svg-star, .u-sitecolored--hover:hover .svg-icon.svg-chevron, .u-sitecolored--hover:hover .svg-icon.svg-zoom-in {stroke: #22756d;}.reply.anchor:before {background-color: #2D9D92;}.liveblog-wrapper .update-badge, ul.reply-filters--liveblog .active.reply-filter--updates a:after, ul.reply-filters--liveblog .active.reply-filter--replies a:after {background-color: #2D9D92 !important;}</style><style type="text/css" rel="stylesheet">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</style><script>window._K_MSGS = []; window._K_MSG_L = function (e) {_K_MSGS.push(e);}; window.addEventListener('message', window._K_MSG_L);</script><link rel="preload" href="//x.kinja-static.com/assets/stylesheets/blog-17273dd31a5c16d90f1bee90fb76ffaf.css" as="style" onload="this.rel='stylesheet'"><link rel="preload" href="//x.kinja-static.com/assets/stylesheets/insets-7b37bccb02563496d4a7ed62e64484b0.css" as="style" onload="this.rel='stylesheet'"><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&newFollows=true" async defer></script><meta name="dynamic-stylesheet" id="editor-css-url" content="//x.kinja-static.com/assets/stylesheets/editor-346b54c05ebfcd4747239491318040fc.css"><meta name="google-site-verification" content="E8XcSciqzOAn75mK4Fj5hdxYRX2_cO2abaYZrl2KrjQ" /><!-- IE Fix for HTML5 Tags --><!--[if lte IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><!-- Set the viewport width to device width for mobile --><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0" /><meta name="ROBOTS" content="INDEX, FOLLOW" /><title>Giants Fall To Eagles After Sloppy Start And Hand NFC East To Cowboys</title><!-- favicon and touch icons --><link rel="shortcut icon" href="https://i.kinja-img.com/gawker-media/image/upload/s--hYvXo8Vk--/c_fill,fl_progressive,g_center,h_80,q_80,w_80/rnxqtvv6advgidzfs6am.png" /><link rel="apple-touch-icon" href="https://i.kinja-img.com/gawker-media/image/upload/s--iIvh_25i--/c_fill,fl_progressive,g_center,h_200,q_80,w_200/rnxqtvv6advgidzfs6am.png" /><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/s--hYvXo8Vk--/c_fill,fl_progressive,g_center,h_80,q_80,w_80/rnxqtvv6advgidzfs6am.png" /><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/s--iIvh_25i--/c_fill,fl_progressive,g_center,h_200,q_80,w_200/rnxqtvv6advgidzfs6am.png" /><link rel="dns-prefetch" href="//kinja.com" /><link rel="dns-prefetch" href="//i.kinja-img.com" /><link rel="dns-prefetch" href="//x.kinja-static.com" /><link rel="dns-prefetch" href="//f.kinja-static.com" /><link rel="dns-prefetch" href="//www.googletagservices.com" /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net" /><link rel="dns-prefetch" href="//c.amazon-adsystem.com" /><link rel="dns-prefetch" href="//aax.amazon-adsystem.com" /><link rel="dns-prefetch" href="//beacon.krxd.net" /><link rel="dns-prefetch" href="//stats.g.doubleclick.net" /><link rel="dns-prefetch" href="//js-agent.newrelic.com" /><link rel="preconnect" href="https://i.kinja-img.com" /><link rel="preconnect" href="//x.kinja-static.com" /><link rel="preconnect" href="//f.kinja-static.com" crossorigin /><!-- rss --><link rel="alternate" type="application/rss+xml" title="Deadspin - All stories" href="http://feeds.gawker.com/deadspin/full" /><!-- Open Graph/Facebook headers --><meta name="keywords" content="New York Giants, Philadelphia Eagles, NFL, Deadspin" /><meta name="news_keywords" content="New York Giants, Philadelphia Eagles, NFL, Deadspin" /><link rel="canonical" href="http://deadspin.com/giants-fall-to-eagles-after-sloppy-start-and-hand-nfc-e-1790430445" /><meta name="twitter:url" content="http://deadspin.com/giants-fall-to-eagles-after-sloppy-start-and-hand-nfc-e-1790430445" /><meta property="og:title" content="Giants Fall To Eagles After Sloppy Start And Hand NFC East To Cowboys" /><meta property="og:type" content="article" /><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/s--8O1TqqAu--/c_fill,fl_progressive,g_center,h_450,q_80,w_800/zjjjnwhzixwq15ocvaeo.jpg" /><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/s--8O1TqqAu--/c_fill,fl_progressive,g_center,h_450,q_80,w_800/zjjjnwhzixwq15ocvaeo.jpg" /><meta name="author" content="Emma Baccellieri" /><meta property="og:url" content="http://deadspin.com/giants-fall-to-eagles-after-sloppy-start-and-hand-nfc-e-1790430445" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@deadspin"><meta name="twitter:title" content="Giants Fall To Eagles After Sloppy Start And Hand NFC East To Cowboys"><meta property="og:description" content="After falling behind early—the first three series of the night were a Giants three-and-out, an Eagles touchdown and a Giants pick-six—New York still managed to come from behind to make Thursday night’s game competitive. But as the Giants pushed down field for a potential game-winning drive in the final minute of the fourth quarter, Eli Manning had his third interception of the night, and the Eagles won 24-19. " /><meta name="description" content="After falling behind early—the first three series of the night were a Giants three-and-out, an Eagles touchdown and a Giants pick-six—New York still managed to come from behind to make Thursday night’s game competitive. But as the Giants pushed down field for a potential game-winning drive in the final minute of the fourth quarter, Eli Manning had his third interception of the night, and the Eagles won 24-19. " /><meta name="twitter:description" content="After falling behind early—the first three series of the night were a Giants three-and-out, an Eagles touchdown and a Giants pick-six—New York still managed to come from behind to make Thursday night’s game competitive. But as the Giants pushed down field for a potential game-winning drive in the final minute of the fourth quarter, Eli Manning had his third interception of the night, and the Eagles won 24-19. " /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Deadspin" /><meta property="fb:app_id" content="49024928184"/><link rel="amphtml" href="http://deadspin.com/giants-fall-to-eagles-after-sloppy-start-and-hand-nfc-e-1790430445/amp">
<script type="text/javascript">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</script></head><body class="deadspin blog-group-deadspin custom-skin permalink en-US f_adx_permalink_text_on f_amazon_matchbuy_on f_amp_comments_on f_amp_fs_on f_amp_use_dap_on f_ampad_viewability_experiment_on f_analyticstracking_on f_commerce_image_b_on f_commerce_v2_on f_constrain_oversize_mobile_ads_on f_curation_on f_curation_force_layout_off f_curation_v2_on f_dap_tables_on f_desktop_permalink_outstream_on f_dfp_desktop_three_on f_dfp_lineitem_actions_on f_dfp_smartwrapper_timeout_2000 f_dfpservice_on f_disable_cleartargeting_on f_disable_index_promotions_on f_disable_splashy_emptiness_on f_dynamic_billboard_on f_ecommerce_blogsales_on f_fbia_use_dap_on f_featured_post_more_space_on f_featured_sponsored_ads_on f_fix_safari_iframe_sizing_on f_footer_modal_on f_frontendtiming_on f_global_video_page_on f_gmg_footer_on f_gns_on f_goodbye_gawker_sadface_emoji_on f_google_indexing_on f_image_alignment_on f_image_positioning_fix_on f_image_pre_clean_migrate_on f_index_wrapper_on f_jw781_on f_link_selection_fix_on f_linkpreview_editor_menu_on f_liveblog_on f_liveblog_scroll_on f_merged_manage_page_on f_moatads_headertag_on f_moatads_promoted_on f_mobile_permalink_native_on f_moderation_on f_nav_svg_test_on f_nested_promotion_bug_on f_new_in_post_on f_new_linkpreview_css_on f_newrelicrum_on f_newsletter_fs_on f_newsletter_nologin_on f_newsvgpath_on f_nielsen_dcr_on f_offplatformchartbeat_on f_old_analytics_remove_on f_only_taboola_on f_outstream_inview_on f_parsely_on f_pendingmember_on f_permalink_body_mobile_ad_on f_permalink_body_mobile_ad_label_on f_permalink_paragraph_ads_on f_post_completion_on f_preload_rubicon_header_on f_preroll_html_on f_preserve_promotions_iframe_on f_promoted_cleanup_on f_promotion_mobile_on f_qa_live_updates_on f_qa_module_on f_qa_multiple_participants_on f_raven_on f_record_posts_seen_on f_related_module_on f_replyinsets_on f_reset_fdn_on f_rubicon_no_collapse_on f_safeframe_no_collapse_on f_safeframe_timer_check_on f_sidebar_commerce_module_on f_simplereach_expanded_on f_splashy_ad_on f_subscription_first_on f_superhero_collapse_on f_superhero_resize_0 f_taboola_abp_on f_taboola_abp_instream_fifth_on f_taboola_stream_on f_tn8_refresh_defer_on f_tn8_refresh_defer_2_on f_track_adblock_on f_twitter_cleanup_on f_use_dap_on f_userstats_on f_video_inset_toolbar_on f_video_player_next_alt_on f_video_preroll_flag_on f_video_preroll_flag_inversion_on f_video_search_on f_vidpage_tag_filter_on f_webpack_admodule_zone_none f_welcome_ad_on pe_newlayout" data-timezone-offset="-18000000"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow" style="display: none;"><div class="ad-unit js_ad-unit ad-splashy-top js_ad-splashy-top"><div id="ad-container-29999483" class="ad-container js_ad-container" data-zone-type="SPLASHYTOP"></div></div></div><div class="success-messages" id="js_success-box-container"></div><!--  md5!  --><div class="navwrap--outer js-navwrap--outer navwrap--permalink "><nav class="js_global-nav-wrap js_top-nav global-nav global-nav--desktop notransition shown hide-for-medium-down global-nav--permalink"><div class="topnav"><div class="networknav js_networknav"><ul class="networknav__sitelist"><li class="networknav__search js_networknav__search"><a class="networknav__search-link js_networknav-search-btn" onclick="window.ga('send', 'event', 'Network navigation', 'Search click', 'permalink');"><svg class="svg-icon svg-search"><use xlink:href="#iconset-search" /></svg></a></li><li class="js_hovernav__trigger" data-blog-id="11" data-blog-group="deadspin" data-blog-domain="deadspin.com"><a href="//deadspin.com" class=" networknav__active-blogname" onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', 'highlighed deadspin');">deadspin</a></li><li class="js_hovernav__trigger hide " data-blog-id="11" data-blog-group="deadspin" data-blog-domain="deadspin.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', &#39;Deadspin - highlighted&#39;);" href="//deadspin.com">Deadspin</a></li><li class="js_hovernav__trigger" data-blog-id="4" data-blog-group="gizmodo" data-blog-domain="gizmodo.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', &#39;Gizmodo&#39;);" href="//gizmodo.com">Gizmodo</a></li><li class="js_hovernav__trigger" data-blog-id="12" data-blog-group="jalopnik" data-blog-domain="jalopnik.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', &#39;Jalopnik&#39;);" href="//jalopnik.com">Jalopnik</a></li><li class="js_hovernav__trigger" data-blog-id="39" data-blog-group="jezebel" data-blog-domain="jezebel.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', &#39;Jezebel&#39;);" href="//jezebel.com">Jezebel</a></li><li class="js_hovernav__trigger" data-blog-id="9" data-blog-group="kotaku" data-blog-domain="kotaku.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', &#39;Kotaku&#39;);" href="//kotaku.com">Kotaku</a></li><li class="js_hovernav__trigger" data-blog-id="17" data-blog-group="lifehacker" data-blog-domain="lifehacker.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', &#39;Lifehacker&#39;);" href="//lifehacker.com">Lifehacker</a></li></ul><div class="js_hovernav-region networknav__hovernav-wrapper networknav__hovernav--vertical"></div><div class="topnav__search-wrapper topnav__search-wrapper--networknav js_networknav-search-region"></div><div class="networknav__usertools"><div class="js_curation-tool-region"></div><span class="js_notif-wrapper__networknav"></span><div class="js_right-user-bar"></div></div></div><div class="topnav__logostrip topnav__logostrip--sectionnav"><div class="topnav__logo-wrapper"><div class="topnav__logo"><a href="//deadspin.com" class="logo" title="Deadspin" data-ga="[Sub navigation, Logo click, js_pageType]"><svg id="deadspin-avatar-svg" class="hide"><symbol id="deadspin-avatar-svgid"><path fill="#1C3A4D" d="M0 0h64v64H0z"/><path d="M51.733 25.98H15.267V13H41.28c3.813 0 6.655 1.11 8.448 3.3 2.857 3.49 2.177 8.645 2.005 9.68M49.726 41.5c-.015.09-1.98 11.42-12.858 11.418H13.392c.008 0-.63-.032-1.04-.525-.31-.37-.415-.905-.317-1.59.245-1.707 2.066-15.7 3.026-23.097h13.546L26.7 40.402h10.37l1.89-12.696H51.5L49.726 41.5z" fill="#FFF"/></symbol></svg><svg class="gmg-avatar gmg-avatar--deadspin topnav__scrollback-avatar" viewBox="0 0 64 64"><use xlink:href="#deadspin-avatar-svgid" /></svg><svg id="deadspin-svg" class="hide"><symbol id="deadspin-svgid"><path d="M241.564 31.915c-.22.03-.732.085-1.417.085-1.536 0-4.372-.3-6.095-2.3-1.338-1.555-1.792-3.857-1.35-6.844 1.106-7.474 1.56-10.383 1.73-11.45l.075-.516h10.235l-3.178 21.025zm-18.81.034h-9.673l3.017-21.06h9.704l-3.045 21.06zm-6.637-22.332V.13h20.535c3.014 0 5.252.884 6.652 2.624 1.788 2.223 1.79 5.254 1.632 6.864h-28.82zm-8.12 22.31c-.186.022-.676.072-1.337.072-1.57 0-4.455-.295-6.16-2.265-1.222-1.414-1.65-3.46-1.272-6.083 1.282-8.91 1.746-12.265 1.827-12.86h5.054l-.047-.027h5.108l-3.173 21.162zm3.365-22.435h-5.273c-1.976 0-3.232-.88-3.668-1.467-2.157-2.91-1.515-7.34-1.4-8.02h11.762l-1.422 9.487zm-41.382.16l1.136-9.488h18.52c2.492 0 4.553.948 5.962 2.74 1.258 1.603 1.95 3.835 1.95 6.287 0 .153-.003.307-.008.46h-27.56zm17.025 11.343h-8.502l-.055.603c-.04.44-.13 1.264-.33 2.687-1.303 7.496-9.832 7.713-10.8 7.713h-.012l2.522-21.075h27.607c-.664 5.153-4.27 10.07-10.43 10.07zm-26.8-10.863h-21.802v-.01C138.768.477 148.313.015 148.718 0h18.603c-.043 6.775-4.097 9.238-7.114 10.133zm3.586 11.494l-.004.12C162.844 31.506 153.723 32 151.903 32c-.25 0-.413-.007-.466-.01l-.04-.002h-15.953c.05-6.722 4.54-9.15 7.754-10.026h11.694V20.69h-10.266l-.444-.194c-2.5-1.087-5.513-3.55-5.768-9.084h20.147l.487.228c2.516 1.18 5.382 3.87 4.744 9.987zm-32.375 1.434c-.057.347-1.57 8.94-10.176 8.94h-18.576c.005 0-.506-.026-.83-.42-.244-.292-.324-.697-.246-1.237.2-1.384 1.752-13.186 2.476-18.7h10.734L113.194 22.2h8.202l1.59-10.558h9.913l-1.485 11.42zm-27.27-12.745V.75h20.585c3.044 0 5.306.884 6.723 2.63 1.87 2.3 1.783 5.504 1.63 6.935h-28.937zm-34.392-.294C70.64.947 80.14.328 80.563.306h8.34c3.7 0 6.407 1.037 8.05 3.082 1.762 2.193 1.89 4.99 1.777 6.634H69.753zm28.805 1.343l-.007.034-1.043 10.423C97.462 22.232 96.293 32 87.31 32c-.417 0-.85-.022-1.29-.065l1.413-10.584H68.147l1.533-9.928v-.05c0-.038.003-.073.003-.11h28.894c-.007.042-.015.077-.02.1zm-22.09 20.623h-9.962l1.45-9.393h9.705l-1.192 9.393zm-32.478-11v1.272h11.472l.25.09c1.442.512 2.608 1.276 3.467 2.268 1.397 1.614 1.936 3.805 1.603 6.513-.084.5-.91.87-2.007.87l-17.97-.003c-.32-.04-2.755-.422-4.472-2.69-1.544-2.04-2.01-4.952-1.385-8.657.757-5.233 1.486-9.108 1.593-9.665h24.065l2.326.01c.06.022.178.085.283.242.21.317.244.847.1 1.535-.14.667-1.522 6.472-7.237 8.214H43.99zm16.5-11.354H36.56V.136H65.71c-.037 5.52-2.81 8.203-5.22 9.496zm-29.247 1.08H2.57V.46h20.454c2.998 0 5.232.877 6.642 2.608 2.247 2.757 1.712 6.83 1.577 7.647zm-1.578 12.265C29.653 23.05 28.108 32 19.555 32H1.095c.006 0-.496-.026-.818-.416-.243-.29-.326-.714-.25-1.257.194-1.348 1.625-12.404 2.38-18.25h10.65l-1.5 10.033h8.155L21.2 12.078h9.86l-1.395 10.9z" fill="#249D9D" fill-rule="evenodd"/></symbol></svg><svg class="gmg-logo gmg-logo--deadspin topnav__gmg-logo" viewBox="0 0 245 32"><use xlink:href="#deadspin-svgid" /></svg></a></div></div><div class="section-nav"><ul class="js_sections"><li class="js_nav-section" data-index="8"><a href="/video" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'video')">Video</a></li><li class="js_nav-section" data-blogid=1545464977 data-index="1"><a href="//theconcourse.deadspin.com" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'theconcourse')">The Concourse</a></li><li class="js_nav-section" data-blogid=1634307700 data-index="2"><a href="//adequateman.deadspin.com" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'adequateman')">Adequate Man</a></li><li class="js_nav-section" data-tagcanonical=screamer data-index="3"><a href="/tag/screamer"onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'screamer')">Screamer</a></li><li class="js_nav-section" data-tagcanonical=nfl data-index="4"><a href="/tag/nfl"onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'nfl')">NFL</a></li><li class="js_nav-section" data-tagcanonical=nba data-index="5"><a href="/tag/nba"onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'nba')">NBA</a></li><li class="js_nav-section" data-tagcanonical=highlightreel data-index="6"><a href="/tag/highlightreel"onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'highlightreel')">Highlight Reel</a></li><li class="js_nav-section" data-tagcanonical=drewmagary data-index="7"><a href="/tag/drewmagary"onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'drewmagary')">Drew Magary</a></li></ul></div><div class="topnav__scrollback-tools"><a class="topnav__back-to-top js_scroll-to-top" onclick="window.ga('send', 'event', 'Sub navigation', 'Back to top', &#39;permalink&#39;)"><svg class="svg-icon svg-arrow-top"><use xlink:href="#iconset-arrow-top" /></svg></a></div></div></div><div class="proxima f-dropdown nav-dropdown content notif-menu" id="js_notifications--dropdown" data-dropdown-content><div class="js_spinner notifications-spinner"><span class="spinner bounce"><span class="one"></span><span class="two"></span><span class="three"></span></span></div></div><div class="js_global-user scrollable-container noskimlinks noskimwords"><div class="proxima f-dropdown nav-dropdown content user-menu user-menu--mobile" id="js_usermenu--dropdown" data-dropdown-content></div></nav><nav class="js_global-nav-wrap js_top-nav global-nav mobile-nav notransition shown hide-for-large-up"><div class="mobile-nav__mainstrip"><div class="mobile-nav__mainstrip--logo"><a href="//deadspin.com" class="logo" title="Deadspin" data-ga="[Sub navigation, Logo click, js_pageType]"><svg id="deadspin-avatar-svg" class="hide"><symbol id="deadspin-avatar-svgid"><path fill="#1C3A4D" d="M0 0h64v64H0z"/><path d="M51.733 25.98H15.267V13H41.28c3.813 0 6.655 1.11 8.448 3.3 2.857 3.49 2.177 8.645 2.005 9.68M49.726 41.5c-.015.09-1.98 11.42-12.858 11.418H13.392c.008 0-.63-.032-1.04-.525-.31-.37-.415-.905-.317-1.59.245-1.707 2.066-15.7 3.026-23.097h13.546L26.7 40.402h10.37l1.89-12.696H51.5L49.726 41.5z" fill="#FFF"/></symbol></svg><svg class="gmg-avatar gmg-avatar--deadspin topnav__scrollback-avatar" viewBox="0 0 64 64"><use xlink:href="#deadspin-avatar-svgid" /></svg><svg id="deadspin-svg" class="hide"><symbol id="deadspin-svgid"><path d="M241.564 31.915c-.22.03-.732.085-1.417.085-1.536 0-4.372-.3-6.095-2.3-1.338-1.555-1.792-3.857-1.35-6.844 1.106-7.474 1.56-10.383 1.73-11.45l.075-.516h10.235l-3.178 21.025zm-18.81.034h-9.673l3.017-21.06h9.704l-3.045 21.06zm-6.637-22.332V.13h20.535c3.014 0 5.252.884 6.652 2.624 1.788 2.223 1.79 5.254 1.632 6.864h-28.82zm-8.12 22.31c-.186.022-.676.072-1.337.072-1.57 0-4.455-.295-6.16-2.265-1.222-1.414-1.65-3.46-1.272-6.083 1.282-8.91 1.746-12.265 1.827-12.86h5.054l-.047-.027h5.108l-3.173 21.162zm3.365-22.435h-5.273c-1.976 0-3.232-.88-3.668-1.467-2.157-2.91-1.515-7.34-1.4-8.02h11.762l-1.422 9.487zm-41.382.16l1.136-9.488h18.52c2.492 0 4.553.948 5.962 2.74 1.258 1.603 1.95 3.835 1.95 6.287 0 .153-.003.307-.008.46h-27.56zm17.025 11.343h-8.502l-.055.603c-.04.44-.13 1.264-.33 2.687-1.303 7.496-9.832 7.713-10.8 7.713h-.012l2.522-21.075h27.607c-.664 5.153-4.27 10.07-10.43 10.07zm-26.8-10.863h-21.802v-.01C138.768.477 148.313.015 148.718 0h18.603c-.043 6.775-4.097 9.238-7.114 10.133zm3.586 11.494l-.004.12C162.844 31.506 153.723 32 151.903 32c-.25 0-.413-.007-.466-.01l-.04-.002h-15.953c.05-6.722 4.54-9.15 7.754-10.026h11.694V20.69h-10.266l-.444-.194c-2.5-1.087-5.513-3.55-5.768-9.084h20.147l.487.228c2.516 1.18 5.382 3.87 4.744 9.987zm-32.375 1.434c-.057.347-1.57 8.94-10.176 8.94h-18.576c.005 0-.506-.026-.83-.42-.244-.292-.324-.697-.246-1.237.2-1.384 1.752-13.186 2.476-18.7h10.734L113.194 22.2h8.202l1.59-10.558h9.913l-1.485 11.42zm-27.27-12.745V.75h20.585c3.044 0 5.306.884 6.723 2.63 1.87 2.3 1.783 5.504 1.63 6.935h-28.937zm-34.392-.294C70.64.947 80.14.328 80.563.306h8.34c3.7 0 6.407 1.037 8.05 3.082 1.762 2.193 1.89 4.99 1.777 6.634H69.753zm28.805 1.343l-.007.034-1.043 10.423C97.462 22.232 96.293 32 87.31 32c-.417 0-.85-.022-1.29-.065l1.413-10.584H68.147l1.533-9.928v-.05c0-.038.003-.073.003-.11h28.894c-.007.042-.015.077-.02.1zm-22.09 20.623h-9.962l1.45-9.393h9.705l-1.192 9.393zm-32.478-11v1.272h11.472l.25.09c1.442.512 2.608 1.276 3.467 2.268 1.397 1.614 1.936 3.805 1.603 6.513-.084.5-.91.87-2.007.87l-17.97-.003c-.32-.04-2.755-.422-4.472-2.69-1.544-2.04-2.01-4.952-1.385-8.657.757-5.233 1.486-9.108 1.593-9.665h24.065l2.326.01c.06.022.178.085.283.242.21.317.244.847.1 1.535-.14.667-1.522 6.472-7.237 8.214H43.99zm16.5-11.354H36.56V.136H65.71c-.037 5.52-2.81 8.203-5.22 9.496zm-29.247 1.08H2.57V.46h20.454c2.998 0 5.232.877 6.642 2.608 2.247 2.757 1.712 6.83 1.577 7.647zm-1.578 12.265C29.653 23.05 28.108 32 19.555 32H1.095c.006 0-.496-.026-.818-.416-.243-.29-.326-.714-.25-1.257.194-1.348 1.625-12.404 2.38-18.25h10.65l-1.5 10.033h8.155L21.2 12.078h9.86l-1.395 10.9z" fill="#249D9D" fill-rule="evenodd"/></symbol></svg><svg class="gmg-logo gmg-logo--deadspin topnav__gmg-logo" viewBox="0 0 245 32"><use xlink:href="#deadspin-svgid" /></svg></a></div><div class="mobile-nav__mainstrip--menu js_mobile-nav-menu" data-ga="[Mobile navigation, Navigation Menu Click, permalink]"><div class="mobile-nav__menu"><div class="mobile-nav__hamburger"><span></span><span></span><span></span></div><span class="js_notif-mobile-badge"></span></div></div></div></nav></div><div class="mezzanine"><div id="ad-970x90-container" class="js_ad-top ad-wide ad-top show-for-xlarge-up"><div class="ad-unit js_ad-unit ad-top-banner js_ad-top-banner"><div id="ad-container-29523635" class="ad-container js_ad-container" data-zone-type="TOP_BANNER"></div></div></div></div><div class="page js_page"><section class="main"><div class="main__content js_main__content"><div id="fb-root"></div><section class="branch-wrapper"><div id="editorplaceholder" class="editorplaceholder"></div><div class="post-wrapper js_post-wrapper "  ><article class="post hentry js_post_item status-published post-item-permalink commented js_amazon_module" data-id="1790430445" id="post_1790430445" data-model="%7B%22id%22%3A1790430445%2C%22isBlip%22%3Afalse%2C%22authorBlogId%22%3A1635699194%2C%22authorId%22%3A%225876237249236753682%22%2C%22defaultBlogId%22%3A11%2C%22contentType%22%3A%22Media%22%2C%22sharedPostId%22%3Anull%2C%22parentId%22%3Anull%2C%22parentAuthorId%22%3Anull%2C%22starterId%22%3A1790430445%7D"><header><header class=""><h1 class="headline hover-highlight entry-title js_entry-title"><a href="http://deadspin.com/giants-fall-to-eagles-after-sloppy-start-and-hand-nfc-e-1790430445" data-id="" onClick="window.ga('send', 'event', 'Permalink page click', 'Permalink page click - post header', 'standard');">Giants Fall To Eagles After Sloppy Start And Hand NFC East To Cowboys</a></h1></header><div class="meta--pe"><div class="meta__avatar js_meta-byline"><a href="//kinja.com/emmabaccellieri" class="avatar__link"><img class="avatar__img" src="https://i.kinja-img.com/gawker-media/image/upload/s--kfIYGLIt--/c_fill,fl_progressive,g_center,h_80,q_80,w_80/dydhmddassxwrqjci3dt.jpg" /></a></div><div class="meta__text"><div class="meta__byline js_meta-byline author"><a href="//kinja.com/emmabaccellieri">Emma Baccellieri</a></div><time class="meta__time updated" datetime="2016-12-23T00:00:57-05:00"><a href="http://deadspin.com/giants-fall-to-eagles-after-sloppy-start-and-hand-nfc-e-1790430445" class="js_entry-link js_publish_time" target="_self" title="12/23/16 12:00am" >Today 12:00am</a></time><div class="post-tags-container f-dropdown-ct"><a class="first-tag" href="//deadspin.com/tag/new-york-giants" data-urlname="new-york-giants" data-dropdown="taglist" data-options="is_hover:true;autoalign:true;" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'First tag click');">Filed to: <span>New York Giants</span><svg class="svg-icon svg-chevron chevron--bottom"><use xlink:href="#iconset-chevron-right" /></svg></a><div id="taglist" class="post-taglist tiny f-dropdown text-upper" data-dropdown-content><div><ul><li><a href="//deadspin.com/tag/philadelphia-eagles" data-urlname="philadelphia-eagles" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">Philadelphia Eagles</a></li><li><a href="//deadspin.com/tag/nfl" data-urlname="nfl" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">NFL</a></li></ul></div></div></div></div><div class="meta__right"><div class="meta__data view-count-container"></div><a class="meta__data meta__data--comment js_meta__data--comment" href="http://deadspin.com/giants-fall-to-eagles-after-sloppy-start-and-hand-nfc-e-1790430445#replies"><svg class="svg-icon giant stroked svg-bubble--giant"><use xlink:href="#iconset-bubble--giant" /></svg><span>34</span></a><a href="#" class="meta__data meta__data--recommend js_like icon--svg u-darkened--onhover js_like_icon" title="Recommend" data-likecount="3" data-analytics-target="starterTop"><svg class="svg-icon giant stroked svg-star--giant"><use xlink:href="#iconset-star--giant" /></svg><span class="js_like_count">3</span></a><div class="meta__tools js_meta-tools post-dropdown-ct js_post-dropdown-ct"><ul id="dropdown-1790430445" class="f-dropdown proxima js_post-dropdown js_follow-controls js_user-follow-controls whitelisted-links" data-postid="1790430445" data-starterid="1790430445" data-authorid="5876237249236753682" data-blogid="1635699194" data-sourceblogid="11" data-dropdown-content><li class="js_edit-post hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-write"><use xlink:href="#iconset-write" /></svg>Edit</a></li><li class="js_promote hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-icon--filled svg-star-circle"><use xlink:href="#iconset-star-circle" /></svg>Promote</a></li><li class="js_kinja-share-block readonly-hide"><a class="js_kinja-share hover-icon icon--svg u-darkened--onhover u-prepended" href="#" rel="nofollow"><svg class="svg-icon svg-external-link"><use xlink:href="#iconset-external-link" /></svg>Share to Kinja</a></li><li class="js_toggle-qa hover-icon readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-bubble"><use xlink:href="#iconset-bubble" /></svg>Toggle Conversation tools</a></li><li class="js_go-to-permalink"><a class="hover-icon icon--svg u-darkened--onhover u-prepended" href="http://deadspin.com/giants-fall-to-eagles-after-sloppy-start-and-hand-nfc-e-1790430445" onclick="window.ga('send', 'event', 'Group Chats', 'click', 'Drop down - Go to permalink click');"><svg class="svg-icon svg-link"><use xlink:href="#iconset-link" /></svg>Go to permalink</a></li></ul><a href="#" target="_self" class="post-dropdown-trigger js_post-menu-toggler icon--svg u-darkened--onhover" data-dropdown="dropdown-1790430445"><svg class="svg-icon giant stroked svg-tools--giant"><use xlink:href="#iconset-tools--giant" /></svg></a></div></div></div></header><div class="post-content entry-content js_entry-content ">























































<figure class="js_marquee-assetfigure align--bleed " >
	<div class="img-wrapper lazy-image ">
		<div class="img-permalink-sub-wrapper" style="padding-bottom: 56.3%">
			
		
			<span class="js_lightbox-wrapper lightbox-wrapper">
				<span class="magnifier js_lightbox lightbox hide">
					<svg class="svg-icon svg-zoom-in">
						<use xlink:href="#iconset-zoom-in" />
					</svg>
				</span>
		
					<picture>
						<source class="ls-small-media-source"
						
							data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--x5nCDdJj--/c_scale,fl_progressive,q_80,w_800/zjjjnwhzixwq15ocvaeo.jpg"
						
						media="--small" />
						<source
							data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--x5nCDdJj--/c_scale,fl_progressive,q_80,w_800/zjjjnwhzixwq15ocvaeo.jpg"
							media="--xlarge" />
						
							<source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--x5nCDdJj--/c_scale,fl_progressive,q_80,w_800/zjjjnwhzixwq15ocvaeo.jpg" />
						
						
							<img src="https://i.kinja-img.com/gawker-media/image/upload/s--x5nCDdJj--/c_scale,fl_progressive,q_80,w_800/zjjjnwhzixwq15ocvaeo.jpg"
						
								class="lazyload ls-lazy-image-tag "
								data-sizes="auto"
								data-mp4-src="https://i.kinja-img.com/gawker-media/image/upload/s--x5nCDdJj--/c_scale,fl_progressive,q_80,w_800/zjjjnwhzixwq15ocvaeo.jpg"
								data-webm-src="https://i.kinja-img.com/gawker-media/image/upload/s--x5nCDdJj--/c_scale,fl_progressive,q_80,w_800/zjjjnwhzixwq15ocvaeo.jpg"
								data-poster-src="https://i.kinja-img.com/gawker-media/image/upload/s--x5nCDdJj--/c_scale,fl_progressive,q_80,w_800/zjjjnwhzixwq15ocvaeo.jpg"
								
								data-chomp-id="zjjjnwhzixwq15ocvaeo"
								data-format="jpg"
							/>

					</picture>
			
				</span>
			
			
		</div>
		
			<figcaption>Photo Credit: Michael Perez/<a href="http://www.apimages.com" target="_blank" rel="noopener">AP</a></figcaption>
		
	</div>
</figure>
<p>After falling behind early—the first three series of the night were a Giants three-and-out, an Eagles touchdown and a Giants pick-six—New York still managed to come from behind to make Thursday night’s game competitive. But as the Giants pushed down field for a potential game-winning drive in the final minute of the fourth quarter, Eli Manning had his third interception of the night, and the Eagles won 24-19. </p>


<div class="js_ad-dynamic">
	<div class="ad-unit ad-unit--in-post js_ad-unit js_ad-in-post hide-contents">
		<div class="ad-inner">
			<p class="ad-label proxima"><small class="proxima">Advertisement</small></p>
			<div id="ad-container-29882735" class="ad-container js_ad-container"
				data-zone-type="IN_POST"></div>
			<p class="ad-label-bottom"></p>
		</div>
	</div>
</div>






<p>The Giants’ loss clinched the division and the no. 1 spot in the NFC for the Cowboys.</p><p>Giants wide receiver Odell Beckham, Jr. had a beautiful night with 150 receiving yards, but it wasn’t enough to boost the Giants. An inconsistent night from Manning, with 38 completions on a franchise-record 63 pass attempts, was too much to overcome. Two of his three interceptions were at the hands of Eagles safety Malcolm Jenkins:</p><p ><span class=""><iframe allowfullscreen="allowfullscreen" scrolling="no" mozallowfullscreen="mozallowfullscreen" data-src="/ajax/inset/iframe?id=twitter-812142596944314368&amp;autosize=1" height="159" id="twitter-812142596944314368" webkitAllowFullScreen="webkitAllowFullScreen" class="core-inset lazyload" width="640" frameborder="0"></iframe></span></p><p>The Giants currently hold the top wild card spot, with their season finale at Washington next week.</p><!-- core-decorated --><div class="js_related-module related-module"><div class="module-header js_related-header-region" ><h4>Recommended Stories</h4></div><div class="js_related-posts-region"><div class="wrapper"><div class="items"><div class="item"><a href="http://deadspin.com/the-nfl-season-is-just-a-bunch-of-fashion-fines-with-oc-1790405810"  class="link js_link" data-ga="[Permalink page click, Related post click, Position 1 of 3]"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--_e6kdsM7--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/od9jdbr337wadhlqccz1.jpg" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--_e6kdsM7--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/od9jdbr337wadhlqccz1.jpg" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--_e6kdsM7--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/od9jdbr337wadhlqccz1.jpg" /><img src="https://i.kinja-img.com/gawker-media/image/upload/s--_e6kdsM7--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/od9jdbr337wadhlqccz1.jpg" class="featured-image lazyload" data-sizes="auto" /></picture></span></span><div class="headline--wrapper"><h5 class="headline">The NFL Season Is Just A Bunch Of Fashion Fines With Occasional Football Games</h5></div></a></div><div class="item"><a href="http://deadspin.com/giants-fined-have-draft-pick-downgraded-for-using-walk-1790339770"  class="link js_link" data-ga="[Permalink page click, Related post click, Position 2 of 3]"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--m2up162X--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/fjqk6siufylytoznegrr.jpg" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--m2up162X--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/fjqk6siufylytoznegrr.jpg" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--m2up162X--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/fjqk6siufylytoznegrr.jpg" /><img src="https://i.kinja-img.com/gawker-media/image/upload/s--m2up162X--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/fjqk6siufylytoznegrr.jpg" class="featured-image lazyload" data-sizes="auto" /></picture></span></span><div class="headline--wrapper"><h5 class="headline">Giants Fined, Have Draft Pick Downgraded For Using Walkie-Talkies</h5></div></a></div><div class="item"><a href="http://deadspin.com/so-thats-why-odell-beckham-has-been-training-himself-to-1790269721"  class="link js_link" data-ga="[Permalink page click, Related post click, Position 3 of 3]"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--ToD3iQZo--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/puwgl5dyx5ns5zw2xywg.png" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--ToD3iQZo--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/puwgl5dyx5ns5zw2xywg.png" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--ToD3iQZo--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/puwgl5dyx5ns5zw2xywg.png" /><img src="https://i.kinja-img.com/gawker-media/image/upload/s--ToD3iQZo--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/puwgl5dyx5ns5zw2xywg.png" class="featured-image lazyload" data-sizes="auto" /></picture></span></span><div class="headline--wrapper"><h5 class="headline">So <i>That&apos;s</i> Why Odell Beckham Has Been Training Himself To Be Ambidextrous</h5></div></a></div></div></div></div></div></div><div class="post__misc"></div><div class="js_qamodule-settings"></div><div class="post-bottom"><div class="post-bottom__inner"><a name="replies"></a><div class="post-tools-wrapper left" data-forpost="1790430445"><div class="reply-to-post__container"><svg class="svg-icon svg-reply-right"><use xlink:href="#iconset-reply-right" /></svg><a id="js_reply-to-post" href="#" class="reply-to-post hover-icon proxima js_reply-to-post text-small readonly-hide" rel="nofollow" onclick="window.ga('send', 'event', 'Group Chats', 'click', 'Reply button click');">Reply</a><span id="js_reply-count" class="reply-count proxima text-small">34</span> replies</div><a href="#" class="reply-to-post--mobile js_reply-to-post readonly-hide" rel="nofollow" onclick="window.ga('send', 'event', 'Group Chats', 'click', 'Reply button click');">Leave a reply</a></div><div class="post-tools-wrapper right" data-forpost="1790430445"><div class="fb-like" data-href="http://deadspin.com/giants-fall-to-eagles-after-sloppy-start-and-hand-nfc-e-1790430445" data-ref="post_bottom_fb_like_button" data-layout="button_count" data-width="100" data-show-faces="false"></div></div></div></div></article></div></section><section id="js_discussion-region" class="discussion-region"><div class="center reply-spinner"><span class="spinner bounce"><span class="one"></span><span class="two"></span><span class="three"></span></span></div></section><script type="text/javascript">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</script><script type="text/javascript">(function () {window.kinja = window.kinja || {}; window.kinja.postContentRatings = JSON.parse('[]');}());</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","url":"http://deadspin.com/giants-fall-to-eagles-after-sloppy-start-and-hand-nfc-e-1790430445","author":{"@type":"Person","name":"Emma Baccellieri"},"headline":"Giants Fall To Eagles After Sloppy Start And Hand NFC East To Cowboys","datePublished":"2016-12-23T00:00:57-05:00","mainEntityOfPage":true,"image":{"@list":[{"@type":"ImageObject","url":"https://i.kinja-img.com/gawker-media/image/upload/s--R-5ryEzJ--/c_scale,f_auto,fl_progressive,q_80,w_800/zjjjnwhzixwq15ocvaeo.jpg","width":800,"height":449}]},"thumbnailUrl":"https://i.kinja-img.com/gawker-media/image/upload/s--QAMlYgoI--/rnxqtvv6advgidzfs6am.png","dateCreated":"2016-12-23T00:00:57-05:00","articleSection":"deadspin.com","creator":["Emma Baccellieri"],"keywords":["new york giants","philadelphia eagles","nfl"],"publisher":{"@type":"Organization","name":"deadspin.com","logo":{"@type":"ImageObject","url":"https://i.kinja-img.com/gawker-media/image/upload/s---FirqT7k--/nzscgzutvbuyjsq4dkuo.png"}}}</script>
		<!-- Begin SimpleReach for sponsored posts -->
		<script>
			__reach_config = {
				pid: '5266d2dee795483b1b000007',   // The SimpleReach assigned Publisher ID (pid)
				title: 'Giants Fall To Eagles After Sloppy Start And Hand NFC East To Cowboys',  //(remember that they should be escaped, not HTML or URL encoded)
				url: 'http:\/\/deadspin.com\/giants-fall-to-eagles-after-sloppy-start-and-hand-nfc-e-1790430445',
				date: new Date(parseInt('1482469257175', 10)),
				authors: ['emmabaccellieri'],
				channels: [],
				tags: ['new york giants','philadelphia eagles','nfl'],
				iframe: true,		     // Send event through iframe
				domain: 'deadspin.com'
			};
			(function(){
				var s = document.createElement('script');
				s.async = true;
				s.type = 'text/javascript';
				s.src = document.location.protocol + '//d8rk54i4mohrb.cloudfront.net/js/reach.js';
				  (document.getElementsByTagName('head')[0] ||
				   document.getElementsByTagName('body')[0]).appendChild(s);
			})();
		</script>
		<!-- End SimpleReach for sponsored posts -->
		<div id="analytics-permalink-view" style="display: none;" data-analytics-api-root-url="//kinja.com/api/analytics/" data-post-id="1790430445" data-blog-id="11" data-author-id="5876237249236753682" data-tags="newyorkgiants,philadelphiaeagles,nfl"></div></div></section><section class="sidebar"><div class="sidebar__content sidebar-container js_sidebar-actual-container"><div class="sidebar-content js_sidebar-container js_sidebar"><div class="js_newsletter-btn--subscribe js_dismissable js_subscribe-region-sidebar"></div><div class="sidebar-module trending-module js_leftrailmodule js_leftrailmodule--trending"><header><h2><strong>You</strong> may also like</h2></header><div class="trending-reel js_trending-reel clearfix"><div class="index-wrapper"><div class="index-img-wrap reel__item js_reel__item active"><div class="reel__thumb"><a class="js_reel_thumb" href="http://deadspin.com/the-end-of-bernard-hopkins-1790395466" data-ga="[Trending module click, position 1, js_pageType]"><span class="trending-image-wrapper"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--j6wkD1dL--/c_fill,fl_progressive,g_north,h_180,q_80,w_320/oxjd0rujt20dixxlyq4o.jpg')" role="img" aria-label="The End Of Bernard Hopkins" alt="The End Of Bernard Hopkins"></span></span><span class="index-img-num"></span></a></div></div><div class="index-img-wrap reel__item js_reel__item "><div class="reel__thumb"><a class="js_reel_thumb" href="http://theconcourse.deadspin.com/george-r-r-martin-offers-fans-a-christmas-present-not-1790386119" data-ga="[Trending module click, position 2, js_pageType]"><span class="trending-image-wrapper"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--IVKOew1I--/c_fill,fl_progressive,g_north,h_180,q_80,w_320/iic6omh00hie8q0rtz7v.jpg')" role="img" aria-label="George R.R. Martin Offers Fans A Christmas Present (Not &lt;i&gt;The Winds Of Winter&lt;/i&gt;)" alt="George R.R. Martin Offers Fans A Christmas Present (Not &lt;i&gt;The Winds Of Winter&lt;/i&gt;)"></span></span><span class="index-img-num"></span></a></div></div><div class="index-img-wrap reel__item js_reel__item "><div class="reel__thumb"><a class="js_reel_thumb" href="http://deadspin.com/the-new-frontier-in-stadium-ripoffs-1790361138" data-ga="[Trending module click, position 3, js_pageType]"><span class="trending-image-wrapper"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--cj2n39F4--/c_fill,fl_progressive,g_north,h_180,q_80,w_320/wkizb7uio4iqoqhfgm3p.png')" role="img" aria-label="The New Frontier In
Stadium Ripoffs&lt;em&gt;&lt;/em&gt;&lt;em&gt;&lt;/em&gt;" alt="The New Frontier In
Stadium Ripoffs&lt;em&gt;&lt;/em&gt;&lt;em&gt;&lt;/em&gt;"></span></span><span class="index-img-num"></span></a></div></div></div><div class="trending-progress js_trending-progress clearfix"><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div></div><div class="reel-wrap"><div class="reel js_reel"><a class="reel__feature sidebar-item js_reel__feature active" href="http://deadspin.com/the-end-of-bernard-hopkins-1790395466" data-ga="[Trending module click, position main, js_pageType]"><span class="trending-image-wrapper"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--j6wkD1dL--/c_fill,fl_progressive,g_north,h_180,q_80,w_320/oxjd0rujt20dixxlyq4o.jpg')" role="img" aria-label="The End Of Bernard Hopkins" alt="The End Of Bernard Hopkins"></span></span><div class="trending-description-wrapper"><div class="reel__feature-description sidebar-meta__wrapper" style="background-color:#ffffff;min-height:93px"><div class="meta meta--source js_trending-source"><strong>Deadspin</strong></div><span class="headline__wrapper"><h4 class="headline js_headline">The End Of Bernard Hopkins</h4></span><div class="meta meta--time js_meta"><time>Yesterday 2:58pm</time></div></div></div></a><a class="reel__feature sidebar-item js_reel__feature" href="http://theconcourse.deadspin.com/george-r-r-martin-offers-fans-a-christmas-present-not-1790386119" data-ga="[Trending module click, position main, js_pageType]"><span class="trending-image-wrapper"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--IVKOew1I--/c_fill,fl_progressive,g_north,h_180,q_80,w_320/iic6omh00hie8q0rtz7v.jpg')" role="img" aria-label="George R.R. Martin Offers Fans A Christmas Present (Not &lt;i&gt;The Winds Of Winter&lt;/i&gt;)" alt="George R.R. Martin Offers Fans A Christmas Present (Not &lt;i&gt;The Winds Of Winter&lt;/i&gt;)"></span></span><div class="trending-description-wrapper"><div class="reel__feature-description sidebar-meta__wrapper" style="background-color:#ffffff;min-height:93px"><div class="meta meta--source js_trending-source"><strong>The Concourse</strong></div><span class="headline__wrapper"><h4 class="headline js_headline">George R.R. Martin Offers Fans A Christmas Present (Not <i>The Winds Of Winter</i>)</h4></span><div class="meta meta--time js_meta"><time>Wednesday 9:17pm</time></div></div></div></a><a class="reel__feature sidebar-item js_reel__feature" href="http://deadspin.com/the-new-frontier-in-stadium-ripoffs-1790361138" data-ga="[Trending module click, position main, js_pageType]"><span class="trending-image-wrapper"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--cj2n39F4--/c_fill,fl_progressive,g_north,h_180,q_80,w_320/wkizb7uio4iqoqhfgm3p.png')" role="img" aria-label="The New Frontier In
Stadium Ripoffs&lt;em&gt;&lt;/em&gt;&lt;em&gt;&lt;/em&gt;" alt="The New Frontier In
Stadium Ripoffs&lt;em&gt;&lt;/em&gt;&lt;em&gt;&lt;/em&gt;"></span></span><div class="trending-description-wrapper"><div class="reel__feature-description sidebar-meta__wrapper" style="background-color:#ffffff;min-height:93px"><div class="meta meta--source js_trending-source"><strong>Deadspin</strong></div><span class="headline__wrapper"><h4 class="headline js_headline">The New Frontier In
Stadium Ripoffs<em></em><em></em></h4></span><div class="meta meta--time js_meta"><time>Yesterday 2:15pm</time></div></div></div></a></div></div></div></div><div id="taboola-promotion-sidebar-abp"></div><div id="js_leftrailmodule--preloadedad" class="sidebar-module js_contained-ad-container contained-ad-container js_leftrailmodule invisible"><div class="contained-ad-shaft js_contained-ad-shaft"><div class="contained-ad-wrapper js_contained-ad-wrapper notransform"><div class="ad-pad"></div><div class="ad-unit js_ad-unit ad-left-rail js_ad-left-rail"><div id="ad-container-37398078" class="ad-container js_ad-container" data-zone-type="LEFT_RAIL"></div></div><div class="ad-pad"></div></div></div></div><div class="sidebar-module js_leftrailmodule leftrailmodule--popular invisible"><header><h2><strong>Recent</strong> from <a href="//kinja.com/emmabaccellieri">Emma Baccellieri</a></h2></header><div class="sidebar-item js_sidebar_item_popular  recommended"><a href="http://deadspin.com/steve-kerr-like-everyone-else-blames-the-millennials-1790431194" data-ga="[Popular stories click, position 1, js_pageType]"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>1<svg class="svg-icon svg-star"><use xlink:href="#iconset-star" /></svg></li><li>17<svg class="svg-icon svg-bubble"><use xlink:href="#iconset-bubble" /></svg></li><li>8.1K<svg class="svg-icon svg-flame"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--bJPr_iD0--/c_fill,fl_progressive,g_center,h_180,q_80,w_320/aolydxi05ef0onvtqwbb.jpg" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="Steve Kerr, Like Everyone Else, Blames The Millennials" aria-label="Steve Kerr, Like Everyone Else, Blames The Millennials"/></picture></span></span><div class="meta meta--source"><strong>Deadspin</strong> &middot; Emma Baccellieri</div><span class="headline__wrapper"><h4 class="headline">Steve Kerr, Like Everyone Else, Blames The Millennials</h4></span><div class="meta meta--time"><time><span class="">52</span> minutes ago</time></div></a></div><div class="sidebar-item js_sidebar_item_popular  recommended"><a href="http://deadspin.com/now-a-beautiful-song-about-kristaps-porzingis-from-his-1790428225" data-ga="[Popular stories click, position 2, js_pageType]"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>5<svg class="svg-icon svg-star"><use xlink:href="#iconset-star" /></svg></li><li>26<svg class="svg-icon svg-bubble"><use xlink:href="#iconset-bubble" /></svg></li><li>5K<svg class="svg-icon svg-flame"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--79BOaa3I--/c_fill,fl_progressive,g_center,h_180,q_80,w_320/iuocibcubig96lzhlek7.png" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="Now, A Beautiful Song About Kristaps Porzingis From His Grandmother And Aunts" aria-label="Now, A Beautiful Song About Kristaps Porzingis From His Grandmother And Aunts"/></picture></span></span><div class="meta meta--source"><strong>Deadspin</strong> &middot; Emma Baccellieri</div><span class="headline__wrapper"><h4 class="headline">Now, A Beautiful Song About Kristaps Porzingis From His Grandmother And Aunts</h4></span><div class="meta meta--time"><time>Yesterday 10:05pm</time></div></a></div><div class="sidebar-item js_sidebar_item_popular  recommended"><a href="http://deadspin.com/cleveland-goes-after-dingers-signs-edwin-encarnacion-t-1790427715" data-ga="[Popular stories click, position 3, js_pageType]"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>3<svg class="svg-icon svg-star"><use xlink:href="#iconset-star" /></svg></li><li>49<svg class="svg-icon svg-bubble"><use xlink:href="#iconset-bubble" /></svg></li><li>10.5K<svg class="svg-icon svg-flame"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--iYxpulbt--/c_fill,fl_progressive,g_center,h_180,q_80,w_320/iyip9hkgcbwebaebalpa.jpg" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="Cleveland Goes After Dingers, Signs Edwin Encarnacion To Three-Year Deal" aria-label="Cleveland Goes After Dingers, Signs Edwin Encarnacion To Three-Year Deal"/></picture></span></span><div class="meta meta--source"><strong>Deadspin</strong> &middot; Emma Baccellieri</div><span class="headline__wrapper"><h4 class="headline">Cleveland Goes After Dingers, Signs Edwin Encarnacion To Three-Year Deal</h4></span><div class="meta meta--time"><time>Yesterday 9:36pm</time></div></a></div><div class="leftrailmodule--promotion js_leftrailmodule--promotion js_ad-promotion ad-promotions-container row"><div class="ad-unit js_ad-unit ad-promotion-sidebar js_ad-promotion-sidebar"><div id="ad-container-30907514" class="ad-container js_ad-container" data-zone-type="PROMOTION_SIDEBAR"data-pp-position="sidebar"></div></div></div><div class="sidebar-item sidebar-item__commerce" data-id='1790419470'><a href="http://deals.kinja.com/rent-any-digital-movie-from-amazon-for-just-1-1790419470" data-ga="[Commerce module click, , js_pageType]"><span class="img--16x9 commerce-badged"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--dvPXAhhk--/c_fill,fl_progressive,g_center,h_180,q_80,w_320/dtg5y9iqggmekofihgby.jpg" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="Rent &lt;i&gt;Any &lt;/i&gt;Digital Movie From Amazon For Just $1" aria-label="Rent &lt;i&gt;Any &lt;/i&gt;Digital Movie From Amazon For Just $1"/></picture></span><div class="meta meta--source"><strong>Deals</strong> &middot; Shep McAllister</div><h4 class="headline">Rent <i>Any </i>Digital Movie From Amazon For Just $1</h4><div class="meta"><time>Yesterday 4:52pm</time></div></a></div></div></div></div></section></div><div class="basement js_basement"><div class="ad-wide ad-bottom show-for-large-up" id="ad-970x250-container"></div></div><div data-analytics-target="sharingBottom" id="sharingfooter" class="js_sharingfooter sharingfooter noskimlinks noskimwords"><div class="sharingfooter__wrapper"><div class="sharingfooter__content"><a class="sharingfooter__facebook js_share-post-item facebook icon--svg" rel="nofollow" href="https://facebook.com/sharer.php?u=POST_URL" onclick="window.ga('send', 'event', 'Sharing Bar', 'click', 'Share to Facebook click');"><span class="button--round button--facebook"><svg class="svg-icon svg-icon--filled svg-facebook"><use xlink:href="#iconset-facebook" /></svg><span class="button__label">Share</span></span></a><a class="sharingfooter__twitter js_share-post-item twitter icon--svg" rel="nofollow" href="https://twitter.com/share?text=POST_TITLE&amp;url=POST_URL" onclick="window.ga('send', 'event', 'Sharing Bar', 'click', 'Share to Twitter click');"><span class="button--round button--twitter"><svg class="svg-icon svg-icon--filled svg-twitter"><use xlink:href="#iconset-twitter" /></svg><span class="button__label">Tweet</span></span></a></div></div></div><div id="matchbuy-placeholder"></div>
<script type="text/javascript">if (window.shouldTrackNR) {window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"a62ec163c8","agent":"","beacon":"bam.nr-data.net","applicationTime":340,"applicationID":"1228875","transactionName":"ZwdVMkZSDxFVUkAKWF5NZwpVSiINWkVGDFtcB0UnV0cIDVoeVwxaHgleCF5STw9VX0APUh4BWAhAQQ4OWFRGEBlgB0ULVV8IDF9yWw1DQg1bClFBTxJRQ1kCW1kMXDFdRwk2XUVYBg==","queueTime":0}}</script><div class="reveal-modal-bg"></div><div id="modalplaceholder"></div><div class="kinja-logo-divider"><hr /></div><footer class="site-footer js_site-footer noskimlinks noskimwords"><div class="footer__items"><div class="footer__inner"><div id="taboola-below-article-thumbnails"></div></div></div><hr class="show-for-medium-down divider"></hr><div class="footer__nav"><div class="js_newsletter-btn--subscribe js_subscribe-region-footer newsletter-btn--subscribe newsletter-btn--subscribe__nodismiss"></div><ul class="list list--site list--site__baseline"><li><a href="/about" data-ga="[Footer, click, about]">About Blog</a></li><li><a href="http://help.gawker.com/" target="_blank" data-ga="[Footer, click, Help]">Need Help?</a></li><li><a href="http://legal.kinja.com/content-guidelines-90185358" data-ga="[Footer, click, Content Guidelines]">Content Guide</a></li><li><a href="#" data-reveal-id="modal-deadspin-store">Deadspin Store</a><div id="modal-deadspin-store" class="reveal-modal js_store small store-modal" data-reveal><div class="modal-header-container"><header><h3><span>Redirecting to the Deadspin store in </span> <span class = "js_store-countdown"></span><a class="close-reveal-modal modal-close-x"><svg class="svg-icon svg-close"><use xlink:href="#iconset-close" /></svg></a></h3></header></div><div class="modal-body modal-content"><div class="modal-content__centered">Disclaimer: You are leaving a Gizmodo Media Group, LLC website and going to a third party site, which is subject to its own privacy policy and terms of use.</div></div><footer class="row text-center"><button class="js_modal-continue button tiny">Continue</button></footer></div></li></ul><ul class="list text-light list--legal"><li><a href="http://advertising.gawker.com/about/index.php#contact" data-ga="[Footer, click, Permissions]">Permissions</a></li><li><a href="http://legal.kinja.com/privacy-policy-1750920278" data-ga="[Footer, click, Privacy]">Privacy</a></li><li><a href="http://legal.kinja.com/kinja-terms-of-use-90161644" data-ga="[Footer, click, Terms]">Terms of Use</a></li><li><a href="http://advertising.gawker.com/" data-ga="[Footer, click, Advertising]">Advertising</a></li><li><a href="http://gizmodo.com/careers" data-ga="[Footer, click, Jobs]">Jobs</a></li><li><a href="http://feeds.gawker.com/deadspin/full" data-ga="[Footer, click, RSS]">RSS</a></li></ul><ul class="list text-light list--copyright"><li>&copy;2016 Gizmodo Media Group</li></ul></div></footer><!-- Begin comScore Tag --><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6770184&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><div id="js_placeholder--duimodal"></div><div id="splashy-ad-container-bottom" class="splashy-ad-container no-overflow" style="display: none;"><div class="ad-unit js_ad-unit ad-splashy-bottom js_ad-splashy-bottom"><div id="ad-container-16026668" class="ad-container js_ad-container" data-zone-type="SPLASHYBOTTOM"></div></div></div><div class="ad-unit js_ad-unit ad-welcome js_ad-welcome"><div id="ad-container-84956759" class="ad-container js_ad-container" data-zone-type="WELCOME"></div></div><div style="display:none;" id="read-only-warning"><div class="row"><div class="column small-12">Kinja is in read-only mode. We are working to restore service.</div></div></div><div id="js_svg-definitions" class="hide"><svg id="svggroup--commerce" class="hide"><symbol id="iconset-deals-box" viewBox="0 0 39 28"><path d="M4.22 4.53L19.5.5l15.275 4.03L19.5 9.8z"/><path d="M4.187 4.578l-3.67 5.78 15.467 5.454 3.72-6"/><path d="M34.88 4.578l3.636 5.78-15.318 5.454-3.682-6"/><path d="M5.168 12.214v8.833l14.19 6.39 14.236-6.39.1-8.833M20 10.5v15"/></symbol><symbol id="iconset-deals-box" viewBox="0 0 39 28"><path d="M4.067 4.996l15.462 5.34-.268-.733-3.735 5.954.613-.21L.69 9.877l.26.734 3.724-5.82-.607.207zm.343-.942a.52.52 0 0 0-.607.206L.078 10.08a.495.495 0 0 0 .26.735l15.452 5.473a.52.52 0 0 0 .613-.21l3.736-5.953a.495.495 0 0 0-.27-.733L4.41 4.054z"/><path d="M4.668 12.47v8.588a.5.5 0 0 0 .298.454l14.216 6.385c.136.06.293.06.43 0l14.215-6.385a.5.5 0 0 0 .298-.454v-8.59H33.1v8.59l.297-.454-14.215 6.384h.43L5.395 20.604l.298.454v-8.59H4.668z"/><path d="M34.554 4.054L19.092 9.392a.495.495 0 0 0-.267.733l3.736 5.954a.52.52 0 0 0 .615.207l15.452-5.473a.495.495 0 0 0 .26-.735L35.16 4.26a.52.52 0 0 0-.606-.206zm.343.942l-.607-.207 3.725 5.82.26-.736-15.452 5.473.613.21L19.7 9.602l-.265.732 15.462-5.34z"/><path d="M4.46 5L19.53.983l-.265.002 15.267 3.88.26-.968L19.525.017a.526.526 0 0 0-.265 0L4.19 4.038 4.46 5zm15.016 5.69v15.186c0 .276.23.5.513.5a.507.507 0 0 0 .51-.5V10.69c0-.276-.23-.5-.512-.5a.507.507 0 0 0-.514.5z"/></symbol></svg><svg id="svggroup--crucial" class="hide"><symbol id="iconset-lightning" viewBox="0 0 18 18"><path d="M11.76.5L4.98 8.798l3.334 2.24-1.74 6.462 7.155-7.926-3.396-2.55z"/></symbol><symbol id="iconset-search" viewBox="0 0 18 18" x="2" y="2"><circle cx="9" cy="5" r="4.5"/><path d="M.5 13.5l5.3-5.297"/></symbol><symbol id="iconset-facebook" viewBox="0 0 18 18"><path d="M7.003 17l-.006-7H4l.006-3h2.997V4.995C7.003 2.408 8.457 1 10.808 1c1.126 0 1.91.082 2.192.12v2.877h-1.447c-1.278 0-1.526.597-1.526 1.472V7h2.866l-.403 3h-2.47l.007 7H7.003z"/></symbol><symbol id="iconset-twitter" viewBox="0 0 18 18"><path d="M12.077 2c-1.812 0-3.282 1.582-3.282 3.534 0 .277.03.547.085.806-2.728-.148-5.147-1.555-6.766-3.693a3.727 3.727 0 0 0-.445 1.777c0 1.226.58 2.308 1.46 2.942a3.093 3.093 0 0 1-1.49-.443v.045c0 1.712 1.13 3.14 2.634 3.465a3.07 3.07 0 0 1-1.483.06c.42 1.407 1.632 2.427 3.07 2.457-1.124.946-2.54 1.51-4.077 1.51A6.22 6.22 0 0 1 1 14.413 8.818 8.818 0 0 0 6.032 16c6.038 0 9.34-5.385 9.34-10.056 0-.153-.004-.306-.01-.457A6.98 6.98 0 0 0 17 3.657a6.2 6.2 0 0 1-1.885.557 3.51 3.51 0 0 0 1.443-1.956c-.634.405-1.337.7-2.085.858C13.875 2.43 13.023 2 12.077 2"></symbol><symbol id="iconset-search" viewBox="0 0 18 18"><circle cx="9" cy="5" r="4.5"/><path d="M.5 13.5l5-5"/></symbol><symbol id="iconset-star--giant" viewBox="0 0 24 24"><path d="M12 17.68l-7.053 5.028 2.602-8.262L.585 9.292l8.662-.078L12 1l2.75 8.214 8.663.078-6.962 5.154 2.604 8.262z"/></symbol><symbol id="iconset-flame--giant" viewBox="0 0 24 24"><path d="M9.538 11.154C9.836 10.95 10.47 3.3 16.202.5c-.93 2.4-.804 4.016 1.098 6.947 1.9 2.93 3.067 3.85 3.067 7.267 0 4.598-4.02 8.786-8.433 8.786-4.414 0-8.434-4.188-8.434-8.786 0-2.903 1.243-6.85 4.55-9.877C6.526 11.78 9.078 12 9.54 11.154z"/></symbol><symbol id="iconset-bubble--giant" viewBox="0 0 24 24"><path d="M5.862 18.16C3.092 16.327 1.5 13.72 1.5 10.335 1.5 4.905 6.2.5 12 .5c5.798 0 10.563 4.49 10.5 9.836-.365 10.24-12.13 9.57-12.786 9.45-.45.682-6.128 5.424-4.783 3.058 1.348-2.367 1.978-4.063.933-4.685z"/></symbol><symbol id="iconset-lightning" viewBox="0 0 18 18"><path d="M11.85.488c.168-.544-.004-.653-.39-.228L4.12 8.32c-.19.207-.15.5.097.644l3.816 2.2c.045.027.07.088.054.137L6.15 17.514c-.168.544.004.653.39.228l7.34-8.06c.19-.206.15-.5-.097-.643l-3.816-2.2c-.045-.027-.07-.088-.054-.137L11.85.487z" fill-rule="evenodd"/></symbol><symbol id="iconset-star--giant" viewBox="0 0 24 24"><path d="M12 17.8l-7.053 4.908 2.488-8.225-6.848-5.19 8.592-.176L12 1l2.82 8.117 8.593.175-6.848 5.19 2.488 8.226z" /></symbol><symbol id="iconset-search" viewBox="0 0 15 15"><path d="M9.5 8C11.433 8 13 6.433 13 4.5S11.433 1 9.5 1 6 2.567 6 4.5 7.567 8 9.5 8zm-3.233-.975c.196-.195.518-.19.708 0 .195.195.19.517 0 .708l-4.95 4.95c-.195.194-.517.19-.707 0-.195-.196-.19-.518 0-.708l4.95-4.95zM9.5 9C7.015 9 5 6.985 5 4.5S7.015 0 9.5 0 14 2.015 14 4.5 11.985 9 9.5 9z" /></symbol><symbol id="iconset-circlePlay" viewBox="0 0 38 40"><path d="M10 30.262c0 1.514 1.17 2.196 2.45 1.408l16.602-10.2c1.26-.775 1.267-2.164 0-2.943l-16.6-10.2C11.177 7.545 10 8.225 10 9.735v20.527z" stroke="#fff" fill="none"/></symbol><symbol id="iconset-flame--giant" viewBox="0 0 24 24"><path d="M9.004 10.954c.353.496.89.497 1.02.112.262-4.217 2.854-8.093 3.743-8.98C14.872.984 16.177.01 16.577.77c.103.194-.065.63-.235 1.187-.378 1.242-.583 3.198 1.046 5.18 1.532 1.86 3.112 4.166 3.112 7.58 0 4.597-4.052 8.783-8.5 8.783s-8.5-4.186-8.5-8.782c0-3.652 2.056-7.844 4.21-9.773l.28-.243c.33-.285 1.143-.212 1.014.234-1.186 4.096 0 6.018 0 6.018z" /></symbol><symbol id="iconset-bubble--giant" viewBox="0 0 24 24"><path d="M6.094 18.506C3.324 16.678 1.5 13.7 1.5 10.32 1.5 4.9 6.2.5 12 .5s10.5 4.398 10.5 9.82c0 5.425-4.702 9.823-10.5 9.823-.694 0-1.37-.067-2.025-.187-.45.68-3.432 3.123-4.432 3.45-1 .326-1.15-.235-.713-1.024.438-.788 1.264-2.802 1.264-3.876z" /></symbol><symbol id="iconset-facebook" viewBox="0 0 18 18"><path d="M7.003 17l-.006-7H4l.006-3h2.997V4.995C7.003 2.408 8.457 1 10.808 1c1.126 0 1.91.082 2.192.12v2.877h-1.447c-1.278 0-1.526.597-1.526 1.472V7h2.866l-.403 3h-2.47l.007 7H7.003z" /></symbol><symbol id="iconset-twitter" viewBox="0 0 18 18"><path d="M12.077 2c-1.812 0-3.282 1.582-3.282 3.534 0 .277.03.547.085.806-2.728-.148-5.147-1.555-6.766-3.693-.283.522-.445 1.13-.445 1.777 0 1.226.58 2.308 1.46 2.942-.54-.02-1.05-.178-1.49-.443v.045c0 1.712 1.13 3.14 2.63 3.465-.28.08-.57.124-.87.124-.21 0-.418-.022-.62-.063.418 1.404 1.63 2.426 3.067 2.455-1.125.94-2.54 1.51-4.078 1.51-.267 0-.528-.02-.785-.05 1.46 1 3.185 1.59 5.04 1.59 6.037 0 9.34-5.39 9.34-10.06 0-.153-.005-.306-.01-.457.64-.5 1.197-1.12 1.637-1.83-.59.28-1.22.47-1.885.557.677-.437 1.198-1.13 1.443-1.955-.633.405-1.336.7-2.084.858C13.88 2.43 13.028 2 12.08 2" /></symbol></svg></div><div id="trackers" style="display: none;"></div><noscript><img src="//pubads.g.doubleclick.net/activity;dc_iu=/4246/DFP_Audience_Pixel;dc_seg=22540930;blog=deadspin;ord=1?" width="1" height="1" border="0" /></noscript><script type="text/javascript">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</script><script type="text/javascript">window.kinjaads = window.kinjaads || {}; window.kinjaads.queue = window.kinjaads.queue || [];window.webpackManifest = {"45":"LeaderboardStatsPage.fac01821ff951f3f720f.en-US.js","34":"DashboardPage.6cd78c00862ded302cbd.en-US.js","12":"12.41d8c9c7c8a092a02431.en-US.js","51":"vendor.60e0f6f091c8fee01a63.en-US.js","8":"8.cbfe1c0b6fe83eb97ca8.en-US.js","19":"19.88c87f9e1edc4f0a0dda.en-US.js","23":"23.793c9c1de7f2e073602d.en-US.js","4":"4.7400839f6e687fe211d1.en-US.js","40":"VideoPage.7e3ff8befd166f5fd92b.en-US.js","15":"QandAModule.a63f586ced04715dc85a.en-US.js","11":"11.42232ff1455bf00d0c6a.en-US.js","9":"9.f38e33907322cd184f0f.en-US.js","44":"SubscriptionPage.726fffbd1b7d5e5e15fc.en-US.js","33":"RuleSystem.33d3dc6dfe4b6a460955.en-US.js","22":"22.ad0d77a75ccb852ceda7.en-US.js","26":"jwplayer-7-4-4.77b24226cad05516defb.en-US.js","50":"ErrorPage.0ae8b721ffff1d035c9c.en-US.js","37":"PromotedPostAdmin.a2b67fac10a56ddf5929.en-US.js","13":"13.6b1f15c0715ce81db476.en-US.js","46":"NewUIKit.1c7bbc1f1c8c88bc3dd3.en-US.js","24":"24.832e1f8b69201db0d338.en-US.js","35":"TagPage.2bb6aa7730db67c31929.en-US.js","16":"Discussions.f3bde4539a58524faf89.en-US.js","5":"5.23bc4f7cb3b14bf54b21.en-US.js","10":"10.0f644fe11ca2d82e5f49.en-US.js","48":"UIKit.42b1639c0f6d595054fe.en-US.js","21":"21.5e485d32682b25c7a616.en-US.js","43":"FollowPage.7beb33f88985b453583d.en-US.js","32":"SearchPage.39e63c4cd78e047b2e62.en-US.js","49":"SplashPage.664036723bd3f535d60a.en-US.js","6":"6.d3f2e086489e404ac4bb.en-US.js","36":"ProfilePage.b50cebf17b8048b88fb0.en-US.js","1":"1.93b91f1fbf7996094166.en-US.js","39":"GmgFeaturesPage.22545c1dc70da3e1d7f5.en-US.js","17":"17.08e980da212fd5ef06ab.en-US.js","14":"14.04e09b282b7016cb2fca.en-US.js","47":"NewsletterPage.f941901ab9963890f96c.en-US.js","31":"FrontPage.110829217301e69c52de.en-US.js","53":"AdModule.358c1e2c86b0ec794c16.en-US.js","42":"BlacklistPage.1fefff9537aab8e078f5.en-US.js","0":"0.a5a7f4ddc1fe2cca92db.en-US.js","20":"Liveblog.2d96215554f374bc45b0.en-US.js","27":"27.4cdd1f9017e9765adbfe.en-US.js","2":"2.e0cb709883609ef7b5b6.en-US.js","38":"UserSettings.e3b8182c595d8b1bb4ed.en-US.js","18":"QandASettingsController.b8098890e21ebfbe0a4e.en-US.js","30":"Post.e3c9748bcb5213de430c.en-US.js","7":"7.acb891271264c767af4c.en-US.js","29":"Editor.cfa9e3ac5bb33fbbf72a.en-US.js","41":"FeaturesPage.77cbeb3007523c897454.en-US.js","3":"3.8e605686a319070511e0.en-US.js","52":"outstreamVideo.bbcecfeea0b4ec556c14.en-US.js","28":"jwplayer-7.8.2.eba3763193f8930b8ee9.en-US.js"};!function(a){function b(c){if(d[c])return d[c].exports;var e=d[c]={exports:{},id:c,loaded:!1};return a[c].call(e.exports,e,e.exports,b),e.loaded=!0,e.exports}var c=window.webpackJsonp;window.webpackJsonp=function(f,g){for(var h,i,j=0,k=[];j<f.length;j++)i=f[j],e[i]&&k.push.apply(k,e[i]),e[i]=0;for(h in g)a[h]=g[h];for(c&&c(f,g);k.length;)k.shift().call(null,b);return g[0]?(d[0]=0,b(0)):void 0};var d={},e={bootstrap:0};return b.e=function(a,c){if(0===e[a])return c.call(null,b);if(void 0!==e[a])e[a].push(c);else{e[a]=[c];var d=document.getElementsByTagName("head")[0],f=document.createElement("script");f.type="text/javascript",f.charset="utf-8",f.async=!0,f.src=b.p+window.webpackManifest[a],d.appendChild(f)}},b.m=a,b.c=d,b.p="\/\/x.kinja-static.com/assets/packaged-js/",b(0)}([function(a,b){}]);var jsAssets = [ '\/\/x.kinja-static.com\/assets\/packaged-js\/vendor.60e0f6f091c8fee01a63.en-US.js', ];jsAssets.push('\/\/x.kinja-static.com\/assets\/packaged-js\/outstreamVideo.bbcecfeea0b4ec556c14.en-US.js');jsAssets.push('\/\/x.kinja-static.com\/assets\/packaged-js\/Post.e3c9748bcb5213de430c.en-US.js'); jsAssets.forEach(function(src) {var script = document.createElement('script'); script.src = src; script.async = false; document.head.appendChild(script);});</script><script src="//x.kinja-static.com/assets/packaged-js/AdModule.358c1e2c86b0ec794c16.en-US.js" defer></script><script async src="//js-sec.indexww.com/ht/htw-gawker.js" type="text/javascript"></script><script src="//www.googletagservices.com/tag/js/gpt.js" async></script><script src="//c.amazon-adsystem.com/aax2/amzn_ads.js" async></script><script src="//ads.rubiconproject.com/header/12156.js" async></script></body></html>