<!DOCTYPE html><html class="no-js fallback-fonts" lang="en-US"><head><meta http-equiv="X-UA-Compatible" content="IE=11; IE=10; IE=9; IE=8; IE=EDGE" /><meta charset="utf-8" /><script>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</script><script class="kxint" data-namespace="gawker" type="text/javascript">
		/**
		* Krux DFP	Premium Ad Server with GPT Template
		*/
		window.Krux || ((Krux = function () {
			Krux.q.push(arguments);
		}).q = []);
		(function () {
			function retrieve(n) {
				var k = 'kxgawker_' + n,
					ls = (function () {
						try {
							return window.localStorage;
						} catch (e) {
							return null;
						}
					})();
				if (ls) {
					return ls[k] || '';
				} else if (navigator.cookieEnabled) {
					var m = document.cookie.match(k + '=([^;]*)');
					return (m && unescape(m[1])) || '';
				} else {
					return '';
				}
			}
			Krux.user = retrieve('user');
			Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];

			// DFP Premium Interchange
			var dfpp = [];
			for (var i = 0; i < Krux.segments.length; i++) {
				dfpp.push('ksg=' + Krux.segments[i]);
			}

			Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';

		})();
	</script><style class="js_gmg-skins">.blog-group-deadspin a, .blog-group-deadspin a:hover, .blog-group-deadspin a:focus, .blog-group-deadspin	.sitecolored, .blog-group-deadspin .sitecolored a {color: #2D9D92;}.blog-group-deadspin .sitecolored-fill {fill: #2D9D92;}.blog-group-deadspin	.sitecolored-border {border-color: #2D9D92;}.blog-group-deadspin	.welcome-wrapper.sitecolored-border:before {border-left-color: #2D9D92!important;}.blog-group-deadspin	.sitecolored-background, .blog-group-deadspin	.reply__byline--member {background-color: #2D9D92 !important;}.blog-group-deadspin .pullquote:before {border-color: #2D9D92;}.blog-group-deadspin .pullquote:after {border-color: #2D9D92;}.sitecolored--hover:hover, .sitecolored--hover:hover a {color: #22756d;}.tbl-site-color {color: #2D9D92 !important;}.u-sitecolored .svg-icon:not(.svg-star):not(.svg-chevron):not(.svg-zoom-in) {fill: #2D9D92;}.u-sitecolored .svg-icon.svg-star, .u-sitecolored .svg-icon.svg-chevron, .u-sitecolored .svg-icon.svg-zoom-in {stroke: #2D9D92;}.u-sitecolored--hover:hover .svg-icon:not(.svg-star):not(.svg-chevron):not(.svg-zoom-in) {fill: #22756d;}.u-sitecolored--hover:hover .svg-icon.svg-star, .u-sitecolored--hover:hover .svg-icon.svg-chevron, .u-sitecolored--hover:hover .svg-icon.svg-zoom-in {stroke: #22756d;}.reply.anchor:before {background-color: #2D9D92;}.liveblog-wrapper .update-badge, ul.reply-filters--liveblog .active.reply-filter--updates a:after, ul.reply-filters--liveblog .active.reply-filter--replies a:after {background-color: #2D9D92 !important;}</style><style type="text/css" rel="stylesheet">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</style><script>window._K_MSGS = []; window._K_MSG_L = function (e) {_K_MSGS.push(e);}; window.addEventListener('message', window._K_MSG_L);</script><link rel="preload" href="//x.kinja-static.com/assets/stylesheets/blog-a181417f4a60950c68e28673c6dc6a82.css" as="style" onload="this.rel='stylesheet'"><link rel="preload" href="//x.kinja-static.com/assets/stylesheets/insets-1354106640366ddfac04e8eca127496e.css" as="style" onload="this.rel='stylesheet'"><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&newFollows=true" async defer></script><meta name="dynamic-stylesheet" id="editor-css-url" content="//x.kinja-static.com/assets/stylesheets/editor-d00d654a45ca81e941b2ccaeaf35aeed.css"><meta name="google-site-verification" content="E8XcSciqzOAn75mK4Fj5hdxYRX2_cO2abaYZrl2KrjQ" /><meta name='ir-site-verification-token' value='-1270174611' /><!-- IE Fix for HTML5 Tags --><!--[if lte IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><!-- Set the viewport width to device width for mobile --><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0" /><meta name="ROBOTS" content="INDEX, FOLLOW" /><title>The Totally Unexpected True Story Of Yi Jianlian&#39;s Magical Mystery Chair</title><!-- favicon and touch icons --><link rel="shortcut icon" href="https://i.kinja-img.com/gawker-media/image/upload/s--hYvXo8Vk--/c_fill,fl_progressive,g_center,h_80,q_80,w_80/rnxqtvv6advgidzfs6am.png" /><link rel="apple-touch-icon" href="https://i.kinja-img.com/gawker-media/image/upload/s--iIvh_25i--/c_fill,fl_progressive,g_center,h_200,q_80,w_200/rnxqtvv6advgidzfs6am.png" /><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/s--hYvXo8Vk--/c_fill,fl_progressive,g_center,h_80,q_80,w_80/rnxqtvv6advgidzfs6am.png" /><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/s--iIvh_25i--/c_fill,fl_progressive,g_center,h_200,q_80,w_200/rnxqtvv6advgidzfs6am.png" /><link rel="dns-prefetch" href="//kinja.com" /><link rel="dns-prefetch" href="//i.kinja-img.com" /><link rel="dns-prefetch" href="//x.kinja-static.com" /><link rel="dns-prefetch" href="//f.kinja-static.com" /><link rel="dns-prefetch" href="//www.googletagservices.com" /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net" /><link rel="dns-prefetch" href="//c.amazon-adsystem.com" /><link rel="dns-prefetch" href="//aax.amazon-adsystem.com" /><link rel="dns-prefetch" href="//beacon.krxd.net" /><link rel="dns-prefetch" href="//stats.g.doubleclick.net" /><link rel="dns-prefetch" href="//js-agent.newrelic.com" /><link rel="preconnect" href="https://i.kinja-img.com" /><link rel="preconnect" href="//x.kinja-static.com" /><link rel="preconnect" href="//f.kinja-static.com" crossorigin /><!-- rss --><link rel="alternate" type="application/rss+xml" title="Deadspin - All stories" href="https://deadspin.com/rss" /><!-- Open Graph/Facebook headers --><meta name="keywords" content="urban legends, yi jianlian, milwaukee bucks, china, chair, bill simmons, yi jianlian chair workout video, video, fl, nba, myths, tl;dr, Deadspin" /><meta name="news_keywords" content="urban legends, yi jianlian, milwaukee bucks, china, chair, bill simmons, yi jianlian chair workout video, video, fl, nba, myths, tl;dr, Deadspin" /><link rel="canonical" href="https://deadspin.com/the-totally-unexpected-true-story-of-yi-jianlians-magic-1818728951" /><meta name="twitter:url" content="https://deadspin.com/the-totally-unexpected-true-story-of-yi-jianlians-magic-1818728951" /><meta property="og:title" content="The Totally Unexpected True Story Of Yi Jianlian&#39;s Magical Mystery Chair" /><meta property="og:type" content="article" /><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/s--ksSO7nnJ--/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/mfdl7cllaiq3n6qxupii.jpg" /><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/s--ksSO7nnJ--/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/mfdl7cllaiq3n6qxupii.jpg" /><meta name="author" content="Matt Giles" /><meta property="og:url" content="https://deadspin.com/the-totally-unexpected-true-story-of-yi-jianlians-magic-1818728951" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@deadspin"><meta name="twitter:title" content="The Totally Unexpected True Story Of Yi Jianlian&#39;s Magical Mystery Chair"><meta property="og:description" content="Mention Yi Jianlian, and the first thing that comes to mind is probably that video of him working out against a chair. The baseline drive, the juke, the spin move around the defenseless chair and the ferocious slam. Do you remember it?
" /><meta name="description" content="Mention Yi Jianlian, and the first thing that comes to mind is probably that video of him working out against a chair. The baseline drive, the juke, the spin move around the defenseless chair and the ferocious slam. Do you remember it?
" /><meta name="twitter:description" content="Mention Yi Jianlian, and the first thing that comes to mind is probably that video of him working out against a chair. The baseline drive, the juke, the spin move around the defenseless chair and the ferocious slam. Do you remember it?
" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Deadspin" /><meta property="fb:app_id" content="49024928184"/><script src="//www.google-analytics.com/cx/api.js"></script><script>window.gaExperimentId = 'FIDSXEllTmihzngmlbR3Pw'; cxApi.setChosenVariation( 0.0 , 'FIDSXEllTmihzngmlbR3Pw');</script><link rel="amphtml" href="https://deadspin.com/the-totally-unexpected-true-story-of-yi-jianlians-magic-1818728951/amp"></head><body class="deadspin blog-group-deadspin blog-recirc-group-none custom-skin permalink en-US f_adx_permalink_text_on f_amazon_aps_tag_debug_on f_amazon_matchbuy_on f_amp_comments_on f_amp_fs_on f_analyticstracking_on f_android_waypoints_220_on f_article_split_on f_autoplay_permalink_video_test_on f_avc_nav_on f_avclub_legacy_login_on f_betweenwaypoint90_on f_blocknode_renderer_refactor_on f_branded_insets_on f_branding_on f_change_correlator_300_on f_chartbeat_video_on f_claim_page_on f_commerce_v2_on f_constrain_oversize_mobile_ads_on f_csp_on f_curation_on f_curation_force_layout_off f_curation_new_dropdown_on f_dap_tables_on f_desktop_permalink_outstream_on f_dfp_campaign_type_on f_dfp_desktop_three_on f_dfp_display_date_filters_on f_dfp_lineitem_actions_on f_dfp_lineitem_opts_on f_dfp_native_promotions_on f_dfpstorytype_on f_disable_cleartargeting_on f_disable_index_promotions_on f_disable_splashy_emptiness_on f_display_native_share_label_on f_donotcrawl_on f_dynamic_between_waypoints_on f_dynamic_billboard_on f_ecommerce_blogsales_on f_editor_blogselector_rework_on f_fb_pixel_on f_featured_header_update_on f_featured_post_header_alignment_on f_featured_sponsored_ads_on f_footer_modal_on f_frontendtiming_on f_fusion_kinja_subdomain_on f_fusion_logo_alt_on f_geo_features_on f_global_video_page_on f_gmg_footer_on f_goodbye_gawker_sadface_emoji_on f_greenhouse_gizmodo_on f_image_right_alignment_on f_index_wrapper_on f_infinite_comscore_fix_on f_infinite_promotion_on f_infinite_scroll_on f_inset_refactor_on f_linkpreview_editor_menu_on f_mantle_post_meta_on f_manual_properties_override_on f_mobile_jw_permalink_outstream_on f_mobile_permalink_native_on f_mobile_third_paragraph_on f_nav_svg_test_on f_nested_promotion_bug_on f_networknav_satire_on f_new_ad_logic_on f_new_in_post_on f_new_linkpreview_css_on f_newloginstyles_on f_newmodalstyles_on f_newrelicrum_on f_newsletter_fs_on f_newsvgpath_on f_nielsen_dcr_on f_no_bottom_superhero_on_permalinks_on f_permalink_body_mobile_ad_on f_permalink_body_mobile_ad_label_on f_permalink_paragraph_ads_on f_permanent_ssl_on f_preact_top_nav_on f_preload_rubicon_header_on f_preroll_html_on f_preserve_promotions_iframe_on f_priority_nav_on f_promoted_cleanup_on f_promotion_mobile_on f_raven_on f_redirecttossl_on f_relocate_liveblog_on f_safeframe_no_collapse_on f_safeframe_timer_check_on f_samba_for_simplereach_on f_session_depth_tracking_on f_shorter_starter_comments_on f_simplereach_expanded_on f_slideshow_on f_sonobi_on f_sourcepoint_whitelist_on f_splashy_ad_on f_ssl_on f_sslsitemap_on f_story_tag_stream_on f_story_tag_style_c_on f_stream_grades_on f_subscription_first_on f_superhero_collapse_on f_superhero_resize_0 f_taboola_abp_on f_taboola_abp_instream_fifth_on f_taboola_abp_top_banner_on f_taboola_stream_on f_tradedesk_pixel_on f_update_slotrenderended_callback_on f_use_dap_on f_video_captions_on f_video_inset_toolbar_on f_video_player_next_alt_on f_video_post_on f_video_preroll_flag_on f_video_recirc_on f_video_search_on f_videoad_after_second_on f_vidpage_tag_filter_on f_webpack_admodule_zone_none f_welcome_ad_on pe_newlayout" data-timezone-offset="-14400000"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow"	style="display: none;"><div class="ad-unit js_ad-unit ad-splashy-top js_ad-splashy-top"><div id="ad-container-94799896" class="ad-container js_ad-container" data-zone-type="SPLASHYTOP"></div></div></div><div class="success-messages" id="js_success-box-container"></div><!--  md5!  --><div class="navwrap--outer js-navwrap--outer navwrap--permalink "><nav class="js_global-nav-wrap js_top-nav global-nav global-nav--desktop notransition shown hide-for-medium-down global-nav--permalink"><div class="topnav"><div class="networknav js_networknav"><div class="networknav__search"><a onclick="window.ga('send', 'event', 'Network navigation', 'Search click', 'permalink');" role="button" tabIndex="0" class="networknav__search-link js_networknav-search-btn" ><svg class="svg-icon svg-search"><use xlink:href="#iconset-search" /></svg></a></div><div><ul class="networknav__sitelist"><li class="js_hovernav__trigger networknav--is-comm" data-blog-id="11" data-blog-group="deadspin" data-blog-domain="//deadspin.com" ><a href="//deadspin.com" class="js_hovernav__trigger" onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', 'highlighed deadspin');" >deadspin</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1636027099" data-blog-group="avclub" data-blog-domain="//avclub.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/avclub.com', {metric20: 1});" href="//avclub.com">The A.V. Club</a></li><li class="hide js_hovernav__trigger networknav--is-comm"data-blog-id="11" data-blog-group="deadspin" data-blog-domain="//deadspin.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/deadspin.com', {metric20: 1});" href="//deadspin.com">Deadspin</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1636390014" data-blog-group="earther" data-blog-domain="//earther.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/earther.com', {metric20: 1});" href="//earther.com">Earther</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="4" data-blog-group="gizmodo" data-blog-domain="//gizmodo.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/gizmodo.com', {metric20: 1});" href="//gizmodo.com">Gizmodo</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="12" data-blog-group="jalopnik" data-blog-domain="//jalopnik.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/jalopnik.com', {metric20: 1});" href="//jalopnik.com">Jalopnik</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="39" data-blog-group="jezebel" data-blog-domain="//jezebel.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/jezebel.com', {metric20: 1});" href="//jezebel.com">Jezebel</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="9" data-blog-group="kotaku" data-blog-domain="//kotaku.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/kotaku.com', {metric20: 1});" href="//kotaku.com">Kotaku</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="17" data-blog-group="lifehacker" data-blog-domain="//lifehacker.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/lifehacker.com', {metric20: 1});" href="//lifehacker.com">Lifehacker</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1635895473" data-blog-group="splinter" data-blog-domain="//splinternews.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/splinternews.com', {metric20: 1});" href="//splinternews.com">Splinter</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1635821517" data-blog-group="theroot" data-blog-domain="//theroot.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/theroot.com', {metric20: 1});" href="//theroot.com">The Root</a></li><li class="js_hovernav__trigger networknav--is-satire"data-blog-id="1636079510" data-blog-group="theonion" data-blog-domain="//theonion.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/theonion.com', {metric20: 1});" href="//theonion.com">The Onion</a></li></ul></div><div class="networknav__usertools"><span class="networknav__notificationButton"></span><div class="networknav__userButton"></div></div></div></div><div class="topnav__logostrip topnav__logostrip--sectionnav"><div class="topnav__logo-wrapper"><div class="topnav__logo"><a href="//deadspin.com" class="logo" title="Deadspin" data-ga="[Sub navigation, Logo click, js_pageType]"><svg id="deadspin-avatar-svg" class="hide"><symbol id="deadspin-avatar-svgid"><path fill="#1C3A4D" d="M0 0h64v64H0z"/><path d="M51.733 25.98H15.267V13H41.28c3.813 0 6.655 1.11 8.448 3.3 2.857 3.49 2.177 8.645 2.005 9.68M49.726 41.5c-.015.09-1.98 11.42-12.858 11.418H13.392c.008 0-.63-.032-1.04-.525-.31-.37-.415-.905-.317-1.59.245-1.707 2.066-15.7 3.026-23.097h13.546L26.7 40.402h10.37l1.89-12.696H51.5L49.726 41.5z" fill="#FFF"/></symbol></svg><svg class="gmg-avatar gmg-avatar--deadspin topnav__scrollback-avatar" viewBox="0 0 64 64"><use xlink:href="#deadspin-avatar-svgid" /></svg><svg class="gmg-logo gmg-logo--deadspin topnav__gmg-logo" viewBox="0 0 245 32"><use xlink:href="#deadspin-svgid" /></svg></a></div></div><div class="section-nav"><ul class="js_sections"><li class="js_nav-section" data-index="7"><a href="/video" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'video');">Video</a></li><li class="js_nav-section" data-blogid=1545464977 data-index="1"><a href="//theconcourse.deadspin.com" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'theconcourse');">The Concourse</a></li><li class="js_nav-section" data-blogid=1634307700 data-index="2"><a href="//adequateman.deadspin.com" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'adequateman');">Adequate Man</a></li><li class="js_nav-section" data-blogid=1635889143 data-index="3"><a href="//compete.kotaku.com" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'compete');">Compete</a></li><li class="js_nav-section" data-blogid=459365376 data-index="4"><a href="//thestacks.deadspin.com" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'thestacks');">The Stacks</a></li><li class="js_nav-section" data-tagcanonical=screamer data-index="5"><a href="/tag/screamer" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', '/tag/screamer');">Screamer</a></li><li class="js_nav-section" data-tagcanonical=drewmagary data-index="6"><a href="/tag/drewmagary" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', '/tag/drewmagary');">Drew Magary</a></li></ul></div><div class="topnav__scrollback-tools"><a class="topnav__back-to-top js_scroll-to-top" onclick="window.ga('send', 'event', 'Sub navigation', 'Back to top', &#39;permalink&#39;)"><svg class="svg-icon svg-arrow-top"><use xlink:href="#iconset-arrow-top" /></svg></a></div></div><div class="proxima f-dropdown nav-dropdown content user-menu user-menu--mobile" id="js_usermenu--dropdown" data-dropdown-content></div></nav><nav class="js_global-nav-wrap js_top-nav global-nav mobile-nav notransition shown hide-for-large-up"><div class="mobile-nav__mainstrip"><div class="mobile-nav__mainstrip--logo"><a href="//deadspin.com" class="logo" title="Deadspin" data-ga="[Sub navigation, Logo click, js_pageType]"><svg id="deadspin-avatar-svg" class="hide"><symbol id="deadspin-avatar-svgid"><path fill="#1C3A4D" d="M0 0h64v64H0z"/><path d="M51.733 25.98H15.267V13H41.28c3.813 0 6.655 1.11 8.448 3.3 2.857 3.49 2.177 8.645 2.005 9.68M49.726 41.5c-.015.09-1.98 11.42-12.858 11.418H13.392c.008 0-.63-.032-1.04-.525-.31-.37-.415-.905-.317-1.59.245-1.707 2.066-15.7 3.026-23.097h13.546L26.7 40.402h10.37l1.89-12.696H51.5L49.726 41.5z" fill="#FFF"/></symbol></svg><svg class="gmg-avatar gmg-avatar--deadspin topnav__scrollback-avatar" viewBox="0 0 64 64"><use xlink:href="#deadspin-avatar-svgid" /></svg><svg class="gmg-logo gmg-logo--deadspin topnav__gmg-logo" viewBox="0 0 245 32"><use xlink:href="#deadspin-svgid" /></svg></a></div><div class="mobile-nav__mainstrip--menu js_mobile-nav-menu" data-ga="[Mobile navigation, Navigation Menu Click, permalink]"><div class="mobile-nav__menu"><div class="mobile-nav__hamburger"><span></span><span></span><span></span></div><span class="js_notif-mobile-badge"></span></div></div></div></nav></div><div class="mezzanine"><div id="ad-970x90-container" class="js_ad-top ad-wide ad-top show-for-xlarge-up"><div class="ad-unit js_ad-unit ad-top-banner js_ad-top-banner"><div id="ad-container-67751729" class="ad-container js_ad-container" data-zone-type="TOP_BANNER"></div></div></div></div><div class="page js_page"><section class="main"><div class="main__content js_main__content"><div id="false"></div><div id="fb-root"></div><svg id="deadspin-svg" class="hide"><symbol id="deadspin-svgid"><path d="M241.564 31.915c-.22.03-.732.085-1.417.085-1.536 0-4.372-.3-6.095-2.3-1.338-1.555-1.792-3.857-1.35-6.844 1.106-7.474 1.56-10.383 1.73-11.45l.075-.516h10.235l-3.178 21.025zm-18.81.034h-9.673l3.017-21.06h9.704l-3.045 21.06zm-6.637-22.332V.13h20.535c3.014 0 5.252.884 6.652 2.624 1.788 2.223 1.79 5.254 1.632 6.864h-28.82zm-8.12 22.31c-.186.022-.676.072-1.337.072-1.57 0-4.455-.295-6.16-2.265-1.222-1.414-1.65-3.46-1.272-6.083 1.282-8.91 1.746-12.265 1.827-12.86h5.054l-.047-.027h5.108l-3.173 21.162zm3.365-22.435h-5.273c-1.976 0-3.232-.88-3.668-1.467-2.157-2.91-1.515-7.34-1.4-8.02h11.762l-1.422 9.487zm-41.382.16l1.136-9.488h18.52c2.492 0 4.553.948 5.962 2.74 1.258 1.603 1.95 3.835 1.95 6.287 0 .153-.003.307-.008.46h-27.56zm17.025 11.343h-8.502l-.055.603c-.04.44-.13 1.264-.33 2.687-1.303 7.496-9.832 7.713-10.8 7.713h-.012l2.522-21.075h27.607c-.664 5.153-4.27 10.07-10.43 10.07zm-26.8-10.863h-21.802v-.01C138.768.477 148.313.015 148.718 0h18.603c-.043 6.775-4.097 9.238-7.114 10.133zm3.586 11.494l-.004.12C162.844 31.506 153.723 32 151.903 32c-.25 0-.413-.007-.466-.01l-.04-.002h-15.953c.05-6.722 4.54-9.15 7.754-10.026h11.694V20.69h-10.266l-.444-.194c-2.5-1.087-5.513-3.55-5.768-9.084h20.147l.487.228c2.516 1.18 5.382 3.87 4.744 9.987zm-32.375 1.434c-.057.347-1.57 8.94-10.176 8.94h-18.576c.005 0-.506-.026-.83-.42-.244-.292-.324-.697-.246-1.237.2-1.384 1.752-13.186 2.476-18.7h10.734L113.194 22.2h8.202l1.59-10.558h9.913l-1.485 11.42zm-27.27-12.745V.75h20.585c3.044 0 5.306.884 6.723 2.63 1.87 2.3 1.783 5.504 1.63 6.935h-28.937zm-34.392-.294C70.64.947 80.14.328 80.563.306h8.34c3.7 0 6.407 1.037 8.05 3.082 1.762 2.193 1.89 4.99 1.777 6.634H69.753zm28.805 1.343l-.007.034-1.043 10.423C97.462 22.232 96.293 32 87.31 32c-.417 0-.85-.022-1.29-.065l1.413-10.584H68.147l1.533-9.928v-.05c0-.038.003-.073.003-.11h28.894c-.007.042-.015.077-.02.1zm-22.09 20.623h-9.962l1.45-9.393h9.705l-1.192 9.393zm-32.478-11v1.272h11.472l.25.09c1.442.512 2.608 1.276 3.467 2.268 1.397 1.614 1.936 3.805 1.603 6.513-.084.5-.91.87-2.007.87l-17.97-.003c-.32-.04-2.755-.422-4.472-2.69-1.544-2.04-2.01-4.952-1.385-8.657.757-5.233 1.486-9.108 1.593-9.665h24.065l2.326.01c.06.022.178.085.283.242.21.317.244.847.1 1.535-.14.667-1.522 6.472-7.237 8.214H43.99zm16.5-11.354H36.56V.136H65.71c-.037 5.52-2.81 8.203-5.22 9.496zm-29.247 1.08H2.57V.46h20.454c2.998 0 5.232.877 6.642 2.608 2.247 2.757 1.712 6.83 1.577 7.647zm-1.578 12.265C29.653 23.05 28.108 32 19.555 32H1.095c.006 0-.496-.026-.818-.416-.243-.29-.326-.714-.25-1.257.194-1.348 1.625-12.404 2.38-18.25h10.65l-1.5 10.033h8.155L21.2 12.078h9.86l-1.395 10.9z" fill="#249D9D" fill-rule="evenodd"/></symbol></svg><svg id="deadspin-white-svg" class="hide"><symbol id="deadspin-white-svgid"><path d="M241.564 31.915c-.22.03-.732.085-1.417.085-1.536 0-4.372-.3-6.095-2.3-1.338-1.555-1.792-3.857-1.35-6.844 1.106-7.474 1.56-10.383 1.73-11.45l.075-.516h10.235l-3.178 21.025zm-18.81.034h-9.673l3.017-21.06h9.704l-3.045 21.06zm-6.637-22.332V.13h20.535c3.014 0 5.252.884 6.652 2.624 1.788 2.223 1.79 5.254 1.632 6.864h-28.82zm-8.12 22.31c-.186.022-.676.072-1.337.072-1.57 0-4.455-.295-6.16-2.265-1.222-1.414-1.65-3.46-1.272-6.083 1.282-8.91 1.746-12.265 1.827-12.86h5.054l-.047-.027h5.108l-3.173 21.162zm3.365-22.435h-5.273c-1.976 0-3.232-.88-3.668-1.467-2.157-2.91-1.515-7.34-1.4-8.02h11.762l-1.422 9.487zm-41.382.16l1.136-9.488h18.52c2.492 0 4.553.948 5.962 2.74 1.258 1.603 1.95 3.835 1.95 6.287 0 .153-.003.307-.008.46h-27.56zm17.025 11.343h-8.502l-.055.603c-.04.44-.13 1.264-.33 2.687-1.303 7.496-9.832 7.713-10.8 7.713h-.012l2.522-21.075h27.607c-.664 5.153-4.27 10.07-10.43 10.07zm-26.8-10.863h-21.802v-.01C138.768.477 148.313.015 148.718 0h18.603c-.043 6.775-4.097 9.238-7.114 10.133zm3.586 11.494l-.004.12C162.844 31.506 153.723 32 151.903 32c-.25 0-.413-.007-.466-.01l-.04-.002h-15.953c.05-6.722 4.54-9.15 7.754-10.026h11.694V20.69h-10.266l-.444-.194c-2.5-1.087-5.513-3.55-5.768-9.084h20.147l.487.228c2.516 1.18 5.382 3.87 4.744 9.987zm-32.375 1.434c-.057.347-1.57 8.94-10.176 8.94h-18.576c.005 0-.506-.026-.83-.42-.244-.292-.324-.697-.246-1.237.2-1.384 1.752-13.186 2.476-18.7h10.734L113.194 22.2h8.202l1.59-10.558h9.913l-1.485 11.42zm-27.27-12.745V.75h20.585c3.044 0 5.306.884 6.723 2.63 1.87 2.3 1.783 5.504 1.63 6.935h-28.937zm-34.392-.294C70.64.947 80.14.328 80.563.306h8.34c3.7 0 6.407 1.037 8.05 3.082 1.762 2.193 1.89 4.99 1.777 6.634H69.753zm28.805 1.343l-.007.034-1.043 10.423C97.462 22.232 96.293 32 87.31 32c-.417 0-.85-.022-1.29-.065l1.413-10.584H68.147l1.533-9.928v-.05c0-.038.003-.073.003-.11h28.894c-.007.042-.015.077-.02.1zm-22.09 20.623h-9.962l1.45-9.393h9.705l-1.192 9.393zm-32.478-11v1.272h11.472l.25.09c1.442.512 2.608 1.276 3.467 2.268 1.397 1.614 1.936 3.805 1.603 6.513-.084.5-.91.87-2.007.87l-17.97-.003c-.32-.04-2.755-.422-4.472-2.69-1.544-2.04-2.01-4.952-1.385-8.657.757-5.233 1.486-9.108 1.593-9.665h24.065l2.326.01c.06.022.178.085.283.242.21.317.244.847.1 1.535-.14.667-1.522 6.472-7.237 8.214H43.99zm16.5-11.354H36.56V.136H65.71c-.037 5.52-2.81 8.203-5.22 9.496zm-29.247 1.08H2.57V.46h20.454c2.998 0 5.232.877 6.642 2.608 2.247 2.757 1.712 6.83 1.577 7.647zm-1.578 12.265C29.653 23.05 28.108 32 19.555 32H1.095c.006 0-.496-.026-.818-.416-.243-.29-.326-.714-.25-1.257.194-1.348 1.625-12.404 2.38-18.25h10.65l-1.5 10.033h8.155L21.2 12.078h9.86l-1.395 10.9z" fill="#FFF" fill-rule="evenodd"/></symbol></svg><section class="branch-wrapper"><div id="editorplaceholder" class="editorplaceholder"></div><div class="post-wrapper js_post-wrapper "  ><article class="post js_post_item status-published post-item-permalink commented js_amazon_module" data-id="1818728951" id="post_1818728951" data-model="%7B%22id%22%3A1818728951%2C%22isBlip%22%3Afalse%2C%22authorBlogId%22%3A462977656%2C%22authorId%22%3A%22462977649%22%2C%22authorIds%22%3A%5B%22462977649%22%5D%2C%22defaultBlogId%22%3A11%2C%22contentType%22%3A%22Media%22%2C%22sharedPostId%22%3Anull%2C%22parentId%22%3Anull%2C%22parentAuthorId%22%3Anull%2C%22starterId%22%3A1818728951%2C%22status%22%3A%22PUBLISHED%22%7D"><header><header class=""><h1 class="headline hover-highlight entry-title js_entry-title"><a href="https://deadspin.com/the-totally-unexpected-true-story-of-yi-jianlians-magic-1818728951" data-id="" onClick="window.ga('send', 'event', 'Permalink page click', 'Permalink page click - post header', 'standard');">The Totally Unexpected True Story Of Yi Jianlian&#39;s Magical Mystery Chair</a></h1></header><div class="meta--pe"><div class="meta__container "><div class="meta__avatar js_meta-byline"><a href="//kinja.com/mattgiles" class="avatar__link"><img class="avatar__img" src="https://i.kinja-img.com/gawker-media/image/upload/s--foGJPCyI--/c_fill,fl_progressive,g_center,h_80,q_80,w_80/18j0c618orml5jpg.jpg" /></a></div><div class="meta__byline js_meta-byline author "><a  href="//kinja.com/mattgiles">Matt Giles</a></div><time class="meta__time updated" datetime="2017-10-19T13:11:00-04:00"><a onclick="" href="https://deadspin.com/the-totally-unexpected-true-story-of-yi-jianlians-magic-1818728951" class="js_entry-link js_publish_time" target="_self" title="10/19/17 1:11pm" >Yesterday 1:11pm</a></time><div class="post-tags-container f-dropdown-ct"><a class="first-tag" href="//deadspin.com/tag/urban-legends" data-urlname="urban-legends" data-dropdown="taglist-1818728951" data-options="is_hover:true;autoalign:true;" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'First tag click');">Filed to: <span>urban legends</span><svg class="svg-icon svg-chevron chevron--bottom"><use xlink:href="#iconset-chevron-right" /></svg></a><div id="taglist-1818728951" class="post-taglist tiny f-dropdown text-upper" data-dropdown-content><div><ul><li><a href="//deadspin.com/tag/yi-jianlian" data-urlname="yi-jianlian" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">yi jianlian</a></li><li><a href="//deadspin.com/tag/milwaukee-bucks" data-urlname="milwaukee-bucks" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">milwaukee bucks</a></li><li><a href="//deadspin.com/tag/china" data-urlname="china" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">china</a></li><li><a href="//deadspin.com/tag/chair" data-urlname="chair" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">chair</a></li><li><a href="//deadspin.com/tag/bill-simmons" data-urlname="bill-simmons" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">bill simmons</a></li><li><a href="//deadspin.com/tag/yi-jianlian-chair-workout-video" data-urlname="yi-jianlian-chair-workout-video" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">yi jianlian chair workout video</a></li><li><a href="//deadspin.com/tag/video" data-urlname="video" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">video</a></li><li><a href="//deadspin.com/tag/fl" data-urlname="fl" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">fl</a></li><li><a href="//deadspin.com/tag/nba" data-urlname="nba" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">nba</a></li><li><a href="//deadspin.com/tag/myths" data-urlname="myths" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">myths</a></li><li><a href="//deadspin.com/tag/tldr" data-urlname="tldr" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">tl;dr</a></li></ul></div></div></div></div><div class="meta__right"><div class="meta__data view-count-container"></div><a  class="meta__data meta__data--comment js_meta__data--comment" href="https://deadspin.com/the-totally-unexpected-true-story-of-yi-jianlians-magic-1818728951#replies"><svg class="svg-icon svg-bubble"><use xlink:href="#iconset-bubble" /></svg><span class='text'>50</span></a><a href="#" class="meta__data meta__data--recommend js_like icon--svg u-darkened--onhover js_like_icon" title="Recommend" data-likecount="14" data-analytics-target="starterTop"><svg class="svg-icon svg-star"><use xlink:href="#iconset-star" /></svg><span class="js_like_count text">14</span></a><div class="meta__tools js_meta-tools post-dropdown-ct js_post-dropdown-ct"><ul id="dropdown-1818728951" class="f-dropdown proxima js_post-dropdown js_follow-controls js_user-follow-controls whitelisted-links" data-postid="1818728951" data-starterid="1818728951" data-authorid="462977649" data-blogid="462977656" data-sourceblogid="11" data-dropdown-content><li class="js_edit-post hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-write"><use xlink:href="#iconset-write" /></svg>Edit</a></li><li class="js_send_to_editor hover-icon hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-mail"><use xlink:href="#iconset-mail" /></svg>Send to Editors</a></li><li class="js_promote hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-icon--filled svg-star-circle"><use xlink:href="#iconset-star-circle" /></svg>Promote</a></li><li class="js_kinja-share-block readonly-hide"><a class="js_kinja-share hover-icon icon--svg u-darkened--onhover u-prepended" href="#" rel="nofollow"><svg class="svg-icon svg-external-link"><use xlink:href="#iconset-external-link" /></svg>Share to Kinja</a></li><li class="js_toggle-qa hover-icon readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-bubble"><use xlink:href="#iconset-bubble" /></svg>Toggle Conversation tools</a></li><li class="js_go-to-permalink"><a class="hover-icon icon--svg u-darkened--onhover u-prepended" href="https://deadspin.com/the-totally-unexpected-true-story-of-yi-jianlians-magic-1818728951" onclick="window.ga('send', 'event', 'Group Chats', 'Drop down - Go to permalink click');"><svg class="svg-icon svg-link"><use xlink:href="#iconset-link" /></svg>Go to permalink</a></li></ul><a href="#" target="_self" class="post-dropdown-trigger js_post-menu-toggler icon--svg u-darkened--onhover" data-dropdown="dropdown-1818728951"><svg class="svg-icon stroked svg-tools"><use xlink:href="#iconset-tools--giant" /></svg></a></div></div></div></header><div class="post-content entry-content js_entry-content "><figure class="js_marquee-assetfigure align--bleed"><div class="img-wrapper lazy-image lazy-gif"style="max-width:1600px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 66.4%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--dV56NFkW--/c_scale,fl_progressive,q_80,w_800/mfdl7cllaiq3n6qxupii.jpg"media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--iSDDNDsD--/c_scale,fl_progressive,q_80,w_800/mfdl7cllaiq3n6qxupii.gif" media="--xlarge" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--iSDDNDsD--/c_scale,fl_progressive,q_80,w_800/mfdl7cllaiq3n6qxupii.gif" /><img src="https://i.kinja-img.com/gawker-media/image/upload/s--dV56NFkW--/c_scale,fl_progressive,q_80,w_800/mfdl7cllaiq3n6qxupii.jpg" class="lazyload ls-lazy-image-tag ls-gif" data-sizes="auto"data-poster-src="https://i.kinja-img.com/gawker-media/image/upload/s--dV56NFkW--/c_scale,fl_progressive,q_80,w_800/mfdl7cllaiq3n6qxupii.jpg" data-anim-src="https://i.kinja-img.com/gawker-media/image/upload/s--uMcPqYv6--/c_fit,fl_progressive,q_80,w_320/mfdl7cllaiq3n6qxupii.gif"data-width="1600" data-chomp-id="mfdl7cllaiq3n6qxupii" data-format="gif" /></picture></span><div class="gif-play show-for-small-only">GIF <svg class="svg-icon svg-play"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#iconset-play"></use></svg></div><div class="animationContainer"><div class="loading-animation"><div class="loading-animation__circle loading-animation__circle-1"> </div><div class="loading-animation__circle loading-animation__circle-2"> </div><div class="loading-animation__circle loading-animation__circle-3"> </div><div class="loading-animation__circle loading-animation__circle-4"> </div></div></div></div><figcaption>illustration by Jim Cooke/GMG</figcaption></div></figure><p>Mention Yi Jianlian, and the first thing that comes to mind is probably that video of him working out against a chair. The baseline drive, the juke, the spin move around the defenseless chair and the ferocious slam. Do you remember it?<br></p><p>Do you?</p><hr class="storybreak-branded-a"/><p>Yi Jianlian’s NBA comeback was a quiet one. In August 2016, the seven-footer and former lottery pick signed a one-year, $8 million contract with the Los Angeles Lakers. It was Yi’s first NBA stint since coming off the bench for the Dallas Mavericks in 2012. The signing was sound and creative: Just $250,000 of Yi’s contract was guaranteed, which meant the team had inked the once-hyped Chinese forward for essentially zero risk. But the deal was widely panned, spawning articles with headlines that ranged from mystification (“Why are the Lakers Giving Yi Jianlian $8 Million?”) to mockery (“Yi Jianlian and the Lakers: A Match Made in Purgatory”).<br></p><div class="ad-container js_ad-video row ad-wide ad-top js_ad-video-desktop"><div class="ad-instream--waypoint"></div><div class="ad-instream ad-instream--elastic instream-permalink ad-instream__initial"><div class="elastic__wrapper"><div class="ad-unit js_ad-unit ad-video js_ad-video"><div id="ad-container-16248765" class="ad-container js_ad-container" data-media-type="INSTREAM_VIDEO" data-zone-type="INSTREAM_VIDEO" data-instream-position="instream_3"><span id="js_instream_video-placeholder-16248765" class="js_instream-video-placeholder"></span></div></div></div></div></div><div class="js_ad-mobile-dynamic js_ad-dynamic ad-mobile-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-50919048" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="top"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>The reaction was a marked change from when Yi entered the league. The sixth selection in a 2007 draft headlined by Greg Oden and Kevin Durant, Yi drew comparisons that ranged wildly from Toni Kukoc to Dirk Nowitzki to “<a href="http://www.nytimes.com/2003/11/23/magazine/the-people-s-game.html" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;http://www.nytimes.com/2003/11/23/magazine/the-people-s-game.html&#39;, {metric25:1})" target="_blank" rel="noopener">a young Tim Duncan</a>.” In the years since, though, he’s become known more as a punchline, and while the Lakers might have been able to use a player with Yi’s size and skillset of mid-range jumpers, they waived Yi without giving him any regular-season minutes and tanked to a 26-56 record.</p><p>It’s not that Yi can’t play. At 29, the four-time Chinese Basketball Association Domestic MVP averaged 20 points per game in the 2016 Rio Olympics, and he has displayed NBA-level talent whenever given playing time during his five seasons in the league. “Yi Jianlian is definitely not a bust,” says Pete Philo, who scouted the forward for the Minnesota Timberwolves. “A bust can’t play in the Olympics and score 30 points. A bust is a guy that never developed and just can’t play, and you can’t say that about Yi. He could be a backup 4 [or] 5 in the league right now. Yi just always had bad timing.”</p><p>“I’m partial to Yi,” says ESPN analyst Fran Fraschilla. “And from what I can tell, no one ever explained to him what his role in the NBA would be. He was in dysfunctional situations in the league, and simply got a bad rap.”</p><div class="js_ad-mobile-dynamic js_ad-dynamic ad-mobile-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-56430706" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="mid"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>Yi is arguably the most divisive draft selection of the modern era, but what Philo and Fraschilla and other talent evaluators couldn’t have expected was the trolling that has continued unabated since the Milwaukee Bucks selected him a decade ago. The genesis of that scorn centers around a pre-draft workout tape in which Yi “played” one-on-one against an empty chair.</p><p>Search Google for “Yi Jianlian chair” and there are tens of thousands of results. The chair became a running joke in Bill Simmons’s writings and podcasts, and the then-ESPN columnist even went so far as to bestow Yi with a nickname that stuck: “Chairman Yi.”</p><p>Here’s a partial timeline of Simmons’s chair references over the years:</p><p class="has-video media-large video-embed align--bleed"><span class="flex-video widescreen"><iframe allowfullscreen="allowfullscreen" scrolling="no" mozallowfullscreen="mozallowfullscreen" data-src="/ajax/inset/iframe?id=mcp-3382218&amp;sponsored=false&amp;post_id=1818728951" data-recommend-id="mcp://3382218" height="450" id="mcp-3382218" webkitAllowFullScreen="webkitAllowFullScreen" class="core-inset lazyload" width="800" frameborder="0"></iframe></span><span class="video-embed__caption">Senior Producer- Kiran Chitanvis | Animator - Hope Sincere | Creative Producer - Joon Chung</span></p><p>The thing is, the chair workout almost certainly never happened, which means that the video almost certainly never existed. I’ve spoken with numerous scouts, execs, players, trainers, and media members, and not one remembers ever actually seeing the clip. I’ve obtained the broadcast-once, now-lost TV program in which the chair workout was allegedly aired, and it’s not there. No matter how sure <em>you</em> are you’ve seen the clip, you haven’t.</p><div class="ad-container js_ad-video row ad-wide ad-top js_ad-video-mobile"><div class="ad-instream--waypoint"></div><div class="ad-instream ad-instream--elastic instream-permalink ad-instream__initial"><div class="elastic__wrapper"><div class="ad-unit js_ad-unit ad-video js_ad-video"><div id="ad-container-66952050" class="ad-container js_ad-container" data-media-type="INSTREAM_VIDEO_MOBILE" data-zone-type="INSTREAM_VIDEO_MOBILE" data-instream-position="instream_3"><span id="js_instream_video-placeholder-66952050" class="js_instream-video-placeholder"></span></div></div></div></div></div><p>“I don’t think I ever saw it, but I was aware of it because of Bill Simmons’s tendency to joke about it,” says ESPN’s Kevin Pelton. (Simmons, through his publicist, declined to comment for this article. Multiple emails to his personal account were unanswered.)</p><p>“I’ve never seen it,” says Jonathan Givony of DraftExpress. “People didn’t film workouts back then, and so I always thought it was more of a mythical thing.”</p><p>Even Larry Harris, the GM of the Milwaukee Bucks, was dubious of the video’s existence: “I had heard about it, but never followed up on it because I find it hard to believe that anyone in any NBA front office would not take a guy solely because he scored on a chair.”</p><div class="js_ad-mobile-dynamic js_ad-dynamic ad-mobile-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-12330376" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>“I expected you to ask about the chair,” says a member of Yi’s camp when I called to talk about the video’s existence. “That was the first thing that everyone talked about at the time. Questions about the chair video. I heard he went against a chair dozens of times, but I have no idea where it came from.”</p><p>Simmons claimed  that he first saw the clip during the broadcast of an ESPN NBA Draft lottery show, but no one had been able to either locate that video in the subsequent years, and no footage of Yi posterizing a chair has ever surfaced. The footage’s disappearance has naturally spawned various conspiracy theories, <a href="http://grantland.com/the-triangle/the-mailbag-reunion-tour-continues/" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;http://grantland.com/the-triangle/the-mailbag-reunion-tour-continues/&#39;, {metric25:1})" target="_blank" rel="noopener">including one that blamed the Chinese government for its removal</a>.</p><p>So why do we all have such a vivid memory of it? Before I devoted hours to combing Google and Youtube and Reddit, I wholly believed that I had once upon a time witnessed Yi spinning past a plastic folding chair. Is it possible that no one ever filmed Yi dunking on a chair, and we all shared a manufactured memory for the past decade?</p><div class="js_ad-mobile-dynamic js_ad-dynamic ad-mobile-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-38987755" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>The notion isn’t as mind-blowing as it might seem, and Yi’s one-on-zero workout versus a chair might be a particularly widespread example of the Mandela Effect—<a href="https://www.buzzfeed.com/christopherhudspeth/crazy-examples-of-the-mandela-effect-that-will-make-you-ques?utm_term=.lkEo16kaO0#.sgp73ZKaVz" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;https://www.buzzfeed.com/christopherhudspeth/crazy-examples-of-the-mandela-effect-that-will-make-you-ques?utm_term=.lkEo16kaO0#.sgp73ZKaVz&#39;, {metric25:1})" target="_blank" rel="noopener">a phenomenon of collective false memory</a>, like Sinbad’s genie movie or the <em>Berenstein Bears.</em></p><p>Even without actually seeing it, the chair workout video is “funny and easy to visualize,” says Pelton. “Why it has endured beyond Simmons is that the video—even if it never existed—knocks the importance of workouts. It served as an effective synecdoche for all NBA draft workouts.”</p><p>I emailed a group of NBA writers about whether they’d viewed the video at the time or in the years since, and one—Rory Masterson, who writes for sites like The Step Back and Tuesdays with Horry—was shocked at the news that the chair video may not exist: “My knee-jerk reaction was to say that I’d seen it, but the more I think about it ... jeez, is anything real anymore?”</p><hr class="storybreak-branded-a"/><p>Bucks GM Larry Harris had an advantage leading up to the 2007 draft. His father, Del Harris, had coached China’s national team, and both had witnessed the transformation of a player who used to stand just 6-foot-4 and couldn’t run 400 meters without nearly collapsing. “Because of my father coaching him, I had an intimate relationship with Yi,” says Harris. “But everyone knew he had talent. Yao had already established himself in the NBA, and Yi was next guy in line.”<br></p><div class="js_ad-mobile-dynamic js_ad-dynamic ad-mobile-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-42173353" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>Yi represented the NBA’s international evolution. The forward, sponsored by Nike since 2005, had attended several sneaker company camps stateside (including the influential Adidas ABCD camp and the famed Pete Newell big man camp) while also helping to lead his club team, the Guangdong Southern Tigers, to three straight CBA titles. He was China’s next superstar, endlessly mobbed at events and stalked by fans. Many expected he had both the makeup on and off the court to seamlessly transition to the NBA. “Yi was this Superman type of figure,” Givony remembers.</p><p>Nike pushed Yi’s international marketing potential early: <a href="http://www.slamonline.com/nba/eazy-yi-has-a-commercial/#bVjUUWcW46Pi4b8G.97" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;http://www.slamonline.com/nba/eazy-yi-has-a-commercial/#bVjUUWcW46Pi4b8G.97&#39;, {metric25:1})" target="_blank" rel="noopener">The sneaker company released an ad</a> portraying the forward as the bridge connecting not only disparate elements of basketball culture in China—Yi is the frequent recipient of no-look ally oops and ferociously athletic dunks as Communist era-esque songs play in the background—but also signaling the outsized influence the sport had attained in the country.</p><p class="has-video media-large video-embed align--bleed"><span class="flex-video widescreen"><iframe allowfullscreen="allowfullscreen" data-chomp-id="EMuZ_Pe5eNg" scrolling="no" mozallowfullscreen="mozallowfullscreen" data-src="/ajax/inset/iframe?id=youtube-video-EMuZ_Pe5eNg&amp;start=0" data-recommend-id="youtube://EMuZ_Pe5eNg" height="450" id="youtube-EMuZ_Pe5eNg" webkitAllowFullScreen="webkitAllowFullScreen" class="core-inset lazyload" width="800" frameborder="0"></iframe></span></p><p>The <a href="http://www.nytimes.com/2007/06/25/sports/basketball/25nba.html?mcubz=0" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;http://www.nytimes.com/2007/06/25/sports/basketball/25nba.html?mcubz=0&#39;, {metric25:1})" target="_blank" rel="noopener"><em>New York Times</em> reported</a>, “[Yi listens] to hip-hop, now [wears] Seven jeans and Sean John shirts and [grew] up playing pickup basketball in Shenzhen … [he] stands as a symbol of discovery that is rippling through the country.” The hip-hop comparison was often repeated: During the 2007 draft, Fraschilla gushed, “Yao is the old school, Yi is new school. He’s hip-hop, he’s 50 Cent!”</p><div class="js_ad-mobile-dynamic js_ad-dynamic ad-mobile-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-78581360" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>There were reports that Yi’s age had been manipulated, and that the 19-year-old was actually three years older than advertised. In fact, during the lead-up to the draft, message boards were overrun with rampant speculation that Yi was in fact an elder statesman of his class. A year after Yi was selected by the Bucks, China’s Sports Ministry admitted the ages of <a href="http://www.espn.com/olympics/olybb/news/story?id=3786839" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;http://www.espn.com/olympics/olybb/news/story?id=3786839&#39;, {metric25:1})" target="_blank" rel="noopener">three dozen CBA players</a> might have been altered; while Yi wasn’t mentioned, the Chinese-language edition of <em>Sports Illustrated</em> reported his <a href="http://www.chinasportsreview.com/2008/12/20/yi-jianlian-proved-to-be-3-years-older/" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;http://www.chinasportsreview.com/2008/12/20/yi-jianlian-proved-to-be-3-years-older/&#39;, {metric25:1})" target="_blank" rel="noopener">middle school registration</a> listed 1984—and not 1987—as the year of his birth. Regardless of the controversy, NBA teams were still keenly interested in the player with such an advanced skillset at his position, even if he was really in his early 20s.</p><p>At the same time, the mystique of the international prospect was starting to wane. A foreign player had been selected with the top pick in two of the preceding five NBA drafts (starting with Yao Ming in 2002), and of the 29 non-U.S. athletes taken in the first rounds of those five drafts, few blossomed. Between 2003 and 2007, more than 75 foreign players were selected in the NBA draft; that total was halved in the following four drafts, while the number of international first-round picks picks fell by 44 percent.</p><p>In a column before the 2007 draft, Simmons expressed what was a common sentiment at that time:<br></p><blockquote><p>“I’m very xenophobic when it comes to the NBA draft—too many foreign guys have bombed miserably, everyone underestimates the cultural adjustment. ...We overrate the younger foreigners, even though they’re playing against crappy competition … I don’t get it. What a screwed-up league.”</p></blockquote><p>Outside of Oden and Durant, though, the 2007 draft was relatively light on star power, and it was in this vacuum that Yi turned pro, moving to Los Angeles that spring and beginning to train with Joe Abunassar, head of IMPACT Basketball, a celebrated academy that has become an offseason training facility for scores of NBA players. Abunassar had spent time in China the previous year improving Yi’s strength and, as he tells me, getting the big man “equipped to play the NBA style.”</p><figure class="js_marquee-assetfigure align--bleed"><div class="img-wrapper lazy-image "style="max-width:3000px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 53.4%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--pKq6Somr--/c_fit,fl_progressive,q_80,w_636/ar5u301busi4c5usfsms.jpg"media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--Sg50Ir0g--/c_scale,fl_progressive,q_80,w_800/ar5u301busi4c5usfsms.jpg" media="--xlarge" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--Sg50Ir0g--/c_scale,fl_progressive,q_80,w_800/ar5u301busi4c5usfsms.jpg" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-width="3000" data-chomp-id="ar5u301busi4c5usfsms" data-format="jpg" /></picture></span></div><figcaption>Chris McGrath/Getty Images</figcaption></div></figure><p>Though teams had scouted Yi in person or viewed hours of his Guangdong game tape, he was still very much a player whose talent level was largely undefined. “Back then, you could sneak up on NBA teams a bit,” says Givony. “The hype surrounding a player would reach a fever pitch.”</p><div class="js_ad-mobile-dynamic js_ad-dynamic ad-mobile-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-16161382" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>Adds Fraschilla, “Teams were still figuring out the level of play internationally, and few scouts understood the transition of a player from China or Serbia [versus] a kid that played at North Carolina.”</p><p>No one was quite sure what caliber of player they would get if they drafted Yi, and Abunassar functioned both as his trainer and imprimatur.</p><p>“I was blown away by his combination of athleticism and skill,” recalls Abunassar today. “It was impressive how he shot the ball and what he could do with the ball. He moved and exploded like a 6-foot-5 guy but at seven feet tall.”</p><div class="js_ad-mobile-dynamic js_ad-dynamic ad-mobile-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-57916412" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>Abunassar was responsible for orchestrating Yi’s workouts with NBA teams, and it is here where we need to discuss the nature of the NBA workout, which was then in the middle of a fundamental shift. For years, much of what took place was largely off the court—meetings with the coaching staff, the owner, followed by a lavish dinner to pitch a team’s vision—with a smattering of three-on-three action and individual skill work. But by the early-2000s, and certainly by the time Yi’s draft class came around, agents had begun to manipulate the workout process, transforming them into one-on-zero affairs—and teams could “take it or leave it,” as Fraschilla says.</p><p>Without any type of real friction—e.g. a defender with any size, length, strength, or motivation—any player can look like a future Hall of Famer. “It’s less prevalent today because teams have caught on and, unless you’re a player like Karl-Anthony Towns, will pass on one-on-zero workouts,” explains Fraschilla.</p><p>For years, Portland Trail Blazers GM John Nash used the same pre-draft shooting workout to evaluate prospects. In the lead up to the 2005 NBA draft, Martell Webster, the second-to-last high school prospect ever selected in the lottery, stunned Portland execs with his shooting, which was the guard’s strongest skillset but also a by-product of knowing what drills he’d have to prepare for. On draft night, the Trail Blazers traded the third pick to Utah in order to take Webster at No. 6, inexplicably passing up the chance to select Chris Paul, whom the New Orleans Hornets got at No. 4. “Martell is a nice guy, and he was certainly popping threes [at that workout], but he is not Chris Paul,” says one NBA writer.</p><div class="js_ad-mobile-dynamic js_ad-dynamic ad-mobile-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-95628055" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>At the time of Yi’s draft class, though, most teams were as ambivalent as Boston Celtics GM Danny Ainge, who said, “It’s tough to determine how workouts go when you don’t play against people … It’s worked before, and it hasn’t worked, so we’ll see.”</p><p>In 2011, Bismack Biyombo rolled the dice with 30 teams watching, working out by himself in Treviso, Italy, and though he bricked mid-range jumper after mid-range jumper, he was drafted with the seventh pick. “He went one-on-zero and lost that workout,” says Fraschilla.</p><p>When Yi signed with agents Dan Fegan and Jarinn Akana, his camp decided that while the Chinese big would <em>train</em> with other bigs, he would forego any live action in competitive NBA workouts, a tactic being employed that year by Jeff Green (later drafted at No. 5), Brandan Wright (No. 8), and Julian Wright (No. 13), all of whom were guarded by imaginary defenders in their own workouts. “Dan wanted to shield him,” says someone familiar with Fegan’s thinking. (Yi, through a representative, declined to comment for this piece.)</p><div class="js_ad-mobile-dynamic js_ad-dynamic ad-mobile-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-90419952" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>Brian Cusworth was one of the two hopefuls chosen to train with Yi. According to the seven-foot Harvard center, his job was to push Yi. “My role was to be someone who would work really hard for my own purposes,” Cusworth tells me, “and would hopefully inspire Yi to work even harder, move quicker, and jump higher.”</p><p>He adds, “It’s the psychological component of wanting to be the best in the room.”</p><p>Cusworth was present for more than a half dozen of Yi’s workouts, which were held at either UCLA’s rec gym or the velodrome of what was then the Home Depot Center in Carson. He worked out for a number of teams, including the Bulls, Hawks, Warriors, and Clippers. But not every team. Fegan and Akana, along with Zhao Gang, Yi’s Chinese representative, wanted him to play for a team in a city with a sizable Asian-American population.</p><figure class="js_marquee-assetfigure align--bleed"><div class="img-wrapper lazy-image "style="max-width:3000px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 76.2%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--00xEMS4n--/c_fit,fl_progressive,q_80,w_636/djcpzwrmzo1vbpmenrdk.jpg"media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--vcyrmtv4--/c_scale,fl_progressive,q_80,w_800/djcpzwrmzo1vbpmenrdk.jpg" media="--xlarge" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--vcyrmtv4--/c_scale,fl_progressive,q_80,w_800/djcpzwrmzo1vbpmenrdk.jpg" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-width="3000" data-chomp-id="djcpzwrmzo1vbpmenrdk" data-format="jpg" /></picture></span></div><figcaption>Jonathan Daniel/Getty Images</figcaption></div></figure><p>Each of Yi’s workout were roughly the same: 45 minutes of drills with zero contact, focusing on perimeter shooting, post moves like jump hooks from up to 10 feet out, and even just “putting the ball down for a few dribbles and dunking it,” says Cusworth.<br></p><div class="js_ad-mobile-dynamic js_ad-dynamic ad-mobile-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-74161056" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>As Abunassar describes it, the workouts were designed to “show an NBA team what they’d want a 6-foot-11 4/5 to do on a game-to-game basis … Really isolating where Yi would be in a standard NBA situational sequence.”</p><p>And there were few drills that the big “couldn’t excel at,” which is what Abunassar told ESPN’s Chad Ford at the time (Ford didn’t respond to several emails seeking comment). According to some of his draft classmates, Yi was a can’t-miss prospect: “That dude can play,” said Nick Young, a sentiment echoed by Joakim Noah, who proclaimed Yi the draft’s top pick.</p><p>Though Cusworth hoped to impress a team enough to earn a summer league invite, Yi’s team just needed an extra body, someone teams could compare to Yi’s sui generis talents. While it has been a decade since Cusworth last shared a court with Yi, he didn’t remember a chair involved in any of the dozen or so workouts.</p><div class="js_ad-mobile-dynamic js_ad-dynamic ad-mobile-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-48121396" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>“I am not sure of the chair reference,” Cusworth says. “I’ve heard of it, but I don’t remember seeing [a chair]. I think the reference is just the idea that he was working out against cones or an imaginary defender, but not necessarily that he was literally posting up a chair.”</p><p>“A one-on-zero workout is collectively considered working out against a chair,” says Givony.</p><p>Matt Knight was Yi’s other training partner, and the big, who now plays for the Perth Wildcats in Australia’s National Basketball League, was flummoxed when asked about a chair being involved in the workouts. Abunassar was also at a loss when I asked about Yi abusing that hapless chair: “When an NBA team was watching, everything was live. None of Yi’s workouts involved a chair.”</p><div class="js_ad-mobile-dynamic js_ad-dynamic ad-mobile-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-24254373" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>He continues, “We might have used a chair or a cone to simulate a ball screen, which is what Bob Knight used in his basketball videos—cross over and get to the rim—but that was just in practice and is also common in basketball. I just wouldn’t have used a prop like a chair when Yi was working out in front of an NBA team.”</p><p>Furthermore, according to a member of Yi’s team, <em>none</em> of the workouts were filmed.</p><p>“We might have filmed Yi when he was practicing, but when NBA teams showed up, no one filmed anything,” the team member tells me. “The teams he was working out for, those were the teams of interest. We didn’t want certain teams looking at him, seeing him, and then getting excited about drafting him. Why would we want to film and show him off to teams that we didn’t want to see him work out?</p><p>“I was part of the process, and there was no chair.”</p><hr class="storybreak-branded-a"/><p>Bill Simmons wasn’t the first to mention Yi schooling a chair, though he has managed to thread references to the video into at least a dozen of his columns and countless podcasts over the years. The first was Danny Ainge, who had traveled to Los Angeles to watch Yi work out, who initially mentioned a chair in an early June 2007 interview with the <em>Boston Globe</em>. While Ainge said he felt that he had a “good feel for [Yi],” having scouted him numerous times, he wanted another in-person look. He wasn’t thrilled with the one-on-zero setup: “It was a good workout, Yi against a chair or a coach. That’s how some of those workouts are beautiful. The <a href="http://archive.boston.com/sports/basketball/celtics/articles/2007/06/08/brewer_thornton_are_impressive/" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;http://archive.boston.com/sports/basketball/celtics/articles/2007/06/08/brewer_thornton_are_impressive/&#39;, {metric25:1})" target="_blank" rel="noopener">chair played good defense</a> a couple times.”<br></p><div class="js_ad-mobile-dynamic js_ad-dynamic ad-mobile-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-27385907" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>Ainge was joking, and he wasn’t even the only one to use that punchline: In an interview with ESPN, Doc Rivers commented that Brandan Wright had impressed in his Boston workout, but then laughingly noted, “I could look good against a chair. I think we all could.”</p><p>But from there, the myth spread—or at least found its focal point in a piece of furniture. Before Ainge’s chair comment, Simmons <a href="http://www.espn.com/espn/page2/story?page=simmons/070523&amp;amp;sportCat=nba" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;http://www.espn.com/espn/page2/story?page=simmons/070523&amp;amp;sportCat=nba&#39;, {metric25:1})" target="_blank" rel="noopener">wrote</a> of watching an ESPN draft special with his father, and noted the inferiority of Yi’s competition, complaining that Yi completed his drills against a “trainer who couldn’t have been taller than 5-foot-9.” The chair, though, didn’t make an appearance in a Simmons column until June, two weeks after Ainge’s comments were published. Simmons <a href="http://www.espn.com/espn/page2/story?page=simmons/070620&amp;campaign=rsssrch&amp;source=bill_simmons" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;http://www.espn.com/espn/page2/story?page=simmons/070620&amp;campaign=rsssrch&amp;source=bill_simmons&#39;, {metric25:1})" target="_blank" rel="noopener">proclaimed himself</a> the “one person who hasn’t been biased by private workouts in which players face off against janitors and chairs.” He then dropped another chair reference in <a href="http://www.espn.com/espn/page2/story?page=nbamockdraft/070627/ford" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;http://www.espn.com/espn/page2/story?page=nbamockdraft/070627/ford&#39;, {metric25:1})" target="_blank" rel="noopener">a mock draft </a>with Chad Ford in which Simmons wrote, “Hey Chad, when Yi practices during the season, will his NBA team have to play 5-on-4 and use a chair as the fifth guy, or will they use a real human being as the fifth guy?”</p><p>By August, the chair workout had become received wisdom, and it had transformed into a video—as Simmons <a href="http://www.espn.com/espn/page2/story?page=simmons/070810" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;http://www.espn.com/espn/page2/story?page=simmons/070810&#39;, {metric25:1})" target="_blank" rel="noopener">described it</a>—of “Yi posting up actual chairs and spinning around them for layups.”</p><div class="js_ad-mobile-dynamic js_ad-dynamic ad-mobile-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-90381288" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>The video he refers to is an ESPN lottery special he watched in late May 2007. After much back and forth with ESPN, which first claimed to no longer have access to this particular footage within its archives, I was sent a thumb drive that contained the 90 minute-lottery special.</p><p>It is a treat. From Doug Gottlieb continually referring to Kevin Durant as a “chucker” to the live chyron featuring ESPN.com comments (the best one, from Austin in Anaheim: “[Mike] Conley Jr will struggle without Oden”), the special is a snapshot of an evolving NBA, both in terms of playing style and coveted skillset.</p><p>The clip Simmons references airs about 30 minutes into the program. Narrated by Jeremy Schaap, Yi showcases his potential—inside out dribbles, effortless dunks, smooth jumpers from the wing and elbow. “Yi was built like a model,” says David Thorpe, who trained the forward later in his NBA career. “He had a big chest and shoulders and legs like tree trunks, but he moved like a wing. He is one of the freakiest athletes in the NBA’s history.”</p><p>But there is no chair.</p><p class="has-video media-large video-embed align--bleed"><span class="flex-video widescreen"><iframe allowfullscreen="allowfullscreen" data-chomp-id="KyADXpenxzU" scrolling="no" mozallowfullscreen="mozallowfullscreen" data-src="/ajax/inset/iframe?id=youtube-video-KyADXpenxzU&amp;start=0" data-recommend-id="youtube://KyADXpenxzU" height="450" id="youtube-KyADXpenxzU" webkitAllowFullScreen="webkitAllowFullScreen" class="core-inset lazyload" width="800" frameborder="0"></iframe></span></p><p>In addition to the special, I scanned dozens of YouTube clips and went down every conceivable Google rabbithole, only to find more videos of Yi during his training sessions, showcasing his then-unicorn skillset all by his lonesome, no props in sight.</p><p class="has-video media-large video-embed align--bleed"><span class="flex-video widescreen"><iframe allowfullscreen="allowfullscreen" data-chomp-id="RO4-Z4BXlP0" scrolling="no" mozallowfullscreen="mozallowfullscreen" data-src="/ajax/inset/iframe?id=youtube-video-RO4-Z4BXlP0&amp;start=0" data-recommend-id="youtube://RO4-Z4BXlP0" height="450" id="youtube-RO4-Z4BXlP0" webkitAllowFullScreen="webkitAllowFullScreen" class="core-inset lazyload" width="800" frameborder="0"></iframe></span></p><p class="has-video media-large video-embed align--bleed"><span class="flex-video widescreen"><iframe allowfullscreen="allowfullscreen" data-chomp-id="JUQCscJ31fg" scrolling="no" mozallowfullscreen="mozallowfullscreen" data-src="/ajax/inset/iframe?id=youtube-video-JUQCscJ31fg&amp;start=0" data-recommend-id="youtube://JUQCscJ31fg" height="450" id="youtube-JUQCscJ31fg" webkitAllowFullScreen="webkitAllowFullScreen" class="core-inset lazyload" width="800" frameborder="0"></iframe></span></p><p>And though Yi was one of the most talked-about prospects in that draft class—when Harris announced the pick to the Bucks’ war room, he referred to Yi as “<a href="https://www.youtube.com/watch?v=fA80kDZFcXs" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;https://www.youtube.com/watch?v=fA80kDZFcXs&#39;, {metric25:1})" target="_blank" rel="noopener">the Chinese sensation</a>”—a scan of the lottery specials that aired at the time, including this 10-minute NBA TV broadcast, are absent any chair footage.</p><p class="has-video media-large video-embed align--bleed"><span class="flex-video widescreen"><iframe allowfullscreen="allowfullscreen" data-chomp-id="PkILa6GUjks" scrolling="no" mozallowfullscreen="mozallowfullscreen" data-src="/ajax/inset/iframe?id=youtube-video-PkILa6GUjks&amp;start=0" data-recommend-id="youtube://PkILa6GUjks" height="450" id="youtube-PkILa6GUjks" webkitAllowFullScreen="webkitAllowFullScreen" class="core-inset lazyload" width="800" frameborder="0"></iframe></span></p><p>If the chair video had existed, had been posted to Youtube and later taken down, some blog or Reddit thread or NBA chat board would have linked to it, which would have at least confirmed the footage <em>did</em> exist at some point. That has never happened. And those who attended Yi’s workouts swear the chair drill is nothing more than a misinterpreted joke.</p><div class="js_ad-mobile-dynamic js_ad-dynamic ad-mobile-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-41930525" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>“Danny is a funny guy,” says Abunassar. “But he is also a straight shooter and wouldn’t throw a smoke screen. Using a chair is just a common analogy that means Yi didn’t play in a live game.” (Ainge, through a Celtics spokesperson, declined to comment.)</p><p>“Danny is very calculated in what he says, and if you take what Danny says literally when he is going through the draft process, or when he is looking to make a trade, then you don’t know the business,” says a source close to Yi. “A chair workout is just a metaphor when guys aren’t working out against someone. I’ve never seen this video or heard of it—it’s a non-issue.”</p><hr class="storybreak-branded-a"/><p>Jason Concepcion, a writer for The Ringer, referenced the chair footage <a href="https://www.theringer.com/2016/8/17/16042568/yi-jianlian-los-angeles-lakers-nba-why-cbd8b2ff6ec6" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;https://www.theringer.com/2016/8/17/16042568/yi-jianlian-los-angeles-lakers-nba-why-cbd8b2ff6ec6&#39;, {metric25:1})" target="_blank" rel="noopener">in a 2016 article</a> in which he noted it’s “now impossible to find” online. “I feel like I did see the clip,” Concepcion told me, “but it also wouldn’t surprise me if it never happened.”<br></p><div class="js_ad-mobile-dynamic js_ad-dynamic ad-mobile-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-64089650" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>That a metaphor might be repeated as literal, and spread like a game of telephone, isn’t that bizarre. But what makes this tale so compelling is that so many of us share this false memory of actually <em>seeing</em> Yi Jianlian dunk on a chair. Though 2007 was just a decade ago, it feels ancient, a time before the explosion of social media and streaming services.</p><p>“Before the mass proliferation of YouTube, there was this weird twilight-y gray area where no one is sure if a video existed from before that time,” Concepcion says. “I remember searching for the video of Zach Randolph airballing a three-pointer while on the Knicks, and I couldn’t find the actual game footage. It had been scrubbed. That the Yi video is hard to find isn’t necessarily damning. I’ve searched for it, and couldn’t find it either, but similar to the Randolph video, it didn’t surprise me considering the way NBA videos that for some reason are embarrassing to certain parties always seem to vanish.”</p><figure class="js_marquee-assetfigure align--bleed"><div class="img-wrapper lazy-image "style="max-width:3000px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 62.6%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--vtGTs3S1--/c_fit,fl_progressive,q_80,w_636/wdlsqklt1zizknidzbya.jpg"media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--x85KFpTR--/c_scale,fl_progressive,q_80,w_800/wdlsqklt1zizknidzbya.jpg" media="--xlarge" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--x85KFpTR--/c_scale,fl_progressive,q_80,w_800/wdlsqklt1zizknidzbya.jpg" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-width="3000" data-chomp-id="wdlsqklt1zizknidzbya" data-format="jpg" /></picture></span></div><figcaption>Jim McIsaac/Getty Images</figcaption></div></figure><p>There aren’t many examples of the Mandela Effect within sports in the modern era, where on-court events are invariably filmed and almost always archived, but here we are.<br></p><div class="js_ad-mobile-dynamic js_ad-dynamic ad-mobile-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-56130841" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>The Mandela Effect phenomenon was coined by Fiona Broome, a “paranormal consultant” who believed for decades that Mandela had died in prison during the 1980s. She speculated that alternate realities may be in play, though more common explanations range from misinformation to confirmation bias and confabulation. Memory is of course fallible, but Broome really did believe Mandela had never been released from prison, and a whole lot of basketball fans really do believe they’ve seen Yi Jianlian show off his moves against a chair.</p><p>As <a href="http://www.newstatesman.com/science-tech/internet/2016/12/movie-doesn-t-exist-and-redditors-who-think-it-does" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;http://www.newstatesman.com/science-tech/internet/2016/12/movie-doesn-t-exist-and-redditors-who-think-it-does&#39;, {metric25:1})" target="_blank" rel="noopener">Amelia Tait reported</a> last year for the <em>New Statesman</em>, the Mandela Effect is when we remember certain falsehoods to be verifiable truths: that the comedian Sinbad starred in a film titled <em>Shazaam (</em>a blatant rip-off of the Shaq vehicle <em>Kazaam)</em>, or the “correct” spelling of the Berenstein Bears (it is really Berenst<em>a</em>in, and always has been). Scores of people swear to having seen both <em>Kazaam </em>and <em>Shazaam</em>, but only one of those films exists. Tait interviewed those who posted on the Mandela effect’s Reddit page—they swear to have seen both movies, and their explanations mirror those who claim to have seen the Yi video, ranging from a glitch in a parallel universe to the claim that the film was intentionally “disappeared” and recalled because it embarrassed Sinbad (just like how Yi’s chair video was supposedly pulled after embarrassing the Chinese government).</p><p>These memories aren’t necessarily self-formulated or self-sustained, either. The proliferation of online communities, where the beliefs are repeated and further cemented, ensures that even if no evidence exists to support a memory, enough <em>other</em> people reinforce the false memory as true, and at a critical mass, can push its existence into conventional wisdom. Tait <a href="http://www.newstatesman.com/science-tech/internet/2016/12/movie-doesn-t-exist-and-redditors-who-think-it-does" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;http://www.newstatesman.com/science-tech/internet/2016/12/movie-doesn-t-exist-and-redditors-who-think-it-does&#39;, {metric25:1})" target="_blank" rel="noopener">spoke with</a> Henry Roediger, a professor at the memory lab at Washington University-St Louis, about what he refers to as the “social contagion of memory”:</p><blockquote><p>“One person’s memory infects another. We often forget whether we actually saw something or whether someone told us about a detail later and we filled in our memories. People infer events and then remember the inferences as if they actually happened. If someone hears ‘The karate champion hit the cinder block’ they will often later remember that he ‘broke the cinder block.’ But maybe not: maybe he broke his hand. So the inference is remembered as ‘the way it happened.’”</p></blockquote><p>We’ll probably never know whether Yi dunked on a chair. If the video ever existed—and that is a big if, considering the first mass-market phones capable of taking and immediately uploading video didn’t come along until a year or so later—it’s sunk into the ether. But it doesn’t take much of a leap to explain how the idea of a chair video was willed into existence. Thousands saw footage of Yi breezily working out by himself, and when coupled with Ainge’s quote and Simmons’s authoritative repetition, the myth was born. We may all remember that video, but we also can’t trust our own memories.</p><hr class="storybreak-branded-a"/><p>“People may say they’ve watched this video, but I don’t feel like everyone thinks they saw it,” says Givony of DraftExpress. “But whether the video exists or not, we found out the guy just couldn’t play.”<br></p><div class="js_ad-mobile-dynamic js_ad-dynamic ad-mobile-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-81793568" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>Yi’s legacy is a bit more nuanced than that. Even though his one-on-zero workout did little to wow some GMs and NBA execs, the Bucks were set to select Yi the moment he entered his name in the draft. “No disrespect to the process,” then-coach Larry Krystkowiak tells me, “but it seemed like the plan to draft him was made months in advance. I wasn’t a head coach that sat in those meetings and had a lot of input.”</p><p>“It is great for fodder, but it had no weight at all towards our decision to draft Yi,” recalls Larry Harris, who headed a front office that thought they had drafted the next Toni Kukoc.</p><p>Yi should have been a great fit for Milwaukee—“there weren’t many seven-footers in the game at that point who were as athletic as Yi and could pick and pop as well,” says Krystkowiak—but he lasted just one season, averaging 8.6 points and 5.2 boards over 25 minutes a night, before being traded to the New Jersey Nets. The two years he spent wearing a Nets jersey were his best statistical seasons in the NBA: He dropped 10.2 points per game and connected on 34.8 percent of his threes in 113 games, an indication of steady progress. But during the 2010 offseason, he was shipped off to Washington for Quinton Ross and $3 million. (Ross scored just 1.6 points per game for the Nets the next season before being waived.)</p><div class="js_ad-mobile-dynamic js_ad-dynamic ad-mobile-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-30291453" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>Yi’s final NBA stop was in Dallas, where he flitted back and forth between the Mavericks’ bench and the organization’s D-league affiliate. “In the NBA, they don’t coach you, they just play you,” says David Thorpe, Yi’s onetime trainer. “No one sat down and ever talked to him. The NBA isn’t good at developing guys like Yi, who had every possible talent and skill available to him to be an All Star.</p><p>“The NBA failed him much more than he failed the NBA.”</p><p>Soon after the 2012 season ended, he returned to Guangdong, the team where his career had started so brightly, and Yi—an annual CBA all-star—has since showed little desire to return to the NBA, which is why his decision to sign with the Lakers last August was so surprising.</p><div class="js_ad-mobile-dynamic js_ad-dynamic ad-mobile-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-49505123" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>“In the end, I heard he wanted to leave Los Angeles,” says a source familiar with Yi’s thinking. “Guys from China want to know their role. Whether they’ll get eight minutes a game, 20 minutes a game, or even just zero, that’s fine, but it can’t be up and down. Yi has always been uncomfortable with the unpredictability.”</p><figure class="js_marquee-assetfigure align--bleed"><div class="img-wrapper lazy-image "style="max-width:3816px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 66.7%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--6htTaWJW--/c_fit,fl_progressive,q_80,w_636/qjczzotbaa1toceeqzcz.jpg"media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--YU8q_ycF--/c_scale,fl_progressive,q_80,w_800/qjczzotbaa1toceeqzcz.jpg" media="--xlarge" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--YU8q_ycF--/c_scale,fl_progressive,q_80,w_800/qjczzotbaa1toceeqzcz.jpg" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-width="3816" data-chomp-id="qjczzotbaa1toceeqzcz" data-format="jpg" /></picture></span></div><figcaption>Rob Carr/Getty Images</figcaption></div></figure><p>“I hope for the kid that he can land with an NBA team,” says Philo, the scout who enthused about Yi to Minnesota execs in the mid-aughts. “There are guys in the league in rotations that aren’t as good as him, but I wouldn’t be surprised if teams are still evaluating him based off his past performances. We’re all human, and it’s hard to reverse an opinion.”</p><div class="js_ad-mobile-dynamic js_ad-dynamic ad-mobile-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-21935400" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>One-on-zero workouts continue to this day—Deyonta Davis’s trainer pulled out a chair during his 2016 workouts, and there were more than a few chuckles among the executives in attendance. Lonzo Ball even featured a chair <a href="had%20every%20possible%20talent%20and%20skill%20available%20to%20him%20to%20be%20an%20all%20star" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;had%20every%20possible%20talent%20and%20skill%20available%20to%20him%20to%20be%20an%20all%20star&#39;, {metric25:1})" target="_blank" rel="noopener">in his home workout video</a> prior to this past draft, saying, “[The chair] is a good screener, and it allows me to get my shot off.”</p><p>But that millstone, which rears itself every time there is a Yi Jianlian sighting, will never change. “Yi will go down as one of the most successful players in CBA history,” says Pelton, “but to many, he’ll be remembered more as a failed draft pick rather than for the things he has accomplished.”</p><p>Of all those involved with Yi’s workouts, Cusworth likely prospered the most. Only one team invited to those workouts insisted Yi face some competition; according to Cusworth, the Golden State Warriors wanted to see Yi play one-on-one. “Coach [Don] Nelson bluntly stated they had the 18th pick in the draft and needed to know if they were going to move up in the draft to take him how he handled playing against defense,” Cusworth says.</p><div class="js_ad-mobile-dynamic js_ad-dynamic ad-mobile-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-46606695" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>The game was simple: one field goal attempt per possession, score using just three dribbles and you stay on the court; miss, and you play defense. Cusworth says beat Yi handily several times, and in the process earned a summer league invite from the Warriors, which enabled him to land what he describes as a “very lucrative contract in eastern Europe” and subsequently pay for his post-graduate medical degree.</p><p>“My name was out there very well, and I’m incredibly grateful to Yi for allowing me the opportunity to work out with him,” says Cusworth, adding, “I was always trying to do everything harder, faster, and better than him.”</p><p>Yi, it seems, never did go against a chair. His draft prospects might have fared better if he had.</p><hr /><p><a href="https://twitter.com/hudsongiles" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;https://twitter.com/hudsongiles&#39;, {metric25:1})" target="_blank" rel="noopener">Matt Giles</a><em> is a writer for Longreads, and he also freelances for several other publications, including </em>the New York Times<em>, </em>New York<em> Magazine, </em>the Washington Post<em>, and FiveThirtyEight.</em></p></div><div class="post__misc"><div class="js_related-module related-module"><div class="module-header js_related-header-region" ><h4>Recommended Stories</h4></div><div class="js_related-posts-region"><div class="wrapper"><div class="items has-3-items"><div class="item branded-item branded-item--deadspin"><a href="http://deadspin.com/the-hateful-life-and-spiteful-death-of-the-man-who-was-1737376537"  class="link js_link" onclick="window.ga('send', 'event', 'Related Posts Module', 'Position 1 of 3', 'http:\/\/deadspin.com\/the-hateful-life-and-spiteful-death-of-the-man-who-was-1737376537', {metric18: 1})"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--HSkc1G-1--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/1492762973532513707.png" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--HSkc1G-1--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/1492762973532513707.png" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--HSkc1G-1--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/1492762973532513707.png" /><img src="https://i.kinja-img.com/gawker-media/image/upload/s--HSkc1G-1--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/1492762973532513707.png" class="featured-image lazyload" data-sizes="auto" /></picture></span><svg id="deadspin-avatar-svg" class="hide"><symbol id="deadspin-avatar-svgid"><path fill="#1C3A4D" d="M0 0h64v64H0z"/><path d="M51.733 25.98H15.267V13H41.28c3.813 0 6.655 1.11 8.448 3.3 2.857 3.49 2.177 8.645 2.005 9.68M49.726 41.5c-.015.09-1.98 11.42-12.858 11.418H13.392c.008 0-.63-.032-1.04-.525-.31-.37-.415-.905-.317-1.59.245-1.707 2.066-15.7 3.026-23.097h13.546L26.7 40.402h10.37l1.89-12.696H51.5L49.726 41.5z" fill="#FFF"/></symbol></svg><svg class="gmg-avatar gmg-avatar--deadspin" viewBox="0 0 64 64"><use xlink:href="#deadspin-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline">The Hateful Life And Spiteful Death Of The Man Who Was Vigo The Carpathian</h5></div></a></div><div class="item branded-item branded-item--deadspin"><a href="http://deadspin.com/remember-the-titans-is-a-lie-and-this-man-wants-you-to-1609473834"  class="link js_link" onclick="window.ga('send', 'event', 'Related Posts Module', 'Position 2 of 3', 'http:\/\/deadspin.com\/remember-the-titans-is-a-lie-and-this-man-wants-you-to-1609473834', {metric18: 1})"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--HXVotHp9--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/gctdxelbxxzirxd2mpvd.jpg" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--HXVotHp9--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/gctdxelbxxzirxd2mpvd.jpg" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--HXVotHp9--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/gctdxelbxxzirxd2mpvd.jpg" /><img src="https://i.kinja-img.com/gawker-media/image/upload/s--HXVotHp9--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/gctdxelbxxzirxd2mpvd.jpg" class="featured-image lazyload" data-sizes="auto" /></picture></span><svg id="deadspin-avatar-svg" class="hide"><symbol id="deadspin-avatar-svgid"><path fill="#1C3A4D" d="M0 0h64v64H0z"/><path d="M51.733 25.98H15.267V13H41.28c3.813 0 6.655 1.11 8.448 3.3 2.857 3.49 2.177 8.645 2.005 9.68M49.726 41.5c-.015.09-1.98 11.42-12.858 11.418H13.392c.008 0-.63-.032-1.04-.525-.31-.37-.415-.905-.317-1.59.245-1.707 2.066-15.7 3.026-23.097h13.546L26.7 40.402h10.37l1.89-12.696H51.5L49.726 41.5z" fill="#FFF"/></symbol></svg><svg class="gmg-avatar gmg-avatar--deadspin" viewBox="0 0 64 64"><use xlink:href="#deadspin-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline"><em>Remember The Titans</em> Is A Lie, And This Man Still Wants You To Know It</h5></div></a></div><div class="item branded-item branded-item--deadspin"><a href="http://deadspin.com/everything-you-know-about-cramps-is-wrong-and-gatorade-1587102837"  class="link js_link" onclick="window.ga('send', 'event', 'Related Posts Module', 'Position 3 of 3', 'http:\/\/deadspin.com\/everything-you-know-about-cramps-is-wrong-and-gatorade-1587102837', {metric18: 1})"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--P-FaArkw--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/s1pycvsys4dtrrsibisq.jpg" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--P-FaArkw--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/s1pycvsys4dtrrsibisq.jpg" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--P-FaArkw--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/s1pycvsys4dtrrsibisq.jpg" /><img src="https://i.kinja-img.com/gawker-media/image/upload/s--P-FaArkw--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/s1pycvsys4dtrrsibisq.jpg" class="featured-image lazyload" data-sizes="auto" /></picture></span><svg id="deadspin-avatar-svg" class="hide"><symbol id="deadspin-avatar-svgid"><path fill="#1C3A4D" d="M0 0h64v64H0z"/><path d="M51.733 25.98H15.267V13H41.28c3.813 0 6.655 1.11 8.448 3.3 2.857 3.49 2.177 8.645 2.005 9.68M49.726 41.5c-.015.09-1.98 11.42-12.858 11.418H13.392c.008 0-.63-.032-1.04-.525-.31-.37-.415-.905-.317-1.59.245-1.707 2.066-15.7 3.026-23.097h13.546L26.7 40.402h10.37l1.89-12.696H51.5L49.726 41.5z" fill="#FFF"/></symbol></svg><svg class="gmg-avatar gmg-avatar--deadspin" viewBox="0 0 64 64"><use xlink:href="#deadspin-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline">Everything You Know About Cramps Is Wrong, And Gatorade Is Full Of Shit</h5></div></a></div></div></div></div></div></div><div class="js_qamodule-settings"></div><div class="js_postbottom-waypoint-hook"><a name="replies"></a></div></article></div></section><section id="js_discussion-region" class="discussion-region  discussion-region--truncated discussion-region--truncated--staff js_discussion-region"data-reply-count-curated="1" data-reply-count-approved="11" data-reply-count-pending="39" data-reply-count-total="50" ><div class="center reply-spinner"><span class="spinner bounce"><span class="one"></span><span class="two"></span><span class="three"></span></span></div></section><script type="text/javascript">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</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","url":"https://deadspin.com/the-totally-unexpected-true-story-of-yi-jianlians-magic-1818728951","author":{"@type":"Person","name":"Matt Giles"},"headline":"The Totally Unexpected True Story Of Yi Jianlian's Magical Mystery Chair","datePublished":"2017-10-19T13:11:00-04:00","mainEntityOfPage":true,"image":{"@list":[{"@type":"ImageObject","url":"https://i.kinja-img.com/gawker-media/image/upload/s--B5ZYZh9E--/c_scale,f_auto,fl_progressive,q_80,w_800/mfdl7cllaiq3n6qxupii.gif","width":800,"height":530},{"@type":"ImageObject","url":"https://i.kinja-img.com/gawker-media/image/upload/s--5HeiR70f--/c_scale,f_auto,fl_progressive,q_80,w_800/ar5u301busi4c5usfsms.jpg","width":800,"height":426},{"@type":"ImageObject","url":"https://i.kinja-img.com/gawker-media/image/upload/s--iBRJBrz3--/c_scale,f_auto,fl_progressive,q_80,w_800/djcpzwrmzo1vbpmenrdk.jpg","width":800,"height":608},{"@type":"ImageObject","url":"https://i.kinja-img.com/gawker-media/image/upload/s--mmUUfFsN--/c_scale,f_auto,fl_progressive,q_80,w_800/wdlsqklt1zizknidzbya.jpg","width":800,"height":500},{"@type":"ImageObject","url":"https://i.kinja-img.com/gawker-media/image/upload/s--tJjjC1ev--/c_scale,f_auto,fl_progressive,q_80,w_800/qjczzotbaa1toceeqzcz.jpg","width":800,"height":533}]},"thumbnailUrl":"https://i.kinja-img.com/gawker-media/image/upload/s--QAMlYgoI--/rnxqtvv6advgidzfs6am.png","dateCreated":"2017-10-19T13:11:00-04:00","articleSection":"deadspin.com","creator":["Matt Giles"],"keywords":["urban legends","yi jianlian","milwaukee bucks","china","chair","bill simmons","yi jianlian chair workout video","video","fl","nba","myths","tldr"],"publisher":{"@type":"Organization","name":"deadspin.com","logo":{"@type":"ImageObject","url":"https://i.kinja-img.com/gawker-media/image/upload/s---FirqT7k--/nzscgzutvbuyjsq4dkuo.png"}}}</script><div id="analytics-permalink-view" style="display: none;" data-analytics-api-root-url="//kinja.com/api/analytics/" data-post-id="1818728951" data-blog-id="11" data-author-id="462977649" data-tags="urbanlegends,yijianlian,milwaukeebucks,china,chair,billsimmons,yijianlianchairworkoutvideo,video,fl,nba,myths,tldr"></div><section class="js_taboola-region"></section></div></section><section class="sidebar"><div class="sidebar__content sidebar-container js_sidebar-actual-container"><div class="sidebar-content js_sidebar-container js_sidebar"><div class="js_newsletter-btn--subscribe js_dismissable js_subscribe-region-sidebar"></div><div class="sidebar-module trending-module js_leftrailmodule js_leftrailmodule--trending"><header><h2><strong>You</strong> may also like</h2></header><div class="trending-reel js_trending-reel clearfix"><div class="index-wrapper"><div class="index-img-wrap reel__item js_reel__item active"><div class="reel__thumb"><a class="js_reel_thumb" href="http://deadspin.com/the-suns-played-like-trash-from-the-trash-factory-1819682999" onclick="window.ga('send', 'event', 'Trending module click', 'position 1', 'http:\/\/deadspin.com\/the-suns-played-like-trash-from-the-trash-factory-1819682999', {metric16: 1})"><span class="trending-image-wrapper"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--bYywkDz6--/c_fill,fl_progressive,g_north,h_180,q_80,w_320/tzrruobfyg41koev0oht.jpg')" role="img" aria-label="The Suns Played Like Trash From The Trash Factory" alt="The Suns Played Like Trash From The Trash Factory"></span></span><span class="index-img-num"></span></a></div></div><div class="index-img-wrap reel__item js_reel__item "><div class="reel__thumb"><a class="js_reel_thumb" href="http://deadspin.com/clemson-players-cope-with-syracuse-loss-by-staging-lock-1819685316" onclick="window.ga('send', 'event', 'Trending module click', 'position 2', 'http:\/\/deadspin.com\/clemson-players-cope-with-syracuse-loss-by-staging-lock-1819685316', {metric16: 1})"><span class="trending-image-wrapper"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--693F8t_8--/c_fill,fl_progressive,g_north,h_180,q_80,w_320/xffu3yh9zraysehixqje.png')" role="img" aria-label="Clemson Players Cope With Syracuse Loss By Staging Locker-Room Boxing Match" alt="Clemson Players Cope With Syracuse Loss By Staging Locker-Room Boxing Match"></span></span><span class="index-img-num"></span></a></div></div><div class="index-img-wrap reel__item js_reel__item "><div class="reel__thumb"><a class="js_reel_thumb" href="http://deadspin.com/d-c-deserves-better-1819678211" onclick="window.ga('send', 'event', 'Trending module click', 'position 3', 'http:\/\/deadspin.com\/d-c-deserves-better-1819678211', {metric16: 1})"><span class="trending-image-wrapper"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--XWPmTZgl--/c_fill,fl_progressive,g_north,h_180,q_80,w_320/lqkze3oef85clkl3oyws.png')" role="img" aria-label="D.C. Deserves Better" alt="D.C. Deserves Better"></span></span><span class="index-img-num"></span></a></div></div></div><div class="trending-progress js_trending-progress clearfix"><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div></div><div class="reel-wrap"><div class="reel js_reel"><a class="reel__feature sidebar-item js_reel__feature active" href="https://deadspin.com/the-suns-played-like-trash-from-the-trash-factory-1819682999" onclick="window.ga('send', 'event', 'Trending module click', 'position main', 'https:\/\/deadspin.com\/the-suns-played-like-trash-from-the-trash-factory-1819682999', {metric16: 1})"><span class="trending-image-wrapper"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--bYywkDz6--/c_fill,fl_progressive,g_north,h_180,q_80,w_320/tzrruobfyg41koev0oht.jpg')" role="img" aria-label="The Suns Played Like Trash From The Trash Factory" alt="The Suns Played Like Trash From The Trash Factory"></span></span><div class="trending-description-wrapper"><div class="reel__feature-description sidebar-meta__wrapper" style="background-color:#ffffff;min-height:93px"><div class="meta meta--source js_trending-source"><strong>Deadspin</strong></div><span class="headline__wrapper"><h4 class="headline js_headline">The Suns Played Like Trash From The Trash Factory</h4></span><div class="meta meta--pe"><div class="meta meta--time js_meta"><time>Yesterday 12:53pm</time></div></div></div></div></a><a class="reel__feature sidebar-item js_reel__feature" href="https://deadspin.com/clemson-players-cope-with-syracuse-loss-by-staging-lock-1819685316" onclick="window.ga('send', 'event', 'Trending module click', 'position main', 'https:\/\/deadspin.com\/clemson-players-cope-with-syracuse-loss-by-staging-lock-1819685316', {metric16: 1})"><span class="trending-image-wrapper"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--693F8t_8--/c_fill,fl_progressive,g_north,h_180,q_80,w_320/xffu3yh9zraysehixqje.png')" role="img" aria-label="Clemson Players Cope With Syracuse Loss By Staging Locker-Room Boxing Match" alt="Clemson Players Cope With Syracuse Loss By Staging Locker-Room Boxing Match"></span></span><div class="trending-description-wrapper"><div class="reel__feature-description sidebar-meta__wrapper" style="background-color:#ffffff;min-height:93px"><div class="meta meta--source js_trending-source"><strong>Deadspin</strong></div><span class="headline__wrapper"><h4 class="headline js_headline">Clemson Players Cope With Syracuse Loss By Staging Locker-Room Boxing Match</h4></span><div class="meta meta--pe"><div class="meta meta--time js_meta"><time>Yesterday 1:49pm</time></div></div></div></div></a><a class="reel__feature sidebar-item js_reel__feature" href="https://deadspin.com/d-c-deserves-better-1819678211" onclick="window.ga('send', 'event', 'Trending module click', 'position main', 'https:\/\/deadspin.com\/d-c-deserves-better-1819678211', {metric16: 1})"><span class="trending-image-wrapper"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--XWPmTZgl--/c_fill,fl_progressive,g_north,h_180,q_80,w_320/lqkze3oef85clkl3oyws.png')" role="img" aria-label="D.C. Deserves Better" alt="D.C. Deserves Better"></span></span><div class="trending-description-wrapper"><div class="reel__feature-description sidebar-meta__wrapper" style="background-color:#ffffff;min-height:93px"><div class="meta meta--source js_trending-source"><strong>Deadspin</strong></div><span class="headline__wrapper"><h4 class="headline js_headline">D.C. Deserves Better</h4></span><div class="meta meta--pe"><div class="meta meta--time js_meta"><time>Yesterday 3:27pm</time></div></div></div></div></a></div></div></div></div><div id="taboola-promotion-sidebar-abp"></div><div id="js_leftrailmodule--preloadedad" class="sidebar-module js_contained-ad-container contained-ad-container js_leftrailmodule invisible"><div class="contained-ad-shaft js_contained-ad-shaft"><div class="contained-ad-wrapper js_contained-ad-wrapper notransform"><div class="ad-pad"></div><div class="ad-unit js_ad-unit ad-left-rail js_ad-left-rail"><div id="ad-container-46322809" class="ad-container js_ad-container" data-zone-type="LEFT_RAIL" data-post-id="1818728951" data-override-post-id="1818728951"></div></div><div class="ad-pad"></div></div></div></div><div class="sidebar-module js_leftrailmodule leftrailmodule--popular invisible"><header><h2><strong>Recent</strong> from <a href="//kinja.com/mattgiles">Matt Giles</a></h2></header><div class="sidebar-item js_sidebar_item_popular  recommended"><div class="meta--pe"></div><a href="https://deadspin.com/how-john-caliparis-juggled-kentuckys-lineups-to-a-near-1695297049" onclick="window.ga('send', 'event', 'Popular stories click', 'recent from author - position 1', 'https:\/\/deadspin.com\/how-john-caliparis-juggled-kentuckys-lineups-to-a-near-1695297049', {metric17: 1})"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>11<svg class="svg-icon svg-star"><use xlink:href="#iconset-star" /></svg></li><li>14<svg class="svg-icon svg-bubble"><use xlink:href="#iconset-bubble" /></svg></li><li>26.9K<svg class="svg-icon svg-flame"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--bCcFdSXm--/c_fill,fl_progressive,g_center,h_180,q_80,w_320/nu9h0ytsfbjvzzpai47z.jpg" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="How John Calipari&amp;#39;s Juggled Kentucky&amp;#39;s Lineups To A Near-Perfect Season" aria-label="How John Calipari&amp;#39;s Juggled Kentucky&amp;#39;s Lineups To A Near-Perfect Season"/></picture></span></span><span class="headline__wrapper"><h4 class="headline">How John Calipari&apos;s Juggled Kentucky&apos;s Lineups To A Near-Perfect Season</h4></span><div class="meta--pe"><div class="meta meta--byline"><strong>Matt Giles</strong></div><div class="meta meta--time"><time>4/03/15 4:00pm</time></div></div></a></div><div class="sidebar-item js_sidebar_item_popular  recommended"><div class="meta--pe"></div><a href="https://deadspin.com/wichita-state-knows-what-its-doing-on-offense-at-least-1693887095" onclick="window.ga('send', 'event', 'Popular stories click', 'recent from author - position 2', 'https:\/\/deadspin.com\/wichita-state-knows-what-its-doing-on-offense-at-least-1693887095', {metric17: 1})"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>4<svg class="svg-icon svg-star"><use xlink:href="#iconset-star" /></svg></li><li>12<svg class="svg-icon svg-bubble"><use xlink:href="#iconset-bubble" /></svg></li><li>20.6K<svg class="svg-icon svg-flame"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--zTIyaQ1v--/c_fill,fl_progressive,g_center,h_180,q_80,w_320/byg69eppy4zf3uotlz3x.jpg" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="Wichita State Knows What It&amp;#39;s Doing On Offense. At Least One Team Does." aria-label="Wichita State Knows What It&amp;#39;s Doing On Offense. At Least One Team Does."/></picture></span></span><span class="headline__wrapper"><h4 class="headline">Wichita State Knows What It&apos;s Doing On Offense. At Least One Team Does.</h4></span><div class="meta--pe"><div class="meta meta--byline"><strong>Matt Giles</strong></div><div class="meta meta--time"><time>3/26/15 4:02pm</time></div></div></a></div><div class="sidebar-item js_sidebar_item_popular  recommended"><div class="meta--pe"></div><a href="https://deadspin.com/if-you-like-slick-ridiculous-passing-root-for-provide-1692107440" onclick="window.ga('send', 'event', 'Popular stories click', 'recent from author - position 3', 'https:\/\/deadspin.com\/if-you-like-slick-ridiculous-passing-root-for-provide-1692107440', {metric17: 1})"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>6<svg class="svg-icon svg-star"><use xlink:href="#iconset-star" /></svg></li><li>4<svg class="svg-icon svg-bubble"><use xlink:href="#iconset-bubble" /></svg></li><li>10.3K<svg class="svg-icon svg-flame"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--sFoe797W--/c_fill,fl_progressive,g_center,h_180,q_80,w_320/aqmbsyzm3avpguremsts.jpg" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="If You Like Slick, Ridiculous Passing, Root For Providence&amp;#39;s Kris Dunn" aria-label="If You Like Slick, Ridiculous Passing, Root For Providence&amp;#39;s Kris Dunn"/></picture></span></span><span class="headline__wrapper"><h4 class="headline">If You Like Slick, Ridiculous Passing, Root For Providence&apos;s Kris Dunn</h4></span><div class="meta--pe"><div class="meta meta--byline"><strong>Matt Giles</strong></div><div class="meta meta--time"><time>3/20/15 3:30pm</time></div></div></a></div><div class="leftrailmodule--promotion js_leftrailmodule--promotion js_ad-promotion ad-promotions-container row"><div class="ad-unit js_ad-unit ad-promotion-sidebar js_ad-promotion-sidebar"><div id="ad-container-18856661" class="ad-container js_ad-container" data-zone-type="PROMOTION_NATIVE_SIDEBAR"data-pp-position="sidebar"></div></div></div></div></div></div></section></div><div class="ad-unit js_ad-unit ad-starter-pageview js_ad-starter-pageview"><div id="ad-container-29575564" class="ad-container js_ad-container" data-zone-type="STARTER_PAGEVIEW"data-pp-position="starter"></div></div><div class="ad-unit js_ad-unit ad-infinite-promotion js_ad-infinite-promotion"><div id="ad-container-62898104" class="ad-container js_ad-container" data-zone-type="INFINITE_PROMOTION"data-pp-position="scroll"></div></div><div class="js_reading-list reading-list"><div class="js_reading-list-item" data-post-id="1819709688"></div><div class="js_reading-list-item" data-post-id="1819708676"></div><div class="js_reading-list-item" data-post-id="1819704227"></div><div class="js_reading-list-item" data-post-id="1819703003"></div><div class="js_reading-list-item" data-post-id="1819700780"></div></div><div data-analytics-target="sharingBottom" id="sharingfooter" class="js_sharingfooter sharingfooter noskimlinks noskimwords"><div class="sharingfooter__wrapper"><div class="sharingfooter__content"><a class="sharingfooter__facebook js_share-post-item facebook icon--svg" rel="nofollow" href="https://facebook.com/sharer.php?u=POST_URL" onclick="window.ga('send', 'event', 'Sharing Bar', 'click', 'Share to Facebook click');"><span class="button button--share button--facebook"><span class="icon--svg u-prepended"><svg class="svg-icon svg-icon--filled svg-facebook"><use xlink:href="#iconset-facebook" /></svg></span>Share</span></a><a class="sharingfooter__twitter js_share-post-item twitter icon--svg" rel="nofollow" href="https://twitter.com/share?text=POST_TITLE&amp;via=deadspin&amp;url=POST_URL" onclick="window.ga('send', 'event', 'Sharing Bar', 'click', 'Share to Twitter click');"><span class="button button--share button--twitter"><span class="icon--svg u-prepended"><svg class="svg-icon svg-icon--filled svg-twitter"><use xlink:href="#iconset-twitter" /></svg></span>Tweet</span></a></div></div></div><div id="matchbuy-placeholder"></div><div class="reveal-modal-bg"></div><div id="modalplaceholder"></div><footer class="site-footer js_site-footer noskimlinks noskimwords"><div class="footer-subscribe"><div class="js_newsletter-btn--subscribe js_subscribe-region-footer newsletter-btn--subscribe newsletter-btn--subscribe__nodismiss"></div></div><div class="footer-nav"><div class="footer-logo js_site-footer-logo"></div><div class="footer-social"><ul class="footer-list"><li><a href="https://facebook.com/deadspin" target="_blank" data-ga="[Footer, click, facebook]"><span class="footer-social--icon button button--facebook button--circle button--small"><svg class="svg-icon svg-icon--filled svg-facebook"><use xlink:href="#iconset-facebook" /></svg></span></a></li><li><a href="https://twitter.com/deadspin" target="_blank" data-ga="[Footer, click, twitter]"><span class="footer-social--icon button button--twitter button--circle button--small"><svg class="svg-icon svg-icon--filled svg-twitter"><use xlink:href="#iconset-twitter" /></svg></span></a></li><li><a href="https://www.youtube.com/channel/UCFsh2bHIGqgRVZnZX8xhI0Q" target="_blank" data-ga="[Footer, click, youtube]"><span class="footer-social--icon button button--youtube button--circle button--small"><svg class="svg-icon svg-icon--filled svg-youtube"><use xlink:href="#iconset-youtube" /></svg></span></a></li><li><a href="//deadspin.com/rss" target="_blank" data-ga="[Footer, click, rss]"><span class="footer-social--icon button button--rss button--circle button--small"><svg class="svg-icon svg-icon--filled svg-rss"><use xlink:href="#iconset-rss" /></svg></span></a></li></ul></div><div class="footer-links"><ul class="footer-list"><li><a href="/about" data-ga="[Footer, click, about]">About</a></li><li><a href="https://kinja.desk.com/" target="_blank" data-ga="[Footer, click, Help]">Need Help?</a></li><li><a href="http://legal.kinja.com/content-guidelines-90185358" data-ga="[Footer, click, Content Guidelines]">Content Guide</a></li><li><a href="#" data-reveal-id="modal-deadspin-store" data-ga="[Footer, click, Deadspin Store]">Deadspin Store</a><div id="modal-deadspin-store" class="reveal-modal js_store small store-modal" data-reveal><div class="modal-header-container"><header><h3><span>Redirecting to the Deadspin store in </span> <span class="js_store-countdown"></span><a class="close-reveal-modal modal-close-x"><svg class="svg-icon svg-close"><use xlink:href="#iconset-close" /></svg></a></h3></header></div><div class="modal-body modal-content"><div class="modal-content__centered">Disclaimer: You are leaving a Gizmodo Media Group, LLC website and going to a third party site, which is subject to its own privacy policy and terms of use.</div></div><footer class="row text-center"><button class="js_modal-continue button tiny">Continue</button></footer></div></li><li><a href="http://legal.kinja.com/privacy-policy-1793094625" data-ga="[Footer, click, Privacy]">Privacy</a></li><li><a href="http://legal.kinja.com/kinja-terms-of-use-1793094100" data-ga="[Footer, click, Terms]">Terms of Use</a></li><li><a href="http://thefmg.com/" data-ga="[Footer, click, Advertising]">Advertising</a></li><li><a href="/careers" data-ga="[Footer, click, Jobs]">Jobs</a></li></ul></div><div class="footer-network"><ul class="footer-list"><li>More from our network</li></ul><ul class="footer-list footer-network-brands"><li><a href="//deadspin.com" target="_blank" onclick="window.ga('send', 'event', 'Footer', 'click', 'deadspin logo', {metric21: 1})"><span class="footer-network--brand"><svg class="svg-icon svg-icon--filled svg-logo-deadspin--inverse"><use xlink:href="#iconset-logo-deadspin--inverse" /></svg></span></a></li><li><a href="//earther.com" target="_blank" onclick="window.ga('send', 'event', 'Footer', 'click', 'earther logo', {metric21: 1})"><span class="footer-network--brand"><svg class="svg-icon svg-icon--filled svg-logo-earther--inverse"><use xlink:href="#iconset-logo-earther--inverse" /></svg></span></a></li><li><a href="//gizmodo.com" target="_blank" onclick="window.ga('send', 'event', 'Footer', 'click', 'gizmodo logo', {metric21: 1})"><span class="footer-network--brand"><svg class="svg-icon svg-icon--filled svg-logo-gizmodo--inverse"><use xlink:href="#iconset-logo-gizmodo--inverse" /></svg></span></a></li><li><a href="//jalopnik.com" target="_blank" onclick="window.ga('send', 'event', 'Footer', 'click', 'jalopnik logo', {metric21: 1})"><span class="footer-network--brand"><svg class="svg-icon svg-icon--filled svg-logo-jalopnik--inverse"><use xlink:href="#iconset-logo-jalopnik--inverse" /></svg></span></a></li><li><a href="//jezebel.com" target="_blank" onclick="window.ga('send', 'event', 'Footer', 'click', 'jezebel logo', {metric21: 1})"><span class="footer-network--brand"><svg class="svg-icon svg-icon--filled svg-logo-jezebel--inverse"><use xlink:href="#iconset-logo-jezebel--inverse" /></svg></span></a></li><li><a href="//kotaku.com" target="_blank" onclick="window.ga('send', 'event', 'Footer', 'click', 'kotaku logo', {metric21: 1})"><span class="footer-network--brand"><svg class="svg-icon svg-icon--filled svg-logo-kotaku--inverse"><use xlink:href="#iconset-logo-kotaku--inverse" /></svg></span></a></li><li><a href="//lifehacker.com" target="_blank" onclick="window.ga('send', 'event', 'Footer', 'click', 'lifehacker logo', {metric21: 1})"><span class="footer-network--brand"><svg class="svg-icon svg-icon--filled svg-logo-lifehacker--inverse"><use xlink:href="#iconset-logo-lifehacker--inverse" /></svg></span></a></li><li><a href="//splinternews.com" target="_blank" onclick="window.ga('send', 'event', 'Footer', 'click', 'splinter logo', {metric21: 1})"><span class="footer-network--brand"><svg class="svg-icon svg-icon--filled svg-logo-splinter--inverse"><use xlink:href="#iconset-logo-splinter--inverse" /></svg></span></a></li><li><a href="//theroot.com" target="_blank" onclick="window.ga('send', 'event', 'Footer', 'click', 'theroot logo', {metric21: 1})"><span class="footer-network--brand"><svg class="svg-icon svg-icon--filled svg-logo-theroot--inverse"><use xlink:href="#iconset-logo-theroot--inverse" /></svg></span></a></li><li><a href="//avclub.com" target="_blank" onclick="window.ga('send', 'event', 'Footer', 'click', 'avclub logo', {metric21: 1})"><span class="footer-network--brand"><svg class="svg-icon svg-icon--filled svg-logo-avclub--inverse"><use xlink:href="#iconset-logo-avclub--inverse" /></svg></span></a></li><li><a href="http://clickhole.com" target="_blank" onclick="window.ga('send', 'event', 'Footer', 'click', 'clickhole logo', {metric21: 1})"><span class="footer-network--brand"><svg class="svg-icon svg-icon--filled svg-logo-clickhole--inverse"><use xlink:href="#iconset-logo-clickhole--inverse" /></svg></span></a></li><li><a href="http://theonion.com" target="_blank" onclick="window.ga('send', 'event', 'Footer', 'click', 'theonion logo', {metric21: 1})"><span class="footer-network--brand"><svg class="svg-icon svg-icon--filled svg-logo-theonion--inverse"><use xlink:href="#iconset-logo-theonion--inverse" /></svg></span></a></li><li><a href="//deals.kinja.com" target="_blank" onclick="window.ga('send', 'event', 'Footer', 'click', 'deals logo', {metric21: 1})"><span class="footer-network--brand"><svg class="svg-icon svg-icon--filled svg-logo-deals--inverse"><use xlink:href="#iconset-logo-deals--inverse" /></svg></span></a></li></ul></div><div class="footer-legal"><ul class="footer-list"></ul></div><div class="footer-copyright"><ul class="footer-list"><li>&copy; 2017 Gizmodo Media Group</li></ul></div></div></footer><!-- Begin comScore Tag --><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6770184&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><div id="js_placeholder--duimodal"></div><div id="splashy-ad-container-bottom" class="splashy-ad-container no-overflow" style="display: none;"><div class="ad-unit js_ad-unit ad-splashy-bottom js_ad-splashy-bottom"><div id="ad-container-97899425" class="ad-container js_ad-container" data-zone-type="SPLASHYBOTTOM"></div></div></div><div class="ad-unit js_ad-unit ad-welcome js_ad-welcome"><div id="ad-container-87586720" class="ad-container js_ad-container" data-zone-type="WELCOME"></div></div><div style="display:none;" id="read-only-warning"><div class="row"><div class="column small-12">Kinja is in read-only mode. We are working to restore service.</div></div></div><div id="js_svg-definitions" class="hide"><svg id="svggroup--crucial" class="hide"><symbol id="iconset-lightning" viewBox="0 0 18 18"><path d="M11.76.5L4.98 8.798l3.334 2.24-1.74 6.462 7.155-7.926-3.396-2.55z"/></symbol><symbol id="iconset-search" viewBox="0 0 18 18" x="2" y="2"><circle cx="9" cy="5" r="4.5"/><path d="M.5 13.5l5.3-5.297"/></symbol><symbol id="iconset-facebook" viewBox="0 0 18 18"><path d="M7.003 17l-.006-7H4l.006-3h2.997V4.995C7.003 2.408 8.457 1 10.808 1c1.126 0 1.91.082 2.192.12v2.877h-1.447c-1.278 0-1.526.597-1.526 1.472V7h2.866l-.403 3h-2.47l.007 7H7.003z"/></symbol><symbol id="iconset-twitter" viewBox="0 0 18 18"><path d="M12.077 2c-1.812 0-3.282 1.582-3.282 3.534 0 .277.03.547.085.806-2.728-.148-5.147-1.555-6.766-3.693a3.727 3.727 0 0 0-.445 1.777c0 1.226.58 2.308 1.46 2.942a3.093 3.093 0 0 1-1.49-.443v.045c0 1.712 1.13 3.14 2.634 3.465a3.07 3.07 0 0 1-1.483.06c.42 1.407 1.632 2.427 3.07 2.457-1.124.946-2.54 1.51-4.077 1.51A6.22 6.22 0 0 1 1 14.413 8.818 8.818 0 0 0 6.032 16c6.038 0 9.34-5.385 9.34-10.056 0-.153-.004-.306-.01-.457A6.98 6.98 0 0 0 17 3.657a6.2 6.2 0 0 1-1.885.557 3.51 3.51 0 0 0 1.443-1.956c-.634.405-1.337.7-2.085.858C13.875 2.43 13.023 2 12.077 2"></symbol><symbol id="iconset-instagram" viewBox="0 0 18 18"><path d="M9 .5H5.5c-1 0-1.5.3-2 .5-.6.2-1 .5-1.5 1-.5.4-.8 1-1 1.5-.2.5-.4 1-.4 2v7.2c0 1 .2 1.5.4 2 .2.6.5 1 1 1.5.4.6 1 1 1.5 1 .5.3 1 .5 2 .5h7.1c1 0 1.5-.2 2-.4.6 0 1-.4 1.5-1 .6-.3 1-.8 1-1.4.3-.5.5-1 .5-2V9 5.6c0-1-.2-1.5-.4-2 0-.6-.4-1-1-1.5-.3-.5-.8-.8-1.4-1-.5-.2-1-.4-2-.4H9M9 2h3.5l1.6.4c.5.2.7.4 1 .7l.7 1 .3 1.6v7c0 .8-.2 1.3-.3 1.6-.2.5-.4.7-.7 1-.3.3-.5.5-1 .7l-1.5.3H5.6c-.8 0-1.3-.2-1.6-.3L3 15l-.6-1-.3-1.5V9 5.7L2.5 4 3 3l1-.6L5.6 2H9"/><path d="M9 11.8c-1.5 0-2.8-1.3-2.8-2.8 0-1.6 1.3-2.8 2.8-2.8 1.6 0 3 1.2 3 2.8 0 1.5-1.4 2.8-3 2.8m0-7C6.6 4.7 4.7 6.5 4.7 9c0 2.4 2 4.3 4.3 4.3 2.5 0 4.4-2 4.4-4.3 0-2.4-2-4.3-4.4-4.3M14.6 4.5c0 .6-.5 1-1 1-.6 0-1-.4-1-1 0-.5.4-1 1-1 .5 0 1 .5 1 1"/></symbol><symbol id="iconset-youtube" viewBox="0 0 18 18"><path d="M7 11V6l5 2.5L7 11zm9.8-5.6s0-1-.6-1.6c-.6-.6-1.3-.6-1.6-.6C12.4 3 9 3 9 3s-3.4 0-5.6.2c-.3 0-1 0-1.6.6-.5.5-.6 1.6-.6 1.6S1 6.6 1 8v1c0 1.4.2 2.6.2 2.6s0 1 .6 1.6c.6.6 1.4.6 1.8.6C4.8 14 9 14 9 14s3.4 0 5.6-.2c.3 0 1 0 1.6-.6.5-.5.6-1.6.6-1.6s.2-1.2.2-2.5V8c0-1.4-.2-2.6-.2-2.6z"/></symbol><symbol id="iconset-rss" viewBox="0 0 18 18"><path d="M2.4 12.7c1.3 0 2.4 1 2.4 2.4s-1 2.4-2.4 2.4C1 17.4 0 16.4 0 15c0-1.2 1-2.3 2.4-2.3"/><path d="M0 6.7v3c4.3 0 7.8 3.5 7.8 7.7h3C11 11.4 6 6.7 0 6.7m0-6v3c7.7 0 14 6 14 13.7h3C17 8.2 9.5.6 0 .6"/></symbol><symbol id="iconset-search" viewBox="0 0 18 18"><circle cx="9" cy="5" r="4.5"/><path d="M.5 13.5l5-5"/></symbol><symbol id="iconset-star--giant" viewBox="0 0 24 24"><path d="M12 17.68l-7.053 5.028 2.602-8.262L.585 9.292l8.662-.078L12 1l2.75 8.214 8.663.078-6.962 5.154 2.604 8.262z"/></symbol><symbol id="iconset-flame--giant" viewBox="0 0 24 24"><path d="M9.538 11.154C9.836 10.95 10.47 3.3 16.202.5c-.93 2.4-.804 4.016 1.098 6.947 1.9 2.93 3.067 3.85 3.067 7.267 0 4.598-4.02 8.786-8.433 8.786-4.414 0-8.434-4.188-8.434-8.786 0-2.903 1.243-6.85 4.55-9.877C6.526 11.78 9.078 12 9.54 11.154z"/></symbol><symbol id="iconset-bubble--giant" viewBox="0 0 24 24"><path d="M5.862 18.16C3.092 16.327 1.5 13.72 1.5 10.335 1.5 4.905 6.2.5 12 .5c5.798 0 10.563 4.49 10.5 9.836-.365 10.24-12.13 9.57-12.786 9.45-.45.682-6.128 5.424-4.783 3.058 1.348-2.367 1.978-4.063.933-4.685z"/></symbol></svg><svg id="svggroup--commerce" class="hide"><symbol id="iconset-deals-box" viewBox="0 0 39 28"><path d="M4.22 4.53L19.5.5l15.275 4.03L19.5 9.8z"/><path d="M4.187 4.578l-3.67 5.78 15.467 5.454 3.72-6"/><path d="M34.88 4.578l3.636 5.78-15.318 5.454-3.682-6"/><path d="M5.168 12.214v8.833l14.19 6.39 14.236-6.39.1-8.833M20 10.5v15"/></symbol><symbol id="iconset-amex-logo" viewBox="0 0 285 284"><path d="M282.584.598H.64v282.966h281.944v-93.386c1.12-1.62 1.673-3.69 1.673-6.222 0-2.898-.553-4.693-1.673-6.205" /><path d="M26.053 123.042l-5.424-13.217-5.4 13.217h10.82zm119.49-5.263c-1.09.66-2.377.68-3.92.68h-9.627v-7.37h9.758c1.38 0 2.822.06 3.758.6 1.028.48 1.664 1.51 1.664 2.93 0 1.45-.605 2.61-1.633 3.15zm68.678 5.26l-5.48-13.22-5.45 13.21h10.94zM86.2 137.35h-8.123l-.03-25.966-11.49 25.966h-6.96l-11.52-25.99v25.99H31.96l-3.046-7.395h-16.5l-3.076 7.395H.73l14.192-33.154h11.774l13.478 31.39v-31.39h12.934l10.37 22.49 9.528-22.49H86.2v33.154zm32.38 0H92.107v-33.154h26.473v6.904h-18.548v5.976h18.103v6.796h-18.103v6.62h18.548v6.858zm37.326-24.225c0 5.286-3.528 8.017-5.584 8.837 1.734.66 3.215 1.826 3.92 2.792 1.12 1.65 1.312 3.122 1.312 6.083v6.513h-7.993l-.03-4.18c0-1.996.2-4.865-1.25-6.46-1.15-1.166-2.92-1.42-5.77-1.42H132v12.06h-7.925v-33.154H142.3c4.05 0 7.034.107 9.596 1.588 2.507 1.48 4.01 3.643 4.01 7.34zm12.682 24.225h-8.086v-33.154h8.086v33.154zm93.808 0h-11.23l-15.02-24.884v24.884h-16.14l-3.084-7.395H200.46l-2.992 7.395h-9.273c-3.852 0-8.73-.852-11.49-3.667-2.786-2.813-4.235-6.626-4.235-12.655 0-4.917.866-9.412 4.272-12.964 2.562-2.645 6.574-3.865 12.035-3.865h7.672v7.1h-7.52c-2.89 0-4.53.43-6.1 1.96-1.35 1.39-2.28 4.03-2.28 7.51 0 3.55.7 6.11 2.18 7.78 1.22 1.31 3.43 1.71 5.52 1.71h3.56l11.17-26.08h11.87l13.41 31.36v-31.36h12.07l13.93 23.09v-23.09h8.112v33.15zM.64 143.86h13.54l3.052-7.364h6.835l3.045 7.364h26.64v-5.63l2.38 5.654h13.83l2.377-5.738v5.714h66.2l-.03-12.088h1.28c.89.03 1.16.114 1.16 1.595v10.493h34.24v-2.814c2.76 1.48 7.05 2.814 12.71 2.814h14.4l3.08-7.364h6.83l3.01 7.364H243v-6.995l4.204 6.995h22.245V97.62h-22.01v5.46l-3.09-5.46h-22.59v5.46l-2.83-5.46h-30.51c-5.11 0-9.6.713-13.23 2.7v-2.7h-21.06v2.7c-2.31-2.048-5.45-2.7-8.95-2.7H68.26l-5.162 11.943-5.3-11.943H33.562v5.46L30.9 97.62H10.236L.638 119.605v24.255zm281.944 24.455H268.14c-1.44 0-2.4.054-3.206.6-.836.536-1.158 1.333-1.158 2.385 0 1.25.706 2.102 1.733 2.47.83.29 1.73.376 3.05.376l4.29.115c4.33.11 7.22.86 8.99 2.67.32.26.51.54.73.82v-9.43zm0 21.863c-1.925 2.815-5.676 4.242-10.754 4.242h-15.304v-7.11h15.242c1.512 0 2.57-.2 3.207-.822.552-.513.937-1.258.937-2.163 0-.966-.385-1.733-.968-2.193-.575-.506-1.412-.736-2.792-.736-7.44-.253-16.724.23-16.724-10.264 0-4.81 3.054-9.873 11.37-9.873h15.785v-6.6h-14.666c-4.426 0-7.64 1.06-9.918 2.71v-2.71h-21.7c-3.47 0-7.54.86-9.47 2.71v-2.71H188.1v2.71c-3.082-2.23-8.284-2.71-10.685-2.71h-25.552v2.71c-2.44-2.37-7.863-2.71-11.17-2.71h-28.596l-6.544 7.08-6.13-7.08H56.707v46.27H98.62l6.743-7.2 6.352 7.19 25.836.02v-10.88h2.54c3.43.05 7.48-.09 11.04-1.63v12.49h21.31v-12.06h1.03c1.31 0 1.44.05 1.44 1.36v10.69h64.74c4.11 0 8.41-1.05 10.79-2.96v2.96h20.54c4.28 0 8.45-.597 11.62-2.13v-8.62zm-31.61-13.248c1.542 1.597 2.37 3.613 2.37 7.026 0 7.134-4.458 10.464-12.45 10.464H225.46v-7.11h15.372c1.503 0 2.57-.2 3.237-.822.54-.513.93-1.258.93-2.163 0-.966-.43-1.733-.97-2.193-.61-.506-1.44-.736-2.82-.736-7.41-.253-16.69.23-16.69-10.264 0-4.81 3.02-9.873 11.33-9.873h15.88v7.05H237.2c-1.44 0-2.377.05-3.174.6-.87.53-1.19 1.33-1.19 2.38 0 1.25.735 2.1 1.732 2.47.836.29 1.734.37 3.084.37l4.266.11c4.302.102 7.255.85 9.05 2.664zm-71.51-2.048c-1.06.63-2.37.683-3.912.683h-9.627v-7.448h9.758c1.41 0 2.823.03 3.782.6 1.027.536 1.64 1.563 1.64 2.982 0 1.41-.613 2.56-1.64 3.18zm4.787 4.127c1.77.65 3.21 1.81 3.89 2.78 1.12 1.62 1.28 3.13 1.32 6.05v6.57h-7.96v-4.15c0-2 .2-4.95-1.28-6.49-1.16-1.19-2.92-1.48-5.81-1.48h-8.47v12.11h-7.96v-33.16h18.3c4.01 0 6.937.17 9.538 1.56 2.5 1.51 4.073 3.58 4.073 7.36 0 5.29-3.53 7.99-5.616 8.82zm10.02-17.76h26.45v6.86h-18.56v6.03h18.11v6.76h-18.11v6.6l18.56.03v6.88h-26.45v-33.16zm-53.47 15.31h-10.24v-8.45h10.33c2.86 0 4.85 1.16 4.85 4.06 0 2.87-1.89 4.38-4.94 4.38zm-18.13 14.84l-12.17-13.51 12.17-13.08v26.59zm-31.42-3.9H71.76v-6.6h17.4v-6.77h-17.4v-6.03h19.87l8.667 9.66-9.052 9.73zm63.01-15.33c0 9.21-6.87 11.11-13.8 11.11h-9.89v11.12h-15.41l-9.752-10.98-10.14 10.98H63.87v-33.16h31.87l9.75 10.87 10.08-10.87h25.32c6.29 0 13.356 1.74 13.356 10.923z" fill="#FFF"/></symbol><symbol id="iconset-visa-logo" viewBox="0 0 280 92"><path d="M183.19.983c-22.43 0-38.184 11.924-38.323 28.974-.142 12.63 11.267 19.674 19.848 23.872 8.853 4.29 11.81 7.05 11.78 10.88-.087 5.885-7.083 8.566-13.584 8.566-9.06 0-13.89-1.323-21.32-4.59l-2.94-1.4-3.17 19.652c5.303 2.444 15.095 4.563 25.275 4.674 23.8 0 39.287-11.787 39.47-29.987.095-10.016-5.96-17.6-19.055-23.86-7.905-4.07-12.793-6.77-12.72-10.89.006-3.643 4.1-7.55 12.99-7.55 7.425-.124 12.764 1.58 16.968 3.376l2.022 1.01 3.08-19.035C199.03 2.91 191.96.983 183.19.983zm-70.41 1.532L98.594 90.323h22.665l14.19-87.81h-22.67l-.008.002zM79.575 2.6L57.38 62.444l-2.194-11.432C48.51 35.09 36.684 20.542 23.59 13.392l20.3 76.847 24-.02L103.58 2.6H79.576zm164.57.006c-5.43 0-9.5 1.547-11.897 7.288L198.59 90.352h23.814s3.893-10.83 4.774-13.2c2.6 0 25.727.05 29.027.05.7 3.06 2.76 13.15 2.76 13.15h21.056L261.67 2.605h-17.52zm1.602 23.673l1.51 7.56s4.358 20.95 5.267 25.34h-18.822c1.883-5.04 9.032-24.545 9.032-24.545-.14.24 1.86-5.08 3.013-8.365z"/><path d="M.23.554l-.213 1.51c28.43 7.272 47.05 25.268 54.942 45.75L47.06 7.95C45.7 2.4 41.72.75 36.79.554H.23z"/></symbol><symbol id="iconset-mastercard-logo" viewBox="0 0 298 179"><path d="M148.99 23.76C164.707 9.536 185.554.87 208.424.87c48.935 0 88.605 39.67 88.605 88.605s-39.67 88.605-88.61 88.605c-22.86 0-43.7-8.657-59.42-22.87-15.72 14.225-36.57 22.89-59.44 22.89-48.93 0-88.6-39.67-88.6-88.605S40.64.89 89.57.89c22.86 0 43.7 8.657 59.416 22.87zm0 0c-17.916 16.214-29.17 39.65-29.17 65.715 0 26.075 11.264 49.52 29.19 65.734 17.916-16.22 29.17-39.65 29.17-65.72 0-26.08-11.264-49.52-29.19-65.74z" /><path d="M148.762 27.206C131.722 42.74 122 65.116 122 89.99c0 24.773 10.338 47.068 27.01 62.593C165.67 137.058 176 114.773 176 90.01c0-24.885-10.432-47.27-27.238-62.804z" /><path d="M121.434 112.06l1.18-8.02c-.644 0-1.593.276-2.43.276-3.284 0-3.646-1.746-3.437-3.037l2.653-16.37h4.99l1.206-8.87h-4.706l.958-5.52h-9.434c-.208.21-5.57 31.02-5.57 34.77 0 5.55 3.12 8.03 7.518 7.99 3.444-.03 6.126-.99 7.072-1.24zm2.99-15.29c0 13.332 8.8 16.5 16.296 16.5 6.92 0 9.965-1.547 9.965-1.547l1.662-9.1s-5.264 2.32-10.018 2.32c-10.13 0-8.36-7.553-8.36-7.553h19.17s1.24-6.113 1.24-8.604c0-6.216-3.1-13.79-13.45-13.79-9.49.002-16.51 10.223-16.51 21.774zm16.543-13.325c5.324 0 4.342 5.983 4.342 6.467h-10.48c0-.618.99-6.467 6.13-6.467zm59.74 28.61l1.688-10.285s-4.63 2.32-7.806 2.32c-6.7 0-9.38-5.11-9.38-10.6 0-11.136 5.76-17.263 12.17-17.263 4.8 0 8.66 2.7 8.66 2.7l1.54-9.994s-5.72-2.315-10.63-2.315c-10.89 0-21.49 9.448-21.49 27.192 0 11.766 5.72 19.537 16.98 19.537 3.18 0 8.25-1.292 8.25-1.292zM69.547 75.143c-6.47 0-11.428 2.08-11.428 2.08l-1.37 8.126s4.09-1.67 10.28-1.67c3.51 0 6.08.39 6.08 3.25 0 1.73-.32 2.37-.32 2.37s-2.77-.24-4.06-.24c-8.16 0-16.73 3.48-16.73 13.98 0 8.27 5.62 10.17 9.11 10.17 6.65 0 9.52-4.32 9.68-4.33l-.31 3.6h8.3l3.72-25.96c0-11.03-9.62-11.38-12.96-11.38zm2.02 21.154c.18 1.587-.994 9.026-6.674 9.026-2.93 0-3.692-2.238-3.692-3.562 0-2.58 1.41-5.68 8.32-5.68 1.61 0 1.78.18 2.05.22zm19.763 16.74c2.126 0 14.274.54 14.274-11.994 0-11.72-11.245-9.404-11.245-14.112 0-2.34 1.83-3.08 5.18-3.08 1.33 0 6.44.43 6.44.43l1.19-8.33s-3.32-.74-8.71-.74c-6.98 0-14.06 2.79-14.06 12.32 0 10.8 11.81 9.72 11.81 14.27 0 3.04-3.3 3.29-5.84 3.29-4.4 0-8.37-1.51-8.38-1.43l-1.26 8.25c.22.07 2.67 1.16 10.58 1.16zm187.522-45.37l-2.035 12.628s-3.55-4.905-9.11-4.905c-8.644 0-15.85 10.422-15.85 22.397 0 7.73 3.844 15.304 11.7 15.304 5.65 0 8.784-3.94 8.784-3.94l-.41 3.37h9.18l7.21-44.86-9.45.02zm-4.38 24.62c0 4.984-2.468 11.64-7.583 11.64-3.4 0-4.99-2.85-4.99-7.323 0-7.314 3.28-12.14 7.43-12.14 3.39 0 5.14 2.332 5.14 7.824zm-256.006 20.27l5.743-33.87.84 33.87h6.5l12.12-33.87-5.37 33.87h9.65L55.4 67.63H40.468l-9.3 27.563-.485-27.563H16.915L9.37 112.555m154.448.062c2.746-15.616 3.255-28.296 9.808-25.975 1.147-6.044 2.254-8.382 3.506-10.94 0 0-.587-.123-1.82-.123-4.224 0-7.354 5.77-7.354 5.77l.84-5.3h-8.783l-5.885 36.56h9.688zm58.657-37.474c-6.47 0-11.428 2.08-11.428 2.08l-1.368 8.126s4.09-1.67 10.28-1.67c3.51 0 6.08.39 6.08 3.25 0 1.73-.32 2.37-.32 2.37s-2.77-.24-4.06-.24c-8.16 0-16.73 3.48-16.73 13.98 0 8.27 5.62 10.17 9.11 10.17 6.65 0 9.52-4.32 9.67-4.33l-.31 3.6h8.31l3.7-25.98c0-11.02-9.62-11.38-12.96-11.38zm2.024 21.154c.18 1.587-1 9.026-6.68 9.026-2.93 0-3.69-2.238-3.69-3.562 0-2.58 1.4-5.68 8.31-5.68 1.61 0 1.78.18 2.05.22zm18.52 16.32c2.75-15.617 3.26-28.297 9.81-25.975 1.15-6.044 2.25-8.382 3.5-10.94 0 0-.59-.123-1.82-.123-4.23 0-7.36 5.77-7.36 5.77l.84-5.3h-8.79l-5.88 36.56H243zm45.08-5.642c.48 0 .95.123 1.4.373.46.242.81.598 1.07 1.06.25.457.38.934.38 1.433 0 .5-.13.97-.38 1.43-.25.46-.61.81-1.06 1.07-.46.25-.93.38-1.43.38-.5 0-.98-.12-1.43-.37-.46-.25-.81-.61-1.06-1.06-.26-.45-.38-.93-.38-1.42 0-.49.12-.97.38-1.43.26-.46.61-.81 1.07-1.06.46-.25.93-.37 1.41-.37m0 .47c-.4 0-.79.11-1.18.32-.38.2-.68.5-.9.88-.213.38-.32.78-.32 1.197 0 .414.104.81.313 1.19.215.375.51.67.89.884.38.21.776.314 1.19.314.41 0 .81-.106 1.19-.314.38-.215.68-.51.89-.888.21-.38.314-.78.314-1.19 0-.417-.105-.816-.32-1.197-.21-.383-.51-.68-.893-.882-.38-.2-.77-.31-1.17-.31m-1.253 3.98v-3.08h1.06c.36 0 .63.03.79.09.16.055.29.154.38.297.094.15.14.29.14.45 0 .23-.08.43-.24.59-.16.17-.37.26-.633.28.106.05.194.1.26.17.125.12.277.326.457.61l.377.605h-.61l-.27-.484c-.216-.38-.39-.62-.52-.712-.09-.07-.225-.11-.4-.11h-.29v1.31h-.503m.5-1.732h.604c.29 0 .48-.043.586-.13.1-.083.16-.2.16-.34 0-.092-.03-.174-.08-.243-.05-.075-.123-.13-.214-.165-.09-.037-.254-.055-.498-.055h-.567v.93" fill="#FFF"/></symbol><symbol id="iconset-stripe-logo" viewBox="0 0 360 150"><path d="M360 77.4c0-25.6-12.4-45.8-36.1-45.8-23.8 0-38.2 20.2-38.2 45.6 0 30.1 17 45.3 41.4 45.3 11.9 0 20.9-2.7 27.7-6.5V96c-6.8 3.4-14.6 5.5-24.5 5.5-9.7 0-18.3-3.4-19.4-15.2h48.9c0-1.3.2-6.5.2-8.9zm-49.4-9.5c0-11.3 6.9-16 13.2-16 6.1 0 12.6 4.7 12.6 16h-25.8zm-63.5-36.3c-9.8 0-16.1 4.6-19.6 7.8l-1.3-6.2h-22v116.6l25-5.3.1-28.3c3.6 2.6 8.9 6.3 17.7 6.3 17.9 0 34.2-14.4 34.2-46.1-.1-29-16.6-44.8-34.1-44.8zm-6 68.9c-5.9 0-9.4-2.1-11.8-4.7l-.1-37.1c2.6-2.9 6.2-4.9 11.9-4.9 9.1 0 15.4 10.2 15.4 23.3 0 13.4-6.2 23.4-15.4 23.4zm-71.3-74.8l25.1-5.4V0l-25.1 5.3m0 28h25.1v87.5h-25.1zm-26.9 7.4l-1.6-7.4h-21.6v87.5h25V61.5c5.9-7.7 15.9-6.3 19-5.2v-23c-3.2-1.2-14.9-3.4-20.8 7.4zm-50-29.1l-24.4 5.2-.1 80.1c0 14.8 11.1 25.7 25.9 25.7 8.2 0 14.2-1.5 17.5-3.3V99c-3.2 1.3-19 5.9-19-8.9V54.6h19V33.3h-19l.1-21.7zM25.3 58.7c0-3.9 3.2-5.4 8.5-5.4 7.6 0 17.2 2.3 24.8 6.4V36.2c-8.3-3.3-16.5-4.6-24.8-4.6C13.5 31.6 0 42.2 0 59.9 0 87.5 38 83.1 38 95c0 4.6-4 6.1-9.6 6.1-8.3 0-18.9-3.4-27.3-8v23.8c9.3 4 18.7 5.7 27.3 5.7 20.8 0 35.1-10.3 35.1-28.2-.1-29.8-38.2-24.5-38.2-35.7z" fill-rule="evenodd"/></symbol><symbol id="iconset-poweredby-stripe" viewBox="0 0 119 26"><path d="M113 26H6c-3.314 0-6-2.686-6-6V6c0-3.314 2.686-6 6-6h107c3.314 0 6 2.686 6 6v14c0 3.314-2.686 6-6 6zM11.128 8.892H8.57v7.24h1.35v-2.6h1.21c1.474 0 2.526-.946 2.526-2.314s-1.052-2.326-2.526-2.326zm5.915 1.853c-1.59 0-2.715 1.136-2.715 2.757 0 1.61 1.126 2.757 2.715 2.757 1.59 0 2.705-1.15 2.705-2.76 0-1.62-1.116-2.76-2.705-2.76zm9.893.126l-1.063 3.58-1.063-3.58h-1.22l-1.063 3.58-1.063-3.58h-1.347l1.81 5.27h1.21l1.063-3.58 1.074 3.58h1.21l1.8-5.26h-1.348zm4.316-.12c-1.505 0-2.6 1.13-2.6 2.72 0 1.64 1.116 2.8 2.705 2.8.59 0 1.19-.13 1.79-.41v-1.13c-.548.32-1.085.5-1.57.5-.883 0-1.514-.543-1.6-1.343h3.57c.02-.18.02-.346.02-.494 0-1.546-.937-2.63-2.315-2.63zm6.472.05c-.147-.04-.294-.05-.442-.05-.452 0-.915.23-1.294.65v-.52H34.64v5.27h1.348v-3.52c.347-.44.82-.683 1.263-.683.16 0 .33.02.48.063v-1.2zm3.084-.05c-1.505 0-2.6 1.13-2.6 2.72 0 1.64 1.117 2.8 2.706 2.8.59 0 1.19-.13 1.79-.41v-1.13c-.55.32-1.085.5-1.57.5-.883 0-1.515-.544-1.6-1.344h3.568c.02-.18.02-.346.02-.494 0-1.546-.935-2.63-2.314-2.63zm8.104-2.18h-1.358v2.67c-.41-.31-.873-.48-1.336-.48-1.4 0-2.378 1.14-2.378 2.76 0 1.62.978 2.758 2.378 2.758.463 0 .926-.17 1.336-.496v.37h1.358V8.57zm6.778 2.18c-.452 0-.915.17-1.336.49V8.57h-1.347v7.567h1.347v-.37c.42.328.884.496 1.336.496 1.41 0 2.378-1.14 2.378-2.76s-.968-2.755-2.378-2.755zm6.62.13l-1.273 3.46-1.263-3.45h-1.38l2.01 5.074-1.01 2.494H60.7l2.99-7.563h-1.38zm10.8-.58c.862 0 1.96.27 2.823.73V8.35c-.94-.375-1.88-.52-2.822-.52-2.3 0-3.83 1.204-3.83 3.214 0 3.14 4.32 2.63 4.32 3.99 0 .526-.45.696-1.09.696-.94 0-2.15-.387-3.1-.905v2.71c1.057.455 2.127.645 3.106.645 2.36 0 3.99-1.166 3.99-3.21 0-3.386-4.34-2.78-4.34-4.056 0-.445.37-.617.963-.617zm9.07-2.27h-2.156l-.002-2.46-2.772.59-.013 9.11c0 1.68 1.265 2.92 2.95 2.92.928 0 1.614-.166 1.992-.374V15.5c-.37.144-2.16.665-2.16-1.008v-4.04h2.15V8.02zm6.095 0c-.378-.13-1.705-.38-2.37.84l-.178-.84h-2.455v9.958h2.838v-6.75c.67-.882 1.804-.712 2.165-.595V8.02zM92 4.23l-2.85.606V7.15L92 6.542V4.23zm0 3.784h-2.85v9.952H92V8.014zm6.125-.19c-1.113 0-1.832.525-2.224.89l-.14-.7h-2.5v13.254l2.84-.604.01-3.213c.41.3 1.02.72 2.01.72 2.03 0 3.89-1.63 3.89-5.24 0-3.3-1.88-5.1-3.87-5.1zm8.924 0c-2.71 0-4.35 2.297-4.35 5.19 0 3.423 1.94 5.155 4.7 5.155 1.35 0 2.37-.31 3.14-.74v-2.29c-.778.39-1.66.62-2.79.62-1.11 0-2.08-.39-2.21-1.72h5.56c.01-.16.034-.75.034-1.03 0-2.908-1.408-5.203-4.105-5.203zm-.02 2.316c.69 0 1.43.537 1.43 1.815h-2.94c0-1.28.79-1.815 1.5-1.815zm-9.59 5.52c-.67 0-1.07-.24-1.34-.538l-.02-4.22c.29-.324.7-.562 1.35-.562 1.04 0 1.75 1.164 1.75 2.65 0 1.528-.705 2.67-1.755 2.67zM55.4 15.1c-.367 0-.736-.157-1.05-.472v-2.252c.315-.316.684-.474 1.052-.474.758 0 1.284.653 1.284 1.6 0 .947-.527 1.6-1.285 1.6zm-8.892 0c-.77 0-1.295-.65-1.295-1.598 0-.947.526-1.6 1.295-1.6.37 0 .738.158 1.04.474v2.252c-.302.315-.67.473-1.04.473zm-5.757-3.314c.6 0 1.03.495 1.08 1.21h-2.3c.07-.725.57-1.21 1.22-1.21zm-9.55 0c.6 0 1.03.495 1.08 1.21h-2.3c.065-.725.57-1.21 1.22-1.21zm-14.16 3.347c-.79 0-1.33-.663-1.33-1.63 0-.97.55-1.632 1.34-1.632.78 0 1.33.67 1.33 1.64s-.55 1.63-1.32 1.63zm-6.1-2.693H9.92V9.986h1.02c.78 0 1.327.495 1.327 1.23 0 .727-.547 1.222-1.326 1.222z" fill-rule="evenodd"/></symbol></svg></div><div id="trackers" style="display: none;"></div><noscript><img src="//pubads.g.doubleclick.net/activity;dc_iu=/4246/DFP_Audience_Pixel;dc_seg=22540930;blog=deadspin;ord=1?" width="1" height="1" border="0" /></noscript><img height="1" width="1" style="border-style:none;" alt="" src="https://insight.adsrvr.org/track/evnt/?adv=5zq9nmk&ct=0:ngtk7da&fmt=3" /><script type="text/javascript">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</script><script type="text/javascript">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</script><script src="//x.kinja-static.com/assets/packaged-js/dollars.6c8d2271e3aaab213925.en-US.js" defer></script><script async src="//js-sec.indexww.com/ht/htw-gawker.js" type="text/javascript"></script><script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.FusionMediaGroup.1650.js"></script><script src="//www.googletagservices.com/tag/js/gpt.js" async></script><script src="//c.amazon-adsystem.com/aax2/amzn_ads.js" async></script><script src="//ads.rubiconproject.com/header/12156.js" async></script></body></html>