<!DOCTYPE html><html lang="en-us" data-reactroot=""><head><meta name="google-site-verification" content="E8XcSciqzOAn75mK4Fj5hdxYRX2_cO2abaYZrl2KrjQ"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>2020 NL East Preview</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rnxqtvv6advgidzfs6am.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/rnxqtvv6advgidzfs6am.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rnxqtvv6advgidzfs6am.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/rnxqtvv6advgidzfs6am.png"/><link rel="preload" href="https://cdn.digitru.st/prod/1/digitrust.min.js" as="script"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//adservice.google.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://ir-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="https://fls-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="//imasdk.googleapis.com"/><link rel="dns-prefetch" href="//tps10232.doubleverify.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-light-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-lightitalic-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-bold-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="alternate" type="application/rss+xml" title="Deadspin - All stories" href="https://deadspin.com/rss"/><meta name="keywords" content="NL East, Atlanta Braves, Miami Marlins, New York Mets, Philadelphia Phillies, Washington Nationals, Deadspin"/><meta name="news_keywords" content="NL East, Atlanta Braves, Miami Marlins, New York Mets, Philadelphia Phillies, Washington Nationals, Deadspin"/><meta name="twitter:url" content="https://deadspin.com/2020-nl-east-preview-1844431507"/><meta name="publish-date" content="2020-07-19T13:00:00.507Z"/><link rel="canonical" href="https://deadspin.com/2020-nl-east-preview-1844431507"/><link rel="amphtml" href="https://deadspin.com/2020-nl-east-preview-1844431507/amp"/><meta name="description" content="Atlanta won its second straight National League East title, but continued a run of playoff futility that dates back almost two decades. Since sweeping the Astros in the 2001 division series, Atlanta has been to that best-of-5 round eight times, and lost all eight times — plus a loss in the 2012 wildcard game for good measure.
"/><meta property="og:title" content="2020 NL East Preview"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://deadspin.com/2020-nl-east-preview-1844431507"/><meta property="og:description" content="Atlanta won its second straight National League East title, but continued a run of playoff futility that dates back almost two decades. Since sweeping the Astros in the 2001 division series, Atlanta has been to that best-of-5 round eight times, and lost all eight times — plus a loss in the 2012 wildcard game for good measure.
"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Deadspin"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/oyqnubrdgfa0xfulyp63.jpg"/><meta property="fb:app_id" content="49024928184"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="deadspin"/><meta name="twitter:title" content="2020 NL East Preview"/><meta name="twitter:description" content="Atlanta won its second straight National League East title, but continued a run of playoff futility that dates back almost two decades. Since sweeping the Astros in the 2001 division series, Atlanta has been to that best-of-5 round eight times, and lost all eight times — plus a loss in the 2012 wildcard game for good measure.
"/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/oyqnubrdgfa0xfulyp63.jpg"/><script async="" src="//js-sec.indexww.com/ht/p/183957-47751755686051.js"></script><script>
					window.headertag = window.headertag || {};
					window.headertag.cmd = window.headertag.cmd || [];
					window.headertag.cmd.push(function() {
					var rtiData = window.headertag.getIdentityInfo();

					var responsePending = 0;
					for (var rtiPartner in rtiData) {
						if (rtiData.hasOwnProperty(rtiPartner) && rtiData[rtiPartner].responsePending === true) {
							responsePending = 1;
							break;
						}
					}

					// Subscribe if response is pending
					if (responsePending) {
						window.headertag.subscribeEvent('rti_partner_request_complete', false, function(eventName, eventData) {
							rtiData = window.headertag.getIdentityInfo();
						})
					}
					});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script async="">
						window.advBidxc = window.advBidxc || {};
						window.advBidxc.exec = window.advBidxc.exec || [];
						window.advBidxc.customerId = "8CUL2TG3D";
						window.advBidxc.domain = window.location.hostname;
						window.advBidxc.version = 5.1;
						window.advBidxc.startTime = new Date().getTime();
						(function(d) {
							var e = d.createElement('script');
							e.src = 'https://hbx.media.net/bidexchange.js?cid='+ window.advBidxc.customerId +'&version='+window.advBidxc.version+'&dn='+ window.advBidxc.domain;
							e.async = true;
							d.getElementsByTagName("head")[0].appendChild(e);
						}(document));
					</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="">
						window.googletag = window.googletag || {};
						window.googletag.cmd = window.googletag.cmd || [];
					</script><script src="https://tagan.adlightning.com/gomedia/op.js" defer=""></script><script type="text/javascript">
		// GDPR
		(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__cmpLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__cmpLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __cmp.a = __cmp.a || []; if (!a.length) { return __cmp.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __cmp.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__cmp(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __cmp !== "function") { c.__cmp = p; __cmp.msgHandler = l; c.addEventListener("message", l, false) } })();
	</script><script type="text/javascript">
					// CCPA
					(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
				</script><script>
					window._sp_ = {
						config: {
							mmsDomain: "https://message1195.sp-prod.net",
							cmpOrigin: "https://sourcepoint.mgr.consensu.org",
							accountId: 1195,
							events: {
								onMessageReceiveData: function (data) {
									if(data && data.msg_id>0){
										if(data.message_url.indexOf("https://ccpa-notice.sp-prod.net")>-1){
											window.__consent__ = 'CCPA'
										}
										if(data.message_url.indexOf("https://notice.sp-prod.net")>-1) {
											window.__consent__ = 'GDPR';
											// Notifying Media.net header bidder to apply user consent
											if (window.advBidxc) {
												try {
												  // TCFv1
												  if (typeof __cmp === 'function') {
														__cmp('getConsentData', null, function(result) {
															if (result) {
																window.advBidxc.exec.push(function(){
																	window.advBidxc.setGDPRApplicable(result.gdprApplies);
																	window.advBidxc.setGDPRConsent(result.consentData);
																});
															}
														});
													}

													// TCFv2
													if (typeof __tcfapi === 'function') {
														__tcfapi('getTCData', 2, function(tcData, success) {
															if (success) {
																window.advBidxc.exec.push(function(){
																	window.advBidxc.setGDPRApplicable(tcData.gdprApplies);
																	window.advBidxc.setGDPRConsent(tcData.tcString);
																});
															}
														});
													}
												} catch(e) {}
											}
										}
									}
								}
							}
						}
					}
					window._sp_ccpa = {
						config: {
							mmsDomain: "https://message1195.sp-prod.net",
							ccpaOrigin: "https://ccpa-service.sp-prod.net",
							accountId: 1195,
							getDnsMsgMms: true,
							alwaysDisplayDns: false,
							events: {
								onMessageReceiveData: function (data) {
									if(data && data.msg_id>0){
										if(data.message_url.indexOf("https://ccpa-notice.sp-prod.net")>-1){
											window.__consent__ = 'CCPA'
										}
										if(data.message_url.indexOf("https://notice.sp-prod.net")>-1) {
											window.__consent__ = 'GDPR'
										}
									}
								}
							}
						}
					}
				</script><script async="" src="https://dialogue.sp-prod.net/messagingWithoutDetection.js"></script><script async="" src="https://ccpa.sp-prod.net/ccpa.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adManager~ads.bb4beeef363a52ee03af.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads~commerceDashboard~errorPage~profilePage~searchPage~specialSection~splashPage~trackers.c2c559aaf711702f2254.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads~commerceDashboard~errorPage~profilePage~searchPage~specialSection~splashPage.04f175d763f4aa51ba3c.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads.354cc4929a17ef40ab1c.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~ads~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPe~003f4a9a.daec836b59bdf4aeb7e7.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~ads~curatedHomepage~featuredPermalinkPage~frontPage~outstreamNativeView~permalinkPage~slides~593c32b0.4fe96e94815d4ec39ad9.js"></script><script>
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>
							window.blockthrough = window.blockthrough || { aa_detect_cmd: [] };
						</script><script async="" src="https://cdn.digitru.st/prod/1/digitrust.min.js"></script><script>
				window.cnxps = {};
				window.cnxps.cmd = [];
			</script><script>
				window.pbjs = window.pbjs || {};
				window.pbjs.cmd = window.pbjs.cmd || [];
				async function getUserStatus() {
					const { accountState } = await window._user;
					return (accountState || {}).id;
				}
				window.pbjs.cmd.push(() => {
					getUserStatus().then(value => {
						const userIds = window.pbjs.getConfig('userSync').userIds;
						const britePoolId = userIds && userIds.find(uId => uId.name === 'britepoolId');
						if (britePoolId && britePoolId.params && value) {
							britePoolId.params.ppid = value;
						}
					});
				});
			</script><script data-ad-client="ca-pub-3987422961824960" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style data-styled="" data-styled-version="5.1.0">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</style><style>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</style></head><body class="deadspin blog-group-deadspin blog-recirc-group-fmgNonSatire permalink en-US f_ad_lightning_tag_on f_ad_mobile_after_first_on f_ad_script_in_head_on f_ad_timeout_amazon_on f_ad_timeout_failsafe_on f_ad_timeout_prebid_on f_adx_permalink_text_on f_amazon_aps_tag_on f_amazon_right_rail_on f_amazon_wait_for_bids_on f_amp_commerce_inset_on f_amp_preroll_analytics_on f_amp_skimlinks_on f_analyticstracking_on f_blockthrough_on f_britepool_identity_on f_bucketcookies_on f_cd_on_block_on f_cd_on_buyers_guide_on f_cd_on_story_on f_cd_on_top_on f_chartbeat_video_on f_cls_on f_comment_nofollow_on f_commerce_button_inset_on f_commerce_disclaimer_insets_on f_commerce_inset_rail_on f_commerce_inset_tracking_on f_commerce_permalink_module_on f_concurrent_editing_on f_connatix_on f_connatix_mobile_on f_curated_big_story_settings_on f_curated_homepage_on f_curation_on_storytype_on f_curation_toggle_on f_custom_header_on f_custom_kinja_standalone_on f_ddrum_on f_disable_skimlinks_on f_disallow_api_on f_display_sidebar_non_network_on f_dynamic_ads_in_ads_bundle_on f_eager_load_ga_on f_enable_bouncex_on f_enable_html_sitemap_on f_experimental_scores_on f_featured_video_toolbar_on f_filter_old_articles_on f_force_image_rights_on f_frontendtiming_on f_frontpage_recentvideo_on f_fun_errorpages_on f_global_video_page_on f_goauthorurl_on f_google_adsense_on f_header_anchor_tags_on f_header_simple_render_on f_hide_ellipsis_on f_hide_sticky_social_on f_image_rights_bulk_on f_images_intersect_on f_infinite_promotion_on f_infinite_scroll_on f_ix_identity_tag_on f_kinja3_cards_phase2_on f_kinja3_cards_phase2_avatars_on f_kinja3_cards_phase3_on f_kinja_magma_newsletter_enabled_on f_kinja_video_page_on f_large_commerce_rail_on f_lazyload_iframes_on f_lazyload_twitter_iframe_on f_legacy_embiggen_on f_load_dfp_statically_on f_magma_amp_inarticle_videos_on f_magma_permalink_video_truncation_on f_magma_second_scroll_on f_medianet_headerbidding_on f_medianet_headerbidding_amp_on f_meta_first_on f_mobile_commerce_inset_on f_more_from_chartbeat_on f_msn_profanity_filter_on f_native_recirc_magma_rendered_on f_native_sidebar_magma_rendered_on f_native_stream_magma_rendered_phase_2_on f_native_stream_magma_rendered_phase_3_with_excerpts_on f_new_static_stream_header_on f_newsletter_use_subscription_api_on f_permalink_subscription_on f_piano_prod_on f_post_versioning_on f_prebid_on f_prebid_autoconfig_on f_prebid_verizon_on f_prebid_video_on f_pure_save_button_on f_recent_video_instream_on f_recirc_sidebar_on f_restore_images_on f_rss_videos_on f_scroll_vendor_on f_seo_robots_disallow_search_on f_shop_button_on f_shortpost_nofollow_on f_show_splashy_top_on f_sidebar_ad_whitespace_on f_simplereach_ad_tag_on f_simplereach_expanded_on f_slideshow_on f_smartcrop_on f_sourcepoint_ccpa_on f_sticky_mobile_320_on f_sticky_mobile_320_new_layout_on f_sticky_video_first_slot_mobile_on f_storytype_boilerplate_on f_subscription_module_amp_on f_subscription_module_applenews_on f_survey_popup_permalink_on f_taboola_feed_homepage_on f_theonion_podcast_player_on f_trackonomics_on f_use_ad_manager_on f_video_autoplay_analytics_on f_video_first_slot_mobile_on f_video_upload_captions_on  blog-group-deadspin"><div class="js_welcome-ad-desktop"></div><div id="trackers"></div><div><div class="js_header"><div class="sc-1f6xobn-8 fBMVcp js_header-container"><div class="z9u32j-0 fRrLPy js_impact-nav"><div class="z9u32j-1 ijPLSp"><a href="//deadspin.com" class="z9u32j-2 gWLQlR"><div class="sc-2d8w30-0 ldtGHY"><div class="sc-2d8w30-1 bRnfTk deadspin"><svg xmlns="http://www.w3.org/2000/svg" width="254" height="33" aria-label="Deadspin logo" viewBox="0 0 254 33"><path fill-rule="evenodd" d="M253.73 11.23l-3.3 21.68c-.22.03-.75.09-1.46.09-1.6 0-4.53-.3-6.32-2.37-1.39-1.6-1.86-3.98-1.4-7.06 1.15-7.7 1.62-10.7 1.8-11.8l.07-.54h10.61zm-34.8-.13l-3.3 21.82c-.19.03-.7.08-1.38.08-1.62 0-4.62-.3-6.38-2.34-1.27-1.45-1.72-3.56-1.32-6.27 1.33-9.19 1.8-12.65 1.9-13.26h5.23l-.05-.03h5.3zm15.17.13l-3.16 21.72H220.9l3.13-21.72h10.06zM196.6.17c2.59 0 4.72.98 6.18 2.83a10.47 10.47 0 0 1 2.02 6.95h-28.58L177.4.17h19.2zm48.75-.04c3.12 0 5.44.91 6.9 2.71 1.85 2.3 1.85 5.42 1.68 7.08h-29.87V.13h21.29zM220.6 0l-1.47 9.79h-5.47c-2.05 0-3.35-.9-3.8-1.51-2.24-3-1.57-7.57-1.45-8.28h12.2zm-15.9 11.27c-.69 5.31-4.43 10.38-10.82 10.38h-8.81l-.06.62c-.04.46-.13 1.3-.34 2.78-1.3 7.5-9.66 7.93-11.08 7.95h-.13l2.62-21.73h28.62zM173.47 0c-.05 6.99-4.25 9.53-7.38 10.45h-22.6v-.01C143.86.62 153.5.03 154.16 0h19.3zm-9.08 11.77l.5.23c2.6 1.22 5.58 4 4.92 10.3v.13c-.97 9.94-10.2 10.56-12.25 10.57h-.08a9 9 0 0 1-.48-.01h-16.58c.05-6.93 4.7-9.44 8.04-10.34h12.12v-1.31h-10.64l-.46-.2c-2.6-1.12-5.72-3.66-5.98-9.37h20.89zM119 12l-1.66 10.88h8.5L127.49 12h10.28l-1.54 11.77c-.06.36-1.62 9.22-10.55 9.22h-19.25s-.53-.03-.87-.43c-.25-.3-.33-.72-.25-1.28L107.88 12H119zM129.31.77c3.16 0 5.5.91 6.97 2.71 1.94 2.38 1.85 5.68 1.7 7.16h-30V.77h21.33zM92.17.31c3.83 0 6.64 1.07 8.34 3.18 1.83 2.26 1.97 5.15 1.85 6.84H72.32C73.24.97 83.08.33 83.52.31h8.65zm10 11.4v.04L101.1 22.5c-.05.43-1.26 10.5-10.57 10.5-.43 0-.88-.02-1.34-.07l1.46-10.91h-20l1.59-10.24v-.17h29.96l-.02.1zm-39.34-.38h2.42c.06.03.18.1.29.26.22.32.25.87.1 1.58-.14.69-1.57 6.67-7.5 8.47H45.61v1.31H57.5l.26.1c1.5.52 2.7 1.31 3.6 2.34 1.44 1.66 2 3.92 1.66 6.71-.1.52-.95.9-2.09.9H42.3a7.32 7.32 0 0 1-4.63-2.78c-1.6-2.1-2.08-5.1-1.44-8.93.79-5.4 1.54-9.39 1.66-9.96h24.94zM80.51 23.3l-1.23 9.69H68.95l1.5-9.7h10.06zM23.87.47c3.1 0 5.42.9 6.89 2.7 2.33 2.83 1.77 7.04 1.63 7.88H2.66V.47h21.2zM68.12.14c-.04 5.7-2.91 8.46-5.4 9.8H37.9V.13h30.22zM30.75 23.69c0 .08-1.6 9.31-10.48 9.31H1.13c.01 0-.5-.03-.84-.43-.25-.3-.34-.74-.26-1.3.2-1.39 1.68-12.79 2.47-18.81h11.04L11.98 22.8h8.46l1.54-10.34H32.2l-1.45 11.23z"></path></svg></div></div></a></div><h4 class="z9u32j-3 iUFPTe">2020 NL East Preview</h4><div class="sc-1f6xobn-5 glPKTs"><a href="/search" class="xpaln1-0 sc-1f6xobn-4 flIObR"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><a class="js_header-userbutton"><span class="sc-1il3uru-3 lbBVTp"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></a></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-close"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><div class="js_hamburger-menu-container"></div></div></div><div class="sc-1op1dd6-0 jQLKgj"><div class="xruw5r-0 eaPSjI js_slideshow-full-width-ad"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner" data-ad-unit="TOP_BANNER" data-targeting="{&quot;pos&quot;:&quot;top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a5c7d-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-top-banner"></span></div></div></div><div class="xruw5r-4 ktLKLE"><div class="sc-14l6w3p-0 xruw5r-5 gViVwb js_slideshow-page"><main class="sc-11qwj9y-0 dDyFIk"><div class="sc-11qwj9y-1 hmBpsa"><div class="js_privacy_policy"></div><script type="application/ld+json">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</script><div class="sc-1893fh8-1 ldYsVL js_slideshow-metacontainer active"><div class="sc-1lmpmkf-1 gyRthi"><div class="qsfpej-0 bIkJGf"><a class="sc-1out364-0 hMndXN ylqi26-0 ciUnAz js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Story type click&quot;,&quot;https://deadspin.com/c/mlb&quot;]]" href="https://deadspin.com/c/mlb"><span class="vxl3c2-0 dwPTcu">MLB</span></a></div><header class="sc-1efpnfq-1 hQgdUv"><h1 class="sc-1efpnfq-0 gUIQgM"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://deadspin.com/2020-nl-east-preview-1844431507">2020 NL East Preview</a></h1></header></div><div class="sc-1893fh8-4 ixPurC"><div class="sc-83o472-1 bAZwNf"><div class="sc-83o472-0 iYQxuq"><div class="sc-1jc3ukb-0 kLkUqM"><div class="sc-1jc3ukb-1 flaMVg"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/jessespector&quot;]]" href="/author/jessespector"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/t9jk6bafkfnhvmxygmmr.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/t9jk6bafkfnhvmxygmmr.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,pg_1,q_80,w_800/t9jk6bafkfnhvmxygmmr.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/t9jk6bafkfnhvmxygmmr.jpg 1200w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/t9jk6bafkfnhvmxygmmr.jpg 1600w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/t9jk6bafkfnhvmxygmmr.jpg 80w" sizes="40px" alt="jessespector" draggable="auto" data-chomp-id="t9jk6bafkfnhvmxygmmr" data-format="jpg" data-alt="jessespector" data-anim-src=""/></div></a></div><div class="sc-1jc3ukb-2 fUsAEy"><div class="sc-1jc3ukb-3 hOuZKZ"><div class="sc-1mep9y1-0 sc-1ixdk2y-0 cWoNbl"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/jessespector&quot;]]" href="/author/jessespector">Jesse Spector</a></div></div><div class="sc-1jc3ukb-6 gfVGpi"><time class="uhd9ir-0 gWMcOL" dateTime="2020-07-19T09:00:00-04:00"><a class="sc-1out364-0 hMndXN js_meta-time js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://deadspin.com/2020-nl-east-preview-1844431507">Yesterday 9:00AM</a></time><div class="sc-1jc3ukb-4 djIlcF">•</div><div class="sc-1jc3ukb-5 kHFilQ"><div class="js_tag-dropdown"><div class="sc-1dvfjie-2 jLpCdi"><a class="sc-1out364-0 hMndXN js_trigger js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;First tag click&quot;]]" href="/tag/nl-east"><div class="wvv3zm-1 hIkJIq"><span>Filed to:</span><span class="wvv3zm-2 iLFYil">NL East</span><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronDown icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M3.87 6.16a.5.5 0 0 0-.74.68l5.5 6c.2.21.54.21.74 0l5.5-6a.5.5 0 1 0-.74-.68L9 11.76l-5.13-5.6z"></path></svg></span></div></a><div class="sc-1dvfjie-0 fDdAAJ js_dropdown"><div class="sc-1dvfjie-1 eDeebt"><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD wvv3zm-0 jQRBqB js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="NL East" href="/tag/nl-east">NL East</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="Atlanta Braves" href="/tag/atlanta-braves">Atlanta Braves</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="Miami Marlins" href="/tag/miami-marlins">Miami Marlins</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="New York Mets" href="/tag/new-york-mets">New York Mets</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="Philadelphia Phillies" href="/tag/philadelphia-phillies">Philadelphia Phillies</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="Washington Nationals" href="/tag/washington-nationals">Washington Nationals</a></div></div></div></div></div></div></div></div></div><div class="sc-83o472-0 iYQxuq"><div class="sc-15g8630-1 hRoWpH"><div class="sc-15g8630-0 eDTWxq"><div class="js_save-badge" data-state="{&quot;postId&quot;:&quot;1844431507&quot;,&quot;postPermalink&quot;:&quot;https://deadspin.com/2020-nl-east-preview-1844431507&quot;,&quot;isBigger&quot;:true}" data-post-id="1844431507" data-post-permalink="https://deadspin.com/2020-nl-east-preview-1844431507"><div class="sc-1mn1yww-1 eoGDnL"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bookmark icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M4 15.21l4.63-5.05a.5.5 0 0 1 .74 0L14 15.21V2H4v13.21zm5-3.97l-5.13 5.6A.5.5 0 0 1 3 16.5v-15c0-.28.22-.5.5-.5h11c.28 0 .5.22.5.5v15a.5.5 0 0 1-.87.33L9 11.24z"></path></svg></span><div class="sc-1mn1yww-0 kQvuJE">Save</div></div></div></div></div><div class="sc-83o472-2 hNtXBx"><div class="js_share-tools" data-position="top"><div class="sc-17x7c2u-2 moYHu"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fdeadspin.com%2F2020-nl-east-preview-1844431507%3Futm_medium%3Dsharefromsite%26utm_source%3Ddeadspin_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 kGWUAk"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=2020%20NL%20East%20Preview&amp;via=deadspin&amp;url=https%3A%2F%2Fdeadspin.com%2F2020-nl-east-preview-1844431507%3Futm_medium%3Dsharefromsite%26utm_source%3Ddeadspin_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 kGWUAk"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=2020%20NL%20East%20Preview&amp;body=https%3A%2F%2Fdeadspin.com%2F2020-nl-east-preview-1844431507%253Futm_medium%3Dsharefromsite%2526utm_source%3Ddeadspin_email%26utm_campaign=top" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 kGWUAk"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://deadspin.com/2020-nl-east-preview-1844431507" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 kGWUAk js_share-via-link"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1844431507&quot;,&quot;authorIds&quot;:[&quot;5876237249239630764&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://deadspin.com/2020-nl-east-preview-1844431507&quot;,&quot;wordCount&quot;:1992,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:false,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;11&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1844431507" data-post-permalink="https://deadspin.com/2020-nl-east-preview-1844431507"><div class="sc-1vjnuu8-0 ieQQVs"><div class="sc-12i6d45-0 jmlRJq"><div class="sc-12i6d45-1 dYVcML"></div></div></div></div></div></div></div></div></div><div class="sc-1893fh8-2 giUNnE"><div id="js_slideshow-prev" class="sc-1893fh8-0 kggwhK"></div><div id="js_slideshow-next" class="sc-1893fh8-0 kggwhK"></div><section class="sc-1893fh8-3 hgMKbF js_slide active"><div class="r43lxo-0 hEDDLA js_post-content"><figure class="sc-1eow4w5-1 dhDQnh align--bleed js_lazy-image js_marquee-assetfigure" data-id="oyqnubrdgfa0xfulyp63" data-recommend-id="image://oyqnubrdgfa0xfulyp63" data-format="jpg" data-width="2500" data-height="1500" data-lightbox="true" data-recommended="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX img-wrapper" contenteditable="false" style="max-width:2500px" data-syndicationrights="true" data-imagerights="getty"><span class="sc-1eow4w5-0 dnhHtZ js_lightbox-wrapper"><div class="sc-1m41dwj-0 bByIIk magnifier js_lightbox lightbox hide"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:60%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Ronald Acuna Jr., Sandy Alcantara, Jacob deGrom, Bryce Harper and Juan Soto" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/oyqnubrdgfa0xfulyp63.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/oyqnubrdgfa0xfulyp63.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,pg_1,q_80,w_470/oyqnubrdgfa0xfulyp63.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,pg_1,q_80,w_800/oyqnubrdgfa0xfulyp63.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,pg_1,q_80,w_1600/oyqnubrdgfa0xfulyp63.jpg 1600w" draggable="auto" data-chomp-id="oyqnubrdgfa0xfulyp63" data-format="jpg" data-alt="Ronald Acuna Jr., Sandy Alcantara, Jacob deGrom, Bryce Harper and Juan Soto" data-anim-src=""/></div></div></span><figcaption class="sc-1ptbguh-0 cDQMld caption">Ronald Acuna Jr., Sandy Alcantara, Jacob deGrom, Bryce Harper and Juan Soto</figcaption><figcaption class="sc-7s1ndr-0 cqfyTB below-caption">Graphic<!-- -->: <!-- --> <!-- --> (<!-- -->Getty Images<!-- -->)</figcaption></div><span data-id="oyqnubrdgfa0xfulyp63" data-recommend-id="image://oyqnubrdgfa0xfulyp63" data-format="jpg" data-width="2500" data-height="1500" data-lightbox="true" data-recommended="false" class="js_recommend"></span></figure><span></span><p class="sc-77igqf-0 bOfvBY">Atlanta won its second straight National League East title, but continued a run of playoff futility that dates back almost two decades. Since sweeping the Astros in the 2001 division series, Atlanta has been to that best-of-5 round eight times, and lost all eight times — plus a loss in the 2012 wildcard game for good measure.<br/></p><figure class="sc-1eow4w5-1 isQdYN align--right js_lazy-image js_marquee-assetfigure" data-id="ldmlvpvjvxqxulhwrl6g" data-recommend-id="image://ldmlvpvjvxqxulhwrl6g" data-format="jpg" data-width="240" data-height="223" data-lightbox="true" data-recommended="false" style="width:240px" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX img-wrapper" contenteditable="false" style="max-width:240px" data-syndicationrights="false" data-imagerights="other-license"><span class="sc-1eow4w5-0 dnhHtZ js_lightbox-wrapper"><div class="sc-1m41dwj-0 bByIIk magnifier js_lightbox lightbox hide"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:92.9%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Illustration for article titled 2020 NL East Preview" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/ldmlvpvjvxqxulhwrl6g.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/ldmlvpvjvxqxulhwrl6g.jpg 320w" draggable="auto" data-chomp-id="ldmlvpvjvxqxulhwrl6g" data-format="jpg" data-alt="Illustration for article titled 2020 NL East Preview" data-anim-src=""/></div></div></span><figcaption class="sc-7s1ndr-0 cqfyTB no-caption">Graphic<!-- -->: <!-- -->NL East 2019 Standings</figcaption></div><span data-id="ldmlvpvjvxqxulhwrl6g" data-recommend-id="image://ldmlvpvjvxqxulhwrl6g" data-format="jpg" data-width="240" data-height="223" data-lightbox="true" data-recommended="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 bOfvBY">Of course, Atlanta’s performance last October was not the memorable NL East showing in the postseason. That belonged to the Washington Nationals, who rallied to beat the Brewers in the wild card game, swept the Cardinals for the pennant, then won four games in Houston to bring the nation’s capital its first World Series title since the 1924 Senators.<br/></p><p class="sc-77igqf-0 bOfvBY">Both teams remain strong, but also have strong competition in 2020 with the Mets and Phillies each coming into this season with new managers and upgraded rosters. This would have been a fascinating NL East season to watch over 162 games, but, well, we’re getting 60 … if all of, you know, <em>this</em> works out.</p><p class="sc-77igqf-0 bOfvBY">Also, the Marlins are here.</p></div><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-12 dFBBhS ad-unit ad-mobile"><div class="bxm4mm-13 kIviSi">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div></section><section class="sc-1893fh8-3 hgMKbF js_slide "><div class="r43lxo-0 hEDDLA js_post-content"><figure class="sc-1eow4w5-1 isQdYN align--right js_lazy-image js_marquee-assetfigure" data-id="z2bypcco0dndfnbnbx0z" data-recommend-id="image://z2bypcco0dndfnbnbx0z" data-format="jpg" data-width="1345" data-height="1000" data-lightbox="true" data-recommended="false" style="width:1345px" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX img-wrapper" contenteditable="false" style="max-width:1345px" data-syndicationrights="true" data-imagerights="getty"><span class="sc-1eow4w5-0 dnhHtZ js_lightbox-wrapper"><div class="sc-1m41dwj-0 bByIIk magnifier js_lightbox lightbox hide"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:74.3%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Ozzie Albies" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/z2bypcco0dndfnbnbx0z.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/z2bypcco0dndfnbnbx0z.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,pg_1,q_80,w_470/z2bypcco0dndfnbnbx0z.jpg 470w" draggable="auto" data-chomp-id="z2bypcco0dndfnbnbx0z" data-format="jpg" data-alt="Ozzie Albies" data-anim-src=""/></div></div></span><figcaption class="sc-1ptbguh-0 cDQMld caption">Ozzie Albies</figcaption><figcaption class="sc-7s1ndr-0 cqfyTB below-caption">Graphic<!-- -->: <!-- --> <!-- --> (<!-- -->Getty Images<!-- -->)</figcaption></div><span data-id="z2bypcco0dndfnbnbx0z" data-recommend-id="image://z2bypcco0dndfnbnbx0z" data-format="jpg" data-width="1345" data-height="1000" data-lightbox="true" data-recommended="false" class="js_recommend"></span></figure><h2 class="sc-1bwb26k-1 fvCjqJ" id="h1159009"><a class="js_header-anchor" id=""></a><strong>ATLANTA BRAVES</strong></h2><p class="sc-77igqf-0 bOfvBY"><strong>COVID Response: </strong>“He is someone who rarely gets sick and this virus hit him like a ton of bricks. … Please take this virus seriously, wear a mask when in public and wash your hands frequently.” <strong>— </strong><span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.instagram.com/p/CCPBWXUhcbf/&quot;,{&quot;metric25&quot;:1}]]" href="https://www.instagram.com/p/CCPBWXUhcbf/" target="_blank" rel="noopener noreferrer"><strong>Chelsea Freeman</strong></a></span><strong>, wife of first baseman Freddie Freeman, whose condition has improved since early July but remains in doubt for Opening Day</strong> <br/></p><p class="sc-77igqf-0 bOfvBY">“I’ve never been that hot before. My body was really, really hot. So I said ‘Please don’t take me’ — I wasn’t ready.” <strong>— Freddie Freeman on fearing he was near death due to COVID-19</strong></p><p class="sc-77igqf-0 bOfvBY"><strong>Staying Away: </strong>Outfielder <strong>Nick Markakis </strong>decided not to play this year after Freddie Freeman’s COVID diagnosis. <strong>Felix Hernandez</strong>, who joined Atlanta in the offseason after cementing his legend in Seattle, also opted out of the season.<br/></p><p class="sc-77igqf-0 bOfvBY"><strong>Oh, He’s Here Now? </strong>While there won’t be the weirdness of seeing King Felix in an Atlanta uniform, Cole Hamels is on board… but dealing with<span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://mlb.nbcsports.com/2020/07/12/cole-hamels-dealing-with-left-triceps-tendinitis/&quot;,{&quot;metric25&quot;:1}]]" href="https://mlb.nbcsports.com/2020/07/12/cole-hamels-dealing-with-left-triceps-tendinitis/" target="_blank" rel="noopener noreferrer"> arm problems</a></span>. And then there’s <strong>Yasiel Puig</strong>, who was all set to join Atlanta and basically take the spot vacated by Markakis — but<span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.instagram.com/p/CCwQTePJmyx/?utm_source=ig_web_copy_link&quot;,{&quot;metric25&quot;:1}]]" href="https://www.instagram.com/p/CCwQTePJmyx/?utm_source=ig_web_copy_link" target="_blank" rel="noopener noreferrer"> tested positive</a></span> for COVID-19. One new guy who’s actually going to play: <strong>Marcell Ozuna</strong>. And that’s a big deal.</p><p class="sc-77igqf-0 bOfvBY"><strong>Where’d He Go? </strong>After hitting 37 homers and finishing 11th in the National League MVP vote in his only season in Atlanta, third baseman <strong>Josh Donaldson</strong> got a four-year deal with the Twins as a free agent.</p><p class="sc-77igqf-0 bOfvBY"><strong>What To Expect: </strong>It really depends what Atlanta gets out of Freeman. If he’s his normal self, in a lineup with <strong>Ronald Acuña Jr.</strong>, <strong>Ozzie Albies</strong>, and Ozuna, the lineup is a handful. If not, the lack of depth in the rest of the order becomes that much more magnified. It’s a delicate balance. Similarly, the entire pitching staff outside of budding star <strong>Mike Soroka</strong> sits on a fulcrum that can tip toward either dominant or absolute yikes. In this division, with a schedule against a mix of elite competition and teams like the Orioles and Marlins, but not much in between, it’s going to be very interesting to see where Atlanta winds up — it could legitimately be anywhere between first and fourth.</p></div><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-12 dFBBhS ad-unit ad-mobile"><div class="bxm4mm-13 kIviSi">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div></section><section class="sc-1893fh8-3 hgMKbF js_slide "><div class="r43lxo-0 hEDDLA js_post-content"><figure class="sc-1eow4w5-1 isQdYN align--right js_lazy-image js_marquee-assetfigure" data-id="fjtmaprenkq9indikodb" data-recommend-id="image://fjtmaprenkq9indikodb" data-format="jpg" data-width="1345" data-height="1000" data-lightbox="true" data-recommended="false" style="width:1345px" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX img-wrapper" contenteditable="false" style="max-width:1345px" data-syndicationrights="true" data-imagerights="getty"><span class="sc-1eow4w5-0 dnhHtZ js_lightbox-wrapper"><div class="sc-1m41dwj-0 bByIIk magnifier js_lightbox lightbox hide"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:74.3%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Jesus Aguilar" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/fjtmaprenkq9indikodb.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/fjtmaprenkq9indikodb.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,pg_1,q_80,w_470/fjtmaprenkq9indikodb.jpg 470w" draggable="auto" data-chomp-id="fjtmaprenkq9indikodb" data-format="jpg" data-alt="Jesus Aguilar" data-anim-src=""/></div></div></span><figcaption class="sc-1ptbguh-0 cDQMld caption">Jesus Aguilar</figcaption><figcaption class="sc-7s1ndr-0 cqfyTB below-caption">Graphic<!-- -->: <!-- --> <!-- --> (<!-- -->Getty Images<!-- -->)</figcaption></div><span data-id="fjtmaprenkq9indikodb" data-recommend-id="image://fjtmaprenkq9indikodb" data-format="jpg" data-width="1345" data-height="1000" data-lightbox="true" data-recommended="false" class="js_recommend"></span></figure><h2 class="sc-1bwb26k-1 fvCjqJ" id="h1159010"><a class="js_header-anchor" id=""></a>MIAMI MARLINS</h2><p class="sc-77igqf-0 bOfvBY"><strong>COVID Response: </strong>“We haven’t had that feel here, haven’t had that vibe that guys are nervous about playing. Maybe it’s just our age or our group of guys. They don’t seem to be overly concerned. We want them to be concerned enough to take care of ourselves and be careful. I think from that standpoint you feel fairly safe. You know you’re coming in, you go through the tests in the morning and you’re sending in your results. It feels pretty good here right now. I don’t feel an overly concerned vibe with it.” <strong>— Manager Don Mattingly, whose team plays in one of the country’s top coronavirus hotspots</strong><br/></p><p class="sc-77igqf-0 bOfvBY"><strong>Staying Away: </strong>Outfielders <strong>Lewis Brinson</strong> and <strong>Matt Joyce</strong> went on the 10-day IL a week before the season for undisclosed reasons, which naturally raises eyebrows.<br/></p><p class="sc-77igqf-0 bOfvBY"><strong>Oh, He’s Here Now? </strong>First baseman <strong>Jesús Aguilar</strong>, who had a breakout season in 2018 with 35 homers for the Brewers, then split last season between Milwaukee and Tampa Bay looking like the guy Cleveland gave up on, comes to Miami looking to bounce back.</p><p class="sc-77igqf-0 bOfvBY"><strong>Where’d He Go? Starlin Castro</strong>, baseball’s king of being overrated and underrated at the same time, signed with Washington, where unlike in Miami, he probably won’t wind up playing every single game of the season.</p><p class="sc-77igqf-0 bOfvBY"><strong>What To Expect: </strong>The Marlins should comfortably finish last in the division, but there’s enough talent in Miami to screw things up real bad for someone — either a team that doesn’t beat them consistently enough (every Mets fan is twitching right now) or someone they inexplicably sweep in September. The Marlins face the Nationals at home from Sept. 18-20, then go to Atlanta for four games before closing the season at Yankee Stadium. Figuring the Yankees will have things wrapped up in the AL East before the final weekend of the season, condolences in advance to Washington or Atlanta on getting torpedoed by these guys.</p></div><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-12 dFBBhS ad-unit ad-mobile"><div class="bxm4mm-13 kIviSi">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div></section><section class="sc-1893fh8-3 hgMKbF js_slide "><div class="r43lxo-0 hEDDLA js_post-content"><figure class="sc-1eow4w5-1 isQdYN align--right js_lazy-image js_marquee-assetfigure" data-id="jhonrf9k8xvr6a1rwtke" data-recommend-id="image://jhonrf9k8xvr6a1rwtke" data-format="jpg" data-width="1345" data-height="1000" data-lightbox="true" data-recommended="false" style="width:1345px" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX img-wrapper" contenteditable="false" style="max-width:1345px" data-syndicationrights="true" data-imagerights="getty"><span class="sc-1eow4w5-0 dnhHtZ js_lightbox-wrapper"><div class="sc-1m41dwj-0 bByIIk magnifier js_lightbox lightbox hide"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:74.3%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Pete Alonso" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/jhonrf9k8xvr6a1rwtke.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/jhonrf9k8xvr6a1rwtke.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,pg_1,q_80,w_470/jhonrf9k8xvr6a1rwtke.jpg 470w" draggable="auto" data-chomp-id="jhonrf9k8xvr6a1rwtke" data-format="jpg" data-alt="Pete Alonso" data-anim-src=""/></div></div></span><figcaption class="sc-1ptbguh-0 cDQMld caption">Pete Alonso</figcaption><figcaption class="sc-7s1ndr-0 cqfyTB below-caption">Graphic<!-- -->: <!-- --> <!-- --> (<!-- -->Getty Images<!-- -->)</figcaption></div><span data-id="jhonrf9k8xvr6a1rwtke" data-recommend-id="image://jhonrf9k8xvr6a1rwtke" data-format="jpg" data-width="1345" data-height="1000" data-lightbox="true" data-recommended="false" class="js_recommend"></span></figure><h2 class="sc-1bwb26k-1 fvCjqJ" id="h1159011"><a class="js_header-anchor" id=""></a><strong>NEW YORK METS</strong></h2><p class="sc-77igqf-0 bOfvBY"><strong>COVID Response: </strong>“I think you recognize the danger that we’re all in and how much unpredictability exists. So we have to at least be aware of that. And when you combine the real world to what that means for baseball players, it’s a complicated factor.” <strong>— General manager</strong><span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.newsday.com/sports/baseball/mets/mets-robinson-cano-brodie-van-wagenen-1.46604570&quot;,{&quot;metric25&quot;:1}]]" href="https://www.newsday.com/sports/baseball/mets/mets-robinson-cano-brodie-van-wagenen-1.46604570" target="_blank" rel="noopener noreferrer"><strong> Brodie Van Wagenen</strong></a></span><strong> on positive tests for coronavirus around the majors and players opting out</strong><br/></p><p class="sc-77igqf-0 bOfvBY"><strong>Staying Away: </strong>While no Mets have opted out of the season, relievers <strong>Brad Brach </strong>and <strong>Jared Hughes </strong>are on the injured list for undisclosed reasons, while<strong> Noah Syndergaard</strong> — who would be the ace on a team that didn’t include <strong>Jacob deGrom</strong> — is out for the season following Tommy John surgery.<br/></p><p class="sc-77igqf-0 bOfvBY"><strong>Oh, He’s Here Now? </strong>Do <strong>Yoenis Céspedes </strong>and<strong> Jed Lowrie</strong> count as additions? Céspedes didn’t play at all in 2019, while Lowrie got into nine games, had eight plate appearances, and went 0-for-7 with a walk. The Mets’ biggest (figuratively and literally, he’s 6-foot-8) addition of the offseason, <strong>Dellin Betances</strong>, also fits into the category of guys you didn’t see, or barely saw at all last year — his season with the Yankees consisted of striking out the only two hitters he faced in a September game in Toronto.</p><p class="sc-77igqf-0 bOfvBY"><strong>Where’d He Go? Todd Frazier</strong>, who despite all appearances posted a 106 OPS+ in a season where he hit 21 homers last year, went to the Rangers, a major loss for the<span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/hashtag/ToddFatherTraffic?src=hashtag_click&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/hashtag/ToddFatherTraffic?src=hashtag_click" target="_blank" rel="noopener noreferrer"> New Jersey traffic</a></span> Twitter community. Also, remember when Carlos Beltrán was the manager of the Mets? Yeah,<span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.espn.com/mlb/story/_/id/28496773/mets-agree-part-ways-manager-carlos-beltran&quot;,{&quot;metric25&quot;:1}]]" href="https://www.espn.com/mlb/story/_/id/28496773/mets-agree-part-ways-manager-carlos-beltran" target="_blank" rel="noopener noreferrer"> he’s not</a></span>, it’s Luis Rojas now.</p><p class="sc-77igqf-0 bOfvBY"><strong>What To Expect: </strong>Wait, “What To Expect” for the Mets? Who the hell knows? We’re talking about the Mets here. This is going to be the weirdest season ever, so it sets up well for the Mets to win the World Series, or for an outbreak of a non-COVID illness to completely derail them. Legionnaires’ disease? Mumps? Shingles? Who can say? Or, the weirdest thing possible, the Mets have a completely uneventful two months, play straight to what they look like on paper, and wind up in second or third place, three games or so out of the wild card.</p></div><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-12 dFBBhS ad-unit ad-mobile"><div class="bxm4mm-13 kIviSi">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div></section><section class="sc-1893fh8-3 hgMKbF js_slide "><div class="r43lxo-0 hEDDLA js_post-content"><figure class="sc-1eow4w5-1 isQdYN align--right js_lazy-image js_marquee-assetfigure" data-id="mnqvopch7l4eaogjsrtk" data-recommend-id="image://mnqvopch7l4eaogjsrtk" data-format="jpg" data-width="1345" data-height="1000" data-lightbox="true" data-recommended="false" style="width:1345px" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX img-wrapper" contenteditable="false" style="max-width:1345px" data-syndicationrights="true" data-imagerights="getty"><span class="sc-1eow4w5-0 dnhHtZ js_lightbox-wrapper"><div class="sc-1m41dwj-0 bByIIk magnifier js_lightbox lightbox hide"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:74.3%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Aaron Nola" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/mnqvopch7l4eaogjsrtk.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/mnqvopch7l4eaogjsrtk.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,pg_1,q_80,w_470/mnqvopch7l4eaogjsrtk.jpg 470w" draggable="auto" data-chomp-id="mnqvopch7l4eaogjsrtk" data-format="jpg" data-alt="Aaron Nola" data-anim-src=""/></div></div></span><figcaption class="sc-1ptbguh-0 cDQMld caption">Aaron Nola</figcaption><figcaption class="sc-7s1ndr-0 cqfyTB below-caption">Graphic<!-- -->: <!-- --> <!-- --> (<!-- -->Getty Images<!-- -->)</figcaption></div><span data-id="mnqvopch7l4eaogjsrtk" data-recommend-id="image://mnqvopch7l4eaogjsrtk" data-format="jpg" data-width="1345" data-height="1000" data-lightbox="true" data-recommended="false" class="js_recommend"></span></figure><h2 class="sc-1bwb26k-1 fvCjqJ" id="h1159012"><a class="js_header-anchor" id=""></a><strong>PHILADELPHIA PHILLIES</strong></h2><p class="sc-77igqf-0 bOfvBY"><strong>COVID Response: </strong>“It’s not just a two-week thing. I think there’s some stuff with the testing that [shows] the virus can stay in your body for a lot longer than we think. Because of all the protocols you have to go through, it’s been about a month-long thing. That’s going to be half of the season if you get it during the season.”<strong> — Infielder</strong><span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.inquirer.com/phillies/phillies-scott-kingery-covid-19-mlb-training-camp-2020-20200711.html&quot;,{&quot;metric25&quot;:1}]]" href="https://www.inquirer.com/phillies/phillies-scott-kingery-covid-19-mlb-training-camp-2020-20200711.html" target="_blank" rel="noopener noreferrer"><strong> Scott Kingery</strong></a></span><strong>, who experienced intense symptoms when he had coronavirus</strong><br/></p><p class="sc-77igqf-0 bOfvBY"><strong>Staying Away: </strong>While Kingery isn’t the only Phillies player to have come down with COVID-19, the one man Philadelphia expects to miss the season is reliever <strong>Seranthony Dominguez</strong>, who has been waiting to have Tommy John surgery, but had the procedure delayed for reasons described as “<span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.philliesnation.com/2020/07/seranthony-dominguez-is-yet-to-undergo-tommy-john-surgery/&quot;,{&quot;metric25&quot;:1}]]" href="https://www.philliesnation.com/2020/07/seranthony-dominguez-is-yet-to-undergo-tommy-john-surgery/" target="_blank" rel="noopener noreferrer">unclear</a></span>,” although putting two and two together, you can figure out that hospitals have had quite a bit of other things to deal with — Tommy John surgeries for Syndergaard and <strong>Chris Sale</strong> this spring notwithstanding.<br/></p><p class="sc-77igqf-0 bOfvBY"><strong>Oh, He’s Here Now? Zack Wheeler</strong> is exactly the No. 2 starter the Phillies need behind Aaron Nola, and that<strong> Jake Arrieta </strong>really isn’t anymore. But with Arrieta as a No. 3, and the rest of the depth they have in the rotation, the Phillies are well positioned to, uh, have their bullpen blow a lot of leads.</p><p class="sc-77igqf-0 bOfvBY"><strong>Where’d He Go? </strong>The Phillies finally gave up on waiting for<strong> Maikel Franco</strong> to live up to the promise he showed as a 22-year-old in 2015, and it’s hard to blame them. Franco was a 1.8 WAR player that year, and below replacement level over the four seasons since. He wound up with the Royals, following in the magnificently-coiffed-but-unable-to-hit-major-league-pitching footsteps of <strong>Steve Jeltz</strong>.</p><p class="sc-77igqf-0 bOfvBY"><strong>What To Expect: </strong>Disappointment, probably. Like, there’s an outside chance that Bryce Harper just goes off for 60 games and carries the Phillies on his back, because he’s capable of doing it and has a bit of extra motivation after the Nationals won the World Series without him, and<strong> J.T. Realmuto</strong> is outstanding and is playing for a contract. But at the end of the day, this is a team with a bad bullpen (and a couple of players everyone loves whose reputations are bigger than what they’re really capable of at this point) that’s managed by <strong>Joe Girardi</strong>.</p></div><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-12 dFBBhS ad-unit ad-mobile"><div class="bxm4mm-13 kIviSi">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div></section><section class="sc-1893fh8-3 hgMKbF js_slide "><div class="r43lxo-0 hEDDLA js_post-content"><figure class="sc-1eow4w5-1 isQdYN align--right js_lazy-image js_marquee-assetfigure" data-id="f9uglexkd44obpd5ok6n" data-recommend-id="image://f9uglexkd44obpd5ok6n" data-format="jpg" data-width="1345" data-height="1000" data-lightbox="true" data-recommended="false" style="width:1345px" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX img-wrapper" contenteditable="false" style="max-width:1345px" data-syndicationrights="true" data-imagerights="getty"><span class="sc-1eow4w5-0 dnhHtZ js_lightbox-wrapper"><div class="sc-1m41dwj-0 bByIIk magnifier js_lightbox lightbox hide"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:74.3%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Max Scherzer" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/f9uglexkd44obpd5ok6n.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/f9uglexkd44obpd5ok6n.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,pg_1,q_80,w_470/f9uglexkd44obpd5ok6n.jpg 470w" draggable="auto" data-chomp-id="f9uglexkd44obpd5ok6n" data-format="jpg" data-alt="Max Scherzer" data-anim-src=""/></div></div></span><figcaption class="sc-1ptbguh-0 cDQMld caption">Max Scherzer</figcaption><figcaption class="sc-7s1ndr-0 cqfyTB below-caption">Graphic<!-- -->: <!-- --> <!-- --> (<!-- -->Getty Images<!-- -->)</figcaption></div><span data-id="f9uglexkd44obpd5ok6n" data-recommend-id="image://f9uglexkd44obpd5ok6n" data-format="jpg" data-width="1345" data-height="1000" data-lightbox="true" data-recommended="false" class="js_recommend"></span></figure><h2 class="sc-1bwb26k-1 fvCjqJ" id="h1159013"><a class="js_header-anchor" id=""></a><strong>WASHINGTON NATIONALS</strong></h2><p class="sc-77igqf-0 bOfvBY"><strong>COVID Response: </strong>“We’re trying to bring baseball back during a pandemic that’s killed 130,000 people. We’re way worse off as a country than we were in March when we shut this thing down. And, like, look at where other developed countries are in their response to this. We haven’t done any of the things that other countries have done to bring sports back. Sports are like the reward of a functioning society. And we’re trying to just bring it back, even though we’ve taken none of the steps to flatten the curve. … If there aren’t sports, it’s going to be because people are not wearing masks, because the response to this has been so politicized. We need help from the general public. If they want to watch baseball, please wear a mask, social distance, keep washing your hands.” <strong>— Reliever</strong><span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.washingtonpost.com/sports/2020/07/05/sean-doolittle-nationals-testing/&quot;,{&quot;metric25&quot;:1}]]" href="https://www.washingtonpost.com/sports/2020/07/05/sean-doolittle-nationals-testing/" target="_blank" rel="noopener noreferrer"><strong> Sean Doolittle</strong></a></span><br/></p><p class="sc-77igqf-0 bOfvBY"><strong>Staying Away: </strong>The defending World Series champions had a major league-high three players opt out of the season: catcher <strong>Welington Castillo</strong>, pitcher<strong> Joe Ross</strong>, and first baseman and franchise legend <strong>Ryan Zimmerman</strong>.<br/></p><p class="sc-77igqf-0 bOfvBY"><strong>Oh, He’s Here Now? </strong>In the most “if you can’t beat ’em, join ’em” move of all time, <strong>Will Harris </strong>went from giving up the go-ahead homer to Howie Kendrick in Game 7 of the World Series, taking a blown save and a loss, to signing with the Nationals in the offseason. At least he doesn’t have to watch a long ring ceremony on opening night?</p><p class="sc-77igqf-0 bOfvBY"><strong>Where’d He Go? Anthony Rendon</strong> went to the Angels as a free agent, but did you realize he’s only been an All-Star once in his career, and it was last year? Like, for real, Anthony Rendon has been to fewer All-Star Games than<span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.baseball-reference.com/players/w/willimi03.shtml&quot;,{&quot;metric25&quot;:1}]]" href="https://www.baseball-reference.com/players/w/willimi03.shtml" target="_blank" rel="noopener noreferrer"><strong> Mike Williams</strong></a></span>.</p><p class="sc-77igqf-0 bOfvBY"><strong>What To Expect: </strong>Oh, hey, <strong>Juan Soto </strong>is 21 years old. The Nationals still have <strong>Max Scherzer</strong>, <strong>Stephen Strasburg</strong>, and <strong>Patrick Corbin</strong> at the top of their rotation, and <strong>Eric Thames</strong> was a really good addition at first base. The Nationals are a little vulnerable to left-handed pitching, but they should be back in the playoffs.</p><aside class="sc-1rh3ayr-5 eoxfqy inset--story branded-item branded-item--deadspin" data-commerce-source="inset"><a class="sc-1out364-0 hMndXN sc-1rh3ayr-2 Fwumc inset--story__thumb js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - inset photo&quot;]]" href="https://deadspin.com/2020-al-east-preview-1844422329" rel="noopener noreferrer" target="_blank"><div class="sc-1rh3ayr-1 gpIBWM js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Illustration for article titled 2020 NL East Preview" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/hcgsnbovxjjblr29tfqa.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/hcgsnbovxjjblr29tfqa.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,pg_1,q_80,w_800/hcgsnbovxjjblr29tfqa.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/hcgsnbovxjjblr29tfqa.jpg 1200w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/hcgsnbovxjjblr29tfqa.jpg 1600w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/hcgsnbovxjjblr29tfqa.jpg 80w" sizes="(max-width: 480px) 200px, 260px" draggable="auto" data-chomp-id="hcgsnbovxjjblr29tfqa" data-format="jpg" data-alt="Illustration for article titled 2020 NL East Preview" data-anim-src=""/></div></div><span class="ynl58c-0 kuYOrG"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Deadspin avatar" viewBox="0 0 64 64"><g fill="none" fill-rule="evenodd"><path fill="#1B3A4D" d="M0 0h64v64H0z"></path><path fill="#FFF" d="M13.23 24.98V11h28.3c4.11 0 7.17 1.2 9.1 3.55 3.08 3.75 2.35 9.31 2.16 10.43H13.23zm37.4 16.66C50.6 41.74 48.5 54 36.78 54H11.5s-.68-.12-1.12-.65c-.33-.4-.45-.98-.34-1.71.26-1.84 2.22-16.56 3.26-24.52h14.58L25.83 41.1H37l2.03-13.98h13.51l-1.91 14.52z"></path></g></svg></span></a><div class="sc-1rh3ayr-6 bUvCxN"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - inset headline&quot;]]" href="https://deadspin.com/2020-al-east-preview-1844422329" rel="noopener noreferrer" target="_blank"><h6 class="sc-1rh3ayr-3 jRIPES">2020 AL East Preview</h6></a><p class="sc-1rh3ayr-4 eSxSit">At least two teams from the American League East have made the playoffs in each of the past five…</p><a class="sc-1out364-0 hMndXN sc-1rh3ayr-0 hCcVUV js_readmore inset--story__readmore js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - inset read more link&quot;]]" href="https://deadspin.com/2020-al-east-preview-1844422329" rel="noopener noreferrer" target="_blank">Read more</a></div></aside></div><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-12 dFBBhS ad-unit ad-mobile"><div class="bxm4mm-13 kIviSi">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div></section></div><section class="sc-1893fh8-3 hgMKbF js_slide "><div class="sc-1ib37xr-0 bgezzh"><div class="sc-1ib37xr-2 jDNXut"><div class="sc-1ib37xr-1 lmWPyG"><div class="sc-1ib37xr-3 jmuQgm"><a data-ga="[[&quot;Author Bio click&quot;,&quot;Author name&quot;]]" href="/author/jessespector" class="sc-1ib37xr-4 cFoCAT">Jesse Spector</a><div class="sc-1ib37xr-5 jelKu"><a href="/author/jessespector" data-ga="[[&quot;Author Bio click&quot;,&quot;Posts&quot;]]" class="peggds-1 hxlvsP"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Kinja icon" viewBox="0 0 18 18"><path d="M2.9 8.3c.7.2 1.4 1 1.7 1.5l3 4.9A2.4 2.4 0 0 0 9.7 16H14s-3-5.4-4-6.8C9.4 8.2 8.6 8 7.7 8H2s1-1 3-1h6.6c1.4 0 2-.7 2.4-1.2L16 2H7c-1.2 0-1.7.6-2.2 1.4L2 8v.1l.9.2z"></path></svg></span><label class="peggds-0 cVuwKr">Posts</label></a><a href="mailto:jspector@deadspin.com" data-ga="[[&quot;Author Bio click&quot;,&quot;Email&quot;]]" class="peggds-1 hxlvsP"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg></span><label class="peggds-0 cVuwKr">Email</label></a><a href="https://twitter.com/jessespector" data-ga="[[&quot;Author Bio click&quot;,&quot;Twitter&quot;]]" class="peggds-1 hxlvsP"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span><label class="peggds-0 cVuwKr">Twitter</label></a></div></div><p class="sc-1ib37xr-6 jRjhnG">Sorry to all the other Jesse Spectors for ruining your Google results.</p></div></div></div><div class="js_liveblog-controls"></div><div class="js_qanda-controls"></div><div class="sc-1or3yyu-4 hstqIJ"><h4 class="sc-1or3yyu-0 ekKtwN">More from Deadspin</h4><div class="sc-1or3yyu-3 fPbTFm"><a class="sc-1out364-0 hMndXN sc-1or3yyu-2 dzxUNb js_link" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 1 of 4&quot;,&quot;https://deadspin.com/nhl-announces-thoughtless-douchebag-auston-matthews-as-1844409576&quot;,{&quot;metric18&quot;:1}]]" href="https://deadspin.com/nhl-announces-thoughtless-douchebag-auston-matthews-as-1844409576"><h4 class="sc-759qgu-0 iSjOfj sc-1or3yyu-1 gaXhHO">NHL Announces Thoughtless Jerk Auston Matthews as Lady Byng Trophy Finalist</h4></a></div><div class="sc-1or3yyu-3 fPbTFm"><a class="sc-1out364-0 hMndXN sc-1or3yyu-2 dzxUNb js_link" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 2 of 4&quot;,&quot;https://deadspin.com/nba-disney-squander-testing-resources-as-florida-resid-1844391586&quot;,{&quot;metric18&quot;:1}]]" href="https://deadspin.com/nba-disney-squander-testing-resources-as-florida-resid-1844391586"><h4 class="sc-759qgu-0 iSjOfj sc-1or3yyu-1 gaXhHO">NBA, Disney Squander Testing Kits as Florida Residents Die in Record Numbers</h4></a></div><div class="sc-1or3yyu-3 fPbTFm"><a class="sc-1out364-0 hMndXN sc-1or3yyu-2 dzxUNb js_link" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 3 of 4&quot;,&quot;https://deadspin.com/why-is-it-that-the-white-man-took-control-of-baseball-a-1844433773&quot;,{&quot;metric18&quot;:1}]]" href="https://deadspin.com/why-is-it-that-the-white-man-took-control-of-baseball-a-1844433773"><h4 class="sc-759qgu-0 iSjOfj sc-1or3yyu-1 gaXhHO"><em>'Why is it that the white man took control of baseball and said that’s for them?'</em><em></em></h4></a></div><div class="sc-1or3yyu-3 fPbTFm"><a class="sc-1out364-0 hMndXN sc-1or3yyu-2 dzxUNb js_link" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 4 of 4&quot;,&quot;https://deadspin.com/jeremy-roenick-sues-nbc-claims-hes-the-real-victim-her-1844434848&quot;,{&quot;metric18&quot;:1}]]" href="https://deadspin.com/jeremy-roenick-sues-nbc-claims-hes-the-real-victim-her-1844434848"><h4 class="sc-759qgu-0 iSjOfj sc-1or3yyu-1 gaXhHO">Jeremy Roenick Sues NBC, Claims He's the Real Victim Here</h4></a></div></div><div class="js_postbottom-waypoint-hook"></div><div class="sc-73739c-3 cQhMko"><div id="taboola-below-article-thumbnails" class="sc-73739c-2 gaZVrz"></div></div></section></div></main><aside class="ynugv2-2 xruw5r-2 iVOiRu"><div class="xruw5r-3 dHRVJi"><div class="xruw5r-0 xruw5r-1 cqiMRp js_slideshow-sidebar-ad"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SLIDESHOW_LEFT_TOP ad-left-top" data-ad-unit="SLIDESHOW_LEFT_TOP" data-targeting="{&quot;pos&quot;:&quot;left_top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a73ac-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-top"></span></div></div></div></aside></div></div><div class="js_lightbox-container"></div><div class="xruw5r-7 uFmbC js_footer-container"></div><div id="js_slideshow-navigation" class="xruw5r-6 hdPlGX"></div></div><script>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</script><script>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</script><script async="" src="/x-kinja-static/assets/new-client/runtime~adManager.b9c4afbde43be4c239e0.js"></script><script async="" src="/x-kinja-static/assets/new-client/adManager.44648484535f927a92fb.js"></script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.83877260061b4d6ce009.js"></script><script async="" src="/x-kinja-static/assets/new-client/0.f758c4df3ba69d7f87f5.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.561dde9bcb10a12e1783.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~slideshowPermalinkPage.386870d2b82e6dc41d12.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditorComponent~categoryPage~commerceDashboardClient~curatedHomepage~featuredPermalinkPage~d5580b4d.b5867a70a7f65ebb6af8.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditorComponent~categoryPage~commerceDashboardClient~curatedHomepage~featuredPermalinkPage~fc2c5395.21cdec5feee30a00be2b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditorComponent~categoryPage~commerceDashboardClient~curatedHomepage~featuredPermalinkPage~7d34b88d.9360eb0250ff58bde38c.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboardClient~curatedHomepage~featuredPermalinkPage~frontPag~07f6bcea.ad8ab74a93813467b2ed.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditorComponent~adEditorPageComponent~categoryPage~commerceDashboard~curatedHomepage~error~052795d4.4543779173e0a29a1f99.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~c042cc7f.267d1aa27b566967ec23.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~a3a72480.628fc1c03e92261d8115.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~browser-logs~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPe~6516e76f.15cbec2421ba7dfe1f4a.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~66200514.a8b5aa27204b82c273c6.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermalinkPage~f~c3ce426b.762117a99701da9e020f.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~permalinkPage~searchPage~slides~a3dad056.e9b81cc4fef52ab11dff.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditorComponent~categoryPage~commerceDashboardClient~featuredPermalinkPage~frontPage~hamburger-men~500c28d7.18ecab258665ae3617c7.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditorComponent~adEditorPageComponent~commerceDashboard~errorPage~experiments~featuredPermalinkPag~8cc55d9a.e65c392b069b669a3368.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/commerceDashboard~errorPage~experiments~featuredPermalinkPage~footer~footerLogo~hamburger-menu~heade~e1afa2d8.e30ad44407f81d1f2c5d.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditorComponent~curation-utils~embiggen~featuredPermalinkPage~homepage-edit~in-article-selector~in~1e0b8866.551d8f7bf174174cf8b0.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditorComponent~adEditorPageComponent~commerceDashboard~errorPage~experiments~header~login~permali~f09b5006.ad46c9b1057675c70485.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/slideshowPermalinkPage.e987e20691ef33ebd5b5.js"></script><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>