<!DOCTYPE html><html lang="en-us" data-reactroot=""><head><meta name="google-site-verification" content="E8XcSciqzOAn75mK4Fj5hdxYRX2_cO2abaYZrl2KrjQ"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>Essential Business? Mais Non! France Cancels All Sports Leagues Until September</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rnxqtvv6advgidzfs6am.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/rnxqtvv6advgidzfs6am.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rnxqtvv6advgidzfs6am.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/rnxqtvv6advgidzfs6am.png"/><link rel="preload" href="https://cdn.digitru.st/prod/1/digitrust.min.js" as="script"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//adservice.google.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://ir-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="https://fls-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="//imasdk.googleapis.com"/><link rel="dns-prefetch" href="//tps10232.doubleverify.com"/><link rel="dns-prefetch" href="//pixel.mtrcs.samba.tv"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-light-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-lightitalic-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-bold-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="alternate" type="application/rss+xml" title="Deadspin - All stories" href="https://deadspin.com/rss"/><meta name="keywords" content="French, soccer, Deadspin"/><meta name="news_keywords" content="French, soccer, Deadspin"/><meta name="twitter:url" content="https://deadspin.com/essential-business-mais-non-france-cancels-all-sports-1843137365"/><link rel="canonical" href="https://deadspin.com/essential-business-mais-non-france-cancels-all-sports-1843137365"/><link rel="amphtml" href="https://deadspin.com/essential-business-mais-non-france-cancels-all-sports-1843137365/amp"/><meta name="description" content="On Tuesday, French Prime Minister, Édouard Philippe, said that all French professional sporting events will be banned until September.
"/><meta property="og:title" content="Essential Business? Mais Non! France Cancels All Sports Leagues Until September"/><meta property="og:type" content="article"/><meta name="author" content="Dustin Foote"/><meta property="og:url" content="https://deadspin.com/essential-business-mais-non-france-cancels-all-sports-1843137365"/><meta property="og:description" content="On Tuesday, French Prime Minister, Édouard Philippe, said that all French professional sporting events will be banned until September.
"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Deadspin"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/ams2b0gbkd4dxafvajpa.jpg"/><meta property="fb:app_id" content="49024928184"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@deadspin"/><meta name="twitter:title" content="Essential Business? Mais Non! France Cancels All Sports Leagues Until September"/><meta name="twitter:description" content="On Tuesday, French Prime Minister, Édouard Philippe, said that all French professional sporting events will be banned until September.
"/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/ams2b0gbkd4dxafvajpa.jpg"/><script async="">
						window.advBidxc = window.advBidxc || {};
						window.advBidxc.exec = window.advBidxc.exec || [];
						window.advBidxc.customerId = "8CUL2TG3D";
						window.advBidxc.domain = window.location.hostname;
						window.advBidxc.version = 5.1;
						window.advBidxc.startTime = new Date().getTime();
						(function(d) {
							var e = d.createElement('script');
							e.src = 'https://hbx.media.net/bidexchange.js?cid='+ window.advBidxc.customerId +'&version='+window.advBidxc.version+'&dn='+ window.advBidxc.domain;
							e.async = true;
							d.getElementsByTagName("head")[0].appendChild(e);
						}(document));
					</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="">
						window.googletag = window.googletag || {};
						window.googletag.cmd = window.googletag.cmd || [];
					</script><script type="text/javascript">
					// GDPR
					(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__cmpLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__cmpLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __cmp.a = __cmp.a || []; if (!a.length) { return __cmp.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __cmp.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__cmp(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __cmp !== "function") { c.__cmp = p; __cmp.msgHandler = l; c.addEventListener("message", l, false) } })();
				</script><script type="text/javascript">
					// CCPA
					(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
				</script><script>
					window._sp_ = {
						config: {
							mmsDomain: "https://message1195.sp-prod.net",
							cmpOrigin: "https://sourcepoint.mgr.consensu.org",
							accountId: "1195",
							events: {
								onMessageReceiveData: function (data) {
									if(data && data.msg_id>0){
										if(data.message_url.indexOf("https://ccpa-notice.sp-prod.net")>-1){
											window.__consent__ = 'CCPA'
										}
										if(data.message_url.indexOf("https://notice.sp-prod.net")>-1) {
											window.__consent__ = 'GDPR';
											// Notifying Media.net header bidder to apply user consent
											if (window.advBidxc) {
												try {
													__cmp('getConsentData', null, function(result) {
														if (result) {
															window.advBidxc.exec.push(function(){
																window.advBidxc.setGDPRApplicable(result.gdprApplies);
																window.advBidxc.setGDPRConsent(result.consentData);
															});
														}
													});
												} catch(e) {}
											}
										}
									}
								}
							}
						}
					}
					window._sp_ccpa = {
						config: {
							mmsDomain: "https://message1195.sp-prod.net",
							ccpaOrigin: "https://ccpa-service.sp-prod.net",
							accountId: "1195",
							getDnsMsgMms: true,
							alwaysDisplayDns: false,
							events: {
								onMessageReceiveData: function (data) {
									if(data && data.msg_id>0){
										if(data.message_url.indexOf("https://ccpa-notice.sp-prod.net")>-1){
											window.__consent__ = 'CCPA'
										}
										if(data.message_url.indexOf("https://notice.sp-prod.net")>-1) {
											window.__consent__ = 'GDPR'
										}
									}
								}
							}
						}
					}
				</script><script async="" src="https://dialogue.sp-prod.net/messagingWithoutDetection.js"></script><script async="" src="https://ccpa.sp-prod.net/ccpa.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adManager~ads.2d79928e5945e5e8f867.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads~errorPage~experiments~featuredPermalinkPage~permalinkPage~permalinkPageIdle~profilePag~5cd36360.d6843de427e06b0a3208.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads~errorPage~featuredPermalinkPage~permalinkPage~permalinkPageIdle~profilePage~searchPage~eddff6ed.bceab0b506906886d996.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads.53171774a2f44b9912ae.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~ads~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontP~31261492.3f2cf66f84630fbdef38.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditorComponent~ads~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~hamburger~c0f72ac9.4c386f9f1c02e8c12a86.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~ads~curatedHomepage~featuredPermalinkPage~frontPage~outstreamNativeView~permalinkPage~slides~33134eec.f19088f1582aa7214558.js"></script><script>
				window._fasttokenPerformanceMark = 'frontend.layout.header.user_token_fast';
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (window.performance) {
							window.performance.mark(window._fasttokenPerformanceMark);
						}
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script>
							window.blockthrough = window.blockthrough || { aa_detect_cmd: [] };
						</script><style>.tp-iframe-wrapper{position:relative!important;}</style><script async="" src="https://cdn.digitru.st/prod/1/digitrust.min.js"></script><script>
				window.cnxps = {};
				window.cnxps.cmd = [];
			</script><script>
				window.pbjs = window.pbjs || {};
				window.pbjs.cmd = window.pbjs.cmd || [];
				async function getUserStatus() {
					const { accountState } = await window._user;
					return (accountState || {}).id;
				}
				window.pbjs.cmd.push(() => {
					getUserStatus().then(value => {
						const userIds = window.pbjs.getConfig('userSync').userIds;
						const britePoolId = userIds && userIds.find(uId => uId.name === 'britepoolId');
						if (britePoolId && britePoolId.params && value) {
							britePoolId.params.ppid = value;
						}
					});
				});
			</script><style data-styled="zVObM hVJsES hyLaMq cxfwkg fwjlmD fPqcTm iOexHK wuXwZ  cdYtbK eyHFMA FAbpt hpystM fIkFEM fvXbAy ykhdM fPlCjx jRvBRt rzxbx iHLoZR ktUvUy dYnhdn glYugt jpQFaN iSaTEN jLpEjM hBwniH dsnzGZ jfvWPt gDygXT juNIYX dDPvIV falNPB cFfYvh gemYjA eXwWPJ bdFAOo bAgZXq bHuckL iiXgGw jgwIY jgDATB eSuPFB bYlXTp jgysUY jOQyEj jZQBpt ciLbRL irMuRt eLxiAa iyxEIQ ecBXAS dLONoQ kwUvxw cjbzCR fLwIBi icfmop enFBrX hebJFs jNiKtz ktESSG ehkuKX etpvfO eFcvZm gVWJry gtgww fVlnpj cclgoe jIBiCM dXPirX XVppW bEUjwS kHCVke ldeICr eNdIIE kOFjhT esIpx bspgcg kFeogc bUDpTX fwSvTs gIjPOj izUYtn dsTWpc cLsyOJ ixUPOi iaPcjQ kBeEqh hgqaKZ ktAxzF ekziBQ jhzmhp jhSIlL hdIfXX vVRni jmeVJw kdxgfW yLgPx jXHlyl krajXX bLXZFj gkWXma kXFNXh hByOxy bSrIEu Nqzbv erWUwi gcDoBX eagNII defoG fWhkEE glBtZI jyjbTH kUfXGZ busDXq knZcug eNMSeR cqtDtB ktBPdN gdELAJ lfhhVO kyhVmR bbQHny ldgdGx liJCYV hbcmGw yjpVX iimSGa ezwLgJ jLgjau jpbKEQ kyKjbV lkqtha grWrOW bNRtrM eJinCt kzkhwW dNAgCv fhmHGL hCitnH MWIGZ fVjjcw irgqyQ hICZjh cLFSMV OMwVz foLDPX gpwIdA fdZBSx jBsDWZ frTClM jzcQTJ cWiYXU blgiqp kivedT gfolHV dUoECc hUFSvg iJyiXs eFBaql fbAnrV hJpRRP kEXhOz liWXlp iXYVqp eZvXLs eblHLt dciqNP bJUMIb ciBKcm knWSpc jeeHHt ijZWOH gdsDif ixPpid IiFtL ccAJCg sHsHa jZyWXs fwDNjy egRxyu brArvd ghtMMt hNujir fbNnTF hPQZPo kSfANG nBxoz dItCmy bzrPWe fUHkUY eOmEvw kXLoyx dHZwOk fItspw huOEht iHpzjB" data-styled-version="4.3.2">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</style><style data-styled="gTwDaX" data-styled-version="4.3.2">
/* sc-component-id: sc-keyframes-gTwDaX */
@-webkit-keyframes gTwDaX{from{-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);}to{-webkit-transform:translateX(0);-ms-transform:translateX(0);transform:translateX(0);}} @keyframes gTwDaX{from{-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);}to{-webkit-transform:translateX(0);-ms-transform:translateX(0);transform:translateX(0);}}</style><style>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</style></head><body class="deadspin blog-group-deadspin blog-recirc-group-fmgNonSatire permalink en-US f_ad_mobile_after_first_on f_ad_script_in_head_on f_ad_timeout_amazon_on f_ad_timeout_failsafe_on f_ad_timeout_prebid_on f_adx_permalink_text_on f_amazon_aps_tag_on f_amazon_right_rail_on f_amazon_wait_for_bids_on f_amp_commerce_inset_on f_amp_skimlinks_on f_analyticstracking_on f_blockthrough_on f_britepool_identity_on f_bucketcookies_on f_chartbeat_video_on f_comment_nofollow_on f_commerce_button_inset_on f_commerce_permalink_module_on f_concurrent_editing_on f_connatix_on f_curated_big_story_settings_on f_curated_homepage_on f_curation_on_storytype_on f_curation_toggle_on f_custom_header_on f_custom_kinja_standalone_on f_devcon_script_on f_disable_skimlinks_on f_disallow_api_on f_dynamic_ads_in_ads_bundle_on f_enable_bouncex_on f_enable_html_sitemap_on f_experimental_scores_on f_featured_video_toolbar_on f_filter_old_articles_on f_frontendtiming_on f_frontpage_recentvideo_on f_fun_errorpages_on f_global_video_page_on f_header_anchor_tags_on f_header_simple_render_on f_hide_ellipsis_on f_images_intersect_on f_infinite_promotion_on f_infinite_scroll_on f_kinja3_cards_phase2_on f_kinja3_cards_phase2_avatars_on f_kinja3_cards_phase3_on f_kinja_video_page_on f_large_commerce_rail_on f_legacy_embiggen_on f_load_dfp_statically_on f_magma_permalink_video_truncation_on f_magma_render_profiles_on f_magma_second_scroll_on f_magma_splashy_ad_logic_change_on f_medianet_headerbidding_on f_medianet_headerbidding_amp_on f_meta_first_on f_mobile_commerce_inset_on f_more_from_chartbeat_on f_native_recirc_magma_rendered_on f_native_sidebar_magma_rendered_on f_native_stream_magma_rendered_phase_2_on f_native_stream_magma_rendered_phase_3_with_excerpts_on f_new_static_stream_header_on f_permalink_subscription_on f_piano_prod_on f_post_versioning_on f_prebid_on f_prebid_video_on f_prebid_video_enable_spotx_on f_pure_save_button_on f_recent_video_instream_on f_recirc_sidebar_on f_restore_images_on f_scroll_vendor_on f_shop_button_on f_shortpost_nofollow_on f_sidebar_ad_whitespace_on f_simple_image_lazyload_on f_simplereach_ad_tag_on f_simplereach_expanded_on f_slideshow_on f_smartcrop_on f_sourcepoint_ccpa_on f_storytype_boilerplate_on f_subscription_module_amp_on f_subscription_module_applenews_on f_theonion_podcast_player_on f_use_ad_manager_on f_video_upload_captions_on  blog-group-deadspin"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow" style="display:none"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top" data-ad-unit="SPLASHY_TOP" data-targeting="{&quot;pos&quot;:&quot;splashytop&quot;}"></div></div><div id="trackers"></div><div><div class="js_mobile-nav"></div><div class="js_topbar sc-17y8tyw-0 zVObM"><div class="vuc0jk-0 hVJsES"><ul class="vuc0jk-1 hyLaMq"><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;avclub.com&quot;,{&quot;metric20&quot;:1}]]" href="//avclub.com">The A.V. Club</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;deadspin.com&quot;,{&quot;metric20&quot;:1}]]" href="//deadspin.com">Deadspin</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;gizmodo.com&quot;,{&quot;metric20&quot;:1}]]" href="//gizmodo.com">Gizmodo</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jalopnik.com&quot;,{&quot;metric20&quot;:1}]]" href="//jalopnik.com">Jalopnik</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jezebel.com&quot;,{&quot;metric20&quot;:1}]]" href="//jezebel.com">Jezebel</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;kotaku.com&quot;,{&quot;metric20&quot;:1}]]" href="//kotaku.com">Kotaku</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;lifehacker.com&quot;,{&quot;metric20&quot;:1}]]" href="//lifehacker.com">Lifehacker</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theroot.com&quot;,{&quot;metric20&quot;:1}]]" href="//theroot.com">The Root</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;thetakeout.com&quot;,{&quot;metric20&quot;:1}]]" href="//thetakeout.com">The Takeout</a></li><li class="vuc0jk-3 fPqcTm"></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theonion.com&quot;,{&quot;metric20&quot;:1}]]" href="//theonion.com">The Onion</a></li><li class="vuc0jk-3 fPqcTm"></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theinventory.com&quot;,{&quot;metric20&quot;:1}]]" href="//theinventory.com">The Inventory</a></li></ul></div></div><span class="overhang-wrapper sc-101yw2y-5 iOexHK"><div class="js_header"><div class="js_header-container sc-1f6xobn-11 wuXwZ"><div class="js_global-nav sc-1f6xobn-10 cdYtbK"><div class="sc-1f6xobn-9 FAbpt"><div class="sc-1f6xobn-0 hpystM"><div class="sc-1f6xobn-15 fvXbAy"><a href="//deadspin.com" title="Deadspin" class="sc-8vrmk6-0 fPlCjx"><div class="sc-2d8w30-0 jRvBRt"><div class="deadspin sc-2d8w30-1 iHLoZR"><svg xmlns="http://www.w3.org/2000/svg" width="254" height="33" aria-label="Deadspin logo" viewBox="0 0 254 33"><path fill="#249D9D" fill-rule="evenodd" d="M253.73 11.23l-3.3 21.68c-.22.03-.75.09-1.46.09-1.6 0-4.53-.3-6.32-2.37-1.39-1.6-1.86-3.98-1.4-7.06 1.15-7.7 1.62-10.7 1.8-11.8l.07-.54h10.61zm-34.8-.13l-3.3 21.82c-.19.03-.7.08-1.38.08-1.62 0-4.62-.3-6.38-2.34-1.27-1.45-1.72-3.56-1.32-6.27 1.33-9.19 1.8-12.65 1.9-13.26h5.23l-.05-.03h5.3zm15.17.13l-3.16 21.72H220.9l3.13-21.72h10.06zM196.6.17c2.59 0 4.72.98 6.18 2.83a10.47 10.47 0 0 1 2.02 6.95h-28.58L177.4.17h19.2zm48.75-.04c3.12 0 5.44.91 6.9 2.71 1.85 2.3 1.85 5.42 1.68 7.08h-29.87V.13h21.29zM220.6 0l-1.47 9.79h-5.47c-2.05 0-3.35-.9-3.8-1.51-2.24-3-1.57-7.57-1.45-8.28h12.2zm-15.9 11.27c-.69 5.31-4.43 10.38-10.82 10.38h-8.81l-.06.62c-.04.46-.13 1.3-.34 2.78-1.3 7.5-9.66 7.93-11.08 7.95h-.13l2.62-21.73h28.62zM173.47 0c-.05 6.99-4.25 9.53-7.38 10.45h-22.6v-.01C143.86.62 153.5.03 154.16 0h19.3zm-9.08 11.77l.5.23c2.6 1.22 5.58 4 4.92 10.3v.13c-.97 9.94-10.2 10.56-12.25 10.57h-.08a9 9 0 0 1-.48-.01h-16.58c.05-6.93 4.7-9.44 8.04-10.34h12.12v-1.31h-10.64l-.46-.2c-2.6-1.12-5.72-3.66-5.98-9.37h20.89zM119 12l-1.66 10.88h8.5L127.49 12h10.28l-1.54 11.77c-.06.36-1.62 9.22-10.55 9.22h-19.25s-.53-.03-.87-.43c-.25-.3-.33-.72-.25-1.28L107.88 12H119zM129.31.77c3.16 0 5.5.91 6.97 2.71 1.94 2.38 1.85 5.68 1.7 7.16h-30V.77h21.33zM92.17.31c3.83 0 6.64 1.07 8.34 3.18 1.83 2.26 1.97 5.15 1.85 6.84H72.32C73.24.97 83.08.33 83.52.31h8.65zm10 11.4v.04L101.1 22.5c-.05.43-1.26 10.5-10.57 10.5-.43 0-.88-.02-1.34-.07l1.46-10.91h-20l1.59-10.24v-.17h29.96l-.02.1zm-39.34-.38h2.42c.06.03.18.1.29.26.22.32.25.87.1 1.58-.14.69-1.57 6.67-7.5 8.47H45.61v1.31H57.5l.26.1c1.5.52 2.7 1.31 3.6 2.34 1.44 1.66 2 3.92 1.66 6.71-.1.52-.95.9-2.09.9H42.3a7.32 7.32 0 0 1-4.63-2.78c-1.6-2.1-2.08-5.1-1.44-8.93.79-5.4 1.54-9.39 1.66-9.96h24.94zM80.51 23.3l-1.23 9.69H68.95l1.5-9.7h10.06zM23.87.47c3.1 0 5.42.9 6.89 2.7 2.33 2.83 1.77 7.04 1.63 7.88H2.66V.47h21.2zM68.12.14c-.04 5.7-2.91 8.46-5.4 9.8H37.9V.13h30.22zM30.75 23.69c0 .08-1.6 9.31-10.48 9.31H1.13c.01 0-.5-.03-.84-.43-.25-.3-.34-.74-.26-1.3.2-1.39 1.68-12.79 2.47-18.81h11.04L11.98 22.8h8.46l1.54-10.34H32.2l-1.45 11.23z"></path></svg></div></div></a><div class="sc-1f6xobn-16 ktUvUy">Sports News Without Fear, Favor or Compromise</div></div><div class="sc-1f6xobn-17 dYnhdn"><a href="/search" class="sc-1f6xobn-1 sc-1f6xobn-6 jpQFaN"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><a href="https://store.deadspin.com" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Shop button click&quot;]]" class="sc-1f6xobn-1 js_header-shop show sc-1f6xobn-3 jLpEjM"><span class="iyvn34-1 hBwniH"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Cart icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 2c.16 0 .3.07.4.2l.05.08L3.8 4h13.7a.5.5 0 0 1 .5.58l-.03.08-2 6a.5.5 0 0 1-.38.33l-.09.01H4.82l.12 1h8.56a.5.5 0 0 1 .17.03 2 2 0 1 1-1.4.97H8.73a2 2 0 1 1-3.46 0H4.5a.5.5 0 0 1-.48-.36L4 12.56l-.99-7.91L2.2 3H.5a.5.5 0 0 1-.5-.41V2.5A.5.5 0 0 1 .41 2H2.5zM14 13a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-7 0a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-2.3-3h10.44l1.66-5H4.07l.62 5z"></path></svg></span></span><span class="sc-1f6xobn-4 dsnzGZ">Shop</span></a><a href="/newsletter" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Subscribe button click&quot;]]" class="sc-1f6xobn-1 sc-1f6xobn-3 js_header-newsletter sc-1f6xobn-5 jfvWPt"><span class="iyvn34-1 hBwniH"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span><span class="sc-1f6xobn-4 dsnzGZ">Subscribe</span></a><div class="js_user-button"><div class="sc-1il3uru-2 gDygXT"><a class="js_header-userbutton"><span class="sc-1il3uru-3 juNIYX"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></a></div></div><a class="sc-1f6xobn-1 js_mobile-header-link sc-1f6xobn-2 dDPvIV"><span class="icon-close iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="icon-hamburger iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><nav class="dfwuc8-1 falNPB"><a data-key="home" href="//deadspin.com/" class="dfwuc8-0 gemYjA"><span>Home</span></a><a data-key="latest" href="//deadspin.com/latest" class="dfwuc8-0 gemYjA"><span>Latest</span></a><a data-index="1" href="https://deadspin.com/c/nba" class="dfwuc8-0 gemYjA"><span>NBA</span></a><a data-index="2" href="https://deadspin.com/c/mlb" class="dfwuc8-0 gemYjA"><span>MLB</span></a><a data-index="3" href="https://deadspin.com/c/nfl" class="dfwuc8-0 gemYjA"><span>NFL</span></a><a data-index="4" href="https://deadspin.com/c/nhl" class="dfwuc8-0 gemYjA"><span>NHL</span></a><a data-index="5" href="https://deadspin.com/c/soccer" class="dfwuc8-0 gemYjA"><span>Soccer</span></a><a data-tagcanonical="global-pandemic" data-index="6" href="/c/global-pandemic" class="dfwuc8-0 eXwWPJ"><span>Global Pandemic</span></a></nav><div class="wz9htl-0 bHuckL">Sports News Without Fear, Favor or Compromise</div></div><div class="header-bar"></div></div><div class="js_header-disable-overlay sc-1f6xobn-18 iiXgGw"></div><div class="js_hamburger-menu-container"></div><div class="js_scrollback-nav sc-1f6xobn-19 jgwIY"><div class="sc-1f6xobn-10 eyHFMA"><div class="sc-1f6xobn-0 fIkFEM"><div class="sc-1f6xobn-15 ykhdM"><a href="//deadspin.com" title="Deadspin" class="sc-8vrmk6-0 fPlCjx"><div class="sc-2d8w30-0 jRvBRt"><div class="deadspin sc-2d8w30-1 iHLoZR"><svg xmlns="http://www.w3.org/2000/svg" width="254" height="33" aria-label="Deadspin logo" viewBox="0 0 254 33"><path fill="#249D9D" fill-rule="evenodd" d="M253.73 11.23l-3.3 21.68c-.22.03-.75.09-1.46.09-1.6 0-4.53-.3-6.32-2.37-1.39-1.6-1.86-3.98-1.4-7.06 1.15-7.7 1.62-10.7 1.8-11.8l.07-.54h10.61zm-34.8-.13l-3.3 21.82c-.19.03-.7.08-1.38.08-1.62 0-4.62-.3-6.38-2.34-1.27-1.45-1.72-3.56-1.32-6.27 1.33-9.19 1.8-12.65 1.9-13.26h5.23l-.05-.03h5.3zm15.17.13l-3.16 21.72H220.9l3.13-21.72h10.06zM196.6.17c2.59 0 4.72.98 6.18 2.83a10.47 10.47 0 0 1 2.02 6.95h-28.58L177.4.17h19.2zm48.75-.04c3.12 0 5.44.91 6.9 2.71 1.85 2.3 1.85 5.42 1.68 7.08h-29.87V.13h21.29zM220.6 0l-1.47 9.79h-5.47c-2.05 0-3.35-.9-3.8-1.51-2.24-3-1.57-7.57-1.45-8.28h12.2zm-15.9 11.27c-.69 5.31-4.43 10.38-10.82 10.38h-8.81l-.06.62c-.04.46-.13 1.3-.34 2.78-1.3 7.5-9.66 7.93-11.08 7.95h-.13l2.62-21.73h28.62zM173.47 0c-.05 6.99-4.25 9.53-7.38 10.45h-22.6v-.01C143.86.62 153.5.03 154.16 0h19.3zm-9.08 11.77l.5.23c2.6 1.22 5.58 4 4.92 10.3v.13c-.97 9.94-10.2 10.56-12.25 10.57h-.08a9 9 0 0 1-.48-.01h-16.58c.05-6.93 4.7-9.44 8.04-10.34h12.12v-1.31h-10.64l-.46-.2c-2.6-1.12-5.72-3.66-5.98-9.37h20.89zM119 12l-1.66 10.88h8.5L127.49 12h10.28l-1.54 11.77c-.06.36-1.62 9.22-10.55 9.22h-19.25s-.53-.03-.87-.43c-.25-.3-.33-.72-.25-1.28L107.88 12H119zM129.31.77c3.16 0 5.5.91 6.97 2.71 1.94 2.38 1.85 5.68 1.7 7.16h-30V.77h21.33zM92.17.31c3.83 0 6.64 1.07 8.34 3.18 1.83 2.26 1.97 5.15 1.85 6.84H72.32C73.24.97 83.08.33 83.52.31h8.65zm10 11.4v.04L101.1 22.5c-.05.43-1.26 10.5-10.57 10.5-.43 0-.88-.02-1.34-.07l1.46-10.91h-20l1.59-10.24v-.17h29.96l-.02.1zm-39.34-.38h2.42c.06.03.18.1.29.26.22.32.25.87.1 1.58-.14.69-1.57 6.67-7.5 8.47H45.61v1.31H57.5l.26.1c1.5.52 2.7 1.31 3.6 2.34 1.44 1.66 2 3.92 1.66 6.71-.1.52-.95.9-2.09.9H42.3a7.32 7.32 0 0 1-4.63-2.78c-1.6-2.1-2.08-5.1-1.44-8.93.79-5.4 1.54-9.39 1.66-9.96h24.94zM80.51 23.3l-1.23 9.69H68.95l1.5-9.7h10.06zM23.87.47c3.1 0 5.42.9 6.89 2.7 2.33 2.83 1.77 7.04 1.63 7.88H2.66V.47h21.2zM68.12.14c-.04 5.7-2.91 8.46-5.4 9.8H37.9V.13h30.22zM30.75 23.69c0 .08-1.6 9.31-10.48 9.31H1.13c.01 0-.5-.03-.84-.43-.25-.3-.34-.74-.26-1.3.2-1.39 1.68-12.79 2.47-18.81h11.04L11.98 22.8h8.46l1.54-10.34H32.2l-1.45 11.23z"></path></svg></div></div></a></div><nav class="dfwuc8-1 cFfYvh"><div class="dfwuc8-2 jgDATB"></div><a data-key="home" href="//deadspin.com/" class="dfwuc8-0 bdFAOo"><span>Home</span></a><a data-key="latest" href="//deadspin.com/latest" class="dfwuc8-0 bdFAOo"><span>Latest</span></a><a data-index="1" href="https://deadspin.com/c/nba" class="dfwuc8-0 bdFAOo"><span>NBA</span></a><a data-index="2" href="https://deadspin.com/c/mlb" class="dfwuc8-0 bdFAOo"><span>MLB</span></a><a data-index="3" href="https://deadspin.com/c/nfl" class="dfwuc8-0 bdFAOo"><span>NFL</span></a><a data-index="4" href="https://deadspin.com/c/nhl" class="dfwuc8-0 bdFAOo"><span>NHL</span></a><a data-index="5" href="https://deadspin.com/c/soccer" class="dfwuc8-0 bdFAOo"><span>Soccer</span></a><a data-tagcanonical="global-pandemic" data-index="6" href="/c/global-pandemic" class="dfwuc8-0 bAgZXq"><span>Global Pandemic</span></a></nav><div class="sc-1f6xobn-17 glYugt"><a href="/search" class="sc-1f6xobn-1 sc-1f6xobn-6 jpQFaN"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_user-button"><div class="sc-1il3uru-2 gDygXT"><a class="js_header-userbutton"><span class="sc-1il3uru-3 juNIYX"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></a></div></div><a class="sc-1f6xobn-1 js_mobile-header-link sc-1f6xobn-2 dDPvIV"><span class="icon-close iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="icon-hamburger iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div></div></div></div></div><div class="initWrappers sc-101yw2y-0 eSuPFB"><span class="js_custom-header-toolbar-container sc-101yw2y-2 bYlXTp"></span><span class="js_curation-toolbar-container sc-101yw2y-1 jgysUY"></span></div><span class="js_curation-editor-container sc-101yw2y-1 jgysUY"></span></span><div class="js_sticky-top-ad sc-101yw2y-6 jOQyEj"><div class="sc-1jotqfp-0 sc-1jotqfp-2 jZQBpt"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner" data-ad-unit="TOP_BANNER" data-targeting="{&quot;pos&quot;:&quot;top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a5c7d-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-top-banner"></span></div></div></div><div class="sc-157agsr-1 ciLbRL"><div class="js_privacy_policy"></div><div class="sc-1lmpmkf-1 irMuRt"><div class="qsfpej-0 eLxiAa"><a class="ylqi26-0 iyxEIQ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Story type click&quot;,&quot;https://deadspin.com/c/global-pandemic&quot;]]" href="https://deadspin.com/c/global-pandemic"><span class="vxl3c2-0 ecBXAS">Global Pandemic</span></a></div><header class="sc-1efpnfq-1 dLONoQ"><h1 class="sc-1efpnfq-0 kwUvxw"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://deadspin.com/essential-business-mais-non-france-cancels-all-sports-1843137365">Essential Business? Mais Non! France Cancels All Sports Leagues Until September</a></h1></header></div></div><div class="sc-157agsr-0 cjbzCR"><aside class="ynugv2-2 fLwIBi"><div class="sc-101yw2y-4 icfmop"><div class="sc-101yw2y-7 enFBrX"><div class="ynugv2-1 hebJFs"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top" data-ad-unit="LEFT_TOP" data-targeting="{&quot;pos&quot;:&quot;left_top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a73ac-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-top"></span></div></div></div><div id="sidebar_wrapper" class="ynugv2-3 jNiKtz"><div class="js_sidebar_sticky_container sc-1ez0oyg-0 ktESSG"><div class="sc-1ez0oyg-1 etpvfO"><div><div class="js_sidebar-edit-video ynugv2-0 eFcvZm"><div class="instream-native-video instream-permalink instream-native-video--desktop bxm4mm-0 gtgww"></div></div><div id="trending_wrapper" class="ynugv2-0 gVWJry"><div id="trending-module" class="i2qujp-3 fVlnpj"><header><h2><strong>You</strong> may also like</h2></header><div class="trending-reel i2qujp-2 cclgoe"><div class="sc-1m3f1n9-0 jIBiCM"><a class="thumbnail active sc-1m3f1n9-1 dXPirX js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 1&quot;,&quot;https://deadspin.com/land-o-lakes-did-something-that-football-team-in-d-c-d-1843091325&quot;,{&quot;metric16&quot;:1}]]" data-index="0" href="https://deadspin.com/land-o-lakes-did-something-that-football-team-in-d-c-d-1843091325"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Land O Lakes Did Something That Football Team In D.C. Doesn’t Have the Decency To Do" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/qt06ld9gweclvmigyohp.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/qt06ld9gweclvmigyohp.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/qt06ld9gweclvmigyohp.jpg 80w" aria-label="Land O Lakes Did Something That Football Team In D.C. Doesn’t Have the Decency To Do" draggable="auto" data-chomp-id="qt06ld9gweclvmigyohp" data-format="jpg" data-alt="Land O Lakes Did Something That Football Team In D.C. Doesn’t Have the Decency To Do" data-anim-src=""/></div></div></a><a class="thumbnail sc-1m3f1n9-1 XVppW js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 2&quot;,&quot;https://jalopnik.com/rich-energy-successor-company-reappoints-former-ceo-wi-1837710983&quot;,{&quot;metric16&quot;:1}]]" data-index="1" href="https://jalopnik.com/rich-energy-successor-company-reappoints-former-ceo-wi-1837710983"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Rich Energy Drama May Be Back Once Again" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/j0sc5hpwxc89enbzpqpl.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/j0sc5hpwxc89enbzpqpl.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/j0sc5hpwxc89enbzpqpl.jpg 80w" aria-label="The Rich Energy Drama May Be Back Once Again" draggable="auto" data-chomp-id="j0sc5hpwxc89enbzpqpl" data-format="jpg" data-alt="The Rich Energy Drama May Be Back Once Again" data-anim-src=""/></div></div></a><a class="thumbnail sc-1m3f1n9-1 bEUjwS js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 3&quot;,&quot;https://lifehacker.com/speed-up-slow-google-searches-in-android-with-this-twea-591677040&quot;,{&quot;metric16&quot;:1}]]" data-index="2" href="https://lifehacker.com/speed-up-slow-google-searches-in-android-with-this-twea-591677040"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Speed Up Slow Google Searches in Android with This Tweak" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/18s22cavua2irpng.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/18s22cavua2irpng.png 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/18s22cavua2irpng.png 80w" aria-label="Speed Up Slow Google Searches in Android with This Tweak" draggable="auto" data-chomp-id="18s22cavua2irpng" data-format="png" data-alt="Speed Up Slow Google Searches in Android with This Tweak" data-anim-src=""/></div></div></a></div><div class="progress sc-17xh7h5-0 ldeICr"><div class="sc-17xh7h5-1 eNdIIE"><div class="segment ticking sc-17xh7h5-2 kOFjhT"></div></div><div class="sc-17xh7h5-1 eNdIIE"><div class="segment sc-17xh7h5-2 kOFjhT"></div></div><div class="sc-17xh7h5-1 eNdIIE"><div class="segment sc-17xh7h5-2 kOFjhT"></div></div></div><div class="i2qujp-0 esIpx"><div class="i2qujp-1 bspgcg"><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://deadspin.com/land-o-lakes-did-something-that-football-team-in-d-c-d-1843091325&quot;,{&quot;metric16&quot;:1}]]" href="https://deadspin.com/land-o-lakes-did-something-that-football-team-in-d-c-d-1843091325"><div class="reel active sc-15qf33u-0 bUDpTX" data-index="0"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Land O Lakes Did Something That Football Team In D.C. Doesn’t Have the Decency To Do" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/qt06ld9gweclvmigyohp.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/qt06ld9gweclvmigyohp.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/qt06ld9gweclvmigyohp.jpg 80w" aria-label="Land O Lakes Did Something That Football Team In D.C. Doesn’t Have the Decency To Do" draggable="auto" data-chomp-id="qt06ld9gweclvmigyohp" data-format="jpg" data-alt="Land O Lakes Did Something That Football Team In D.C. Doesn’t Have the Decency To Do" data-anim-src=""/></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>Deadspin</strong></div><h4 class="sc-15qf33u-1 dsTWpc">Land O Lakes Did Something That Football Team In D.C. Doesn’t Have the Decency To Do</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Dustin Foote</strong></div><time class="sc-15qf33u-6 ixUPOi">Sunday 5:26PM</time></div></div></a><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://jalopnik.com/rich-energy-successor-company-reappoints-former-ceo-wi-1837710983&quot;,{&quot;metric16&quot;:1}]]" href="https://jalopnik.com/rich-energy-successor-company-reappoints-former-ceo-wi-1837710983"><div class="reel sc-15qf33u-0 fwSvTs" data-index="1"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Rich Energy Drama May Be Back Once Again" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/j0sc5hpwxc89enbzpqpl.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/j0sc5hpwxc89enbzpqpl.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/j0sc5hpwxc89enbzpqpl.jpg 80w" aria-label="The Rich Energy Drama May Be Back Once Again" draggable="auto" data-chomp-id="j0sc5hpwxc89enbzpqpl" data-format="jpg" data-alt="The Rich Energy Drama May Be Back Once Again" data-anim-src=""/></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>Jalopnik</strong></div><h4 class="sc-15qf33u-1 dsTWpc">The Rich Energy Drama May Be Back Once Again</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Alanis King</strong></div><time class="sc-15qf33u-6 ixUPOi">8/29/19 2:40PM</time></div></div></a><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://lifehacker.com/speed-up-slow-google-searches-in-android-with-this-twea-591677040&quot;,{&quot;metric16&quot;:1}]]" href="https://lifehacker.com/speed-up-slow-google-searches-in-android-with-this-twea-591677040"><div class="reel sc-15qf33u-0 gIjPOj" data-index="2"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Speed Up Slow Google Searches in Android with This Tweak" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/18s22cavua2irpng.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/18s22cavua2irpng.png 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/18s22cavua2irpng.png 80w" aria-label="Speed Up Slow Google Searches in Android with This Tweak" draggable="auto" data-chomp-id="18s22cavua2irpng" data-format="png" data-alt="Speed Up Slow Google Searches in Android with This Tweak" data-anim-src=""/></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>Lifehacker</strong></div><h4 class="sc-15qf33u-1 dsTWpc">Speed Up Slow Google Searches in Android with This Tweak</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Alan Henry</strong></div><time class="sc-15qf33u-6 ixUPOi">6/27/13 7:30AM</time></div></div></a></div></div></div></div></div><div class="ynugv2-0 eFcvZm"><div class="sc-1ez0oyg-0 ehkuKX"><div class="sc-1ez0oyg-1 etpvfO"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div></div></div></div><div class="ynugv2-0 eFcvZm"><div class="sc-5f1ako-3 iaPcjQ"><h3 class="sc-5f1ako-0 kBeEqh">Popular Deals on The Inventory</h3><aside class="sc-1auy74q-0 hgqaKZ"><div class="sc-1auy74q-3 ktAxzF"><a href="https://www.amazon.com/dp/B075ZR4N99?ascsubtag=ac872d6a9a32d895cc22f3d3f0abfe6aa40e4ce9&amp;linkCode=ogi&amp;psc=1&amp;smid=A2KUZVNQ9LP7N9&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-title" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - price click&quot;,&quot;,B075ZR4N99&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - price click&quot;,&quot;,B075ZR4N99&quot;],[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://kinjadeals.theinventory.com/tuesdays-best-deals-playstation-plus-1-year-membership-1843129372&quot;]]" target="_blank" rel="noopener noreferrer" class="sc-1auy74q-23 ekziBQ"><span>$<!-- -->KINJAN99</span></a><div class="sc-1auy74q-7 jhzmhp"><a href="https://www.amazon.com/dp/B075ZR4N99?ascsubtag=ac872d6a9a32d895cc22f3d3f0abfe6aa40e4ce9&amp;linkCode=ogi&amp;psc=1&amp;smid=A2KUZVNQ9LP7N9&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-image" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;,B075ZR4N99&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;,B075ZR4N99&quot;],[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://kinjadeals.theinventory.com/tuesdays-best-deals-playstation-plus-1-year-membership-1843129372&quot;]]" target="_blank" rel="noopener noreferrer"><div class="js_lazy-image sc-1auy74q-13 kdxgfW"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/ayg3b4wsc1uwjo5sgphd.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/ayg3b4wsc1uwjo5sgphd.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/ayg3b4wsc1uwjo5sgphd.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/ayg3b4wsc1uwjo5sgphd.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/ayg3b4wsc1uwjo5sgphd.jpg 1600w" sizes="180px" draggable="auto" data-chomp-id="ayg3b4wsc1uwjo5sgphd" data-format="jpg" data-anim-src=""/></div></div></a></div><div class="sc-1auy74q-6 yLgPx"><div class="sc-1auy74q-7 jhSIlL"><header class="sc-1auy74q-8 krajXX"><h2><a href="https://www.amazon.com/dp/B075ZR4N99?ascsubtag=ac872d6a9a32d895cc22f3d3f0abfe6aa40e4ce9&amp;linkCode=ogi&amp;psc=1&amp;smid=A2KUZVNQ9LP7N9&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-title" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - product title click&#x27;&quot;,&quot;,B075ZR4N99&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - product title click&#x27;&quot;,&quot;,B075ZR4N99&quot;],[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://kinjadeals.theinventory.com/tuesdays-best-deals-playstation-plus-1-year-membership-1843129372&quot;]]" target="_blank" rel="noopener noreferrer">Portable Charger RAVPower 16750 Updated Phone Charger Battery 16750mAh...</a></h2></header><div class="sc-1auy74q-10 bLXZFj"><span class="sc-1auy74q-1 gkWXma">From  <span>amazon</span></span><span class="sc-1auy74q-2 kXFNXh">Use code KINJAN99</span></div><div class="sc-1auy74q-11 hByOxy"><span class="sc-1auy74q-12 bSrIEu">1065 purchased by readers</span><span class="sc-1auy74q-20 Nqzbv">G/O Media may get a commission</span></div></div></div><div class="sc-1auy74q-7 hdIfXX"><a href="https://www.amazon.com/dp/B075ZR4N99?ascsubtag=ac872d6a9a32d895cc22f3d3f0abfe6aa40e4ce9&amp;linkCode=ogi&amp;psc=1&amp;smid=A2KUZVNQ9LP7N9&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-button" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - Add to Cart click&quot;,&quot;,B075ZR4N99&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - Add to Cart click&quot;,&quot;,B075ZR4N99&quot;],[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://kinjadeals.theinventory.com/tuesdays-best-deals-playstation-plus-1-year-membership-1843129372&quot;]]" target="_blank" rel="noopener noreferrer"><button class="sc-1rvv6e6-3 erWUwi"><label class="sc-1rvv6e6-0 gcDoBX">Buy on Amazon</label></button></a></div></div></aside><aside class="sc-1auy74q-0 hgqaKZ"><div class="sc-1auy74q-3 ktAxzF"><a href="https://www.amazon.com/dp/B07SRW3MCM?ascsubtag=fe9ec16f8cb39cc8ba26ff568b412c7dca4ad7c0&amp;linkCode=ogi&amp;psc=1&amp;smid=ATVPDKIKX0DER&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-title" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - price click&quot;,&quot;,B07SRW3MCM&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - price click&quot;,&quot;,B07SRW3MCM&quot;],[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/mondays-best-deals-lg-4k-tv-nordstrom-rack-handbag-sa-1843104882&quot;]]" target="_blank" rel="noopener noreferrer" class="sc-1auy74q-23 ekziBQ"><span>$<!-- -->199</span></a><div class="sc-1auy74q-7 jhzmhp"><a href="https://www.amazon.com/dp/B07SRW3MCM?ascsubtag=fe9ec16f8cb39cc8ba26ff568b412c7dca4ad7c0&amp;linkCode=ogi&amp;psc=1&amp;smid=ATVPDKIKX0DER&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-image" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;,B07SRW3MCM&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;,B07SRW3MCM&quot;],[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/mondays-best-deals-lg-4k-tv-nordstrom-rack-handbag-sa-1843104882&quot;]]" target="_blank" rel="noopener noreferrer"><div class="js_lazy-image sc-1auy74q-13 kdxgfW"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/amvzebgqsojpvwlgpnxj.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/amvzebgqsojpvwlgpnxj.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/amvzebgqsojpvwlgpnxj.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/amvzebgqsojpvwlgpnxj.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/amvzebgqsojpvwlgpnxj.jpg 1600w" sizes="180px" draggable="auto" data-chomp-id="amvzebgqsojpvwlgpnxj" data-format="jpg" data-anim-src=""/></div></div></a></div><div class="sc-1auy74q-6 yLgPx"><div class="sc-1auy74q-7 jhSIlL"><header class="sc-1auy74q-8 krajXX"><h2><a href="https://www.amazon.com/dp/B07SRW3MCM?ascsubtag=fe9ec16f8cb39cc8ba26ff568b412c7dca4ad7c0&amp;linkCode=ogi&amp;psc=1&amp;smid=ATVPDKIKX0DER&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-title" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - product title click&#x27;&quot;,&quot;,B07SRW3MCM&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - product title click&#x27;&quot;,&quot;,B07SRW3MCM&quot;],[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/mondays-best-deals-lg-4k-tv-nordstrom-rack-handbag-sa-1843104882&quot;]]" target="_blank" rel="noopener noreferrer">Fossil Gen 5 Carlyle HR Heart Rate Stainless Steel and Silicone...</a></h2></header><div class="sc-1auy74q-10 bLXZFj"><span class="sc-1auy74q-1 gkWXma">From  <span>amazon</span></span></div><div class="sc-1auy74q-11 hByOxy"><span class="sc-1auy74q-12 bSrIEu">36 purchased by readers</span><span class="sc-1auy74q-20 Nqzbv">G/O Media may get a commission</span></div></div></div><div class="sc-1auy74q-7 hdIfXX"><a href="https://www.amazon.com/dp/B07SRW3MCM?ascsubtag=fe9ec16f8cb39cc8ba26ff568b412c7dca4ad7c0&amp;linkCode=ogi&amp;psc=1&amp;smid=ATVPDKIKX0DER&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-button" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - Add to Cart click&quot;,&quot;,B07SRW3MCM&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - Add to Cart click&quot;,&quot;,B07SRW3MCM&quot;],[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/mondays-best-deals-lg-4k-tv-nordstrom-rack-handbag-sa-1843104882&quot;]]" target="_blank" rel="noopener noreferrer"><button class="sc-1rvv6e6-3 erWUwi"><label class="sc-1rvv6e6-0 gcDoBX">Buy on Amazon</label></button></a></div></div></aside></div></div><div class="ynugv2-0 eFcvZm"><div class="sc-1ez0oyg-0 ehkuKX"><div class="sc-1ez0oyg-1 etpvfO"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div><div class="ynugv2-0 eFcvZm"><div class="sc-6l6yqv-6 eagNII"><h4 class="sc-6l6yqv-0 defoG">More from G/O Media</h4><div class="sc-6l6yqv-3 fWhkEE"><div class="sc-6l6yqv-5 glBtZI"><span class="sc-6l6yqv-4 jyjbTH">Read on</span><div class="sc-2d8w30-0 rzxbx"><div class="lifehacker sc-2d8w30-1 iHLoZR"><svg xmlns="http://www.w3.org/2000/svg" width="180" height="45" aria-label="Lifehacker logo" viewBox="0 0 180 45"><path fill="#94B330" fill-rule="evenodd" d="M0 .45l6.9.44v43.6H0V.46zm14.75 3.07a3.98 3.98 0 0 1 0 7.94 3.98 3.98 0 0 1 0-7.94zM47 12.63c5.23 0 9.46 4.3 9.46 9.56v6.71a3.44 3.44 0 0 1-3.45 3.47h-8.63v3.02A2.62 2.62 0 0 0 47 38h6.62l.22 5.87-6.23.95c-6.01 1-10.13-4.2-10.13-9.44v-13.2A9.54 9.54 0 0 1 47 12.63zm-35.7.45l6.9.4V44.5h-6.9V13.08zM32.07 0c1.72 0 3.12.5 3.45.73l-.28 6.65h-3.17A2.6 2.6 0 0 0 29.5 10v9.39h5.17v6.93H29.5v18.14h-6.9V10c0-5.25 4.34-10 9.46-10zm68.3 22.75v13.3a8.72 8.72 0 0 1-8.63 8.78A8.81 8.81 0 0 1 83 36.06v-2.74c0-4.81 3.29-8.44 8.74-8.44 2.06 0 3.12.22 4.29.55v-3.52c0-2.51-1.17-4.53-4.34-4.19h.05c-1.78.06-4.06.28-5.95.4-.06-1.63-.12-2.24-.17-3.47 1.5-.56 3.67-1.12 5.51-1.18 5.57-.11 9.24 4.42 9.24 9.28zM66.82.73v13.3a17.2 17.2 0 0 1 4.5-.56c4.74 0 8.42 4.3 8.42 9.17V44.5h-4.35V22.64a4.3 4.3 0 0 0-4.34-4.3h-4.23V44.5h-4.45V.73h4.45zM47 19.57a2.6 2.6 0 0 1 2.55 2.46v3.4h-5.17V22.2A2.62 2.62 0 0 1 47 19.57zm65.85-6.1a8.77 8.77 0 0 1 8.74 8.78v.56c-1.73.05-3.12.05-4.4.1v-.66c0-2.35-1.95-4.3-4.34-4.3a4.29 4.29 0 0 0-4.24 4.3v13.97c0 2.46 1.9 4.3 4.24 4.3a4.28 4.28 0 0 0 4.34-4.13c2.17.17 4.23.28 4.4.28a8.8 8.8 0 0 1-8.74 8.33 8.73 8.73 0 0 1-8.69-8.78V22.25c0-4.87 3.9-8.78 8.69-8.78zM129.55.84V44.5h-4.45V.84h4.46zM96.04 28.5v7.55c0 2.4-1.9 4.36-4.29 4.36a4.3 4.3 0 0 1-4.28-4.15V32.8a4.26 4.26 0 0 1 4.07-4.3h4.5zm57.68-15.04a8.77 8.77 0 0 1 8.69 8.83v6.88c0 1.29-1 2.24-2.23 2.24h-10.74v4.75a4.3 4.3 0 0 0 4.28 4.36h5.63c.05 1.45.1 2.46.22 3.46l-5.35.84c-5.45.95-9.24-3.8-9.24-8.66V22.3c0-4.86 3.9-8.83 8.74-8.83zm-10.34.45l-8.41 14.31 9.07 16.27h-4.9l-8.46-14.82c-.83-1.45-.83-1.62.17-3.35l7.46-12.41h5.07zm32.29-.5c1.89.05 3.06.5 4.34 1.11-.06 1.35-.11 2.46-.17 3.47l-4.84-.11c-2.34 0-4.23 2.51-4.23 4.8v21.8h-4.46V22.7c0-4.86 3.79-9.39 9.36-9.27zm-21.95 4.52A4.35 4.35 0 0 1 158 22.3V27h-8.57v-4.7a4.3 4.3 0 0 1 4.28-4.36z"></path></svg></div></div></div><a class="sc-6l6yqv-2 kUfXGZ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 1&quot;,&quot;https://lifehacker.com/how-to-check-your-wifi-signal-strength-1843047801&quot;,{&quot;metric17&quot;:1}]]" href="https://lifehacker.com/how-to-check-your-wifi-signal-strength-1843047801"><h4 class="sc-6l6yqv-1 busDXq sc-759qgu-0 knZcug">How to Check Your Wifi Signal Strength</h4></a></div><div class="sc-6l6yqv-3 fWhkEE"><div class="sc-6l6yqv-5 glBtZI"><span class="sc-6l6yqv-4 jyjbTH">Read on</span><div class="sc-2d8w30-0 rzxbx"><div class="jezebel sc-2d8w30-1 iHLoZR"><svg xmlns="http://www.w3.org/2000/svg" width="206" height="48" aria-label="Jezebel logo" viewBox="0 0 206 48"><path fill="#EC1238" fill-rule="evenodd" d="M1.66 0H13v30.8c0 3.93-3.33 10.38-7.46 13.3A17.73 17.73 0 0 1 0 47l.01-2.4c1.13-1.12 1.65-4.36 1.65-6.92V0zm18.35 0h23.47v9.07H31.3v3.45h11.88v6.65H31.3v3.71H44V32H20V0zm31.77 0h27.6c.03 1.4.07 6.84.07 6.84L67.1 23H80v9H51l.08-6.75L63.55 9.17H51.78V0zM181 0h11.08l.05 22.76 13.87-.04V32h-25V0zm-64 0h11.02c2.27 0 3.88-.01 5.75.22 2.37.3 5.24 2 6.55 3.34.9.92 2.59 3.48 2.32 5.72-.19 1.67-.83 3.75-3.26 6.01 4.56 2.65 4.62 6.89 4.62 6.82 0 7.59-7.12 9.83-10.86 9.83-3.9 0-16.12.06-16.12.06L117 0zm13.56 8a2.35 2.35 0 0 1 2.44 2.35c-.06 1.2-.3 2.13-1.25 2.43-.48.32-2 .2-2.75.18V8l1.56-.01zm-.17 10.03c2.01 0 3.61.94 3.61 2 0 2.9-1.6 2.97-5 2.97v-5c.51 0 .97.03 1.4.03zM86 0h23.48v9.07H97.3v3.45h11.88v6.65H97.3v3.71H110V32H86V0zm64 0h23.48v9.07H161.3v3.45h11.88v6.65H161.3v3.71H174V32h-24V0z"></path></svg></div></div></div><a class="sc-6l6yqv-2 kUfXGZ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 2&quot;,&quot;https://jezebel.com/the-great-deflation-plastic-surgeons-on-whats-happenin-1842968234&quot;,{&quot;metric17&quot;:1}]]" href="https://jezebel.com/the-great-deflation-plastic-surgeons-on-whats-happenin-1842968234"><h4 class="sc-6l6yqv-1 busDXq sc-759qgu-0 knZcug">The Great Deflation: Plastic Surgeons On What's Happening to Famous Faces</h4></a></div><div class="sc-6l6yqv-3 fWhkEE"><div class="sc-6l6yqv-5 glBtZI"><span class="sc-6l6yqv-4 jyjbTH">Read on</span><div class="sc-2d8w30-0 rzxbx"><div class="lifehacker sc-2d8w30-1 iHLoZR"><svg xmlns="http://www.w3.org/2000/svg" width="180" height="45" aria-label="Lifehacker logo" viewBox="0 0 180 45"><path fill="#94B330" fill-rule="evenodd" d="M0 .45l6.9.44v43.6H0V.46zm14.75 3.07a3.98 3.98 0 0 1 0 7.94 3.98 3.98 0 0 1 0-7.94zM47 12.63c5.23 0 9.46 4.3 9.46 9.56v6.71a3.44 3.44 0 0 1-3.45 3.47h-8.63v3.02A2.62 2.62 0 0 0 47 38h6.62l.22 5.87-6.23.95c-6.01 1-10.13-4.2-10.13-9.44v-13.2A9.54 9.54 0 0 1 47 12.63zm-35.7.45l6.9.4V44.5h-6.9V13.08zM32.07 0c1.72 0 3.12.5 3.45.73l-.28 6.65h-3.17A2.6 2.6 0 0 0 29.5 10v9.39h5.17v6.93H29.5v18.14h-6.9V10c0-5.25 4.34-10 9.46-10zm68.3 22.75v13.3a8.72 8.72 0 0 1-8.63 8.78A8.81 8.81 0 0 1 83 36.06v-2.74c0-4.81 3.29-8.44 8.74-8.44 2.06 0 3.12.22 4.29.55v-3.52c0-2.51-1.17-4.53-4.34-4.19h.05c-1.78.06-4.06.28-5.95.4-.06-1.63-.12-2.24-.17-3.47 1.5-.56 3.67-1.12 5.51-1.18 5.57-.11 9.24 4.42 9.24 9.28zM66.82.73v13.3a17.2 17.2 0 0 1 4.5-.56c4.74 0 8.42 4.3 8.42 9.17V44.5h-4.35V22.64a4.3 4.3 0 0 0-4.34-4.3h-4.23V44.5h-4.45V.73h4.45zM47 19.57a2.6 2.6 0 0 1 2.55 2.46v3.4h-5.17V22.2A2.62 2.62 0 0 1 47 19.57zm65.85-6.1a8.77 8.77 0 0 1 8.74 8.78v.56c-1.73.05-3.12.05-4.4.1v-.66c0-2.35-1.95-4.3-4.34-4.3a4.29 4.29 0 0 0-4.24 4.3v13.97c0 2.46 1.9 4.3 4.24 4.3a4.28 4.28 0 0 0 4.34-4.13c2.17.17 4.23.28 4.4.28a8.8 8.8 0 0 1-8.74 8.33 8.73 8.73 0 0 1-8.69-8.78V22.25c0-4.87 3.9-8.78 8.69-8.78zM129.55.84V44.5h-4.45V.84h4.46zM96.04 28.5v7.55c0 2.4-1.9 4.36-4.29 4.36a4.3 4.3 0 0 1-4.28-4.15V32.8a4.26 4.26 0 0 1 4.07-4.3h4.5zm57.68-15.04a8.77 8.77 0 0 1 8.69 8.83v6.88c0 1.29-1 2.24-2.23 2.24h-10.74v4.75a4.3 4.3 0 0 0 4.28 4.36h5.63c.05 1.45.1 2.46.22 3.46l-5.35.84c-5.45.95-9.24-3.8-9.24-8.66V22.3c0-4.86 3.9-8.83 8.74-8.83zm-10.34.45l-8.41 14.31 9.07 16.27h-4.9l-8.46-14.82c-.83-1.45-.83-1.62.17-3.35l7.46-12.41h5.07zm32.29-.5c1.89.05 3.06.5 4.34 1.11-.06 1.35-.11 2.46-.17 3.47l-4.84-.11c-2.34 0-4.23 2.51-4.23 4.8v21.8h-4.46V22.7c0-4.86 3.79-9.39 9.36-9.27zm-21.95 4.52A4.35 4.35 0 0 1 158 22.3V27h-8.57v-4.7a4.3 4.3 0 0 1 4.28-4.36z"></path></svg></div></div></div><a class="sc-6l6yqv-2 kUfXGZ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 3&quot;,&quot;https://lifehacker.com/how-to-watch-thursdays-parks-recreation-reunion-1843107868&quot;,{&quot;metric17&quot;:1}]]" href="https://lifehacker.com/how-to-watch-thursdays-parks-recreation-reunion-1843107868"><h4 class="sc-6l6yqv-1 busDXq sc-759qgu-0 knZcug">How to Watch Thursday's 'Parks & Recreation' Reunion</h4></a></div><div class="sc-6l6yqv-3 fWhkEE"><div class="sc-6l6yqv-5 glBtZI"><span class="sc-6l6yqv-4 jyjbTH">Read on</span><div class="sc-2d8w30-0 rzxbx"><div class="jezebel sc-2d8w30-1 iHLoZR"><svg xmlns="http://www.w3.org/2000/svg" width="206" height="48" aria-label="Jezebel logo" viewBox="0 0 206 48"><path fill="#EC1238" fill-rule="evenodd" d="M1.66 0H13v30.8c0 3.93-3.33 10.38-7.46 13.3A17.73 17.73 0 0 1 0 47l.01-2.4c1.13-1.12 1.65-4.36 1.65-6.92V0zm18.35 0h23.47v9.07H31.3v3.45h11.88v6.65H31.3v3.71H44V32H20V0zm31.77 0h27.6c.03 1.4.07 6.84.07 6.84L67.1 23H80v9H51l.08-6.75L63.55 9.17H51.78V0zM181 0h11.08l.05 22.76 13.87-.04V32h-25V0zm-64 0h11.02c2.27 0 3.88-.01 5.75.22 2.37.3 5.24 2 6.55 3.34.9.92 2.59 3.48 2.32 5.72-.19 1.67-.83 3.75-3.26 6.01 4.56 2.65 4.62 6.89 4.62 6.82 0 7.59-7.12 9.83-10.86 9.83-3.9 0-16.12.06-16.12.06L117 0zm13.56 8a2.35 2.35 0 0 1 2.44 2.35c-.06 1.2-.3 2.13-1.25 2.43-.48.32-2 .2-2.75.18V8l1.56-.01zm-.17 10.03c2.01 0 3.61.94 3.61 2 0 2.9-1.6 2.97-5 2.97v-5c.51 0 .97.03 1.4.03zM86 0h23.48v9.07H97.3v3.45h11.88v6.65H97.3v3.71H110V32H86V0zm64 0h23.48v9.07H161.3v3.45h11.88v6.65H161.3v3.71H174V32h-24V0z"></path></svg></div></div></div><a class="sc-6l6yqv-2 kUfXGZ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 4&quot;,&quot;https://theslot.jezebel.com/hope-hicks-is-reportedly-very-bad-at-her-job-1843113270&quot;,{&quot;metric17&quot;:1}]]" href="https://theslot.jezebel.com/hope-hicks-is-reportedly-very-bad-at-her-job-1843113270"><h4 class="sc-6l6yqv-1 busDXq sc-759qgu-0 knZcug">Hope Hicks Is Reportedly Very Bad at Her Job</h4></a></div></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-PROMOTION_NATIVE_SIDEBAR ad-promotion-sidebar" data-ad-unit="PROMOTION_NATIVE_SIDEBAR" data-targeting="{&quot;pos&quot;:&quot;promotion_native_sidebar&quot;,&quot;native_style_template&quot;:&quot;sidebar_item_v4&quot;}"></div></div><div class="ynugv2-0 eFcvZm"><div id="newsletterPromoModule"><div class="sc-10uan3u-0 eNMSeR"><div class="sc-10uan3u-1 cqtDtB">Subscribe To Our Newsletter</div><div class="sc-10uan3u-2 ktBPdN"><span class="ynl58c-0 gdELAJ"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Deadspin avatar" viewBox="0 0 64 64"><g fill="none" fill-rule="evenodd"><path fill="#1B3A4D" d="M0 0h64v64H0z"></path><path fill="#FFF" d="M13.23 24.98V11h28.3c4.11 0 7.17 1.2 9.1 3.55 3.08 3.75 2.35 9.31 2.16 10.43H13.23zm37.4 16.66C50.6 41.74 48.5 54 36.78 54H11.5s-.68-.12-1.12-.65c-.33-.4-.45-.98-.34-1.71.26-1.84 2.22-16.56 3.26-24.52h14.58L25.83 41.1H37l2.03-13.98h13.51l-1.91 14.52z"></path></g></svg></span>Finally, a newsletter that doesn&#x27;t suck.</div><a href="//deadspin.com/newsletter" class="sc-10uan3u-3 lfhhVO"><button class="peggds-1 kyhVmR"><label class="peggds-0 bbQHny">Subscribe</label></button></a></div><div class="modal"></div></div></div><div class="js_newsletter-container"></div><div id="leftrail_dynamic_ad_wrapper"></div></div></div></aside><main class="sc-11qwj9y-0 ldgdGx"><div class="sc-11qwj9y-1 liJCYV"><div class="js_kinja_notification"></div><script type="application/ld+json">{"@type":"Article","@context":"http://schema.org","url":"https://deadspin.com/essential-business-mais-non-france-cancels-all-sports-1843137365","author":{"@type":"Person","name":"Dustin Foote"},"headline":"Essential Business? Mais Non! France Cancels All Sports Leagues Until September","description":"On Tuesday, French Prime Minister, Édouard Philippe, said that all French professional sporting events will be banned until September.\n","datePublished":"2020-04-28T15:48:00-04:00","dateModified":"2020-04-28T15:58:53-04:00","mainEntityOfPage":{"@type":"WebPage","url":"https://deadspin.com/essential-business-mais-non-france-cancels-all-sports-1843137365"},"image":{"@type":"ImageObject","height":675,"width":1200,"url":"https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/ams2b0gbkd4dxafvajpa.jpg","thumbnail":{"@type":"ImageObject","height":180,"width":320,"url":"https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/ams2b0gbkd4dxafvajpa.jpg"}},"articleBody":"On Tuesday, French Prime Minister, Édouard Philippe, said that all French professional sporting events will be banned until September.\n\n\nAccording to the French Government, the country’s lockdown has saved 62,000 lives. In light of the promising numbers, Philippe said it was time to ease some quarantine restrictions to avoid an economic collapse. But sports will not be a part of the country’s recovery effort.\n\n“The 2019-2020 season of professional sports, especially that of football, will not be able to resume,” he announced.\n\nNo fans in stadiums, no players playing, no pro sports for the rest of the summer in France.\n\nAround Europe, other leagues are making decisions about their season’s salvageability. Holland’s top soccer league has been canceled. Additionally, Belgium and Scotland plan to shut their soccer leagues down soon. Germany’s Bundesliga, England’s Premier League and Italy’s Serie A, however, will reportedly resume their seasons in the coming months. \n\nIn the U.S., both President Trump and Dr. Anthony Fauci want sports back, too. Weeks ago, Fauci told Snapchat’s Peter Hamby that he could see sports coming back under strict surveillance and without fans. And two weeks ago, Trump included commissioners and team owners in his reopening America economic advisory group.\n\nPhilippe’s decision does not mean the U.S. will follow suit. It may even embolden Trump to push for an irrational reopening day in sports.\n\nStill, the U.S. has more reported coronavirus cases than anywhere in the world, topping 1 million. If the country rushes back to normal, experts warn it will make America sick again. \n\nIn moments like these, it’s interesting to think about what could have happened in hindsight. Could the U.S. have been more prepared for an outbreak? Should New York have called for more ventilators? Should I have unpacked the groceries with gloves? These are the questions that keep me up at night.\n\nWhen it comes to this story of French politics and sports, I wonder how the country would have fared in a National Front government which almost took power in 2017. Philippe, a member of the Macron administration and France’s center-right Republican party, is no Marine Le Pen. \n\nThe Le Pen family has a history of mixing sports and far-right politics. Most notably, Marine’s father, Jean-Marie, was unapologetically xenophobic towards the 1998 Wolrd Cup winning team, calling some multinational team members “foreigners” because they did not sing the national anthem.\n\nWould Le Pen consider postponing the summer soccer season? Or would she rally her nationalist party to disregard health officials, get back to work and play on? At least we will never know. \n\nAcross the world, reopening businesses, countries, and sports, have been unquestionably political.\n\nPhilippe’s declaration attempts to restart a deteriorated economy and keep the country’s citizens safe. Both can be possible.\n\nBut, for France, sports are not an essential business.\n\nThat’s not the case in America, apparently. \n\n","articleSection":"Global Pandemic","keywords":["french","soccer"],"publisher":{"@type":"Organization","@context":"http://schema.org","name":"Deadspin","url":"https://deadspin.com","logo":{"@type":"ImageObject","width":500,"url":"https://x.kinja-static.com/assets/images/logos/newsletter/deadspin-500px.png"},"sameAs":["https://www.facebook.com/deadspin","https://www.youtube.com/channel/UCFsh2bHIGqgRVZnZX8xhI0Q","https://twitter.com/deadspin"]},"video":[]}</script><div class="js_starterpost"><div class="sc-1fofo4n-0 hbcmGw"><div class="sc-83o472-1 yjpVX"><div class="sc-83o472-0 iimSGa"><div class="sc-1jc3ukb-0 ezwLgJ"><div class="sc-1jc3ukb-1 jLgjau"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/jwlgw1qwmkeqrppeqprg.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/jwlgw1qwmkeqrppeqprg.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,q_80,w_800/jwlgw1qwmkeqrppeqprg.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,q_80,w_1200/jwlgw1qwmkeqrppeqprg.jpg 1200w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/jwlgw1qwmkeqrppeqprg.jpg 1600w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/jwlgw1qwmkeqrppeqprg.jpg 80w" sizes="40px" draggable="auto" data-chomp-id="jwlgw1qwmkeqrppeqprg" data-format="jpg" data-anim-src=""/></div></div><div class="sc-1jc3ukb-2 jpbKEQ"><div>Dustin Foote</div><div class="sc-1jc3ukb-6 kyKjbV"><time class="uhd9ir-0 lkqtha" dateTime="2020-04-28T15:48:00-04:00"><a class="js_meta-time js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://deadspin.com/essential-business-mais-non-france-cancels-all-sports-1843137365">Yesterday 3:48PM</a></time><div class="sc-1jc3ukb-4 grWrOW">•</div><div class="sc-1jc3ukb-5 bNRtrM"><div class="js_tag-dropdown"><div class="sc-1dvfjie-2 eJinCt"><a class="js_trigger js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;First tag click&quot;]]" href="/tag/french"><div class="wvv3zm-1 kzkhwW"><span>Filed to:</span><span class="wvv3zm-2 dNAgCv">French</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronDown icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M3.87 6.16a.5.5 0 0 0-.74.68l5.5 6c.2.21.54.21.74 0l5.5-6a.5.5 0 1 0-.74-.68L9 11.76l-5.13-5.6z"></path></svg></span></div></a><div class="js_dropdown sc-1dvfjie-0 fhmHGL"><div class="sc-1dvfjie-1 hCitnH"><a class="wvv3zm-0 MWIGZ sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="French" href="/tag/french">French</a><a class="sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="soccer" href="/tag/soccer">soccer</a></div></div></div></div></div></div></div></div></div><div class="sc-83o472-0 iimSGa"><div class="sc-15g8630-1 irgqyQ"><div class="sc-15g8630-0 hICZjh"><div class="js_save-badge" data-state="{&quot;postId&quot;:&quot;1843137365&quot;,&quot;postPermalink&quot;:&quot;https://deadspin.com/essential-business-mais-non-france-cancels-all-sports-1843137365&quot;,&quot;isBigger&quot;:true}" data-post-id="1843137365" data-post-permalink="https://deadspin.com/essential-business-mais-non-france-cancels-all-sports-1843137365"><div class="sc-1mn1yww-1 cLFSMV"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bookmark icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M4 15.21l4.63-5.05a.5.5 0 0 1 .74 0L14 15.21V2H4v13.21zm5-3.97l-5.13 5.6A.5.5 0 0 1 3 16.5v-15c0-.28.22-.5.5-.5h11c.28 0 .5.22.5.5v15a.5.5 0 0 1-.87.33L9 11.24z"></path></svg></span><div class="sc-1mn1yww-0 OMwVz">Save</div></div></div></div></div><div class="sc-83o472-2 foLDPX"><div class="js_share-tools" data-position="top"><div class="sc-17x7c2u-2 gpwIdA"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fdeadspin.com%2Fessential-business-mais-non-france-cancels-all-sports-1843137365%3Futm_medium%3Dsharefromsite%26utm_source%3Ddeadspin_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 fdZBSx"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=Essential%20Business%3F%20Mais%20Non!%20France%20Cancels%20All%20Sports%20Leagues%20Until%20September&amp;via=@deadspin&amp;url=https%3A%2F%2Fdeadspin.com%2Fessential-business-mais-non-france-cancels-all-sports-1843137365%3Futm_medium%3Dsharefromsite%26utm_source%3Ddeadspin_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 fdZBSx"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=Essential%20Business%3F%20Mais%20Non!%20France%20Cancels%20All%20Sports%20Leagues%20Until%20September&amp;body=https%3A%2F%2Fdeadspin.com%2Fessential-business-mais-non-france-cancels-all-sports-1843137365%253Futm_medium%3Dsharefromsite%2526utm_source%3Ddeadspin_email%26utm_campaign=top" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 fdZBSx"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://deadspin.com/essential-business-mais-non-france-cancels-all-sports-1843137365" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;top&quot;]]" class="js_share-via-link sc-17x7c2u-0 fdZBSx"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1843137365&quot;,&quot;authorIds&quot;:[&quot;5876237249239641310&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://deadspin.com/essential-business-mais-non-france-cancels-all-sports-1843137365&quot;,&quot;wordCount&quot;:503,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:false,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;11&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1843137365" data-post-permalink="https://deadspin.com/essential-business-mais-non-france-cancels-all-sports-1843137365"><div class="sc-1vjnuu8-0 frTClM"><div class="sc-12i6d45-0 jzcQTJ"><div class="sc-12i6d45-1 cWiYXU"></div></div></div></div></div></div></div></div><div class="js_post-content r43lxo-0 blgiqp"><figure class="align--bleed js_lazy-image js_marquee-assetfigure sc-1eow4w5-1 kivedT" data-id="ams2b0gbkd4dxafvajpa" data-recommend-id="image://ams2b0gbkd4dxafvajpa" data-format="jpg" data-width="5568" data-height="3712" data-lightbox="true" data-recommended="false" contenteditable="false" draggable="false"><div class="img-wrapper sc-1eow4w5-2 gfolHV" contenteditable="false" style="max-width:5568px" data-syndicationrights="false"><span class="js_lightbox-wrapper sc-1eow4w5-0 dUoECc"><div class="magnifier js_lightbox lightbox hide sc-1m41dwj-0 hUFSvg"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:66.7%" class="image-hydration-wrapper sc-1eow4w5-3 iJyiXs"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Fans of French soccer won’t be back in stadiums until at least September." data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/ams2b0gbkd4dxafvajpa.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/ams2b0gbkd4dxafvajpa.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/ams2b0gbkd4dxafvajpa.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/ams2b0gbkd4dxafvajpa.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/ams2b0gbkd4dxafvajpa.jpg 1600w" draggable="auto" data-chomp-id="ams2b0gbkd4dxafvajpa" data-format="jpg" data-alt="Fans of French soccer won’t be back in stadiums until at least September." data-anim-src=""/></div></div></span><figcaption class="caption sc-1ptbguh-0 eFBaql">Fans of French soccer won’t be back in stadiums until at least September.</figcaption><figcaption class="below-caption sc-7s1ndr-0 fbAnrV">Image<!-- -->: <!-- -->Getty Images</figcaption></div><span data-id="ams2b0gbkd4dxafvajpa" data-recommend-id="image://ams2b0gbkd4dxafvajpa" data-format="jpg" data-width="5568" data-height="3712" data-lightbox="true" data-recommended="false" class="js_recommend"></span></figure><span></span><p class="sc-77igqf-0 hJpRRP">On Tuesday, French Prime Minister, Édouard Philippe, said that all French professional sporting events <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.nasdaq.com/articles/french-soccer-other-sports-competitions-will-not-resume-before-september-pm-2020-04-28&quot;,{&quot;metric25&quot;:1}]]" href="https://www.nasdaq.com/articles/french-soccer-other-sports-competitions-will-not-resume-before-september-pm-2020-04-28" target="_blank" rel="noopener noreferrer">will be banned</a></span> until September.<br/></p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">According to the French Government, the country’s lockdown <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.reuters.com/article/us-health-coronavirus-france-lockdown/french-pm-its-time-to-ease-virus-lockdown-idUSKCN22A248&quot;,{&quot;metric25&quot;:1}]]" href="https://www.reuters.com/article/us-health-coronavirus-france-lockdown/french-pm-its-time-to-ease-virus-lockdown-idUSKCN22A248" target="_blank" rel="noopener noreferrer">has saved 62,000</a></span> lives. In light of the promising numbers, Philippe said it was time to ease some quarantine restrictions to avoid an economic collapse. But sports will not be a part of the country’s recovery effort.</p><p class="sc-77igqf-0 hJpRRP">“The 2019-2020 season of professional sports, especially that of football, will not be able to resume,” he <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.bbc.com/sport/football/52460468&quot;,{&quot;metric25&quot;:1}]]" href="https://www.bbc.com/sport/football/52460468" target="_blank" rel="noopener noreferrer">announced</a></span>.</p><div id="swappable-mobile-ad-container" class="js_ad-mobile-dynamic swappable-mobile-ad-container js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile js_swappable-mobile-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><div class="instream-native-video instream-permalink instream-native-video--mobile bxm4mm-0 gtgww"></div><p class="sc-77igqf-0 hJpRRP">No fans in stadiums, no players playing, no pro sports for the rest of the summer in France.</p><figure class="align--bleed js_lazy-image js_marquee-assetfigure sc-1eow4w5-1 kivedT" data-id="y9nnqrxhmkmhtuq8y7ev" data-recommend-id="image://y9nnqrxhmkmhtuq8y7ev" data-format="jpg" data-width="1024" data-height="683" data-lightbox="true" data-recommended="false" contenteditable="false" draggable="false"><div class="img-wrapper sc-1eow4w5-2 gfolHV" contenteditable="false" style="max-width:1024px" data-syndicationrights="false"><span class="js_lightbox-wrapper sc-1eow4w5-0 dUoECc"><div class="magnifier js_lightbox lightbox hide sc-1m41dwj-0 hUFSvg"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:66.7%" class="image-hydration-wrapper sc-1eow4w5-3 iJyiXs"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="French Prime Minister Edouard Philippe says football season is over." data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/y9nnqrxhmkmhtuq8y7ev.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/y9nnqrxhmkmhtuq8y7ev.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/y9nnqrxhmkmhtuq8y7ev.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/y9nnqrxhmkmhtuq8y7ev.jpg 800w" draggable="auto" data-chomp-id="y9nnqrxhmkmhtuq8y7ev" data-format="jpg" data-alt="French Prime Minister Edouard Philippe says football season is over." data-anim-src=""/></div></div></span><figcaption class="caption sc-1ptbguh-0 eFBaql">French Prime Minister Edouard Philippe says football season is over.</figcaption><figcaption class="below-caption sc-7s1ndr-0 fbAnrV">Image<!-- -->: <!-- -->Getty Images</figcaption></div><span data-id="y9nnqrxhmkmhtuq8y7ev" data-recommend-id="image://y9nnqrxhmkmhtuq8y7ev" data-format="jpg" data-width="1024" data-height="683" data-lightbox="true" data-recommended="false" class="js_recommend"></span></figure><div class="bxm4mm-12 bJUMIb"><script id="8228c3bb04c04b87abe3e0d52731a641">
			cnxps.cmd.push(function () {
				cnxps({
				playerId: '5638a340-49b9-41c9-99dc-10f56b871500'
				}).render('8228c3bb04c04b87abe3e0d52731a641');
			});
		</script></div><div class="bxm4mm-11 ciBKcm"><aside class="sc-1auy74q-0 hgqaKZ"><div class="sc-1auy74q-3 sc-1auy74q-5 knWSpc"><div class="sc-1auy74q-19 jeeHHt"><div class="sc-1auy74q-7 vVRni"><a href="https://www.amazon.com/dp/B075ZR4N99?ascsubtag=4dcc2d17e4154d3369411fcb0d016f007d2c0331&amp;linkCode=ogi&amp;psc=1&amp;smid=A2KUZVNQ9LP7N9&amp;tag=deadspinamzn-20&amp;th=1" data-linktype="[t|mod-image" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;https://deadspin.com/essential-business-mais-non-france-cancels-all-sports-1843137365,B075ZR4N99&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;https://deadspin.com/essential-business-mais-non-france-cancels-all-sports-1843137365,B075ZR4N99&quot;]]" target="_blank" rel="noopener noreferrer" data-amazonsin="B075ZR4N99" data-amazontag="deadspinamzn-20" data-amazonsubtag="[t|link[p|1843137365[a|B075ZR4N99[au|5876237249239641310[b|deadspin[lt|inset"><div class="js_lazy-image sc-1auy74q-14 ijZWOH"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/ayg3b4wsc1uwjo5sgphd.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/ayg3b4wsc1uwjo5sgphd.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/ayg3b4wsc1uwjo5sgphd.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/ayg3b4wsc1uwjo5sgphd.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/ayg3b4wsc1uwjo5sgphd.jpg 1600w" sizes="320px" draggable="auto" data-chomp-id="ayg3b4wsc1uwjo5sgphd" data-format="jpg" data-anim-src=""/></div></div></a></div><div class="sc-1auy74q-6 jXHlyl"><div class="sc-1auy74q-7 jmeVJw"><header class="sc-1auy74q-8 sc-1auy74q-9 gdsDif"><h2><a href="https://www.amazon.com/dp/B075ZR4N99?ascsubtag=4dcc2d17e4154d3369411fcb0d016f007d2c0331&amp;linkCode=ogi&amp;psc=1&amp;smid=A2KUZVNQ9LP7N9&amp;tag=deadspinamzn-20&amp;th=1" data-linktype="[t|mod-title" data-ga="[[&quot;Mobile Commerce Inset Clicks&quot;,&quot;Mobile commerce inset - product title click&#x27;&quot;,&quot;https://deadspin.com/essential-business-mais-non-france-cancels-all-sports-1843137365,B075ZR4N99&quot;],[&quot;ns:unique&quot;,&quot;Mobile Commerce Inset Clicks&quot;,&quot;Mobile commerce inset - product title click&#x27;&quot;,&quot;https://deadspin.com/essential-business-mais-non-france-cancels-all-sports-1843137365,B075ZR4N99&quot;]]" target="_blank" rel="noopener noreferrer" data-amazonsin="B075ZR4N99" data-amazontag="deadspinamzn-20" data-amazonsubtag="[t|link[p|1843137365[a|B075ZR4N99[au|5876237249239641310[b|deadspin[lt|inset">Portable Charger RAVPower 16750 Updated Phone Charger Battery 16750mAh...</a></h2></header></div></div></div><div class="sc-1auy74q-7 hdIfXX"><a href="https://www.amazon.com/dp/B075ZR4N99?ascsubtag=4dcc2d17e4154d3369411fcb0d016f007d2c0331&amp;linkCode=ogi&amp;psc=1&amp;smid=A2KUZVNQ9LP7N9&amp;tag=deadspinamzn-20&amp;th=1" data-linktype="[t|mod-button" data-ga="[[&quot;Mobile Commerce Inset Clicks&quot;,&quot;Mobile commerce inset - Add to Cart click&quot;,&quot;https://deadspin.com/essential-business-mais-non-france-cancels-all-sports-1843137365,B075ZR4N99&quot;],[&quot;ns:unique&quot;,&quot;Mobile Commerce Inset Clicks&quot;,&quot;Mobile commerce inset - Add to Cart click&quot;,&quot;https://deadspin.com/essential-business-mais-non-france-cancels-all-sports-1843137365,B075ZR4N99&quot;]]" target="_blank" rel="noopener noreferrer" data-amazonsin="B075ZR4N99" data-amazontag="deadspinamzn-20" data-amazonsubtag="[t|link[p|1843137365[a|B075ZR4N99[au|5876237249239641310[b|deadspin[lt|inset"><button class="sc-1rvv6e6-6 ixPpid"><label class="sc-1rvv6e6-0 gcDoBX">Buy on Amazon for $KINJAN99</label></button></a></div><div class="sc-1auy74q-11 hByOxy"><span class="sc-1auy74q-22 IiFtL">G/O Media may get a commission</span></div></div></aside><div is="bulbs-dfp" class="ad-container dfp dfp-slot-OUTSTREAM_PASSBACK ad-commerce commerce-leg-wrapper" data-ad-unit="OUTSTREAM_PASSBACK" data-targeting="{&quot;pos&quot;:&quot;outstream_passback&quot;}"></div></div><p class="sc-77igqf-0 hJpRRP">Around Europe, other leagues are making decisions about their season’s salvageability. Holland’s top soccer league has been <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.cbssports.com/soccer/news/dutch-eredivisie-has-been-canceled-without-a-champion-ajax-denied-league-title-despite-slim-first-place-lead/&quot;,{&quot;metric25&quot;:1}]]" href="https://www.cbssports.com/soccer/news/dutch-eredivisie-has-been-canceled-without-a-champion-ajax-denied-league-title-despite-slim-first-place-lead/" target="_blank" rel="noopener noreferrer">canceled</a></span>. Additionally, Belgium and Scotland plan to <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://soccer.nbcsports.com/2020/04/27/report-premier-league-plans-project-restart-for-june-return/&quot;,{&quot;metric25&quot;:1}]]" href="https://soccer.nbcsports.com/2020/04/27/report-premier-league-plans-project-restart-for-june-return/" target="_blank" rel="noopener noreferrer">shut their soccer leagues down</a></span> soon. Germany’s <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.nytimes.com/2020/04/08/sports/germany-soccer-coronavirus.html&quot;,{&quot;metric25&quot;:1}]]" href="https://www.nytimes.com/2020/04/08/sports/germany-soccer-coronavirus.html" target="_blank" rel="noopener noreferrer">Bundesliga</a></span>, England’s <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://soccer.nbcsports.com/2020/04/27/report-premier-league-plans-project-restart-for-june-return/&quot;,{&quot;metric25&quot;:1}]]" href="https://soccer.nbcsports.com/2020/04/27/report-premier-league-plans-project-restart-for-june-return/" target="_blank" rel="noopener noreferrer">Premier League</a></span> and Italy’s <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.football-italia.net/152590/official-italy-eases-lockdown-may-4&quot;,{&quot;metric25&quot;:1}]]" href="https://www.football-italia.net/152590/official-italy-eases-lockdown-may-4" target="_blank" rel="noopener noreferrer">Serie A</a></span>, however, will reportedly resume their seasons in the coming months. </p><p class="sc-77igqf-0 hJpRRP">In the U.S., both President <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/thehill/status/1250196713530437632?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1250196713530437632&amp;ref_url=https%3A%2F%2Fwww.theguardian.com%2Fsport%2F2020%2Fapr%2F15%2Fdonald-trump-sports-reopen-coronavirus-shutdown&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/thehill/status/1250196713530437632?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1250196713530437632&amp;ref_url=https%3A%2F%2Fwww.theguardian.com%2Fsport%2F2020%2Fapr%2F15%2Fdonald-trump-sports-reopen-coronavirus-shutdown" target="_blank" rel="noopener noreferrer">Trump</a></span> and Dr. Anthony <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://deadspin.com/anthony-fauci-has-been-a-voice-of-reason-until-now-1842887388&quot;,{&quot;metric25&quot;:1}]]" href="https://deadspin.com/anthony-fauci-has-been-a-voice-of-reason-until-now-1842887388">Fauci</a></span> want sports back, too. Weeks ago, Fauci told Snapchat’s Peter Hamby that he could see sports coming back under strict surveillance and without fans. And two weeks ago, Trump included <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.marketwatch.com/story/trumps-new-advisory-group-on-reopening-economy-includes-tim-cook-mark-cuban-jerry-jones-2020-04-14&quot;,{&quot;metric25&quot;:1}]]" href="https://www.marketwatch.com/story/trumps-new-advisory-group-on-reopening-economy-includes-tim-cook-mark-cuban-jerry-jones-2020-04-14" target="_blank" rel="noopener noreferrer">commissioners and team owners</a></span> in his reopening America economic advisory group.</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">Philippe’s decision does not mean the U.S. will follow suit. It may even <!-- -->embolden Trump to push for an irrational reopening day in sports.</p><p class="sc-77igqf-0 hJpRRP">Still, the U.S. has more reported coronavirus cases than anywhere in the world, topping 1 million. If the country rushes back to normal, <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.washingtonpost.com/health/2020/04/22/reopening-america-states-coronavirus/&quot;,{&quot;metric25&quot;:1}]]" href="https://www.washingtonpost.com/health/2020/04/22/reopening-america-states-coronavirus/" target="_blank" rel="noopener noreferrer">experts</a></span> warn it will make America sick again. </p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">In moments like these, it’s interesting to think about what could have happened in hindsight. Could the U.S. have been more prepared for an outbreak? Should New York have called for more ventilators? Should I have unpacked the groceries with gloves? These are the questions that keep me up at night.</p><p class="sc-77igqf-0 hJpRRP">When it comes to this story of French politics and sports, I wonder how the country would have fared in a National Front government which almost took power in 2017. Philippe, a member of the Macron administration and France’s center-right Republican party, is no Marine Le Pen. </p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">The Le Pen family has a history of mixing sports and far-right politics. Most notably, Marine’s father, Jean-Marie, was unapologetically xenophobic towards the 1998 Wolrd Cup winning team, calling some multinational team members “<span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://theconversation.com/success-of-french-football-team-masks-underlying-tensions-over-race-and-class-99781&quot;,{&quot;metric25&quot;:1}]]" href="https://theconversation.com/success-of-french-football-team-masks-underlying-tensions-over-race-and-class-99781" target="_blank" rel="noopener noreferrer">foreigners</a></span>” because they did not sing the national anthem.</p><p class="sc-77igqf-0 hJpRRP">Would Le Pen consider postponing the summer soccer season? Or would she rally her nationalist party to disregard health officials, get back to work and play on? At least we will never know. </p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">Across the world, reopening businesses, countries, and sports, have been unquestionably political.</p><p class="sc-77igqf-0 hJpRRP">Philippe’s declaration attempts to restart a deteriorated economy and keep the country’s citizens safe. <em>Both</em> can be possible.</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">But, for France, sports are not an essential business.</p><p class="sc-77igqf-0 hJpRRP">That’s not the case in America, apparently. </p></div><div class="sc-18b1b2r-5 ccAJCg"><div><h4 class="z1qon0-0 sHsHa">Share This Story</h4><div class="js_share-tools sc-18b1b2r-0 jZyWXs" data-position="bottom"><div class="sc-17x7c2u-2 gpwIdA"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fdeadspin.com%2Fessential-business-mais-non-france-cancels-all-sports-1843137365%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 fdZBSx"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=Essential%20Business%3F%20Mais%20Non!%20France%20Cancels%20All%20Sports%20Leagues%20Until%20September&amp;url=https%3A%2F%2Fdeadspin.com%2Fessential-business-mais-non-france-cancels-all-sports-1843137365%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 fdZBSx"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=Essential%20Business%3F%20Mais%20Non!%20France%20Cancels%20All%20Sports%20Leagues%20Until%20September&amp;body=https%3A%2F%2Fdeadspin.com%2Fessential-business-mais-non-france-cancels-all-sports-1843137365%253Futm_medium%3Dsharefromsite%2526utm_source%3D_email%26utm_campaign=bottom" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 fdZBSx"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://deadspin.com/essential-business-mais-non-france-cancels-all-sports-1843137365" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;bottom&quot;]]" class="js_share-via-link sc-17x7c2u-0 fdZBSx"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div></div><div class="sc-18b1b2r-4 fwDNjy"><h4 class="z1qon0-0 sHsHa">Get our newsletter</h4><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Subscribe button click&quot;]]" href="/newsletter" target="_blank"><button class="sc-18b1b2r-3 egRxyu j48i5d-2 brArvd"><div class="j48i5d-1 fbNnTF"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg></span><span class="j48i5d-0 hPQZPo">Subscribe</span></div></button></a></div></div><div class="js_liveblog-controls"></div><div class="js_qanda-controls"></div><div class="sc-1or3yyu-4 kSfANG"><h4 class="sc-1or3yyu-0 nBxoz">More from Deadspin</h4><div class="sc-1or3yyu-3 dItCmy"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 1 of 4&quot;,&quot;https://deadspin.com/media-coverage-of-justin-rohrwassers-white-nationalist-1843108685&quot;,{&quot;metric18&quot;:1}]]" href="https://deadspin.com/media-coverage-of-justin-rohrwassers-white-nationalist-1843108685"><h4 class="sc-1or3yyu-1 fUHkUY sc-759qgu-0 knZcug">Media Coverage of Justin Rohrwasser's White Nationalist Tattoo Has Been Shameful</h4></a></div><div class="sc-1or3yyu-3 dItCmy"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 2 of 4&quot;,&quot;https://deadspin.com/james-dolan-and-jeff-wilpon-might-finally-kill-us-all-1843143190&quot;,{&quot;metric18&quot;:1}]]" href="https://deadspin.com/james-dolan-and-jeff-wilpon-might-finally-kill-us-all-1843143190"><h4 class="sc-1or3yyu-1 fUHkUY sc-759qgu-0 knZcug">James Dolan & Jeff Wilpon Might Finally Kill Us All</h4></a></div><div class="sc-1or3yyu-3 dItCmy"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 3 of 4&quot;,&quot;https://deadspin.com/removing-a-tattoo-won-t-get-you-out-of-white-nationalis-1843134834&quot;,{&quot;metric18&quot;:1}]]" href="https://deadspin.com/removing-a-tattoo-won-t-get-you-out-of-white-nationalis-1843134834"><h4 class="sc-1or3yyu-1 fUHkUY sc-759qgu-0 knZcug">Removing A Tattoo Won’t Get You Out Of White-Nationalist Purgatory</h4></a></div><div class="sc-1or3yyu-3 dItCmy"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 4 of 4&quot;,&quot;https://deadspin.com/justin-rohrwassers-ignorance-about-3-percenters-isnt-be-1843089092&quot;,{&quot;metric18&quot;:1}]]" href="https://deadspin.com/justin-rohrwassers-ignorance-about-3-percenters-isnt-be-1843089092"><h4 class="sc-1or3yyu-1 fUHkUY sc-759qgu-0 knZcug">Patriots Draft Pick Justin Rohrwasser's Ignorance About 3 Percenters Isn't Believable</h4></a></div></div><div class="js_postbottom-waypoint-hook"></div><div class="sc-73739c-3 eOmEvw"><div id="taboola-below-article-thumbnails" class="sc-73739c-2 kXLoyx"></div></div><div class="sc-1bdg1q0-0 dHZwOk"><div class="sc-1bdg1q0-2 fItspw"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Share Tools&quot;,&quot;Share to Facebook click&quot;,&quot;Share bar&quot;]]" href="https://facebook.com/sharer.php?u=https%3A%2F%2Fdeadspin.com%2Fessential-business-mais-non-france-cancels-all-sports-1843137365%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" target="_blank"><button class="sc-1bdg1q0-1 huOEht j48i5d-2 ghtMMt"><div class="j48i5d-1 fbNnTF"><span class="j48i5d-0 hPQZPo">Share</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></div></button></a><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Share Tools&quot;,&quot;Share to Twitter click&quot;,&quot;Share bar&quot;]]" href="https://twitter.com/share?text=Essential%20Business%3F%20Mais%20Non!%20France%20Cancels%20All%20Sports%20Leagues%20Until%20September&amp;url=https%3A%2F%2Fdeadspin.com%2Fessential-business-mais-non-france-cancels-all-sports-1843137365%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" target="_blank"><button class="sc-1bdg1q0-1 huOEht j48i5d-2 hNujir"><div class="j48i5d-1 fbNnTF"><span class="j48i5d-0 hPQZPo">Tweet</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></div></button></a></div></div></div></div></main></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting="{&quot;pos&quot;:&quot;scroll&quot;,&quot;pp_position&quot;:&quot;scroll&quot;}"></div><div class="js_reading-list"></div><div class="js_subscribe sc-1cfejv7-0 iHpzjB"></div><div class="js_footer-container"></div><div class="js_lightbox-container"></div></div><script>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</script><script>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</script><script async="" src="/x-kinja-static/assets/new-client/runtime~adManager.b9c4afbde43be4c239e0.js"></script><script async="" src="/x-kinja-static/assets/new-client/adManager.0afc6e1731fe408ed153.js"></script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.a80485038c85d225c097.js"></script><script async="" src="/x-kinja-static/assets/new-client/0.dbae5dc63b4cbda565ad.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~adEditor~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~~eb3f2f08.10c7d757dad208e6981c.js"></script><script async="" src="/x-kinja-static/assets/new-client/adEditor~errorPage~experiments~featuredPermalinkPage~newsletterPage~permalinkPage~permalinkPageIdle~~d9bd43bb.08c20f74581e824f424d.js"></script><script async="" src="/x-kinja-static/assets/new-client/permalinkPageIdle~trackers.c278813d2f54ff256aa3.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.963ef9cd344fa6f9e253.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~permalinkPage.bfd3eb79aec562297c57.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditorComponent~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~hamburger-men~fa22ff81.047c2c7a09e7dce348b2.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~~42d198c1.00468c8e4744beb4949e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~~8379534a.bb03871c80f38458f237.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~browser-logs~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontP~b17b93e7.93f57e8d555d7b8a365e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~~19904265.e182978c4e04fa08d1a1.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~permalink~52f86dd3.a3bf982db8ac12c972f4.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~permalinkPage~searchPage~slides~a3dad056.e9b81cc4fef52ab11dff.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/curation-utils~embiggen~featuredPermalinkPage~homepage-edit~in-article-selector~inArticleAdTools~out~6c82f07d.4df8f1c30b586b837151.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~errorPage~experiments~featuredPermalinkPage~newsletterPage~permalinkPage~permalinkPageIdle~~7cddaefd.564631c5662eb72a8c88.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~errorPage~featuredPermalinkPage~permalinkPage~permalinkPageIdle~profilePage~searchPage~slid~ec0df16c.d46774282300d7a7acd5.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/errorPage~permalinkPage~permalinkPageIdle~profilePage~searchPage~slideshowPermalinkPage~specialSecti~74f90619.c016567a1690948923f4.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/permalinkPage.c55c67eceb69ad001e25.js"></script><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>