<!DOCTYPE html><html lang="en-us" data-reactroot=""><head><meta name="google-site-verification" content="E8XcSciqzOAn75mK4Fj5hdxYRX2_cO2abaYZrl2KrjQ"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>Let Me Fill In Some Missing Details On Complex Record Of Isiah Thomas</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rnxqtvv6advgidzfs6am.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/rnxqtvv6advgidzfs6am.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rnxqtvv6advgidzfs6am.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/rnxqtvv6advgidzfs6am.png"/><link rel="preload" href="https://cdn.digitru.st/prod/1/digitrust.min.js" as="script"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//adservice.google.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://ir-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="https://fls-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="//imasdk.googleapis.com"/><link rel="dns-prefetch" href="//tps10232.doubleverify.com"/><link rel="dns-prefetch" href="//pixel.mtrcs.samba.tv"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-light-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-lightitalic-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-bold-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="alternate" type="application/rss+xml" title="Deadspin - All stories" href="https://deadspin.com/rss"/><meta name="keywords" content="michael jordan, Isiah Thomas, The Last Dance, ESPN, Activism, LGBTQ, fiu panthers, Deadspin"/><meta name="news_keywords" content="michael jordan, Isiah Thomas, The Last Dance, ESPN, Activism, LGBTQ, fiu panthers, Deadspin"/><meta name="twitter:url" content="https://deadspin.com/jordan-still-says-isiahs-an-asshole-but-let-me-fill-in-1843197419"/><link rel="canonical" href="https://deadspin.com/jordan-still-says-isiahs-an-asshole-but-let-me-fill-in-1843197419"/><link rel="amphtml" href="https://deadspin.com/jordan-still-says-isiahs-an-asshole-but-let-me-fill-in-1843197419/amp"/><meta name="description" content="Did you hear the one about the team walk-off involving Isiah Thomas? You know, the one in 2012?
"/><meta property="og:title" content="Let Me Fill In Some Missing Details On Complex Record Of Isiah Thomas"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://deadspin.com/jordan-still-says-isiahs-an-asshole-but-let-me-fill-in-1843197419"/><meta property="og:description" content="Did you hear the one about the team walk-off involving Isiah Thomas? You know, the one in 2012?
"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Deadspin"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/fng4elfefirslklydlkj.jpg"/><meta property="fb:app_id" content="49024928184"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@deadspin"/><meta name="twitter:title" content="Let Me Fill In Some Missing Details On Complex Record Of Isiah Thomas"/><meta name="twitter:description" content="Did you hear the one about the team walk-off involving Isiah Thomas? You know, the one in 2012?
"/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/fng4elfefirslklydlkj.jpg"/><script async="">
						window.advBidxc = window.advBidxc || {};
						window.advBidxc.exec = window.advBidxc.exec || [];
						window.advBidxc.customerId = "8CUL2TG3D";
						window.advBidxc.domain = window.location.hostname;
						window.advBidxc.version = 5.1;
						window.advBidxc.startTime = new Date().getTime();
						(function(d) {
							var e = d.createElement('script');
							e.src = 'https://hbx.media.net/bidexchange.js?cid='+ window.advBidxc.customerId +'&version='+window.advBidxc.version+'&dn='+ window.advBidxc.domain;
							e.async = true;
							d.getElementsByTagName("head")[0].appendChild(e);
						}(document));
					</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="">
						window.googletag = window.googletag || {};
						window.googletag.cmd = window.googletag.cmd || [];
					</script><script type="text/javascript">
					// GDPR
					(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__cmpLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__cmpLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __cmp.a = __cmp.a || []; if (!a.length) { return __cmp.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __cmp.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__cmp(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __cmp !== "function") { c.__cmp = p; __cmp.msgHandler = l; c.addEventListener("message", l, false) } })();
				</script><script type="text/javascript">
					// CCPA
					(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
				</script><script>
					window._sp_ = {
						config: {
							mmsDomain: "https://message1195.sp-prod.net",
							cmpOrigin: "https://sourcepoint.mgr.consensu.org",
							accountId: "1195",
							events: {
								onMessageReceiveData: function (data) {
									if(data && data.msg_id>0){
										if(data.message_url.indexOf("https://ccpa-notice.sp-prod.net")>-1){
											window.__consent__ = 'CCPA'
										}
										if(data.message_url.indexOf("https://notice.sp-prod.net")>-1) {
											window.__consent__ = 'GDPR';
											// Notifying Media.net header bidder to apply user consent
											if (window.advBidxc) {
												try {
													__cmp('getConsentData', null, function(result) {
														if (result) {
															window.advBidxc.exec.push(function(){
																window.advBidxc.setGDPRApplicable(result.gdprApplies);
																window.advBidxc.setGDPRConsent(result.consentData);
															});
														}
													});
												} catch(e) {}
											}
										}
									}
								}
							}
						}
					}
					window._sp_ccpa = {
						config: {
							mmsDomain: "https://message1195.sp-prod.net",
							ccpaOrigin: "https://ccpa-service.sp-prod.net",
							accountId: "1195",
							getDnsMsgMms: true,
							alwaysDisplayDns: false,
							events: {
								onMessageReceiveData: function (data) {
									if(data && data.msg_id>0){
										if(data.message_url.indexOf("https://ccpa-notice.sp-prod.net")>-1){
											window.__consent__ = 'CCPA'
										}
										if(data.message_url.indexOf("https://notice.sp-prod.net")>-1) {
											window.__consent__ = 'GDPR'
										}
									}
								}
							}
						}
					}
				</script><script async="" src="https://dialogue.sp-prod.net/messagingWithoutDetection.js"></script><script async="" src="https://ccpa.sp-prod.net/ccpa.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adManager~ads.2d79928e5945e5e8f867.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads~errorPage~experiments~featuredPermalinkPage~permalinkPage~permalinkPageIdle~profilePag~5cd36360.d6843de427e06b0a3208.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads~errorPage~featuredPermalinkPage~permalinkPage~permalinkPageIdle~profilePage~searchPage~eddff6ed.bceab0b506906886d996.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads.53171774a2f44b9912ae.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~ads~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontP~31261492.3f2cf66f84630fbdef38.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditorComponent~ads~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~hamburger~c0f72ac9.4c386f9f1c02e8c12a86.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~ads~curatedHomepage~featuredPermalinkPage~frontPage~outstreamNativeView~permalinkPage~slides~33134eec.f19088f1582aa7214558.js"></script><script>
				window._fasttokenPerformanceMark = 'frontend.layout.header.user_token_fast';
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (window.performance) {
							window.performance.mark(window._fasttokenPerformanceMark);
						}
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script>
							window.blockthrough = window.blockthrough || { aa_detect_cmd: [] };
						</script><style>.tp-iframe-wrapper{position:relative!important;}</style><script async="" src="https://cdn.digitru.st/prod/1/digitrust.min.js"></script><script>
				window.cnxps = {};
				window.cnxps.cmd = [];
			</script><script>
				window.pbjs = window.pbjs || {};
				window.pbjs.cmd = window.pbjs.cmd || [];
				async function getUserStatus() {
					const { accountState } = await window._user;
					return (accountState || {}).id;
				}
				window.pbjs.cmd.push(() => {
					getUserStatus().then(value => {
						const userIds = window.pbjs.getConfig('userSync').userIds;
						const britePoolId = userIds && userIds.find(uId => uId.name === 'britepoolId');
						if (britePoolId && britePoolId.params && value) {
							britePoolId.params.ppid = value;
						}
					});
				});
			</script><style data-styled="zVObM hVJsES hyLaMq cxfwkg fwjlmD fPqcTm fGTqdQ wuXwZ  cdYtbK eyHFMA FAbpt hpystM fIkFEM fvXbAy ykhdM fPlCjx jRvBRt rzxbx iHLoZR ktUvUy dYnhdn glYugt jpQFaN iSaTEN jLpEjM hBwniH dsnzGZ jfvWPt gDygXT juNIYX dDPvIV falNPB cFfYvh gemYjA bdFAOo bHuckL iiXgGw jgwIY jflTDT eSuPFB bYlXTp jgysUY jOQyEj jZQBpt jqrcoL irMuRt eLxiAa iyxEIQ ecBXAS dLONoQ kwUvxw cjbzCR fLwIBi icfmop enFBrX hebJFs jNiKtz ktESSG ehkuKX etpvfO eFcvZm gVWJry gtgww fVlnpj cclgoe jIBiCM dXPirX XVppW bEUjwS kHCVke ldeICr eNdIIE kOFjhT esIpx bspgcg kFeogc bUDpTX fwSvTs gIjPOj izUYtn dsTWpc cLsyOJ ixUPOi iaPcjQ kBeEqh hgqaKZ ktAxzF ekziBQ jhzmhp jhSIlL hdIfXX vVRni jmeVJw kdxgfW lkiHqa yLgPx jXHlyl krajXX bLXZFj gkWXma kXFNXh hByOxy bSrIEu Nqzbv erWUwi gcDoBX eagNII defoG fWhkEE glBtZI jyjbTH kUfXGZ busDXq knZcug eNMSeR cqtDtB ktBPdN gdELAJ lfhhVO kyhVmR fxusRU bbQHny dEYXIJ ldgdGx liJCYV hbcmGw yjpVX iimSGa ezwLgJ jLgjau jpbKEQ fmiFaO dnMkQU kyKjbV lkqtha grWrOW bNRtrM eJinCt kzkhwW dNAgCv fhmHGL hCitnH MWIGZ fVjjcw irgqyQ hICZjh cLFSMV OMwVz foLDPX gpwIdA fdZBSx jBsDWZ frTClM jzcQTJ cWiYXU blgiqp kivedT gfolHV dUoECc hUFSvg iJyiXs eFBaql fbAnrV hJpRRP liWXlp iXYVqp eZvXLs eblHLt dciqNP kEXhOz bJUMIb ciBKcm knWSpc jeeHHt ijZWOH gdsDif ixPpid IiFtL RjwRf eXGUJG ilmobx isgGDj cBwHgw qrjhd kwEdzC eajABQ cYQhPO ccAJCg sHsHa jZyWXs fwDNjy egRxyu brArvd fbNnTF hPQZPo kSfANG nBxoz dItCmy bzrPWe fUHkUY eOmEvw kXLoyx dHZwOk iHpzjB" data-styled-version="4.3.2">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</style><style data-styled="gTwDaX" data-styled-version="4.3.2">
/* sc-component-id: sc-keyframes-gTwDaX */
@-webkit-keyframes gTwDaX{from{-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);}to{-webkit-transform:translateX(0);-ms-transform:translateX(0);transform:translateX(0);}} @keyframes gTwDaX{from{-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);}to{-webkit-transform:translateX(0);-ms-transform:translateX(0);transform:translateX(0);}}</style><style>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</style></head><body class="deadspin blog-group-deadspin blog-recirc-group-fmgNonSatire permalink en-US f_ad_mobile_after_first_on f_ad_script_in_head_on f_ad_timeout_amazon_on f_ad_timeout_failsafe_on f_ad_timeout_prebid_on f_adx_permalink_text_on f_amazon_aps_tag_on f_amazon_right_rail_on f_amazon_wait_for_bids_on f_amp_commerce_inset_on f_amp_skimlinks_on f_analyticstracking_on f_blockthrough_on f_britepool_identity_on f_bucketcookies_on f_chartbeat_video_on f_comment_nofollow_on f_commerce_button_inset_on f_commerce_permalink_module_on f_concurrent_editing_on f_connatix_on f_curated_big_story_settings_on f_curated_homepage_on f_curation_on_storytype_on f_curation_toggle_on f_custom_header_on f_custom_kinja_standalone_on f_devcon_script_on f_disable_skimlinks_on f_disallow_api_on f_dynamic_ads_in_ads_bundle_on f_enable_bouncex_on f_enable_html_sitemap_on f_experimental_scores_on f_featured_video_toolbar_on f_filter_old_articles_on f_frontendtiming_on f_frontpage_recentvideo_on f_fun_errorpages_on f_global_video_page_on f_header_anchor_tags_on f_header_simple_render_on f_hide_ellipsis_on f_images_intersect_on f_infinite_promotion_on f_infinite_scroll_on f_kinja3_cards_phase2_on f_kinja3_cards_phase2_avatars_on f_kinja3_cards_phase3_on f_kinja_video_page_on f_large_commerce_rail_on f_legacy_embiggen_on f_load_dfp_statically_on f_magma_permalink_video_truncation_on f_magma_render_profiles_on f_magma_second_scroll_on f_magma_splashy_ad_logic_change_on f_medianet_headerbidding_on f_medianet_headerbidding_amp_on f_meta_first_on f_mobile_commerce_inset_on f_more_from_chartbeat_on f_native_recirc_magma_rendered_on f_native_sidebar_magma_rendered_on f_native_stream_magma_rendered_phase_2_on f_native_stream_magma_rendered_phase_3_with_excerpts_on f_new_static_stream_header_on f_permalink_subscription_on f_piano_prod_on f_post_versioning_on f_prebid_on f_prebid_video_on f_prebid_video_enable_spotx_on f_pure_save_button_on f_recent_video_instream_on f_recirc_sidebar_on f_restore_images_on f_scroll_vendor_on f_shop_button_on f_shortpost_nofollow_on f_sidebar_ad_whitespace_on f_simple_image_lazyload_on f_simplereach_ad_tag_on f_simplereach_expanded_on f_slideshow_on f_smartcrop_on f_sourcepoint_ccpa_on f_storytype_boilerplate_on f_subscription_module_amp_on f_subscription_module_applenews_on f_theonion_podcast_player_on f_use_ad_manager_on f_video_upload_captions_on  blog-group-deadspin"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow" style="display:none"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top" data-ad-unit="SPLASHY_TOP" data-targeting="{&quot;pos&quot;:&quot;splashytop&quot;}"></div></div><div id="trackers"></div><div><div class="js_mobile-nav"></div><div class="js_topbar sc-17y8tyw-0 zVObM"><div class="vuc0jk-0 hVJsES"><ul class="vuc0jk-1 hyLaMq"><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;avclub.com&quot;,{&quot;metric20&quot;:1}]]" href="//avclub.com">The A.V. Club</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;deadspin.com&quot;,{&quot;metric20&quot;:1}]]" href="//deadspin.com">Deadspin</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;gizmodo.com&quot;,{&quot;metric20&quot;:1}]]" href="//gizmodo.com">Gizmodo</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jalopnik.com&quot;,{&quot;metric20&quot;:1}]]" href="//jalopnik.com">Jalopnik</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jezebel.com&quot;,{&quot;metric20&quot;:1}]]" href="//jezebel.com">Jezebel</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;kotaku.com&quot;,{&quot;metric20&quot;:1}]]" href="//kotaku.com">Kotaku</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;lifehacker.com&quot;,{&quot;metric20&quot;:1}]]" href="//lifehacker.com">Lifehacker</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theroot.com&quot;,{&quot;metric20&quot;:1}]]" href="//theroot.com">The Root</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;thetakeout.com&quot;,{&quot;metric20&quot;:1}]]" href="//thetakeout.com">The Takeout</a></li><li class="vuc0jk-3 fPqcTm"></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theonion.com&quot;,{&quot;metric20&quot;:1}]]" href="//theonion.com">The Onion</a></li><li class="vuc0jk-3 fPqcTm"></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theinventory.com&quot;,{&quot;metric20&quot;:1}]]" href="//theinventory.com">The Inventory</a></li></ul></div></div><span class="overhang-wrapper sc-101yw2y-5 fGTqdQ"><div class="js_header"><div class="js_header-container sc-1f6xobn-11 wuXwZ"><div class="js_global-nav sc-1f6xobn-10 cdYtbK"><div class="sc-1f6xobn-9 FAbpt"><div class="sc-1f6xobn-0 hpystM"><div class="sc-1f6xobn-15 fvXbAy"><a href="//deadspin.com" title="Deadspin" class="sc-8vrmk6-0 fPlCjx"><div class="sc-2d8w30-0 jRvBRt"><div class="deadspin sc-2d8w30-1 iHLoZR"><svg xmlns="http://www.w3.org/2000/svg" width="254" height="33" aria-label="Deadspin logo" viewBox="0 0 254 33"><path fill="#249D9D" fill-rule="evenodd" d="M253.73 11.23l-3.3 21.68c-.22.03-.75.09-1.46.09-1.6 0-4.53-.3-6.32-2.37-1.39-1.6-1.86-3.98-1.4-7.06 1.15-7.7 1.62-10.7 1.8-11.8l.07-.54h10.61zm-34.8-.13l-3.3 21.82c-.19.03-.7.08-1.38.08-1.62 0-4.62-.3-6.38-2.34-1.27-1.45-1.72-3.56-1.32-6.27 1.33-9.19 1.8-12.65 1.9-13.26h5.23l-.05-.03h5.3zm15.17.13l-3.16 21.72H220.9l3.13-21.72h10.06zM196.6.17c2.59 0 4.72.98 6.18 2.83a10.47 10.47 0 0 1 2.02 6.95h-28.58L177.4.17h19.2zm48.75-.04c3.12 0 5.44.91 6.9 2.71 1.85 2.3 1.85 5.42 1.68 7.08h-29.87V.13h21.29zM220.6 0l-1.47 9.79h-5.47c-2.05 0-3.35-.9-3.8-1.51-2.24-3-1.57-7.57-1.45-8.28h12.2zm-15.9 11.27c-.69 5.31-4.43 10.38-10.82 10.38h-8.81l-.06.62c-.04.46-.13 1.3-.34 2.78-1.3 7.5-9.66 7.93-11.08 7.95h-.13l2.62-21.73h28.62zM173.47 0c-.05 6.99-4.25 9.53-7.38 10.45h-22.6v-.01C143.86.62 153.5.03 154.16 0h19.3zm-9.08 11.77l.5.23c2.6 1.22 5.58 4 4.92 10.3v.13c-.97 9.94-10.2 10.56-12.25 10.57h-.08a9 9 0 0 1-.48-.01h-16.58c.05-6.93 4.7-9.44 8.04-10.34h12.12v-1.31h-10.64l-.46-.2c-2.6-1.12-5.72-3.66-5.98-9.37h20.89zM119 12l-1.66 10.88h8.5L127.49 12h10.28l-1.54 11.77c-.06.36-1.62 9.22-10.55 9.22h-19.25s-.53-.03-.87-.43c-.25-.3-.33-.72-.25-1.28L107.88 12H119zM129.31.77c3.16 0 5.5.91 6.97 2.71 1.94 2.38 1.85 5.68 1.7 7.16h-30V.77h21.33zM92.17.31c3.83 0 6.64 1.07 8.34 3.18 1.83 2.26 1.97 5.15 1.85 6.84H72.32C73.24.97 83.08.33 83.52.31h8.65zm10 11.4v.04L101.1 22.5c-.05.43-1.26 10.5-10.57 10.5-.43 0-.88-.02-1.34-.07l1.46-10.91h-20l1.59-10.24v-.17h29.96l-.02.1zm-39.34-.38h2.42c.06.03.18.1.29.26.22.32.25.87.1 1.58-.14.69-1.57 6.67-7.5 8.47H45.61v1.31H57.5l.26.1c1.5.52 2.7 1.31 3.6 2.34 1.44 1.66 2 3.92 1.66 6.71-.1.52-.95.9-2.09.9H42.3a7.32 7.32 0 0 1-4.63-2.78c-1.6-2.1-2.08-5.1-1.44-8.93.79-5.4 1.54-9.39 1.66-9.96h24.94zM80.51 23.3l-1.23 9.69H68.95l1.5-9.7h10.06zM23.87.47c3.1 0 5.42.9 6.89 2.7 2.33 2.83 1.77 7.04 1.63 7.88H2.66V.47h21.2zM68.12.14c-.04 5.7-2.91 8.46-5.4 9.8H37.9V.13h30.22zM30.75 23.69c0 .08-1.6 9.31-10.48 9.31H1.13c.01 0-.5-.03-.84-.43-.25-.3-.34-.74-.26-1.3.2-1.39 1.68-12.79 2.47-18.81h11.04L11.98 22.8h8.46l1.54-10.34H32.2l-1.45 11.23z"></path></svg></div></div></a><div class="sc-1f6xobn-16 ktUvUy">Sports News Without Fear, Favor or Compromise</div></div><div class="sc-1f6xobn-17 dYnhdn"><a href="/search" class="sc-1f6xobn-1 sc-1f6xobn-6 jpQFaN"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><a href="https://store.deadspin.com" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Shop button click&quot;]]" class="sc-1f6xobn-1 js_header-shop show sc-1f6xobn-3 jLpEjM"><span class="iyvn34-1 hBwniH"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Cart icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 2c.16 0 .3.07.4.2l.05.08L3.8 4h13.7a.5.5 0 0 1 .5.58l-.03.08-2 6a.5.5 0 0 1-.38.33l-.09.01H4.82l.12 1h8.56a.5.5 0 0 1 .17.03 2 2 0 1 1-1.4.97H8.73a2 2 0 1 1-3.46 0H4.5a.5.5 0 0 1-.48-.36L4 12.56l-.99-7.91L2.2 3H.5a.5.5 0 0 1-.5-.41V2.5A.5.5 0 0 1 .41 2H2.5zM14 13a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-7 0a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-2.3-3h10.44l1.66-5H4.07l.62 5z"></path></svg></span></span><span class="sc-1f6xobn-4 dsnzGZ">Shop</span></a><a href="/newsletter" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Subscribe button click&quot;]]" class="sc-1f6xobn-1 sc-1f6xobn-3 js_header-newsletter sc-1f6xobn-5 jfvWPt"><span class="iyvn34-1 hBwniH"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span><span class="sc-1f6xobn-4 dsnzGZ">Subscribe</span></a><div class="js_user-button"><div class="sc-1il3uru-2 gDygXT"><a class="js_header-userbutton"><span class="sc-1il3uru-3 juNIYX"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></a></div></div><a class="sc-1f6xobn-1 js_mobile-header-link sc-1f6xobn-2 dDPvIV"><span class="icon-close iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="icon-hamburger iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><nav class="dfwuc8-1 falNPB"><a data-key="home" href="//deadspin.com/" class="dfwuc8-0 gemYjA"><span>Home</span></a><a data-key="latest" href="//deadspin.com/latest" class="dfwuc8-0 gemYjA"><span>Latest</span></a><a data-index="1" href="https://deadspin.com/c/nba" class="dfwuc8-0 gemYjA"><span>NBA</span></a><a data-index="2" href="https://deadspin.com/c/mlb" class="dfwuc8-0 gemYjA"><span>MLB</span></a><a data-index="3" href="https://deadspin.com/c/nfl" class="dfwuc8-0 gemYjA"><span>NFL</span></a><a data-index="4" href="https://deadspin.com/c/nhl" class="dfwuc8-0 gemYjA"><span>NHL</span></a><a data-index="5" href="https://deadspin.com/c/soccer" class="dfwuc8-0 gemYjA"><span>Soccer</span></a><a data-tagcanonical="global-pandemic" data-index="6" href="/c/global-pandemic" class="dfwuc8-0 gemYjA"><span>Global Pandemic</span></a></nav><div class="wz9htl-0 bHuckL">Sports News Without Fear, Favor or Compromise</div></div><div class="header-bar"></div></div><div class="js_header-disable-overlay sc-1f6xobn-18 iiXgGw"></div><div class="js_hamburger-menu-container"></div><div class="js_scrollback-nav sc-1f6xobn-19 jgwIY"><div class="sc-1f6xobn-10 eyHFMA"><div class="sc-1f6xobn-0 fIkFEM"><div class="sc-1f6xobn-15 ykhdM"><a href="//deadspin.com" title="Deadspin" class="sc-8vrmk6-0 fPlCjx"><div class="sc-2d8w30-0 jRvBRt"><div class="deadspin sc-2d8w30-1 iHLoZR"><svg xmlns="http://www.w3.org/2000/svg" width="254" height="33" aria-label="Deadspin logo" viewBox="0 0 254 33"><path fill="#249D9D" fill-rule="evenodd" d="M253.73 11.23l-3.3 21.68c-.22.03-.75.09-1.46.09-1.6 0-4.53-.3-6.32-2.37-1.39-1.6-1.86-3.98-1.4-7.06 1.15-7.7 1.62-10.7 1.8-11.8l.07-.54h10.61zm-34.8-.13l-3.3 21.82c-.19.03-.7.08-1.38.08-1.62 0-4.62-.3-6.38-2.34-1.27-1.45-1.72-3.56-1.32-6.27 1.33-9.19 1.8-12.65 1.9-13.26h5.23l-.05-.03h5.3zm15.17.13l-3.16 21.72H220.9l3.13-21.72h10.06zM196.6.17c2.59 0 4.72.98 6.18 2.83a10.47 10.47 0 0 1 2.02 6.95h-28.58L177.4.17h19.2zm48.75-.04c3.12 0 5.44.91 6.9 2.71 1.85 2.3 1.85 5.42 1.68 7.08h-29.87V.13h21.29zM220.6 0l-1.47 9.79h-5.47c-2.05 0-3.35-.9-3.8-1.51-2.24-3-1.57-7.57-1.45-8.28h12.2zm-15.9 11.27c-.69 5.31-4.43 10.38-10.82 10.38h-8.81l-.06.62c-.04.46-.13 1.3-.34 2.78-1.3 7.5-9.66 7.93-11.08 7.95h-.13l2.62-21.73h28.62zM173.47 0c-.05 6.99-4.25 9.53-7.38 10.45h-22.6v-.01C143.86.62 153.5.03 154.16 0h19.3zm-9.08 11.77l.5.23c2.6 1.22 5.58 4 4.92 10.3v.13c-.97 9.94-10.2 10.56-12.25 10.57h-.08a9 9 0 0 1-.48-.01h-16.58c.05-6.93 4.7-9.44 8.04-10.34h12.12v-1.31h-10.64l-.46-.2c-2.6-1.12-5.72-3.66-5.98-9.37h20.89zM119 12l-1.66 10.88h8.5L127.49 12h10.28l-1.54 11.77c-.06.36-1.62 9.22-10.55 9.22h-19.25s-.53-.03-.87-.43c-.25-.3-.33-.72-.25-1.28L107.88 12H119zM129.31.77c3.16 0 5.5.91 6.97 2.71 1.94 2.38 1.85 5.68 1.7 7.16h-30V.77h21.33zM92.17.31c3.83 0 6.64 1.07 8.34 3.18 1.83 2.26 1.97 5.15 1.85 6.84H72.32C73.24.97 83.08.33 83.52.31h8.65zm10 11.4v.04L101.1 22.5c-.05.43-1.26 10.5-10.57 10.5-.43 0-.88-.02-1.34-.07l1.46-10.91h-20l1.59-10.24v-.17h29.96l-.02.1zm-39.34-.38h2.42c.06.03.18.1.29.26.22.32.25.87.1 1.58-.14.69-1.57 6.67-7.5 8.47H45.61v1.31H57.5l.26.1c1.5.52 2.7 1.31 3.6 2.34 1.44 1.66 2 3.92 1.66 6.71-.1.52-.95.9-2.09.9H42.3a7.32 7.32 0 0 1-4.63-2.78c-1.6-2.1-2.08-5.1-1.44-8.93.79-5.4 1.54-9.39 1.66-9.96h24.94zM80.51 23.3l-1.23 9.69H68.95l1.5-9.7h10.06zM23.87.47c3.1 0 5.42.9 6.89 2.7 2.33 2.83 1.77 7.04 1.63 7.88H2.66V.47h21.2zM68.12.14c-.04 5.7-2.91 8.46-5.4 9.8H37.9V.13h30.22zM30.75 23.69c0 .08-1.6 9.31-10.48 9.31H1.13c.01 0-.5-.03-.84-.43-.25-.3-.34-.74-.26-1.3.2-1.39 1.68-12.79 2.47-18.81h11.04L11.98 22.8h8.46l1.54-10.34H32.2l-1.45 11.23z"></path></svg></div></div></a></div><nav class="dfwuc8-1 cFfYvh"><div class="dfwuc8-2 jflTDT"></div><a data-key="home" href="//deadspin.com/" class="dfwuc8-0 bdFAOo"><span>Home</span></a><a data-key="latest" href="//deadspin.com/latest" class="dfwuc8-0 bdFAOo"><span>Latest</span></a><a data-index="1" href="https://deadspin.com/c/nba" class="dfwuc8-0 bdFAOo"><span>NBA</span></a><a data-index="2" href="https://deadspin.com/c/mlb" class="dfwuc8-0 bdFAOo"><span>MLB</span></a><a data-index="3" href="https://deadspin.com/c/nfl" class="dfwuc8-0 bdFAOo"><span>NFL</span></a><a data-index="4" href="https://deadspin.com/c/nhl" class="dfwuc8-0 bdFAOo"><span>NHL</span></a><a data-index="5" href="https://deadspin.com/c/soccer" class="dfwuc8-0 bdFAOo"><span>Soccer</span></a><a data-tagcanonical="global-pandemic" data-index="6" href="/c/global-pandemic" class="dfwuc8-0 bdFAOo"><span>Global Pandemic</span></a></nav><div class="sc-1f6xobn-17 glYugt"><a href="/search" class="sc-1f6xobn-1 sc-1f6xobn-6 jpQFaN"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_user-button"><div class="sc-1il3uru-2 gDygXT"><a class="js_header-userbutton"><span class="sc-1il3uru-3 juNIYX"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></a></div></div><a class="sc-1f6xobn-1 js_mobile-header-link sc-1f6xobn-2 dDPvIV"><span class="icon-close iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="icon-hamburger iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div></div></div></div></div><div class="initWrappers sc-101yw2y-0 eSuPFB"><span class="js_custom-header-toolbar-container sc-101yw2y-2 bYlXTp"></span><span class="js_curation-toolbar-container sc-101yw2y-1 jgysUY"></span></div><span class="js_curation-editor-container sc-101yw2y-1 jgysUY"></span></span><div class="js_sticky-top-ad sc-101yw2y-6 jOQyEj"><div class="sc-1jotqfp-0 sc-1jotqfp-2 jZQBpt"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner" data-ad-unit="TOP_BANNER" data-targeting="{&quot;pos&quot;:&quot;top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a5c7d-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-top-banner"></span></div></div></div><div class="sc-157agsr-1 sc-157agsr-2 jqrcoL"><div class="js_privacy_policy"></div><div class="sc-1lmpmkf-1 irMuRt"><div class="qsfpej-0 eLxiAa"><a class="ylqi26-0 iyxEIQ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Story type click&quot;,&quot;https://deadspin.com/c/nba&quot;]]" href="https://deadspin.com/c/nba"><span class="vxl3c2-0 ecBXAS">NBA</span></a></div><header class="sc-1efpnfq-1 dLONoQ"><h1 class="sc-1efpnfq-0 kwUvxw"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://deadspin.com/jordan-still-says-isiahs-an-asshole-but-let-me-fill-in-1843197419">Let Me Fill In Some Missing Details On Complex Record Of Isiah Thomas</a></h1></header></div></div><div class="sc-157agsr-0 cjbzCR"><aside class="ynugv2-2 fLwIBi"><div class="sc-101yw2y-4 icfmop"><div class="sc-101yw2y-7 enFBrX"><div class="ynugv2-1 hebJFs"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top" data-ad-unit="LEFT_TOP" data-targeting="{&quot;pos&quot;:&quot;left_top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a73ac-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-top"></span></div></div></div><div id="sidebar_wrapper" class="ynugv2-3 jNiKtz"><div class="js_sidebar_sticky_container sc-1ez0oyg-0 ktESSG"><div class="sc-1ez0oyg-1 etpvfO"><div><div class="js_sidebar-edit-video ynugv2-0 eFcvZm"><div class="instream-native-video instream-permalink instream-native-video--desktop bxm4mm-0 gtgww"></div></div><div id="trending_wrapper" class="ynugv2-0 gVWJry"><div id="trending-module" class="i2qujp-3 fVlnpj"><header><h2><strong>You</strong> may also like</h2></header><div class="trending-reel i2qujp-2 cclgoe"><div class="sc-1m3f1n9-0 jIBiCM"><a class="thumbnail active sc-1m3f1n9-1 dXPirX js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 1&quot;,&quot;https://deadspin.com/trump-s-head-explodes-as-fauci-says-sports-may-have-to-1843164922&quot;,{&quot;metric16&quot;:1}]]" data-index="0" href="https://deadspin.com/trump-s-head-explodes-as-fauci-says-sports-may-have-to-1843164922"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Trump’s Head Explodes As Fauci Says Sports ‘May Have To Skip A Year’" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/neikv99je1u5yvcbhn0n.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/neikv99je1u5yvcbhn0n.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/neikv99je1u5yvcbhn0n.jpg 80w" aria-label="Trump’s Head Explodes As Fauci Says Sports ‘May Have To Skip A Year’" draggable="auto" data-chomp-id="neikv99je1u5yvcbhn0n" data-format="jpg" data-alt="Trump’s Head Explodes As Fauci Says Sports ‘May Have To Skip A Year’" data-anim-src=""/></div></div></a><a class="thumbnail sc-1m3f1n9-1 XVppW js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 2&quot;,&quot;https://deadspin.com/the-lakers-are-worth-more-than-3-billion-why-did-they-1843133912&quot;,{&quot;metric16&quot;:1}]]" data-index="1" href="https://deadspin.com/the-lakers-are-worth-more-than-3-billion-why-did-they-1843133912"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Lakers Are Worth Over $3 Billion. Why Did They Get A &#x27;Small Business&#x27; Bailout? And Why Did They Even Apply?" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/oczhebdjnqs5v60e5deh.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/oczhebdjnqs5v60e5deh.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/oczhebdjnqs5v60e5deh.jpg 80w" aria-label="The Lakers Are Worth Over $3 Billion. Why Did They Get A &#x27;Small Business&#x27; Bailout? And Why Did They Even Apply?" draggable="auto" data-chomp-id="oczhebdjnqs5v60e5deh" data-format="jpg" data-alt="The Lakers Are Worth Over $3 Billion. Why Did They Get A &#x27;Small Business&#x27; Bailout? And Why Did They Even Apply?" data-anim-src=""/></div></div></a><a class="thumbnail sc-1m3f1n9-1 bEUjwS js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 3&quot;,&quot;https://deadspin.com/another-day-another-horrible-mess-for-usa-gymnastics-1843183309&quot;,{&quot;metric16&quot;:1}]]" data-index="2" href="https://deadspin.com/another-day-another-horrible-mess-for-usa-gymnastics-1843183309"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Another Day, Another Horrible Mess For USA Gymnastics" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/pnpvtcxqcdcj7pl1c6wm.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/pnpvtcxqcdcj7pl1c6wm.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/pnpvtcxqcdcj7pl1c6wm.jpg 80w" aria-label="Another Day, Another Horrible Mess For USA Gymnastics" draggable="auto" data-chomp-id="pnpvtcxqcdcj7pl1c6wm" data-format="jpg" data-alt="Another Day, Another Horrible Mess For USA Gymnastics" data-anim-src=""/></div></div></a></div><div class="progress sc-17xh7h5-0 ldeICr"><div class="sc-17xh7h5-1 eNdIIE"><div class="segment ticking sc-17xh7h5-2 kOFjhT"></div></div><div class="sc-17xh7h5-1 eNdIIE"><div class="segment sc-17xh7h5-2 kOFjhT"></div></div><div class="sc-17xh7h5-1 eNdIIE"><div class="segment sc-17xh7h5-2 kOFjhT"></div></div></div><div class="i2qujp-0 esIpx"><div class="i2qujp-1 bspgcg"><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://deadspin.com/trump-s-head-explodes-as-fauci-says-sports-may-have-to-1843164922&quot;,{&quot;metric16&quot;:1}]]" href="https://deadspin.com/trump-s-head-explodes-as-fauci-says-sports-may-have-to-1843164922"><div class="reel active sc-15qf33u-0 bUDpTX" data-index="0"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Trump’s Head Explodes As Fauci Says Sports ‘May Have To Skip A Year’" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/neikv99je1u5yvcbhn0n.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/neikv99je1u5yvcbhn0n.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/neikv99je1u5yvcbhn0n.jpg 80w" aria-label="Trump’s Head Explodes As Fauci Says Sports ‘May Have To Skip A Year’" draggable="auto" data-chomp-id="neikv99je1u5yvcbhn0n" data-format="jpg" data-alt="Trump’s Head Explodes As Fauci Says Sports ‘May Have To Skip A Year’" data-anim-src=""/></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>Deadspin</strong></div><h4 class="sc-15qf33u-1 dsTWpc">Trump’s Head Explodes As Fauci Says Sports ‘May Have To Skip A Year’</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Dustin Foote</strong></div><time class="sc-15qf33u-6 ixUPOi">Wednesday 5:44PM</time></div></div></a><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://deadspin.com/the-lakers-are-worth-more-than-3-billion-why-did-they-1843133912&quot;,{&quot;metric16&quot;:1}]]" href="https://deadspin.com/the-lakers-are-worth-more-than-3-billion-why-did-they-1843133912"><div class="reel sc-15qf33u-0 fwSvTs" data-index="1"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Lakers Are Worth Over $3 Billion. Why Did They Get A &#x27;Small Business&#x27; Bailout? And Why Did They Even Apply?" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/oczhebdjnqs5v60e5deh.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/oczhebdjnqs5v60e5deh.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/oczhebdjnqs5v60e5deh.jpg 80w" aria-label="The Lakers Are Worth Over $3 Billion. Why Did They Get A &#x27;Small Business&#x27; Bailout? And Why Did They Even Apply?" draggable="auto" data-chomp-id="oczhebdjnqs5v60e5deh" data-format="jpg" data-alt="The Lakers Are Worth Over $3 Billion. Why Did They Get A &#x27;Small Business&#x27; Bailout? And Why Did They Even Apply?" data-anim-src=""/></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>Deadspin</strong></div><h4 class="sc-15qf33u-1 dsTWpc">The Lakers Are Worth Over $3 Billion. Why Did They Get A 'Small Business' Bailout? And Why Did They Even Apply?</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Carron J. Phillips</strong></div><time class="sc-15qf33u-6 ixUPOi">Tuesday 1:11PM</time></div></div></a><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://deadspin.com/another-day-another-horrible-mess-for-usa-gymnastics-1843183309&quot;,{&quot;metric16&quot;:1}]]" href="https://deadspin.com/another-day-another-horrible-mess-for-usa-gymnastics-1843183309"><div class="reel sc-15qf33u-0 gIjPOj" data-index="2"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Another Day, Another Horrible Mess For USA Gymnastics" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/pnpvtcxqcdcj7pl1c6wm.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/pnpvtcxqcdcj7pl1c6wm.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/pnpvtcxqcdcj7pl1c6wm.jpg 80w" aria-label="Another Day, Another Horrible Mess For USA Gymnastics" draggable="auto" data-chomp-id="pnpvtcxqcdcj7pl1c6wm" data-format="jpg" data-alt="Another Day, Another Horrible Mess For USA Gymnastics" data-anim-src=""/></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>Deadspin</strong></div><h4 class="sc-15qf33u-1 dsTWpc">Another Day, Another Horrible Mess For USA Gymnastics</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Donovan Dooley</strong></div><time class="sc-15qf33u-6 ixUPOi">Yesterday 2:08PM</time></div></div></a></div></div></div></div></div><div class="ynugv2-0 eFcvZm"><div class="sc-1ez0oyg-0 ehkuKX"><div class="sc-1ez0oyg-1 etpvfO"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div></div></div></div><div class="ynugv2-0 eFcvZm"><div class="sc-5f1ako-3 iaPcjQ"><h3 class="sc-5f1ako-0 kBeEqh">Popular Deals on The Inventory</h3><aside class="sc-1auy74q-0 hgqaKZ"><div class="sc-1auy74q-3 ktAxzF"><a href="https://www.amazon.com/dp/B075CBHN9M?ascsubtag=f6297266e6d4e32a036b482c8a20554f17cc6993&amp;linkCode=ogi&amp;psc=1&amp;smid=A2KUZVNQ9LP7N9&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-title" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - price click&quot;,&quot;,B075CBHN9M&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - price click&quot;,&quot;,B075CBHN9M&quot;],[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://kinjadeals.theinventory.com/thursdays-best-deals-the-walking-dead-comics-humble-bu-1843177800&quot;]]" target="_blank" rel="noopener noreferrer" class="sc-1auy74q-23 ekziBQ"><span>$<!-- -->30</span></a><div class="sc-1auy74q-7 jhzmhp"><a href="https://www.amazon.com/dp/B075CBHN9M?ascsubtag=f6297266e6d4e32a036b482c8a20554f17cc6993&amp;linkCode=ogi&amp;psc=1&amp;smid=A2KUZVNQ9LP7N9&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-image" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;,B075CBHN9M&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;,B075CBHN9M&quot;],[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://kinjadeals.theinventory.com/thursdays-best-deals-the-walking-dead-comics-humble-bu-1843177800&quot;]]" target="_blank" rel="noopener noreferrer"><div class="js_lazy-image sc-1auy74q-13 kdxgfW"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/w8wwtsorburslssugyql.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/w8wwtsorburslssugyql.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/w8wwtsorburslssugyql.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/w8wwtsorburslssugyql.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/w8wwtsorburslssugyql.jpg 1600w" sizes="180px" draggable="auto" data-chomp-id="w8wwtsorburslssugyql" data-format="jpg" data-anim-src=""/></div></div></a></div><div class="sc-1auy74q-6 yLgPx"><div class="sc-1auy74q-7 jhSIlL"><header class="sc-1auy74q-8 krajXX"><h2><a href="https://www.amazon.com/dp/B075CBHN9M?ascsubtag=f6297266e6d4e32a036b482c8a20554f17cc6993&amp;linkCode=ogi&amp;psc=1&amp;smid=A2KUZVNQ9LP7N9&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-title" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - product title click&#x27;&quot;,&quot;,B075CBHN9M&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - product title click&#x27;&quot;,&quot;,B075CBHN9M&quot;],[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://kinjadeals.theinventory.com/thursdays-best-deals-the-walking-dead-comics-humble-bu-1843177800&quot;]]" target="_blank" rel="noopener noreferrer">TaoTronics Active Noise Cancelling Headphones Bluetooth Headphones...</a></h2></header><div class="sc-1auy74q-10 bLXZFj"><span class="sc-1auy74q-1 gkWXma">From  <span>amazon</span></span><span class="sc-1auy74q-2 kXFNXh">Use code KINJAD2E</span></div><div class="sc-1auy74q-11 hByOxy"><span class="sc-1auy74q-12 bSrIEu">2670 purchased by readers</span><span class="sc-1auy74q-20 Nqzbv">G/O Media may get a commission</span></div></div></div><div class="sc-1auy74q-7 hdIfXX"><a href="https://www.amazon.com/dp/B075CBHN9M?ascsubtag=f6297266e6d4e32a036b482c8a20554f17cc6993&amp;linkCode=ogi&amp;psc=1&amp;smid=A2KUZVNQ9LP7N9&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-button" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - Add to Cart click&quot;,&quot;,B075CBHN9M&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - Add to Cart click&quot;,&quot;,B075CBHN9M&quot;],[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://kinjadeals.theinventory.com/thursdays-best-deals-the-walking-dead-comics-humble-bu-1843177800&quot;]]" target="_blank" rel="noopener noreferrer"><button class="sc-1rvv6e6-3 erWUwi"><label class="sc-1rvv6e6-0 gcDoBX">Buy on Amazon</label></button></a></div></div></aside><aside class="sc-1auy74q-0 hgqaKZ"><div class="sc-1auy74q-3 ktAxzF"><a href="https://www.amazon.com/dp/B07THHQMHM?ascsubtag=511ffc94ca1e7c2c5caba367c3806f6bf13044fc&amp;linkCode=ogi&amp;psc=1&amp;smid=A294P4X9EWVXLJ&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-title" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - price click&quot;,&quot;,B07THHQMHM&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - price click&quot;,&quot;,B07THHQMHM&quot;],[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/wednesday-best-deals-nintendo-switch-lite-anker-power-1843154178&quot;]]" target="_blank" rel="noopener noreferrer" class="sc-1auy74q-23 ekziBQ"><span>$<!-- -->8</span></a><div class="sc-1auy74q-7 jhzmhp"><a href="https://www.amazon.com/dp/B07THHQMHM?ascsubtag=511ffc94ca1e7c2c5caba367c3806f6bf13044fc&amp;linkCode=ogi&amp;psc=1&amp;smid=A294P4X9EWVXLJ&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-image" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;,B07THHQMHM&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;,B07THHQMHM&quot;],[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/wednesday-best-deals-nintendo-switch-lite-anker-power-1843154178&quot;]]" target="_blank" rel="noopener noreferrer"><div class="js_lazy-image sc-1auy74q-13 lkiHqa"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/azqwkizvy0r19sgpn3fk.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/azqwkizvy0r19sgpn3fk.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/azqwkizvy0r19sgpn3fk.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/azqwkizvy0r19sgpn3fk.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/azqwkizvy0r19sgpn3fk.jpg 1600w" sizes="180px" draggable="auto" data-chomp-id="azqwkizvy0r19sgpn3fk" data-format="jpg" data-anim-src=""/></div></div></a></div><div class="sc-1auy74q-6 yLgPx"><div class="sc-1auy74q-7 jhSIlL"><header class="sc-1auy74q-8 krajXX"><h2><a href="https://www.amazon.com/dp/B07THHQMHM?ascsubtag=511ffc94ca1e7c2c5caba367c3806f6bf13044fc&amp;linkCode=ogi&amp;psc=1&amp;smid=A294P4X9EWVXLJ&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-title" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - product title click&#x27;&quot;,&quot;,B07THHQMHM&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - product title click&#x27;&quot;,&quot;,B07THHQMHM&quot;],[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/wednesday-best-deals-nintendo-switch-lite-anker-power-1843154178&quot;]]" target="_blank" rel="noopener noreferrer">Anker Wireless Charger, PowerWave Pad 10W Max Qi-Certified Fast Charging...</a></h2></header><div class="sc-1auy74q-10 bLXZFj"><span class="sc-1auy74q-1 gkWXma">From  <span>amazon</span></span><span class="sc-1auy74q-2 kXFNXh">Use code KINJAW18</span></div><div class="sc-1auy74q-11 hByOxy"><span class="sc-1auy74q-12 bSrIEu">2678 purchased by readers</span><span class="sc-1auy74q-20 Nqzbv">G/O Media may get a commission</span></div></div></div><div class="sc-1auy74q-7 hdIfXX"><a href="https://www.amazon.com/dp/B07THHQMHM?ascsubtag=511ffc94ca1e7c2c5caba367c3806f6bf13044fc&amp;linkCode=ogi&amp;psc=1&amp;smid=A294P4X9EWVXLJ&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-button" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - Add to Cart click&quot;,&quot;,B07THHQMHM&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - Add to Cart click&quot;,&quot;,B07THHQMHM&quot;],[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/wednesday-best-deals-nintendo-switch-lite-anker-power-1843154178&quot;]]" target="_blank" rel="noopener noreferrer"><button class="sc-1rvv6e6-3 erWUwi"><label class="sc-1rvv6e6-0 gcDoBX">Buy on Amazon</label></button></a></div></div></aside></div></div><div class="ynugv2-0 eFcvZm"><div class="sc-1ez0oyg-0 ehkuKX"><div class="sc-1ez0oyg-1 etpvfO"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div><div class="ynugv2-0 eFcvZm"><div class="sc-6l6yqv-6 eagNII"><h4 class="sc-6l6yqv-0 defoG">More from G/O Media</h4><div class="sc-6l6yqv-3 fWhkEE"><div class="sc-6l6yqv-5 glBtZI"><span class="sc-6l6yqv-4 jyjbTH">Read on</span><div class="sc-2d8w30-0 rzxbx"><div class="jalopnik sc-2d8w30-1 iHLoZR"><svg xmlns="http://www.w3.org/2000/svg" width="228" height="33" aria-label="Jalopnik logo" viewBox="0 0 228 33"><path fill="#FF4D00" fill-rule="evenodd" d="M140.98 21.96c-3.23 2.58-8.28 2.8-8.28 2.8a59 59 0 0 1-3.2.08l-.74 7.6h-12.98l3.03-30.75.12-1.4 1.32.01h12.3c.72 0 1.9.03 2.62.06 0 0 4.97.23 7.68 2.8 1.97 1.86 2.95 4.47 2.92 7.78 0 .52-.04 1.05-.09 1.6-.4 4.09-1.99 7.26-4.7 9.42zM78.46 32.43H62.8a16 16 0 0 1-2.58-.26s-2.13-.44-3.27-1.71a6.11 6.11 0 0 1-1.54-4.2v-.2l.17-1.73L57.94.3h12.98L69.1 18.82h10.7l-1.34 13.62zM38.88 16.38l-3.83 16.07H20.27L35.05.32h11.08l8.47 32.13H39.56l-.68-16.07zM9.57 32.36c-.53 0-1.9.07-2.61.07H0L1.36 18.8h7.03c.72 0 1.37-.6 1.44-1.31L11.53.3h12.95l-1.8 18.53c-.08.72-.3 1.88-.48 2.58 0 0-1.45 10.89-12.63 10.95zM228 .31l-13 16.02 9.87 16.11h-30.69L197.33.31H228zm-62.79 32.13l-5.56-9.03-.92 9.03h-12.95L148.93.3h11.4l5.54 9.05.4-3.97.49-5.08h12.95l-3.14 32.14H165.2zM115.9 16.4c-.3 9.11-8.37 16.54-18.02 16.6-9.65.06-17.22-7.29-16.92-16.4C81.26 7.5 89.33.06 98.98 0c9.65-.06 17.22 7.29 16.92 16.4zm63.23 16.02L182.32.28h12.47l-3.19 32.15h-12.47z"></path></svg></div></div></div><a class="sc-6l6yqv-2 kUfXGZ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 1&quot;,&quot;https://jalopnik.com/honda-dealership-mechanic-fired-because-her-coworkers-w-1843163550&quot;,{&quot;metric17&quot;:1}]]" href="https://jalopnik.com/honda-dealership-mechanic-fired-because-her-coworkers-w-1843163550"><h4 class="sc-6l6yqv-1 busDXq sc-759qgu-0 knZcug">Honda Dealership Mechanic Fired Because Her Coworkers Watched Her Adult Videos At Work</h4></a></div><div class="sc-6l6yqv-3 fWhkEE"><div class="sc-6l6yqv-5 glBtZI"><span class="sc-6l6yqv-4 jyjbTH">Read on</span><div class="sc-2d8w30-0 rzxbx"><div class="lifehacker sc-2d8w30-1 iHLoZR"><svg xmlns="http://www.w3.org/2000/svg" width="180" height="45" aria-label="Lifehacker logo" viewBox="0 0 180 45"><path fill="#94B330" fill-rule="evenodd" d="M0 .45l6.9.44v43.6H0V.46zm14.75 3.07a3.98 3.98 0 0 1 0 7.94 3.98 3.98 0 0 1 0-7.94zM47 12.63c5.23 0 9.46 4.3 9.46 9.56v6.71a3.44 3.44 0 0 1-3.45 3.47h-8.63v3.02A2.62 2.62 0 0 0 47 38h6.62l.22 5.87-6.23.95c-6.01 1-10.13-4.2-10.13-9.44v-13.2A9.54 9.54 0 0 1 47 12.63zm-35.7.45l6.9.4V44.5h-6.9V13.08zM32.07 0c1.72 0 3.12.5 3.45.73l-.28 6.65h-3.17A2.6 2.6 0 0 0 29.5 10v9.39h5.17v6.93H29.5v18.14h-6.9V10c0-5.25 4.34-10 9.46-10zm68.3 22.75v13.3a8.72 8.72 0 0 1-8.63 8.78A8.81 8.81 0 0 1 83 36.06v-2.74c0-4.81 3.29-8.44 8.74-8.44 2.06 0 3.12.22 4.29.55v-3.52c0-2.51-1.17-4.53-4.34-4.19h.05c-1.78.06-4.06.28-5.95.4-.06-1.63-.12-2.24-.17-3.47 1.5-.56 3.67-1.12 5.51-1.18 5.57-.11 9.24 4.42 9.24 9.28zM66.82.73v13.3a17.2 17.2 0 0 1 4.5-.56c4.74 0 8.42 4.3 8.42 9.17V44.5h-4.35V22.64a4.3 4.3 0 0 0-4.34-4.3h-4.23V44.5h-4.45V.73h4.45zM47 19.57a2.6 2.6 0 0 1 2.55 2.46v3.4h-5.17V22.2A2.62 2.62 0 0 1 47 19.57zm65.85-6.1a8.77 8.77 0 0 1 8.74 8.78v.56c-1.73.05-3.12.05-4.4.1v-.66c0-2.35-1.95-4.3-4.34-4.3a4.29 4.29 0 0 0-4.24 4.3v13.97c0 2.46 1.9 4.3 4.24 4.3a4.28 4.28 0 0 0 4.34-4.13c2.17.17 4.23.28 4.4.28a8.8 8.8 0 0 1-8.74 8.33 8.73 8.73 0 0 1-8.69-8.78V22.25c0-4.87 3.9-8.78 8.69-8.78zM129.55.84V44.5h-4.45V.84h4.46zM96.04 28.5v7.55c0 2.4-1.9 4.36-4.29 4.36a4.3 4.3 0 0 1-4.28-4.15V32.8a4.26 4.26 0 0 1 4.07-4.3h4.5zm57.68-15.04a8.77 8.77 0 0 1 8.69 8.83v6.88c0 1.29-1 2.24-2.23 2.24h-10.74v4.75a4.3 4.3 0 0 0 4.28 4.36h5.63c.05 1.45.1 2.46.22 3.46l-5.35.84c-5.45.95-9.24-3.8-9.24-8.66V22.3c0-4.86 3.9-8.83 8.74-8.83zm-10.34.45l-8.41 14.31 9.07 16.27h-4.9l-8.46-14.82c-.83-1.45-.83-1.62.17-3.35l7.46-12.41h5.07zm32.29-.5c1.89.05 3.06.5 4.34 1.11-.06 1.35-.11 2.46-.17 3.47l-4.84-.11c-2.34 0-4.23 2.51-4.23 4.8v21.8h-4.46V22.7c0-4.86 3.79-9.39 9.36-9.27zm-21.95 4.52A4.35 4.35 0 0 1 158 22.3V27h-8.57v-4.7a4.3 4.3 0 0 1 4.28-4.36z"></path></svg></div></div></div><a class="sc-6l6yqv-2 kUfXGZ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 2&quot;,&quot;https://lifehacker.com/how-to-watch-thursdays-parks-recreation-reunion-1843107868&quot;,{&quot;metric17&quot;:1}]]" href="https://lifehacker.com/how-to-watch-thursdays-parks-recreation-reunion-1843107868"><h4 class="sc-6l6yqv-1 busDXq sc-759qgu-0 knZcug">How to Watch Thursday's 'Parks & Recreation' Reunion</h4></a></div><div class="sc-6l6yqv-3 fWhkEE"><div class="sc-6l6yqv-5 glBtZI"><span class="sc-6l6yqv-4 jyjbTH">Read on</span><div class="sc-2d8w30-0 rzxbx"><div class="kotaku sc-2d8w30-1 iHLoZR"><svg xmlns="http://www.w3.org/2000/svg" width="212" height="39" aria-label="Kotaku logo" viewBox="0 0 212 39"><path fill="#FBC000" fill-rule="evenodd" d="M191.72 5.28l1.2 17.98-8.58.16-1-18.37-6.51-.17.94 21.03c.13 3 2.28 5.38 4.77 5.29l12.99-.49c2.3-.09 3.97-2.48 3.75-5.33l-1.5-19.93-6.06-.17zm13.1 1.62c-.2-2.61-1.88-4.8-3.78-4.88l-1.74-.07.64 9.67 5.22.08-.34-4.8zm6.8 0c-.23-2.61-1.9-4.8-3.77-4.87l-1.71-.08.72 9.67 5.14.08-.39-4.8zm-60.2-3l.2 28.27 2.58-.1c2.85-.1 5.1-2.76 5.04-5.92L158.9 4.1l-7.46-.2zm7.83 10.72l8.01.04c2.62.01 3.8 1.18 4.79 3.02l9.66 20.68c-1.07 1.4-7.06.8-9.53-4.74l-5.12-11.27-.45.01-.4.01c-2.76.04-7.05-2.58-6.96-7.74zM143.39 4.23l-12.1-.33c-5.75-.15-7.27 4.83-6.34 8.06l15.81.14-.1 12.1-10.89.2.05-2.14 3.2-.04c5.72-.08 7.1-4.77 6.17-7.94h-.04l.02-.01-11.92-.05c-3.09-.01-5.72 2.61-5.84 5.9l-.04 1.05-.22 6.04c-.13 3.39 2.39 6.06 5.57 5.94l16.55-.63c2.91-.1 5.24-2.8 5.23-5.97l-.05-16.77c-.02-3-2.26-5.47-5.06-5.55zm-39.82 24.5a5.95 5.95 0 0 0 6.33 6.37l3.32-.12 1.08-21.27-9.75-.06-.98 15.08zm13.46-17.03c6.17.05 7.73-5 6.8-8.21l-20.86-.56c-6.64-.18-7.88 5.14-6.96 8.58l21.02.19zM88.76 2.5l-19.43-.54c-7.58-.21-10.1 5.6-9.22 9.38l24.53.23-1.25 14-14.16.27 1.45-12.99-10.9-.07-2.09 16.38c-.5 3.95 2.53 7.07 6.71 6.9l21.57-.8a7.76 7.76 0 0 0 7.31-6.98L94.75 8.9a5.98 5.98 0 0 0-5.99-6.4zm-69.34-.55L12.7 38.02l4.22-.16c4.65-.18 8.92-3.63 9.6-7.67l4.74-27.9-11.84-.34zm11.06 12.68l13.02.05c4.23.02 5.87 1.5 7.02 3.81l8.1 19.65c-2.05 1.8-11.6 1.18-14.3-5.88l-2.96-7.84h-.73l-.63.01c-4.52.06-10.9-3.25-9.52-9.8zM15.7 12.67l1.9-10.51-6.57-.2C1.9 1.7-.63 8.26.12 12.53l15.58.16zm22.73 1.96l16.8-3.68c3.16-1.93 4.51-8.9 2.3-10.95l-16.3 3.95c-2.77 1.5-5.95 5.86-2.8 10.68zm124.62 0l8.93-4.84c3.1-2.63 3.97-6.97 1.32-9.79l-9.64 6.05c-3.44 2.32-2.92 5.76-.61 8.58z"></path></svg></div></div></div><a class="sc-6l6yqv-2 kUfXGZ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 3&quot;,&quot;https://kotaku.com/overwatch-mvps-mid-season-departure-for-valorant-doesnt-1843159753&quot;,{&quot;metric17&quot;:1}]]" href="https://kotaku.com/overwatch-mvps-mid-season-departure-for-valorant-doesnt-1843159753"><h4 class="sc-6l6yqv-1 busDXq sc-759qgu-0 knZcug"><i>Overwatch</i> MVP's Mid-Season Departure For <i>Valorant </i>Doesn't Bode Well For Blizzard</h4></a></div><div class="sc-6l6yqv-3 fWhkEE"><div class="sc-6l6yqv-5 glBtZI"><span class="sc-6l6yqv-4 jyjbTH">Read on</span><div class="sc-2d8w30-0 rzxbx"><div class="lifehacker sc-2d8w30-1 iHLoZR"><svg xmlns="http://www.w3.org/2000/svg" width="180" height="45" aria-label="Lifehacker logo" viewBox="0 0 180 45"><path fill="#94B330" fill-rule="evenodd" d="M0 .45l6.9.44v43.6H0V.46zm14.75 3.07a3.98 3.98 0 0 1 0 7.94 3.98 3.98 0 0 1 0-7.94zM47 12.63c5.23 0 9.46 4.3 9.46 9.56v6.71a3.44 3.44 0 0 1-3.45 3.47h-8.63v3.02A2.62 2.62 0 0 0 47 38h6.62l.22 5.87-6.23.95c-6.01 1-10.13-4.2-10.13-9.44v-13.2A9.54 9.54 0 0 1 47 12.63zm-35.7.45l6.9.4V44.5h-6.9V13.08zM32.07 0c1.72 0 3.12.5 3.45.73l-.28 6.65h-3.17A2.6 2.6 0 0 0 29.5 10v9.39h5.17v6.93H29.5v18.14h-6.9V10c0-5.25 4.34-10 9.46-10zm68.3 22.75v13.3a8.72 8.72 0 0 1-8.63 8.78A8.81 8.81 0 0 1 83 36.06v-2.74c0-4.81 3.29-8.44 8.74-8.44 2.06 0 3.12.22 4.29.55v-3.52c0-2.51-1.17-4.53-4.34-4.19h.05c-1.78.06-4.06.28-5.95.4-.06-1.63-.12-2.24-.17-3.47 1.5-.56 3.67-1.12 5.51-1.18 5.57-.11 9.24 4.42 9.24 9.28zM66.82.73v13.3a17.2 17.2 0 0 1 4.5-.56c4.74 0 8.42 4.3 8.42 9.17V44.5h-4.35V22.64a4.3 4.3 0 0 0-4.34-4.3h-4.23V44.5h-4.45V.73h4.45zM47 19.57a2.6 2.6 0 0 1 2.55 2.46v3.4h-5.17V22.2A2.62 2.62 0 0 1 47 19.57zm65.85-6.1a8.77 8.77 0 0 1 8.74 8.78v.56c-1.73.05-3.12.05-4.4.1v-.66c0-2.35-1.95-4.3-4.34-4.3a4.29 4.29 0 0 0-4.24 4.3v13.97c0 2.46 1.9 4.3 4.24 4.3a4.28 4.28 0 0 0 4.34-4.13c2.17.17 4.23.28 4.4.28a8.8 8.8 0 0 1-8.74 8.33 8.73 8.73 0 0 1-8.69-8.78V22.25c0-4.87 3.9-8.78 8.69-8.78zM129.55.84V44.5h-4.45V.84h4.46zM96.04 28.5v7.55c0 2.4-1.9 4.36-4.29 4.36a4.3 4.3 0 0 1-4.28-4.15V32.8a4.26 4.26 0 0 1 4.07-4.3h4.5zm57.68-15.04a8.77 8.77 0 0 1 8.69 8.83v6.88c0 1.29-1 2.24-2.23 2.24h-10.74v4.75a4.3 4.3 0 0 0 4.28 4.36h5.63c.05 1.45.1 2.46.22 3.46l-5.35.84c-5.45.95-9.24-3.8-9.24-8.66V22.3c0-4.86 3.9-8.83 8.74-8.83zm-10.34.45l-8.41 14.31 9.07 16.27h-4.9l-8.46-14.82c-.83-1.45-.83-1.62.17-3.35l7.46-12.41h5.07zm32.29-.5c1.89.05 3.06.5 4.34 1.11-.06 1.35-.11 2.46-.17 3.47l-4.84-.11c-2.34 0-4.23 2.51-4.23 4.8v21.8h-4.46V22.7c0-4.86 3.79-9.39 9.36-9.27zm-21.95 4.52A4.35 4.35 0 0 1 158 22.3V27h-8.57v-4.7a4.3 4.3 0 0 1 4.28-4.36z"></path></svg></div></div></div><a class="sc-6l6yqv-2 kUfXGZ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 4&quot;,&quot;https://vitals.lifehacker.com/if-your-mask-has-a-valve-its-half-useless-1843182019&quot;,{&quot;metric17&quot;:1}]]" href="https://vitals.lifehacker.com/if-your-mask-has-a-valve-its-half-useless-1843182019"><h4 class="sc-6l6yqv-1 busDXq sc-759qgu-0 knZcug">If Your Mask Has a Valve, It's Half Useless</h4></a></div></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-PROMOTION_NATIVE_SIDEBAR ad-promotion-sidebar" data-ad-unit="PROMOTION_NATIVE_SIDEBAR" data-targeting="{&quot;pos&quot;:&quot;promotion_native_sidebar&quot;,&quot;native_style_template&quot;:&quot;sidebar_item_v4&quot;}"></div></div><div class="ynugv2-0 eFcvZm"><div id="newsletterPromoModule"><div class="sc-10uan3u-0 eNMSeR"><div class="sc-10uan3u-1 cqtDtB">Subscribe To Our Newsletter</div><div class="sc-10uan3u-2 ktBPdN"><span class="ynl58c-0 gdELAJ"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Deadspin avatar" viewBox="0 0 64 64"><g fill="none" fill-rule="evenodd"><path fill="#1B3A4D" d="M0 0h64v64H0z"></path><path fill="#FFF" d="M13.23 24.98V11h28.3c4.11 0 7.17 1.2 9.1 3.55 3.08 3.75 2.35 9.31 2.16 10.43H13.23zm37.4 16.66C50.6 41.74 48.5 54 36.78 54H11.5s-.68-.12-1.12-.65c-.33-.4-.45-.98-.34-1.71.26-1.84 2.22-16.56 3.26-24.52h14.58L25.83 41.1H37l2.03-13.98h13.51l-1.91 14.52z"></path></g></svg></span>Finally, a newsletter that doesn&#x27;t suck.</div><a href="//deadspin.com/newsletter" class="sc-10uan3u-3 lfhhVO"><button class="peggds-1 kyhVmR"><label class="peggds-0 bbQHny">Subscribe</label></button></a></div><div class="modal"></div></div></div><div class="js_newsletter-container"></div><div id="leftrail_dynamic_ad_wrapper"></div></div></div></aside><main class="sc-11qwj9y-0 ldgdGx"><div class="sc-11qwj9y-1 liJCYV"><div class="js_kinja_notification"></div><script type="application/ld+json">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</script><div class="js_starterpost"><div class="sc-1fofo4n-0 hbcmGw"><div class="sc-83o472-1 yjpVX"><div class="sc-83o472-0 iimSGa"><div class="sc-1jc3ukb-0 ezwLgJ"><div class="sc-1jc3ukb-1 jLgjau"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/chuckmodi1&quot;]]" href="https://kinja.com/chuckmodi1"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/o0vfsncmkbabptlvsp0z.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/o0vfsncmkbabptlvsp0z.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,q_80,w_800/o0vfsncmkbabptlvsp0z.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,q_80,w_1200/o0vfsncmkbabptlvsp0z.jpg 1200w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/o0vfsncmkbabptlvsp0z.jpg 1600w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/o0vfsncmkbabptlvsp0z.jpg 80w" sizes="40px" draggable="auto" data-chomp-id="o0vfsncmkbabptlvsp0z" data-format="jpg" data-anim-src=""/></div></a></div><div class="sc-1jc3ukb-2 jpbKEQ"><div class="sc-1jc3ukb-3 fmiFaO"><div class="sc-1mep9y1-0 sc-1ixdk2y-0 dnMkQU"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/chuckmodi1&quot;]]" href="https://kinja.com/chuckmodi1">Chuck Modiano</a></div></div><div class="sc-1jc3ukb-6 kyKjbV"><time class="uhd9ir-0 lkqtha" dateTime="2020-05-01T10:11:00-04:00"><a class="js_meta-time js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://deadspin.com/jordan-still-says-isiahs-an-asshole-but-let-me-fill-in-1843197419">Today 10:11AM</a></time><div class="sc-1jc3ukb-4 grWrOW">•</div><div class="sc-1jc3ukb-5 bNRtrM"><div class="js_tag-dropdown"><div class="sc-1dvfjie-2 eJinCt"><a class="js_trigger js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;First tag click&quot;]]" href="/tag/michael-jordan"><div class="wvv3zm-1 kzkhwW"><span>Filed to:</span><span class="wvv3zm-2 dNAgCv">michael jordan</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronDown icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M3.87 6.16a.5.5 0 0 0-.74.68l5.5 6c.2.21.54.21.74 0l5.5-6a.5.5 0 1 0-.74-.68L9 11.76l-5.13-5.6z"></path></svg></span></div></a><div class="js_dropdown sc-1dvfjie-0 fhmHGL"><div class="sc-1dvfjie-1 hCitnH"><a class="wvv3zm-0 MWIGZ sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="michael jordan" href="/tag/michael-jordan">michael jordan</a><a class="sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="Isiah Thomas" href="/tag/isiah-thomas">Isiah Thomas</a><a class="sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="The Last Dance" href="/tag/the-last-dance">The Last Dance</a><a class="sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="ESPN" href="/tag/espn">ESPN</a><a class="sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="Activism" href="/tag/activism">Activism</a><a class="sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="LGBTQ" href="/tag/lgbtq">LGBTQ</a><a class="sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="fiu panthers" href="/tag/fiu-panthers">fiu panthers</a></div></div></div></div></div></div></div></div></div><div class="sc-83o472-0 iimSGa"><div class="sc-15g8630-1 irgqyQ"><div class="sc-15g8630-0 hICZjh"><div class="js_save-badge" data-state="{&quot;postId&quot;:&quot;1843197419&quot;,&quot;postPermalink&quot;:&quot;https://deadspin.com/jordan-still-says-isiahs-an-asshole-but-let-me-fill-in-1843197419&quot;,&quot;isBigger&quot;:true}" data-post-id="1843197419" data-post-permalink="https://deadspin.com/jordan-still-says-isiahs-an-asshole-but-let-me-fill-in-1843197419"><div class="sc-1mn1yww-1 cLFSMV"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bookmark icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M4 15.21l4.63-5.05a.5.5 0 0 1 .74 0L14 15.21V2H4v13.21zm5-3.97l-5.13 5.6A.5.5 0 0 1 3 16.5v-15c0-.28.22-.5.5-.5h11c.28 0 .5.22.5.5v15a.5.5 0 0 1-.87.33L9 11.24z"></path></svg></span><div class="sc-1mn1yww-0 OMwVz">Save</div></div></div></div></div><div class="sc-83o472-2 foLDPX"><div class="js_share-tools" data-position="top"><div class="sc-17x7c2u-2 gpwIdA"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fdeadspin.com%2Fjordan-still-says-isiahs-an-asshole-but-let-me-fill-in-1843197419%3Futm_medium%3Dsharefromsite%26utm_source%3Ddeadspin_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 fdZBSx"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=Let%20Me%20Fill%20In%20Some%20Missing%20Details%20On%20Complex%20Record%20Of%20Isiah%20Thomas&amp;via=@deadspin&amp;url=https%3A%2F%2Fdeadspin.com%2Fjordan-still-says-isiahs-an-asshole-but-let-me-fill-in-1843197419%3Futm_medium%3Dsharefromsite%26utm_source%3Ddeadspin_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 fdZBSx"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=Let%20Me%20Fill%20In%20Some%20Missing%20Details%20On%20Complex%20Record%20Of%20Isiah%20Thomas&amp;body=https%3A%2F%2Fdeadspin.com%2Fjordan-still-says-isiahs-an-asshole-but-let-me-fill-in-1843197419%253Futm_medium%3Dsharefromsite%2526utm_source%3Ddeadspin_email%26utm_campaign=top" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 fdZBSx"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://deadspin.com/jordan-still-says-isiahs-an-asshole-but-let-me-fill-in-1843197419" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;top&quot;]]" class="js_share-via-link sc-17x7c2u-0 fdZBSx"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1843197419&quot;,&quot;authorIds&quot;:[&quot;5876237249239652466&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://deadspin.com/jordan-still-says-isiahs-an-asshole-but-let-me-fill-in-1843197419&quot;,&quot;wordCount&quot;:2334,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:false,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;11&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1843197419" data-post-permalink="https://deadspin.com/jordan-still-says-isiahs-an-asshole-but-let-me-fill-in-1843197419"><div class="sc-1vjnuu8-0 frTClM"><div class="sc-12i6d45-0 jzcQTJ"><div class="sc-12i6d45-1 cWiYXU"></div></div></div></div></div></div></div></div><div class="js_post-content r43lxo-0 blgiqp"><figure class="align--bleed js_lazy-image js_marquee-assetfigure sc-1eow4w5-1 kivedT" data-id="fng4elfefirslklydlkj" data-recommend-id="image://fng4elfefirslklydlkj" data-format="jpg" data-width="4444" data-height="2928" data-lightbox="true" data-recommended="false" contenteditable="false" draggable="false"><div class="img-wrapper sc-1eow4w5-2 gfolHV" contenteditable="false" style="max-width:4444px" data-syndicationrights="false"><span class="js_lightbox-wrapper sc-1eow4w5-0 dUoECc"><div class="magnifier js_lightbox lightbox hide sc-1m41dwj-0 hUFSvg"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:65.9%" class="image-hydration-wrapper sc-1eow4w5-3 iJyiXs"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="How much do you really know about Isiah Thomas." data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/fng4elfefirslklydlkj.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/fng4elfefirslklydlkj.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/fng4elfefirslklydlkj.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/fng4elfefirslklydlkj.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/fng4elfefirslklydlkj.jpg 1600w" draggable="auto" data-chomp-id="fng4elfefirslklydlkj" data-format="jpg" data-alt="How much do you really know about Isiah Thomas." data-anim-src=""/></div></div></span><figcaption class="caption sc-1ptbguh-0 eFBaql">How much do you really know about Isiah Thomas.</figcaption><figcaption class="below-caption sc-7s1ndr-0 fbAnrV">Photo<!-- -->: <!-- -->AP</figcaption></div><span data-id="fng4elfefirslklydlkj" data-recommend-id="image://fng4elfefirslklydlkj" data-format="jpg" data-width="4444" data-height="2928" data-lightbox="true" data-recommended="false" class="js_recommend"></span></figure><span></span><p class="sc-77igqf-0 hJpRRP">Did you hear the one about the team walk-off involving Isiah Thomas? You know, the one in 2012?<br/></p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">During a sports award banquet, the Florida International (FIU) Men’s Basketball team walked off in protest after their coach Isiah Thomas was fired. His <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;http://www.espn.com/mens-college-basketball/story/_/id/7824247/isiah-thomas-succeeded-classroom-florida-international-panthers-not-court-college-basketball&quot;,{&quot;metric25&quot;:1}]]" href="http://www.espn.com/mens-college-basketball/story/_/id/7824247/isiah-thomas-succeeded-classroom-florida-international-panthers-not-court-college-basketball" target="_blank" rel="noopener noreferrer">players were stunned</a></span> at his firing.</p><p class="sc-77igqf-0 hJpRRP">“He could’ve brought in a lot of people to talk to us about basketball. He was bringing in professors and counselors to talk to us about life and how to be successful off the court,” said DeJuan Wright, a senior guard on that team, in an ESPN.com story. “He did so much for us. We grew as men.”</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">Oh. And what did you think about Thomas the coach?</p><p class="sc-77igqf-0 hJpRRP">“He didn’t promise we’d win anything,” said <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;http://www.espn.com/mens-college-basketball/player/_/id/51717/dominique-ferguson&quot;,{&quot;metric25&quot;:1}]]" href="http://www.espn.com/mens-college-basketball/player/_/id/51717/dominique-ferguson" target="_blank" rel="noopener noreferrer">Dominique Ferguson</a></span>, “He just promised that I’d graduate.”</p><div class="bxm4mm-12 bJUMIb"><script id="8228c3bb04c04b87abe3e0d52731a641">
			cnxps.cmd.push(function () {
				cnxps({
				playerId: '5638a340-49b9-41c9-99dc-10f56b871500'
				}).render('8228c3bb04c04b87abe3e0d52731a641');
			});
		</script></div><div class="bxm4mm-11 ciBKcm"><aside class="sc-1auy74q-0 hgqaKZ"><div class="sc-1auy74q-3 sc-1auy74q-5 knWSpc"><div class="sc-1auy74q-19 jeeHHt"><div class="sc-1auy74q-7 vVRni"><a href="https://www.amazon.com/dp/B075CBHN9M?ascsubtag=2412f42e2a56b507eeeee11ae2d145c6925f0626&amp;linkCode=ogi&amp;psc=1&amp;smid=A2KUZVNQ9LP7N9&amp;tag=deadspinamzn-20&amp;th=1" data-linktype="[t|mod-image" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;https://deadspin.com/jordan-still-says-isiahs-an-asshole-but-let-me-fill-in-1843197419,B075CBHN9M&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;https://deadspin.com/jordan-still-says-isiahs-an-asshole-but-let-me-fill-in-1843197419,B075CBHN9M&quot;]]" target="_blank" rel="noopener noreferrer" data-amazonsin="B075CBHN9M" data-amazontag="deadspinamzn-20" data-amazonsubtag="[t|link[p|1843197419[a|B075CBHN9M[au|5876237249239652466[b|deadspin[lt|inset"><div class="js_lazy-image sc-1auy74q-14 ijZWOH"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/w8wwtsorburslssugyql.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/w8wwtsorburslssugyql.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/w8wwtsorburslssugyql.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/w8wwtsorburslssugyql.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/w8wwtsorburslssugyql.jpg 1600w" sizes="320px" draggable="auto" data-chomp-id="w8wwtsorburslssugyql" data-format="jpg" data-anim-src=""/></div></div></a></div><div class="sc-1auy74q-6 jXHlyl"><div class="sc-1auy74q-7 jmeVJw"><header class="sc-1auy74q-8 sc-1auy74q-9 gdsDif"><h2><a href="https://www.amazon.com/dp/B075CBHN9M?ascsubtag=2412f42e2a56b507eeeee11ae2d145c6925f0626&amp;linkCode=ogi&amp;psc=1&amp;smid=A2KUZVNQ9LP7N9&amp;tag=deadspinamzn-20&amp;th=1" data-linktype="[t|mod-title" data-ga="[[&quot;Mobile Commerce Inset Clicks&quot;,&quot;Mobile commerce inset - product title click&#x27;&quot;,&quot;https://deadspin.com/jordan-still-says-isiahs-an-asshole-but-let-me-fill-in-1843197419,B075CBHN9M&quot;],[&quot;ns:unique&quot;,&quot;Mobile Commerce Inset Clicks&quot;,&quot;Mobile commerce inset - product title click&#x27;&quot;,&quot;https://deadspin.com/jordan-still-says-isiahs-an-asshole-but-let-me-fill-in-1843197419,B075CBHN9M&quot;]]" target="_blank" rel="noopener noreferrer" data-amazonsin="B075CBHN9M" data-amazontag="deadspinamzn-20" data-amazonsubtag="[t|link[p|1843197419[a|B075CBHN9M[au|5876237249239652466[b|deadspin[lt|inset">TaoTronics Active Noise Cancelling Headphones Bluetooth Headphones...</a></h2></header></div></div></div><div class="sc-1auy74q-7 hdIfXX"><a href="https://www.amazon.com/dp/B075CBHN9M?ascsubtag=2412f42e2a56b507eeeee11ae2d145c6925f0626&amp;linkCode=ogi&amp;psc=1&amp;smid=A2KUZVNQ9LP7N9&amp;tag=deadspinamzn-20&amp;th=1" data-linktype="[t|mod-button" data-ga="[[&quot;Mobile Commerce Inset Clicks&quot;,&quot;Mobile commerce inset - Add to Cart click&quot;,&quot;https://deadspin.com/jordan-still-says-isiahs-an-asshole-but-let-me-fill-in-1843197419,B075CBHN9M&quot;],[&quot;ns:unique&quot;,&quot;Mobile Commerce Inset Clicks&quot;,&quot;Mobile commerce inset - Add to Cart click&quot;,&quot;https://deadspin.com/jordan-still-says-isiahs-an-asshole-but-let-me-fill-in-1843197419,B075CBHN9M&quot;]]" target="_blank" rel="noopener noreferrer" data-amazonsin="B075CBHN9M" data-amazontag="deadspinamzn-20" data-amazonsubtag="[t|link[p|1843197419[a|B075CBHN9M[au|5876237249239652466[b|deadspin[lt|inset"><button class="sc-1rvv6e6-6 ixPpid"><label class="sc-1rvv6e6-0 gcDoBX">Buy on Amazon for $30</label></button></a></div><div class="sc-1auy74q-11 hByOxy"><span class="sc-1auy74q-22 IiFtL">G/O Media may get a commission</span></div></div></aside><div is="bulbs-dfp" class="ad-container dfp dfp-slot-OUTSTREAM_PASSBACK ad-commerce commerce-leg-wrapper" data-ad-unit="OUTSTREAM_PASSBACK" data-targeting="{&quot;pos&quot;:&quot;outstream_passback&quot;}"></div></div><p class="sc-77igqf-0 hJpRRP">Under Thomas, FIU Academic Progress Reports and graduation rates immediately soared to new heights. Thomas says he graduated 19 of his 21 players for a stellar 19-2 record. That doesn’t include Isiah’s own <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.sportingnews.com/us/nba/story/2013-05-20/isiah-thomas-gets-masters-degree-cal-berkeley-detroit-pistons-indiana-hoosiers&quot;,{&quot;metric25&quot;:1}]]" href="https://www.sportingnews.com/us/nba/story/2013-05-20/isiah-thomas-gets-masters-degree-cal-berkeley-detroit-pistons-indiana-hoosiers" target="_blank" rel="noopener noreferrer">master’s degree from UC-Berkeley</a></span>, which he completed in 2013.</p><p class="sc-77igqf-0 hJpRRP">Prior to Isiah, FIU hadn’t had a winning season in 10 years, but he was still fired amidst a slow turnaround three-year rebuilding process (26-65 record). Isiah defended his record:</p><p class="sc-77igqf-0 hJpRRP">“On the floor, Kentucky was better than us,” said Thomas, “But off the floor, who was better? The families trusted me with their kids. The great disappointment is that we weren’t allowed to finish what we started.”</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">History will record Isiah’s FIU tenure as a “failure,” and that is a tragic commentary on the value of thousands of young black athletes exploited by the NCAA. </p><p class="sc-77igqf-0 hJpRRP">Thomas is a <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;http://www.huffingtonpost.com/isiah-thomas/education-of-athletes-is-_b_3437013.html&quot;,{&quot;metric25&quot;:1}]]" href="http://www.huffingtonpost.com/isiah-thomas/education-of-athletes-is-_b_3437013.html" target="_blank" rel="noopener noreferrer">fierce education advocate</a></span>, and if you are an educator, <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;http://www.espn.com/mens-college-basketball/story/_/id/7824247/isiah-thomas-succeeded-classroom-florida-international-panthers-not-court-college-basketball&quot;,{&quot;metric25&quot;:1}]]" href="http://www.espn.com/mens-college-basketball/story/_/id/7824247/isiah-thomas-succeeded-classroom-florida-international-panthers-not-court-college-basketball" target="_blank" rel="noopener noreferrer">Ric Bucher’s excellent piece on Isiah</a></span> will hurt your heart. After viewing Isiah in action at FIU, Bucher also wrote:</p><p class="sc-77igqf-0 hJpRRP">“I witnessed a different side of Thomas that doesn’t fit the image and, apparently, so did his FIU players. It’s a side I never dreamed of seeing.”</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">If these are the revelations of a fine seasoned NBA writer, what does that say about the rest of us?</p><p class="sc-77igqf-0 hJpRRP">It’s an important question at a time where Michael Jordan’s 10-Part Nike-Approved Commercial “The Last Dance” is villainizing Isiah for a whole new generation of kids. </p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">Still fuming over 30 years later at the Pistons walking off the court, Jordan says. “There’s no way you can convince me [Isiah] wasn’t an asshole.”</p><p class="sc-77igqf-0 hJpRRP">After watching <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.youtube.com/watch?v=XLzBMGXfK4c&quot;,{&quot;metric25&quot;:1}]]" href="https://www.youtube.com/watch?v=XLzBMGXfK4c" target="_blank" rel="noopener noreferrer">MJ’s Hall of Fame speech</a></span> where he still burns from every slight since kindergarten, I really believe MJ. There’s no way you can convince him.</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">But with your patience and permission, I’d like to try to convince you.</p><p class="sc-77igqf-0 hJpRRP">When Larry Bird and the Celtics <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/ChuckModi1/status/1254616456630853637?s=20&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/ChuckModi1/status/1254616456630853637?s=20" target="_blank" rel="noopener noreferrer">walked off the court on the Pistons</a></span>, Isiah forgave him five minutes later. Just because MJ is the Grudge Holder of All Time (GHOAT) doesn’t mean the rest of us have to Be Like Mike.</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">We can choose which walk-off is more important. And I choose the <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/TheRealFlight14/status/189525026066800640&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/TheRealFlight14/status/189525026066800640" target="_blank" rel="noopener noreferrer">FIU players’ walk-off</a></span>.</p><p class="sc-77igqf-0 hJpRRP">That one is symbolic of a hidden career fighting for youth, racial justice, LGBT lives, HIV+ lives and player rights. Let’s look.</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><h4 class="sc-1bwb26k-1 RjwRf" id="h13049"><a class="js_header-anchor" id=""></a><strong>BLACK LIVES MATTER: “We didn’t have the slogan, but we were marching”</strong></h4><ul data-type="List" data-style="Bullet" class="sc-1lmbno3-0 eXGUJG"><li>In 2012, Isiah didn’t only <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://3chicspolitico.com/2012/04/02/photos-trayvon-martin-hometown-rally/former-nba-point-guard-isiah-thomas-dons-a-hooded-sweatshirt-in-solidarity-with-slain-florida-teenager-trayvon-martin-during-a-rally-in-miami/&quot;,{&quot;metric25&quot;:1}]]" href="https://3chicspolitico.com/2012/04/02/photos-trayvon-martin-hometown-rally/former-nba-point-guard-isiah-thomas-dons-a-hooded-sweatshirt-in-solidarity-with-slain-florida-teenager-trayvon-martin-during-a-rally-in-miami/" target="_blank" rel="noopener noreferrer">throw on a hoodie for Trayvon Martin</a></span>, he was out protesting with Trayvon’s family. Did you know that?</li><li>Isiah organizes perennial summer “<span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;http://consciousnessmagazine.blogspot.com/2014/10/isiah-thomas-peace-league-tournament.html&quot;,{&quot;metric25&quot;:1}]]" href="http://consciousnessmagazine.blogspot.com/2014/10/isiah-thomas-peace-league-tournament.html" target="_blank" rel="noopener noreferrer">Peace Basketball Tournaments</a></span>” with rival gang members in his hometown of Chicago and got Bulls players to participate. Did you know that?</li><li>Isiah has been attacking community violence since the 1980s where <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;http://articles.latimes.com/1986-09-27/news/mn-10410_1_drug-pushers&quot;,{&quot;metric25&quot;:1}]]" href="http://articles.latimes.com/1986-09-27/news/mn-10410_1_drug-pushers" target="_blank" rel="noopener noreferrer">he led “No Crime Day”</a></span> in Detroit at the age of 25. Did you know that?</li></ul><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">“We were marching in 1985 down Woodward in Detroit,” <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.theshadowleague.com/story/the-diary-of-isiah-thomas-part-ii&quot;,{&quot;metric25&quot;:1}]]" href="https://www.theshadowleague.com/story/the-diary-of-isiah-thomas-part-ii" target="_blank" rel="noopener noreferrer">Thomas said</a></span>. “At that time, we didn’t have the slogan ‘Black Lives Matter.’ But we were marching.”</p><p class="sc-77igqf-0 hJpRRP">Don’t call him “Kaepernick” – Isiah has been here for years.</p><figure class="align--bleed js_lazy-image js_marquee-assetfigure sc-1eow4w5-1 kivedT" data-id="m9rfomqh0n7kydpt3ysl" data-recommend-id="image://m9rfomqh0n7kydpt3ysl" data-format="jpg" data-width="3132" data-height="1913" data-lightbox="true" data-recommended="false" contenteditable="false" draggable="false"><div class="img-wrapper sc-1eow4w5-2 gfolHV" contenteditable="false" style="max-width:3132px" data-syndicationrights="false"><span class="js_lightbox-wrapper sc-1eow4w5-0 dUoECc"><div class="magnifier js_lightbox lightbox hide sc-1m41dwj-0 hUFSvg"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:61.1%" class="image-hydration-wrapper sc-1eow4w5-3 iJyiXs"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Isiah Thomas speaks to fans as his Bad Boys Pistons are honored in Detroit." data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/m9rfomqh0n7kydpt3ysl.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/m9rfomqh0n7kydpt3ysl.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/m9rfomqh0n7kydpt3ysl.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/m9rfomqh0n7kydpt3ysl.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/m9rfomqh0n7kydpt3ysl.jpg 1600w" draggable="auto" data-chomp-id="m9rfomqh0n7kydpt3ysl" data-format="jpg" data-alt="Isiah Thomas speaks to fans as his Bad Boys Pistons are honored in Detroit." data-anim-src=""/></div></div></span><figcaption class="caption sc-1ptbguh-0 eFBaql">Isiah Thomas speaks to fans as his Bad Boys Pistons are honored in Detroit.</figcaption><figcaption class="below-caption sc-7s1ndr-0 fbAnrV">Photo<!-- -->: <!-- -->AP</figcaption></div><span data-id="m9rfomqh0n7kydpt3ysl" data-recommend-id="image://m9rfomqh0n7kydpt3ysl" data-format="jpg" data-width="3132" data-height="1913" data-lightbox="true" data-recommended="false" class="js_recommend"></span></figure><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">Whether teaching student-athletes or gang-athletes, Isiah’s fight for the underdog is a trait that can’t be separated from his own upbringing in poverty, and his legendary mother and community pillar, Mary Thomas. Says Isiah:<br/></p><p class="sc-77igqf-0 hJpRRP">“She was the pioneer in our family in terms of activism. She marched with Martin Luther King, she worked with Fred Hampton<strong> </strong>closely in our neighborhood in Chicago. Her spirit of activism was put into all of us — to be servants in the community and to work within the community.”</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP"><span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;http://www.bet.com/news/sports/2017/02/08/isiah-thomas-interview.html&quot;,{&quot;metric25&quot;:1}]]" href="http://www.bet.com/news/sports/2017/02/08/isiah-thomas-interview.html" target="_blank" rel="noopener noreferrer">These words</a></span> came after Isiah received <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;http://maryscourtfoundation.org/isiah-thomas-receives-humanity-of-connection-award-in-washington-dc/&quot;,{&quot;metric25&quot;:1}]]" href="http://maryscourtfoundation.org/isiah-thomas-receives-humanity-of-connection-award-in-washington-dc/" target="_blank" rel="noopener noreferrer">Humanity of Connection Award</a></span> at the National </p><p class="sc-77igqf-0 hJpRRP">Museum of African American History and Culture.</p><p class="sc-77igqf-0 hJpRRP">Did you know this?</p><p class="sc-77igqf-0 hJpRRP">That’s not all of his off-court record.</p><p class="sc-77igqf-0 hJpRRP">In 2007 Knicks executive Anucha Browne Sanders <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;http://www.nydailynews.com/news/anucha-browne-sanders-settles-suit-article-1.274361&quot;,{&quot;metric25&quot;:1}]]" href="http://www.nydailynews.com/news/anucha-browne-sanders-settles-suit-article-1.274361" target="_blank" rel="noopener noreferrer">settled an $11.5 million</a></span> lawsuit alleging employment and sexual harassment against Madison Square Garden (MSG). Isiah, then Knicks President, was not held personally liable, but Sanders still implicated Thomas.</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">Where Browne Sanders’ allegations fit into Isiah’s overall off-court equation is for each reader to grapple with for themselves — an equation that looks far more like complex algebra than the current lazy math put forth by media.</p><p class="sc-77igqf-0 hJpRRP">But unlike sports media, that grappling should be through a consistent lens for all athletes, including far more <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.nydailynews.com/sports/football/woman-reiterates-sexually-harassed-peyton-manning-article-1.3600171&quot;,{&quot;metric25&quot;:1}]]" href="https://www.nydailynews.com/sports/football/woman-reiterates-sexually-harassed-peyton-manning-article-1.3600171" target="_blank" rel="noopener noreferrer">serious allegations against a popular pitchman like Peyton Manning</a></span>.</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">While grappling, they should also factor in Isiah’s unsung LGBTQ leadership.</p><h4 class="sc-1bwb26k-1 RjwRf" id="h13050"><a class="js_header-anchor" id=""></a><strong>LGBTQ ADVOCATE: “I’ll make damn sure there’s no problem”.</strong></h4><p class="sc-77igqf-0 hJpRRP">In 2007, ex-NBA player John Amaechi became the first former NBA player to announce he was gay, and Thomas was asked the question if having a gay teammate in an NBA locker room would be a problem.</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">“I can’t speak for somebody else’s locker room,” said Isiah. “But if it’s mine, we won’t have a problem. I’ll make damn sure there’s no problem”.</p><p class="sc-77igqf-0 hJpRRP">As Knicks President at the time, Isiah didn’t give an opinion, he gave a directive. </p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">At the time, nearly all responses were overshadowed by ex-NBA All-Star Tim Hardaway, who famously stated: “I hate gay people… I don’t like gay people, and I don’t like to be around gay people. I am homophobic.”</p><p class="sc-77igqf-0 hJpRRP">Cyd Ziegler from OutSports calls the Amaechi-Hardaway moment <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;http://www.outsports.com/2017/2/19/14655266/tim-hardaway-gay-all-star-pistons&quot;,{&quot;metric25&quot;:1}]]" href="http://www.outsports.com/2017/2/19/14655266/tim-hardaway-gay-all-star-pistons" target="_blank" rel="noopener noreferrer">“the tipping point” of the LGBT sports movement</a></span>. While Hardaway has gone from “<span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.washingtonpost.com/news/sports/wp/2017/02/16/ten-years-go-this-nba-star-said-he-hated-gay-people-now-he-advocates-for-them/?utm_term=.a889b539ef04&quot;,{&quot;metric25&quot;:1}]]" href="https://www.washingtonpost.com/news/sports/wp/2017/02/16/ten-years-go-this-nba-star-said-he-hated-gay-people-now-he-advocates-for-them/?utm_term=.a889b539ef04" target="_blank" rel="noopener noreferrer">gay rights pariah to advocate</a></span>,” few recall that Thomas made the NBA’s most forceful NBA statement. In declaring he’ll “make damn sure there is no problem,” Thomas did not merely answer the question — he eliminated it.</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">That’s what leadership looks like.</p><p class="sc-77igqf-0 hJpRRP">Only one year after Isiah’s support of Amaechi, his own son Joshua “Zeke” Thomas announced to his parents that he was gay. “I came out to them, and they were very accepting. I always knew they would be accepting,” <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;http://www.out.com/entertainment/michael-musto/2013/12/30/nba-legend-isiah-thomas-gay-son-zeke-dj-nightlife&quot;,{&quot;metric25&quot;:1}]]" href="http://www.out.com/entertainment/michael-musto/2013/12/30/nba-legend-isiah-thomas-gay-son-zeke-dj-nightlife" target="_blank" rel="noopener noreferrer">Zeke told Out Magazine</a></span>”... I never was so scared that my parents were going to shun or disown me — the horror stories you hear.”</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">A <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;http://www.pewresearch.org/fact-tank/2015/06/29/most-americans-now-say-learning-their-child-is-gay-wouldnt-upset-them/&quot;,{&quot;metric25&quot;:1}]]" href="http://www.pewresearch.org/fact-tank/2015/06/29/most-americans-now-say-learning-their-child-is-gay-wouldnt-upset-them/" target="_blank" rel="noopener noreferrer">2013 Pew poll shows</a></span> that 74% of gay men said it was difficult to tell their fathers. Being shunned and disowned is a real thing, but not for Zeke who wrote in a <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;http://www.uptownmagazine.com/2015/06/open-letter-fathers-day-isiah-thomas-joshua-zeke-thomas/&quot;,{&quot;metric25&quot;:1}]]" href="http://www.uptownmagazine.com/2015/06/open-letter-fathers-day-isiah-thomas-joshua-zeke-thomas/" target="_blank" rel="noopener noreferrer">Father’s Day Letter</a></span>: “Most of all Dad, thank you for loving your Gay son from the beginning with no prejudice.” </p><p class="sc-77igqf-0 hJpRRP">“The beginning” came long before Zeke’s announcement — and that’s the whole point. After Zeke’s announcement, Isiah didn’t merely “accept” his son — or worse, ‘tolerate’ him — he fully embraced him.</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">By 2010, Isiah and Joshua <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;http://www.nydailynews.com/sports/basketball/knicks/isiah-thomas-poses-son-joshua-campaign-opposing-ban-gay-marriage-california-article-1.204408&quot;,{&quot;metric25&quot;:1}]]" href="http://www.nydailynews.com/sports/basketball/knicks/isiah-thomas-poses-son-joshua-campaign-opposing-ban-gay-marriage-california-article-1.204408" target="_blank" rel="noopener noreferrer">posed together for the NOH8 Campaign</a></span>, a photographic protest of California’s Proposition 8 voter initiative that looked to ban gay marriage.</p><p class="sc-77igqf-0 hJpRRP">Not only was Isiah the greatest athlete to support Marriage Equality, but he was one of the earliest. It came before most other NBA, NFL, and other athletes <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;http://www.noh8campaign.com/article/the-nfls-athlete-allies&quot;,{&quot;metric25&quot;:1}]]" href="http://www.noh8campaign.com/article/the-nfls-athlete-allies" target="_blank" rel="noopener noreferrer">joined the campaign</a></span>, before “Don’t Ask, Don’t Tell” was repealed; and before Marriage Equality became the federal law of the land.<br/></p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">Is this pioneer your villain?</p><h4 class="sc-1bwb26k-1 RjwRf" id="h13051"><a class="js_header-anchor" id=""></a><strong>ISIAH THE HIV/AIDS ADVOCATE: “They Weren’t Going to Let Magic Play in the All-Star Game”</strong></h4><p class="sc-77igqf-0 hJpRRP">In a <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.theshadowleague.com/story/the-diary-of-isiah-thomas-part-ii&quot;,{&quot;metric25&quot;:1}]]" href="https://www.theshadowleague.com/story/the-diary-of-isiah-thomas-part-ii" target="_blank" rel="noopener noreferrer">revealing interview with The Shadow League</a></span>, Thomas explains his rationale for those famous on-court <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.facebook.com/watch/?v=1797312676967964&quot;,{&quot;metric25&quot;:1}]]" href="https://www.facebook.com/watch/?v=1797312676967964" target="_blank" rel="noopener noreferrer">kisses he did with Magic during the 1988 NBA Finals</a></span>: </p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">“Back then it was controversial. You didn’t really see people hugging and kissing others outside of their family. It was with a stale handshake, but I never greeted my ‘brothers’ with a stale handshake… We wanted to feel the brotherly love. So when we would do that publicly, back in the ’80s, people would be like, ‘what was that about?’”</p><p class="sc-77igqf-0 hJpRRP">While Isiah and Magic were defying masculine stereotypes, their brotherhood would eventually sour. After Magic announced he was HIV+ in 1992, a rumor spread that Isiah was questioning Magic’s heterosexuality (Isiah vehemently denies it). </p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><figure class="align--bleed js_lazy-image js_marquee-assetfigure sc-1eow4w5-1 kivedT" data-id="hasnflfy1ho5ycbskmpt" data-recommend-id="image://hasnflfy1ho5ycbskmpt" data-format="jpg" data-width="3238" data-height="2124" data-lightbox="true" data-recommended="false" contenteditable="false" draggable="false"><div class="img-wrapper sc-1eow4w5-2 gfolHV" contenteditable="false" style="max-width:3238px" data-syndicationrights="false"><span class="js_lightbox-wrapper sc-1eow4w5-0 dUoECc"><div class="magnifier js_lightbox lightbox hide sc-1m41dwj-0 hUFSvg"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:65.6%" class="image-hydration-wrapper sc-1eow4w5-3 iJyiXs"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Isiah Thomas speaking to his players while head coach at FIU." data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/hasnflfy1ho5ycbskmpt.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/hasnflfy1ho5ycbskmpt.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/hasnflfy1ho5ycbskmpt.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/hasnflfy1ho5ycbskmpt.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/hasnflfy1ho5ycbskmpt.jpg 1600w" draggable="auto" data-chomp-id="hasnflfy1ho5ycbskmpt" data-format="jpg" data-alt="Isiah Thomas speaking to his players while head coach at FIU." data-anim-src=""/></div></div></span><figcaption class="caption sc-1ptbguh-0 eFBaql">Isiah Thomas speaking to his players while head coach at FIU.</figcaption><figcaption class="below-caption sc-7s1ndr-0 fbAnrV">Photo<!-- -->: <!-- -->AP</figcaption></div><span data-id="hasnflfy1ho5ycbskmpt" data-recommend-id="image://hasnflfy1ho5ycbskmpt" data-format="jpg" data-width="3238" data-height="2124" data-lightbox="true" data-recommended="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 hJpRRP">While much ink has been devoted to their rift, far less attention has been given <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/NBATV/status/943345167670693889?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E943345167670693889&amp;ref_url=https%3A%2F%2Fwww.mlive.com%2Fsports%2F2017%2F12%2Fisiah_thomas_magic_johnson_she.html&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/NBATV/status/943345167670693889?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E943345167670693889&amp;ref_url=https%3A%2F%2Fwww.mlive.com%2Fsports%2F2017%2F12%2Fisiah_thomas_magic_johnson_she.html" target="_blank" rel="noopener noreferrer">to their heartfelt emotional reconciliation</a></span>, and almost none to Isiah’s critical role in facilitating Magic’s 1992 return to the All-Star Game despite being HIV positive. <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;http://sportsillustrated.cnn.com/2009/writers/ian_thomsen/10/22/isiah.magic/index.html#ixzz0Uj2HVzMI&quot;,{&quot;metric25&quot;:1}]]" href="http://sportsillustrated.cnn.com/2009/writers/ian_thomsen/10/22/isiah.magic/index.html#ixzz0Uj2HVzMI" target="_blank" rel="noopener noreferrer">Thomas recalled the big meeting</a></span>:<br/></p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP"><em>“They weren’t going to let Magic play in the All-Star Game; all the players were coming out [against him]. I had a meeting with all of the players — because I was president of the players’ association — and I told them not only was he going to play, but we were going to shake his hand and give him a hug. And I was the first to shake his hand and hug him and give him a kiss, to let people know that’s not how the virus is spread.”</em></p><p class="sc-77igqf-0 hJpRRP">Thomas’ act in 1992 challenged myths surrounding HIV and AIDS at a time when players were openly critical of playing with Magic (most notably Karl Malone). Isiah’s hand deliberately placed around Magic’s neck was also symbolic love to every HIV+ person watching. Thomas was far more educated than the rest of America, as his own brother was diagnosed with HIV, and died of AIDS.</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">Thomas explained how <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;http://www.washingtontimes.com/news/2017/feb/9/magic-johnsons-1992-valentine-nba-fans-and-fame/&quot;,{&quot;metric25&quot;:1}]]" href="http://www.washingtontimes.com/news/2017/feb/9/magic-johnsons-1992-valentine-nba-fans-and-fame/" target="_blank" rel="noopener noreferrer">his plea for Magic’s inclusion unfolded</a></span>: “There was silence in the room for maybe a good five-to-10 seconds, and I remember Brad Daugherty was the first to stand up and say, ‘I’m with you.’ When Brad stood up, everyone else joined in.”</p><p class="sc-77igqf-0 hJpRRP">Daugherty <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;http://www.washingtontimes.com/news/2017/feb/9/magic-johnsons-1992-valentine-nba-fans-and-fame/&quot;,{&quot;metric25&quot;:1}]]" href="http://www.washingtontimes.com/news/2017/feb/9/magic-johnsons-1992-valentine-nba-fans-and-fame/" target="_blank" rel="noopener noreferrer">added</a></span> : “I was like, ‘Isiah’s going way out on a limb here because no one in this room is going to follow him… down that rabbit hole, but I said to myself, I’ll stand by him on this because I do think it’s the right thing to do.”</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">Is this your villain, or a leader?</p><h4 class="sc-1bwb26k-1 RjwRf" id="h13052"><a class="js_header-anchor" id=""></a><strong>PLAYERS RIGHTS ADVOCATE: “Thomas made enemies by the hundred”</strong></h4><p class="sc-77igqf-0 hJpRRP">Isiah’s “Magic moment” marks his forgotten impactful tenure as NBPA President.</p><p class="sc-77igqf-0 hJpRRP"><span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;http://articles.latimes.com/2009/oct/24/sports/sp-heisler24&quot;,{&quot;metric25&quot;:1}]]" href="http://articles.latimes.com/2009/oct/24/sports/sp-heisler24" target="_blank" rel="noopener noreferrer">Mark Heisler writes</a></span>: “As NBAPA president, Thomas was the last of the stars to run the union for the little guys in the tradition of Oscar Robertson. Thomas made enemies by the hundred, calling out the biggest he could find, slicing the agents’ cut of contracts from 10 percent to 4 percent, infuriating them all. Super agent David Falk [Jordan’s agent] then took over the union with his fancy client list and undid everything Thomas had done”</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">Just <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;http://www.nytimes.com/2011/12/25/sports/basketball/nba-should-honor-its-history-and-learn-from-it.html?_r=1&amp;src=dayp&quot;,{&quot;metric25&quot;:1}]]" href="http://www.nytimes.com/2011/12/25/sports/basketball/nba-should-honor-its-history-and-learn-from-it.html?_r=1&amp;src=dayp" target="_blank" rel="noopener noreferrer">like “The Big O”</a></span> fighting for NBA free agency in the 1960s, every fellow and current player owes millions to Thomas. And just like Oscar, Isiah has also paid a steep price.</p><p class="sc-77igqf-0 hJpRRP">The leader of the ’80s “Bad Boy” Pistons has been more useful as a media villain. The NBA did not denounce the “Bad Boys” image — they openly marketed it. </p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">Isiah’s court-related career “controversies” now read like an NBA “Games of Our Lives” soap opera where petty spats of playoff court walk-offs and alleged All-Star Game “freeze-outs” endure for decades. Isiah’s competitive excesses are the same that fueled two NBA championships, and if you think Isiah’s on-court, cut-throat demeanor was anything special, you have never read Sam Smith’s “The Jordan Rules.”</p><p class="sc-77igqf-0 hJpRRP">Isiah’s coverage has also been impacted by two tactical mistakes. He refused to kiss Michael Jordan’s ring – and the media’s ass. And both are Olympic grudge-holders tag-teaming him from the top rope for the last 30 years.</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">Isiah as villain continued beyond acceptable bounds during his tenure as Knicks executive. While some criticism was justified, Thomas was unfairly maligned in vitriolic ways foreign to his terrible, and untouchable successor Donnie Walsh (a long article for another day).</p><p class="sc-77igqf-0 hJpRRP">And what about Isiah’s media equation?</p><p class="sc-77igqf-0 hJpRRP">Why has Isiah’s decades-long fights for Black lives, LGBT lives, or player rights not received a sliver of the off-court attention? </p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">Why a 30-year obsession with a Piston’s walk-off when the majority of media hasn’t spent much more than 30 seconds on the <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://deadspin.com/i-hate-to-say-it-but-isiah-thomas-was-right-1843110670&quot;,{&quot;metric25&quot;:1}]]" href="https://deadspin.com/i-hate-to-say-it-but-isiah-thomas-was-right-1843110670">Celtics same behavior the previous year?</a></span> </p><p class="sc-77igqf-0 hJpRRP">“The Last Dance” is not new for Isiah. It’s the same dance.</p><p class="sc-77igqf-0 hJpRRP">Why is the incredible story of Isiah making Magic’s All-Star game moment possible still barely known?</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">At 6-1, Isiah had no business climbing giants named Magic, Larry, and Michael. So how is Isiah being treated like Goliath?</p><p class="sc-77igqf-0 hJpRRP">Isiah has been the ultimate NBA underdog fighting for underdogs.</p><p class="sc-77igqf-0 hJpRRP">After their pioneering NOH8 campaign together, Isiah’s son <span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/zeke_thomas/status/20739245312&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/zeke_thomas/status/20739245312" target="_blank" rel="noopener noreferrer">Zeke tweeted</a></span>: <em>“</em><span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/espn&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/espn" target="_blank" rel="noopener noreferrer"><em>@ESPN</em></a></span><em> can bash my father about NYK. But being the first hall of fame athlete to stand up for </em><span><a class="sc-145m8ut-0 kEXhOz js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/NOH8Campaign&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/NOH8Campaign" target="_blank" rel="noopener noreferrer"><em>@NOH8Campaign</em></a></span><em> gets no ink.”</em></p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">Nope. No ESPN ink. Your father’s Bad Boy narrative was a higher priority than your equal rights. Media has locked your Dad’s activism in the mainstream closet.</p><p class="sc-77igqf-0 hJpRRP">And that’s what the FIU walk-off was really all about. Protesting the perverse priorities of a “student”-athlete machinery that valued their unpaid labor over their futures.</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">“I’ve never seen the guy they talk about and I’ve read about,” FIU student-athlete Dominique Ferguson said. “He’s been nothing like that here. We’ll be more mad about it than coach will be when something comes up. That he can be above all that has taught us something else: Every opinion doesn’t matter.”</p></div><div class="sc-1ib37xr-0 ilmobx"><div class="sc-1ib37xr-2 isgGDj"><div class="sc-1ib37xr-1 cBwHgw"><div class="sc-1ib37xr-3 qrjhd"><a data-ga="[[&quot;Author Bio click&quot;,&quot;Author name&quot;]]" href="https://kinja.com/chuckmodi1" class="sc-1ib37xr-4 kwEdzC">Chuck Modiano</a><div class="sc-1ib37xr-5 eajABQ"><a href="https://kinja.com/chuckmodi1" data-ga="[[&quot;Author Bio click&quot;,&quot;Posts&quot;]]" class="peggds-1 fxusRU"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Kinja icon" viewBox="0 0 18 18"><path d="M2.9 8.3c.7.2 1.4 1 1.7 1.5l3 4.9A2.4 2.4 0 0 0 9.7 16H14s-3-5.4-4-6.8C9.4 8.2 8.6 8 7.7 8H2s1-1 3-1h6.6c1.4 0 2-.7 2.4-1.2L16 2H7c-1.2 0-1.7.6-2.2 1.4L2 8v.1l.9.2z"></path></svg></span><label class="peggds-0 dEYXIJ">Posts</label></a><a href="https://twitter.com/chuckmodi1" data-ga="[[&quot;Author Bio click&quot;,&quot;Twitter&quot;]]" class="peggds-1 fxusRU"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span><label class="peggds-0 dEYXIJ">Twitter</label></a></div></div><p class="sc-1ib37xr-6 cYQhPO">NFL owners are still colluding against Colin Kaepernick. Collusion is still a crime. My sportswriting will not be complicit in criminal activity.</p></div></div></div><div class="sc-18b1b2r-5 ccAJCg"><div><h4 class="z1qon0-0 sHsHa">Share This Story</h4><div class="js_share-tools sc-18b1b2r-0 jZyWXs" data-position="bottom"><div class="sc-17x7c2u-2 gpwIdA"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fdeadspin.com%2Fjordan-still-says-isiahs-an-asshole-but-let-me-fill-in-1843197419%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 fdZBSx"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=Let%20Me%20Fill%20In%20Some%20Missing%20Details%20On%20Complex%20Record%20Of%20Isiah%20Thomas&amp;url=https%3A%2F%2Fdeadspin.com%2Fjordan-still-says-isiahs-an-asshole-but-let-me-fill-in-1843197419%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 fdZBSx"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=Let%20Me%20Fill%20In%20Some%20Missing%20Details%20On%20Complex%20Record%20Of%20Isiah%20Thomas&amp;body=https%3A%2F%2Fdeadspin.com%2Fjordan-still-says-isiahs-an-asshole-but-let-me-fill-in-1843197419%253Futm_medium%3Dsharefromsite%2526utm_source%3D_email%26utm_campaign=bottom" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 fdZBSx"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://deadspin.com/jordan-still-says-isiahs-an-asshole-but-let-me-fill-in-1843197419" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;bottom&quot;]]" class="js_share-via-link sc-17x7c2u-0 fdZBSx"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div></div><div class="sc-18b1b2r-4 fwDNjy"><h4 class="z1qon0-0 sHsHa">Get our newsletter</h4><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Subscribe button click&quot;]]" href="/newsletter" target="_blank"><button class="sc-18b1b2r-3 egRxyu j48i5d-2 brArvd"><div class="j48i5d-1 fbNnTF"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg></span><span class="j48i5d-0 hPQZPo">Subscribe</span></div></button></a></div></div><div class="js_liveblog-controls"></div><div class="js_qanda-controls"></div><div class="sc-1or3yyu-4 kSfANG"><h4 class="sc-1or3yyu-0 nBxoz">More from Deadspin</h4><div class="sc-1or3yyu-3 dItCmy"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 1 of 4&quot;,&quot;https://deadspin.com/the-lakers-are-worth-more-than-3-billion-why-did-they-1843133912&quot;,{&quot;metric18&quot;:1}]]" href="https://deadspin.com/the-lakers-are-worth-more-than-3-billion-why-did-they-1843133912"><h4 class="sc-1or3yyu-1 fUHkUY sc-759qgu-0 knZcug">The Lakers Are Worth Over $3 Billion. Why Did They Get A 'Small Business' Bailout? And Why Did They Even Apply?</h4></a></div><div class="sc-1or3yyu-3 dItCmy"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 2 of 4&quot;,&quot;https://deadspin.com/another-day-another-horrible-mess-for-usa-gymnastics-1843183309&quot;,{&quot;metric18&quot;:1}]]" href="https://deadspin.com/another-day-another-horrible-mess-for-usa-gymnastics-1843183309"><h4 class="sc-1or3yyu-1 fUHkUY sc-759qgu-0 knZcug">Another Day, Another Horrible Mess For USA Gymnastics</h4></a></div><div class="sc-1or3yyu-3 dItCmy"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 3 of 4&quot;,&quot;https://deadspin.com/sue-bird-thinks-drinking-wine-will-add-years-to-her-car-1843186226&quot;,{&quot;metric18&quot;:1}]]" href="https://deadspin.com/sue-bird-thinks-drinking-wine-will-add-years-to-her-car-1843186226"><h4 class="sc-1or3yyu-1 fUHkUY sc-759qgu-0 knZcug">Sue Bird Thinks Drinking Wine Will Add Years To Her Career, Nutritionists Say ... Nope</h4></a></div><div class="sc-1or3yyu-3 dItCmy"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 4 of 4&quot;,&quot;https://deadspin.com/imagine-an-entire-super-bowl-crowd-dying-jared-kushner-1843166140&quot;,{&quot;metric18&quot;:1}]]" href="https://deadspin.com/imagine-an-entire-super-bowl-crowd-dying-jared-kushner-1843166140"><h4 class="sc-1or3yyu-1 fUHkUY sc-759qgu-0 knZcug">Imagine An Entire Super Bowl Crowd Dying. Jared Kushner Calls That 'A Great Success'</h4></a></div></div><div class="js_postbottom-waypoint-hook"></div><div class="sc-73739c-3 eOmEvw"><div id="taboola-below-article-thumbnails" class="sc-73739c-2 kXLoyx"></div></div><div class="sc-1bdg1q0-0 dHZwOk"></div></div></div></main></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting="{&quot;pos&quot;:&quot;scroll&quot;,&quot;pp_position&quot;:&quot;scroll&quot;}"></div><div class="js_reading-list"></div><div class="js_subscribe sc-1cfejv7-0 iHpzjB"></div><div class="js_footer-container"></div><div class="js_lightbox-container"></div></div><script>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</script><script>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</script><script async="" src="/x-kinja-static/assets/new-client/runtime~adManager.b9c4afbde43be4c239e0.js"></script><script async="" src="/x-kinja-static/assets/new-client/adManager.a85c26f28d30525bd716.js"></script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.a80485038c85d225c097.js"></script><script async="" src="/x-kinja-static/assets/new-client/0.dbae5dc63b4cbda565ad.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~adEditor~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~~eb3f2f08.10c7d757dad208e6981c.js"></script><script async="" src="/x-kinja-static/assets/new-client/adEditor~errorPage~experiments~featuredPermalinkPage~newsletterPage~permalinkPage~permalinkPageIdle~~d9bd43bb.95ea600be1ec4f242a33.js"></script><script async="" src="/x-kinja-static/assets/new-client/permalinkPageIdle~trackers.c278813d2f54ff256aa3.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.963ef9cd344fa6f9e253.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~permalinkPage.6f877c9b16cad7bf79cf.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditorComponent~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~hamburger-men~fa22ff81.047c2c7a09e7dce348b2.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~~42d198c1.00468c8e4744beb4949e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~~8379534a.bb03871c80f38458f237.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~browser-logs~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontP~b17b93e7.93f57e8d555d7b8a365e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~~19904265.e182978c4e04fa08d1a1.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~permalink~52f86dd3.a3bf982db8ac12c972f4.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~permalinkPage~searchPage~slides~a3dad056.e9b81cc4fef52ab11dff.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/curation-utils~embiggen~featuredPermalinkPage~homepage-edit~in-article-selector~inArticleAdTools~out~6c82f07d.4df8f1c30b586b837151.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~errorPage~experiments~featuredPermalinkPage~newsletterPage~permalinkPage~permalinkPageIdle~~7cddaefd.2e556caf2f5ca93e8b87.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~errorPage~featuredPermalinkPage~permalinkPage~permalinkPageIdle~profilePage~searchPage~slid~ec0df16c.b47554bbe00f7a0ad9c4.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/errorPage~permalinkPage~permalinkPageIdle~profilePage~searchPage~slideshowPermalinkPage~specialSecti~74f90619.c016567a1690948923f4.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/permalinkPage.f7f2ac8375a8871ab469.js"></script><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>