<!DOCTYPE html><html lang="en-us" data-reactroot=""><head><meta name="google-site-verification" content="E8XcSciqzOAn75mK4Fj5hdxYRX2_cO2abaYZrl2KrjQ"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>Wisconsin axes stadium voting in Milwaukee, but says it's just fine in lily-white Green Bay</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rnxqtvv6advgidzfs6am.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/rnxqtvv6advgidzfs6am.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rnxqtvv6advgidzfs6am.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/rnxqtvv6advgidzfs6am.png"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//adservice.google.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://ir-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="https://fls-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="//imasdk.googleapis.com"/><link rel="dns-prefetch" href="//tps10232.doubleverify.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-light-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-lightitalic-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-bold-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="alternate" type="application/rss+xml" title="Deadspin - All stories" href="https://deadspin.com/rss"/><meta name="keywords" content="voter suppression, milwaukee bucks, green bay packers, wisconsin, 2020 ELECTION, Deadspin"/><meta name="news_keywords" content="voter suppression, milwaukee bucks, green bay packers, wisconsin, 2020 ELECTION, Deadspin"/><meta name="twitter:url" content="https://deadspin.com/wisconsin-axes-stadium-voting-in-milwaukee-but-says-it-1845302713"/><meta name="publish-date" content="2020-10-07T18:00:00.713Z"/><link rel="canonical" href="https://deadspin.com/wisconsin-axes-stadium-voting-in-milwaukee-but-says-it-1845302713"/><link rel="amphtml" href="https://deadspin.com/wisconsin-axes-stadium-voting-in-milwaukee-but-says-it-1845302713/amp"/><meta name="description" content="
This is what voter suppression looks like.

"/><meta property="og:title" content="Wisconsin axes stadium voting in Milwaukee, but says it&#x27;s just fine in lily-white Green Bay"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://deadspin.com/wisconsin-axes-stadium-voting-in-milwaukee-but-says-it-1845302713"/><meta property="og:description" content="
This is what voter suppression looks like.

"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Deadspin"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/m3bkzgwmqtozp3wbsnyt.jpg"/><meta property="fb:app_id" content="49024928184"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="deadspin"/><meta name="twitter:title" content="Wisconsin axes stadium voting in Milwaukee, but says it&#x27;s just fine in lily-white Green Bay"/><meta name="twitter:description" content="
This is what voter suppression looks like.

"/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/m3bkzgwmqtozp3wbsnyt.jpg"/><script async="" src="//js-sec.indexww.com/ht/p/183957-47751755686051.js"></script><script>
					window.headertag = window.headertag || {};
					window.headertag.cmd = window.headertag.cmd || [];
					window.headertag.cmd.push(function() {
					var rtiData = window.headertag.getIdentityInfo();

					var responsePending = 0;
					for (var rtiPartner in rtiData) {
						if (rtiData.hasOwnProperty(rtiPartner) && rtiData[rtiPartner].responsePending === true) {
							responsePending = 1;
							break;
						}
					}

					// Subscribe if response is pending
					if (responsePending) {
						window.headertag.subscribeEvent('rti_partner_request_complete', false, function(eventName, eventData) {
							rtiData = window.headertag.getIdentityInfo();
						})
					}
					});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script async="">
						window.advBidxc = window.advBidxc || {};
						window.advBidxc.exec = window.advBidxc.exec || [];
						window.advBidxc.customerId = "8CUL2TG3D";
						window.advBidxc.domain = window.location.hostname;
						window.advBidxc.version = 5.1;
						window.advBidxc.startTime = new Date().getTime();
						(function(d) {
							var e = d.createElement('script');
							e.src = 'https://hbx.media.net/bidexchange.js?cid='+ window.advBidxc.customerId +'&version='+window.advBidxc.version+'&dn='+ window.advBidxc.domain;
							e.async = true;
							d.getElementsByTagName("head")[0].appendChild(e);
						}(document));
					</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="">
						window.googletag = window.googletag || {};
						window.googletag.cmd = window.googletag.cmd || [];
					</script><script src="https://tagan.adlightning.com/gomedia/op.js" defer=""></script><script type="text/javascript">
		// GDPR
		!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
	</script><script type="text/javascript">
					// CCPA
					(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
				</script><script>
					// TCFv2
					if (typeof __tcfapi === 'function') {
						function showPrivacyManager(sp_gdpr) {
							if (sp_gdpr) {
								const gdprLink = document.getElementById('sourcepoint-gdpr');
								if (gdprLink) {
									gdprLink.style.display = 'inline-block';
								}
								else {
									window.gdprApplies = true;
								}
							}
						}
						window.__tcfapi('addEventListener', 2, function (tcData, success) {
							console.log('tcData', 'gdprApplies', tcData.gdprApplies);
							if (success) {          
								if (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'cmpuishown') {
									console.log('tcData', 'publisherCC', tcData.publisherCC);
									showPrivacyManager(tcData.gdprApplies) // triggers 2x
									window.__tcfapi('removeEventListener', 2, function (success) {
										if (success) {
											console.log('tcData', 'removed listener', tcData.listenerId);
										}
									}, tcData.listenerId);        
								}
							}
						});					
					}

					window._sp_ = {
						config: {
							mmsDomain: "https://message1195.sp-prod.net",
							wrapperAPIOrigin: "https://wrapper-api.sp-prod.net/tcfv2",
							accountId: 1195,
							events: {
								onMessageReceiveData: function (data) {
									if(data && data.msg_id>0){
										if(data.message_url.indexOf("https://ccpa-notice.sp-prod.net")>-1){
											window.__consent__ = 'CCPA'
										}
										if(data.message_url.indexOf("https://notice.sp-prod.net")>-1) {
											window.__consent__ = 'GDPR';
											// Notifying Media.net header bidder to apply user consent
											if (window.advBidxc) {
												try {
												  // TCFv1
												  if (typeof __cmp === 'function') {
														__cmp('getConsentData', null, function(result) {
															if (result) {
																window.advBidxc.exec.push(function(){
																	window.advBidxc.setGDPRApplicable(result.gdprApplies);
																	window.advBidxc.setGDPRConsent(result.consentData);
																});
															}
														});
													}

													// TCFv2
													if (typeof __tcfapi === 'function') {
														__tcfapi('getTCData', 2, function(tcData, success) {
															if (success) {
																window.advBidxc.exec.push(function(){
																	window.advBidxc.setGDPRApplicable(tcData.gdprApplies);
																	window.advBidxc.setGDPRConsent(tcData.tcString);
																});
															}
														});
													}
												} catch(e) {}
											}
										}
									}
								}
							}
						}
					}
					window._sp_ccpa = {
						config: {
							mmsDomain: "https://message1195.sp-prod.net",
							ccpaOrigin: "https://ccpa-service.sp-prod.net",
							accountId: 1195,
							getDnsMsgMms: true,
							alwaysDisplayDns: false,
							events: {
								onMessageReceiveData: function (data) {
									if(data && data.msg_id>0){
										if(data.message_url.indexOf("https://ccpa-notice.sp-prod.net")>-1){
											window.__consent__ = 'CCPA'
										}
										if(data.message_url.indexOf("https://notice.sp-prod.net")>-1) {
											window.__consent__ = 'GDPR'
										}
									}
								}
							}
						}
					}
				</script><script async="" src="https://gdpr-tcfv2.sp-prod.net/wrapperMessagingWithoutDetection.js"></script><script async="" src="https://ccpa.sp-prod.net/ccpa.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~adManager~ads~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~~07d7bb16.ac7ad83fd50efccd7d79.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~adManager~ads~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~~63574719.2144582ecce2a1fb01fb.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~adManager~ads~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~~745a061a.c098d67839e714344984.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~adManager~ads~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~~e077a9b8.18c58068de1b55d52a0f.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~adManager~ads~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~~c7aa12e2.c63f25999958b908ac76.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adManager~ads.bb4beeef363a52ee03af.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adEditor~adManager~ads~categoryPage~commerceDashboard~errorPage~experiments~featuredPermalinkPage~fr~15725f3d.e3bceeeb5a2ca4763d5c.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adEditor~adManager~ads~categoryPage~commerceDashboard~errorPage~experiments~featuredPermalinkPage~fr~86d9e447.50ab370b6fac3890e07f.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adEditor~adManager~ads~categoryPage~commerceDashboard~errorPage~experiments~featuredPermalinkPage~fr~1d058c9f.e280e09ec81467001404.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adEditor~adManager~ads~commerceDashboard~errorPage~frontPage~newsletterPage~permalinkPage~profilePag~150c906e.e9d86539ae23c26e6229.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adEditor~adManager~ads~commerceDashboard~errorPage~newsletterPage~profilePage~searchPage~specialSect~c09ae826.ed7e411c47dd8d35f63e.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads.354cc4929a17ef40ab1c.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~ads~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPe~c519b474.2351a1d38dfb8c4c426c.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~ads~curatedHomepage~featuredPermalinkPage~frontPage~outstreamNativeView~permalinkPage~slides~593c32b0.4fe96e94815d4ec39ad9.js"></script><script>
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>
							window.blockthrough = window.blockthrough || { aa_detect_cmd: [] };
						</script><script>
				window.cnxps = {};
				window.cnxps.cmd = [];
			</script><script>
				window.pbjs = window.pbjs || {};
				window.pbjs.cmd = window.pbjs.cmd || [];
				async function getUserStatus() {
					const { accountState } = await window._user;
					return (accountState || {}).id;
				}
				window.pbjs.cmd.push(() => {
					getUserStatus().then(value => {
						const userIds = window.pbjs.getConfig('userSync').userIds;
						const britePoolId = userIds && userIds.find(uId => uId.name === 'britepoolId');
						if (britePoolId && britePoolId.params && value) {
							britePoolId.params.ppid = value;
						}
					});
				});
			</script><script data-ad-client="ca-pub-3987422961824960" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style data-styled="" data-styled-version="5.1.0">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</style><style>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</style></head><body class="deadspin blog-group-deadspin blog-recirc-group-fmgNonSatire permalink en-US f_ad_after_first_in_featured_permalinks_on f_ad_lightning_tag_on f_ad_mobile_after_first_on f_ad_script_in_head_on f_ad_timeout_amazon_on f_ad_timeout_failsafe_on f_ad_timeout_prebid_on f_ad_top_banner_to_featured_permalinks_on f_adx_permalink_text_on f_amazon_aps_tag_on f_amazon_right_rail_on f_amazon_wait_for_bids_on f_amp_commerce_inset_on f_amp_preroll_analytics_on f_amp_preroll_end_event_on f_amp_publisher_logo_on f_amp_skimlinks_on f_amp_slideshow_on f_amp_video_extra_events_on f_analyticstracking_on f_author_disclaimer_on f_blockthrough_on f_britepool_identity_on f_cd_on_block_on f_cd_on_buyers_guide_on f_cd_on_story_on f_cd_on_top_on f_chartbeat_video_on f_client_sidebar_blocks_on f_cls_on f_cls_adapted_ads_on f_cls_adapted_mainv2_on f_cls_mobile_inpost_on f_collapsed_top_ad_on f_comment_nofollow_on f_commenter_no_crawlable_on f_commerce_button_inset_on f_commerce_dashboard_paginated_on f_commerce_disclaimer_insets_on f_commerce_image_scaling_on f_commerce_inset_amp_on f_commerce_inset_rail_on f_commerce_inset_rail_maxwidth_on f_commerce_inset_tracking_on f_commerce_permalink_module_on f_concurrent_editing_on f_connatix_on f_connatix_mobile_on f_curated_big_story_settings_on f_curated_extra_autofill_on f_curated_homepage_on f_curation_on_storytype_on f_curation_toggle_on f_custom_header_on f_custom_kinja_standalone_on f_ddrum_on f_digitrust_disable_on f_disable_skimlinks_on f_display_sidebar_non_network_on f_dynamic_ads_in_ads_bundle_on f_eager_load_ga_on f_enable_bouncex_on f_enable_html_sitemap_on f_experimental_scores_on f_featured_ads_five_on f_filter_kinja_meta_on f_filter_old_articles_on f_force_image_rights_on f_frontendtiming_on f_frontpage_recentvideo_on f_fun_errorpages_on f_global_video_page_on f_gmg_profiles_crawlable_only_on f_goauthorurl_on f_google_adsense_on f_header_anchor_tags_on f_header_simple_render_on f_hide_disclaimers_in_excerpts_on f_hide_ellipsis_on f_hide_sticky_social_on f_homepage_video_filtering_on f_hp_smaller_images_on f_image_rights_alt_title_on f_image_rights_bulk_on f_image_rights_hide_credit_on f_image_rights_with_notes_on f_images_intersect_on f_index_based_stream_on f_infinite_promotion_on f_infinite_scroll_on f_ix_identity_tag_on f_kinja3_cards_phase2_on f_kinja3_cards_phase2_avatars_on f_kinja3_cards_phase3_on f_kinja_magma_newsletter_enabled_on f_large_commerce_rail_on f_lazyload_iframes_on f_lazyload_twitter_iframe_on f_lazyload_youtube_iframe_on f_leaderboard_collapse_issue_fix_on f_legacy_embiggen_on f_load_dfp_statically_on f_magma_amp_inarticle_videos_on f_magma_permalink_video_truncation_on f_magma_second_scroll_on f_medianet_headerbidding_on f_medianet_headerbidding_amp_on f_meta_first_on f_meta_social_description_on f_missing_image_alts_on f_mobile_comments_scroll_fix_on f_mobile_commerce_inset_on f_more_from_chartbeat_on f_movable_ads_tool_shift_fix_on f_move_commerce_right_rail_above_ymal_on f_msn_profanity_filter_on f_native_recirc_magma_rendered_on f_native_sidebar_magma_rendered_on f_native_stream_magma_rendered_phase_2_on f_native_stream_magma_rendered_phase_3_with_excerpts_on f_new_static_stream_header_on f_newsletter_force_first_post_on f_newsletter_inline_form_enabled_on f_newsletter_popup_exit_intent_on f_newsletter_popup_exit_intent_analitycs_on f_newsletter_subdomain_themes_buttons_on f_newsletter_use_subscription_api_on f_no_follow_comment_links_on f_pagination_title_tag_page_on f_permalink_network_sidebar_ymal_on f_permalink_subscription_on f_piano_prod_on f_post_reshare_preserve_parent_on f_post_versioning_on f_prebid_on f_prebid_analytics_on f_prebid_autoconfig_on f_prebid_verizon_on f_prebid_version_update_staging_on f_prebid_video_on f_pure_save_button_on f_recent_video_instream_on f_recirc_sidebar_on f_remove_h_tags_from_sidebar_on f_remove_sticky_h1_on f_report_an_issue_new_form_on f_restore_images_on f_rss_videos_on f_scroll_vendor_on f_second_scroll_scope_on f_seo_content_first_on f_seo_iframe_noindex_on f_seo_noimageindex_on f_seo_remove_headline_link_on f_seo_stream_page_excerpts_on f_shop_button_on f_short_whitelisted_check_on f_shortpost_nofollow_on f_show_newsletter_ad_on f_show_splashy_top_on f_showcase_post_query_params_token_on f_sidebar_ad_whitespace_on f_sidebar_remove_native_promo_on f_sidebar_remove_newsletter_promo_on f_simplereach_ad_tag_on f_simplereach_expanded_on f_slideshow_on f_slideshow_v2_on f_slideshow_v2_more_on f_slideshow_v2_warning_on f_smartcrop_on f_sourcepoint_ccpa_on f_sourcepoint_tcfv2_on f_sticky_ads_2s_on f_sticky_mobile_320_on f_sticky_video_first_slot_mobile_on f_storytype_boilerplate_on f_subscription_module_amp_on f_subscription_module_applenews_on f_taboola_feed_homepage_on f_taboola_lazy_load_on f_tag_page_canonical_on f_taxonomy_on f_theonion_podcast_player_on f_top_message_bar_vote2020_on f_trackonomics_on f_use_ad_manager_on f_video_autoplay_analytics_on f_video_first_slot_mobile_on f_video_thumbnail_fix_on f_videos_filter_with_posts_on f_webm_optimize_on f_welcome_ad_analytics_on f_welcome_ad_freq_cap_on f_yahoo_rss_multiblog_on  blog-group-deadspin"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow" style="display:none"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top" data-ad-unit="SPLASHY_TOP" data-targeting="{&quot;pos&quot;:&quot;splashytop&quot;}"></div></div><div id="trackers"></div><div><div class="exd14d-0 kfqTua"><a href="https://lifehacker.com/s/voter-guide" class="sc-1qy6soz-0 cCeTUK"><div class="sc-1qy6soz-1 cssaUv"><img src="https://i.kinja-img.com/gawker-media/image/upload/xbnnjpule10srxh6kvyc.png" alt="Vote 2020 graphic" class="exd14d-3 fQdaER"/></div><div class="exd14d-1 hCJuOH"><div class="exd14d-2 isKzkk">Everything you need to know about and expect during</div><div class="exd14d-2 isKzkk">the most important election of our lifetimes</div></div></a></div><div class="js_mobile-nav"></div><div class="sc-17y8tyw-0 xAnsG js_topbar"><div class="vuc0jk-0 irOnwd"><ul class="vuc0jk-1 pplqO"><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;avclub.com&quot;,{&quot;metric20&quot;:1}]]" href="//avclub.com">The A.V. Club</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;deadspin.com&quot;,{&quot;metric20&quot;:1}]]" href="//deadspin.com">Deadspin</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;gizmodo.com&quot;,{&quot;metric20&quot;:1}]]" href="//gizmodo.com">Gizmodo</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jalopnik.com&quot;,{&quot;metric20&quot;:1}]]" href="//jalopnik.com">Jalopnik</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jezebel.com&quot;,{&quot;metric20&quot;:1}]]" href="//jezebel.com">Jezebel</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;kotaku.com&quot;,{&quot;metric20&quot;:1}]]" href="//kotaku.com">Kotaku</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;lifehacker.com&quot;,{&quot;metric20&quot;:1}]]" href="//lifehacker.com">Lifehacker</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theroot.com&quot;,{&quot;metric20&quot;:1}]]" href="//theroot.com">The Root</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;thetakeout.com&quot;,{&quot;metric20&quot;:1}]]" href="//thetakeout.com">The Takeout</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theonion.com&quot;,{&quot;metric20&quot;:1}]]" href="//theonion.com">The Onion</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theinventory.com&quot;,{&quot;metric20&quot;:1}]]" href="//theinventory.com">The Inventory</a></li></ul></div></div><span class="sc-101yw2y-5 eQpPME overhang-wrapper"><div class="js_header"><div class="sc-1f6xobn-8 SKewC js_header-container"><div class="sc-1f6xobn-7 klbqLJ js_global-nav"><div class="sc-1f6xobn-6 iGGOmz"><div class="sc-1f6xobn-0 jNeQKR"><div class="sc-1f6xobn-12 iSKltx"><a href="//deadspin.com" title="Deadspin" class="sc-8vrmk6-0 GHWsb"><div class="sc-2d8w30-0 bGlSMu"><div class="sc-2d8w30-1 bRnfTk deadspin"><svg xmlns="http://www.w3.org/2000/svg" width="254" height="33" aria-label="Deadspin logo" viewBox="0 0 254 33"><path fill="#249D9D" fill-rule="evenodd" d="M253.73 11.23l-3.3 21.68c-.22.03-.75.09-1.46.09-1.6 0-4.53-.3-6.32-2.37-1.39-1.6-1.86-3.98-1.4-7.06 1.15-7.7 1.62-10.7 1.8-11.8l.07-.54h10.61zm-34.8-.13l-3.3 21.82c-.19.03-.7.08-1.38.08-1.62 0-4.62-.3-6.38-2.34-1.27-1.45-1.72-3.56-1.32-6.27 1.33-9.19 1.8-12.65 1.9-13.26h5.23l-.05-.03h5.3zm15.17.13l-3.16 21.72H220.9l3.13-21.72h10.06zM196.6.17c2.59 0 4.72.98 6.18 2.83a10.47 10.47 0 0 1 2.02 6.95h-28.58L177.4.17h19.2zm48.75-.04c3.12 0 5.44.91 6.9 2.71 1.85 2.3 1.85 5.42 1.68 7.08h-29.87V.13h21.29zM220.6 0l-1.47 9.79h-5.47c-2.05 0-3.35-.9-3.8-1.51-2.24-3-1.57-7.57-1.45-8.28h12.2zm-15.9 11.27c-.69 5.31-4.43 10.38-10.82 10.38h-8.81l-.06.62c-.04.46-.13 1.3-.34 2.78-1.3 7.5-9.66 7.93-11.08 7.95h-.13l2.62-21.73h28.62zM173.47 0c-.05 6.99-4.25 9.53-7.38 10.45h-22.6v-.01C143.86.62 153.5.03 154.16 0h19.3zm-9.08 11.77l.5.23c2.6 1.22 5.58 4 4.92 10.3v.13c-.97 9.94-10.2 10.56-12.25 10.57h-.08a9 9 0 0 1-.48-.01h-16.58c.05-6.93 4.7-9.44 8.04-10.34h12.12v-1.31h-10.64l-.46-.2c-2.6-1.12-5.72-3.66-5.98-9.37h20.89zM119 12l-1.66 10.88h8.5L127.49 12h10.28l-1.54 11.77c-.06.36-1.62 9.22-10.55 9.22h-19.25s-.53-.03-.87-.43c-.25-.3-.33-.72-.25-1.28L107.88 12H119zM129.31.77c3.16 0 5.5.91 6.97 2.71 1.94 2.38 1.85 5.68 1.7 7.16h-30V.77h21.33zM92.17.31c3.83 0 6.64 1.07 8.34 3.18 1.83 2.26 1.97 5.15 1.85 6.84H72.32C73.24.97 83.08.33 83.52.31h8.65zm10 11.4v.04L101.1 22.5c-.05.43-1.26 10.5-10.57 10.5-.43 0-.88-.02-1.34-.07l1.46-10.91h-20l1.59-10.24v-.17h29.96l-.02.1zm-39.34-.38h2.42c.06.03.18.1.29.26.22.32.25.87.1 1.58-.14.69-1.57 6.67-7.5 8.47H45.61v1.31H57.5l.26.1c1.5.52 2.7 1.31 3.6 2.34 1.44 1.66 2 3.92 1.66 6.71-.1.52-.95.9-2.09.9H42.3a7.32 7.32 0 0 1-4.63-2.78c-1.6-2.1-2.08-5.1-1.44-8.93.79-5.4 1.54-9.39 1.66-9.96h24.94zM80.51 23.3l-1.23 9.69H68.95l1.5-9.7h10.06zM23.87.47c3.1 0 5.42.9 6.89 2.7 2.33 2.83 1.77 7.04 1.63 7.88H2.66V.47h21.2zM68.12.14c-.04 5.7-2.91 8.46-5.4 9.8H37.9V.13h30.22zM30.75 23.69c0 .08-1.6 9.31-10.48 9.31H1.13c.01 0-.5-.03-.84-.43-.25-.3-.34-.74-.26-1.3.2-1.39 1.68-12.79 2.47-18.81h11.04L11.98 22.8h8.46l1.54-10.34H32.2l-1.45 11.23z"></path></svg></div></div></a><div class="sc-1f6xobn-13 dCzbYf">Sports News Without Fear, Favor or Compromise</div></div><div class="sc-1f6xobn-14 kTHlxb"><a href="/search" class="xpaln1-0 sc-1f6xobn-4 flIObR"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_experiment-button"></div><a href="https://store.deadspin.com" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Shop button click&quot;]]" class="xpaln1-0 xpaln1-1 cmUXxk js_header-shop show"><span class="iyvn34-1 wqDah"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Cart icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 2c.16 0 .3.07.4.2l.05.08L3.8 4h13.7a.5.5 0 0 1 .5.58l-.03.08-2 6a.5.5 0 0 1-.38.33l-.09.01H4.82l.12 1h8.56a.5.5 0 0 1 .17.03 2 2 0 1 1-1.4.97H8.73a2 2 0 1 1-3.46 0H4.5a.5.5 0 0 1-.48-.36L4 12.56l-.99-7.91L2.2 3H.5a.5.5 0 0 1-.5-.41V2.5A.5.5 0 0 1 .41 2H2.5zM14 13a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-7 0a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-2.3-3h10.44l1.66-5H4.07l.62 5z"></path></svg></span></span><span class="sc-1f6xobn-2 aJmgf">Shop</span></a><a href="/newsletter" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Subscribe button click&quot;]]" class="xpaln1-0 xpaln1-1 sc-1f6xobn-3 gAvYoH js_header-newsletter"><span class="iyvn34-1 wqDah"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span><span class="sc-1f6xobn-2 aJmgf">Subscribe</span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><a class="js_header-userbutton"><span class="sc-1il3uru-3 lbBVTp"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></a></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-close"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><nav class="dfwuc8-1 cXXEfi"><a data-key="home" href="//deadspin.com/" class="dfwuc8-0 ijFYhF"><span>Home</span></a><a data-key="latest" href="//deadspin.com/latest" class="dfwuc8-0 ijFYhF"><span>Latest</span></a><a data-index="1" href="https://deadspin.com/c/nba" class="dfwuc8-0 ijFYhF"><span>NBA</span></a><a data-index="2" href="https://deadspin.com/c/mlb" class="dfwuc8-0 ijFYhF"><span>MLB</span></a><a data-index="3" href="https://deadspin.com/c/nfl" class="dfwuc8-0 ijFYhF"><span>NFL</span></a><a data-index="4" href="https://deadspin.com/c/nhl" class="dfwuc8-0 ijFYhF"><span>NHL</span></a><a data-index="5" href="https://deadspin.com/c/soccer" class="dfwuc8-0 ijFYhF"><span>Soccer</span></a><a data-tagcanonical="global-pandemic" data-index="6" href="//deadspin.com/c/global-pandemic" class="dfwuc8-0 ijFYhF"><span>Global Pandemic</span></a></nav><div class="wz9htl-0 eBqtUt">Sports News Without Fear, Favor or Compromise</div></div><div class="header-bar"></div></div><div class="sc-1f6xobn-15 dTJbSl js_header-disable-overlay"></div><div class="js_hamburger-menu-container"></div><div class="sc-1f6xobn-16 iuTfdC js_scrollback-nav"><div class="sc-1f6xobn-7 dxGBBR"><div class="sc-1f6xobn-0 ezoHdv"><div class="sc-1f6xobn-12 esbIeX"><a href="//deadspin.com" title="Deadspin" class="sc-8vrmk6-0 GHWsb"><div class="sc-2d8w30-0 bGlSMu"><div class="sc-2d8w30-1 bRnfTk deadspin"><svg xmlns="http://www.w3.org/2000/svg" width="254" height="33" aria-label="Deadspin logo" viewBox="0 0 254 33"><path fill="#249D9D" fill-rule="evenodd" d="M253.73 11.23l-3.3 21.68c-.22.03-.75.09-1.46.09-1.6 0-4.53-.3-6.32-2.37-1.39-1.6-1.86-3.98-1.4-7.06 1.15-7.7 1.62-10.7 1.8-11.8l.07-.54h10.61zm-34.8-.13l-3.3 21.82c-.19.03-.7.08-1.38.08-1.62 0-4.62-.3-6.38-2.34-1.27-1.45-1.72-3.56-1.32-6.27 1.33-9.19 1.8-12.65 1.9-13.26h5.23l-.05-.03h5.3zm15.17.13l-3.16 21.72H220.9l3.13-21.72h10.06zM196.6.17c2.59 0 4.72.98 6.18 2.83a10.47 10.47 0 0 1 2.02 6.95h-28.58L177.4.17h19.2zm48.75-.04c3.12 0 5.44.91 6.9 2.71 1.85 2.3 1.85 5.42 1.68 7.08h-29.87V.13h21.29zM220.6 0l-1.47 9.79h-5.47c-2.05 0-3.35-.9-3.8-1.51-2.24-3-1.57-7.57-1.45-8.28h12.2zm-15.9 11.27c-.69 5.31-4.43 10.38-10.82 10.38h-8.81l-.06.62c-.04.46-.13 1.3-.34 2.78-1.3 7.5-9.66 7.93-11.08 7.95h-.13l2.62-21.73h28.62zM173.47 0c-.05 6.99-4.25 9.53-7.38 10.45h-22.6v-.01C143.86.62 153.5.03 154.16 0h19.3zm-9.08 11.77l.5.23c2.6 1.22 5.58 4 4.92 10.3v.13c-.97 9.94-10.2 10.56-12.25 10.57h-.08a9 9 0 0 1-.48-.01h-16.58c.05-6.93 4.7-9.44 8.04-10.34h12.12v-1.31h-10.64l-.46-.2c-2.6-1.12-5.72-3.66-5.98-9.37h20.89zM119 12l-1.66 10.88h8.5L127.49 12h10.28l-1.54 11.77c-.06.36-1.62 9.22-10.55 9.22h-19.25s-.53-.03-.87-.43c-.25-.3-.33-.72-.25-1.28L107.88 12H119zM129.31.77c3.16 0 5.5.91 6.97 2.71 1.94 2.38 1.85 5.68 1.7 7.16h-30V.77h21.33zM92.17.31c3.83 0 6.64 1.07 8.34 3.18 1.83 2.26 1.97 5.15 1.85 6.84H72.32C73.24.97 83.08.33 83.52.31h8.65zm10 11.4v.04L101.1 22.5c-.05.43-1.26 10.5-10.57 10.5-.43 0-.88-.02-1.34-.07l1.46-10.91h-20l1.59-10.24v-.17h29.96l-.02.1zm-39.34-.38h2.42c.06.03.18.1.29.26.22.32.25.87.1 1.58-.14.69-1.57 6.67-7.5 8.47H45.61v1.31H57.5l.26.1c1.5.52 2.7 1.31 3.6 2.34 1.44 1.66 2 3.92 1.66 6.71-.1.52-.95.9-2.09.9H42.3a7.32 7.32 0 0 1-4.63-2.78c-1.6-2.1-2.08-5.1-1.44-8.93.79-5.4 1.54-9.39 1.66-9.96h24.94zM80.51 23.3l-1.23 9.69H68.95l1.5-9.7h10.06zM23.87.47c3.1 0 5.42.9 6.89 2.7 2.33 2.83 1.77 7.04 1.63 7.88H2.66V.47h21.2zM68.12.14c-.04 5.7-2.91 8.46-5.4 9.8H37.9V.13h30.22zM30.75 23.69c0 .08-1.6 9.31-10.48 9.31H1.13c.01 0-.5-.03-.84-.43-.25-.3-.34-.74-.26-1.3.2-1.39 1.68-12.79 2.47-18.81h11.04L11.98 22.8h8.46l1.54-10.34H32.2l-1.45 11.23z"></path></svg></div></div></a></div><nav class="dfwuc8-1 kJQWeP"><div class="dfwuc8-2 houbBQ"></div><a data-key="home" href="//deadspin.com/" class="dfwuc8-0 kOwiGs"><span>Home</span></a><a data-key="latest" href="//deadspin.com/latest" class="dfwuc8-0 kOwiGs"><span>Latest</span></a><a data-index="1" href="https://deadspin.com/c/nba" class="dfwuc8-0 kOwiGs"><span>NBA</span></a><a data-index="2" href="https://deadspin.com/c/mlb" class="dfwuc8-0 kOwiGs"><span>MLB</span></a><a data-index="3" href="https://deadspin.com/c/nfl" class="dfwuc8-0 kOwiGs"><span>NFL</span></a><a data-index="4" href="https://deadspin.com/c/nhl" class="dfwuc8-0 kOwiGs"><span>NHL</span></a><a data-index="5" href="https://deadspin.com/c/soccer" class="dfwuc8-0 kOwiGs"><span>Soccer</span></a><a data-tagcanonical="global-pandemic" data-index="6" href="//deadspin.com/c/global-pandemic" class="dfwuc8-0 kOwiGs"><span>Global Pandemic</span></a></nav><div class="sc-1f6xobn-14 ioDjSu"><a href="/search" class="xpaln1-0 sc-1f6xobn-4 flIObR"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><a class="js_header-userbutton"><span class="sc-1il3uru-3 lbBVTp"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></a></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-close"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div></div></div></div></div><div class="js_welcome-ad-mobile--container"></div><div class="sc-101yw2y-0 FrOFK initWrappers"><span class="sc-101yw2y-2 iZCRsA js_custom-header-toolbar-container"></span><span class="sc-101yw2y-1 eTAcyr js_curation-toolbar-container"></span></div><span class="sc-101yw2y-1 eTAcyr js_curation-editor-container"></span></span><div class="sc-1op1dd6-0 jQLKlQ js_sticky-top-ad"><div class="sc-1jotqfp-0 sc-1jotqfp-2 bnMuAY"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner cls-adapted-ad collapsed-ad" data-ad-unit="TOP_BANNER" data-targeting="{&quot;pos&quot;:&quot;top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a5c7d-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-top-banner cls-adapted-ad collapsed-ad"></span></div></div></div><div class="sc-157agsr-1 sc-157agsr-2 OCqWi"><div class="js_privacy_policy"></div><div class="sc-1lmpmkf-1 gyRthi"><div class="qsfpej-0 bIkJGf"><a class="sc-1out364-0 hMndXN ylqi26-0 ciUnAz js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Story type click&quot;,&quot;https://deadspin.com/c/nfl&quot;]]" href="https://deadspin.com/c/nfl"><span class="vxl3c2-0 dwPTcu">NFL</span></a></div><header class="sc-1efpnfq-1 hQgdUv"><h1 class="sc-1efpnfq-0 jlSocs">Wisconsin axes stadium voting in Milwaukee, but says it's just fine in lily-white Green Bay</h1></header></div></div><div class="sc-157agsr-0 krcHQb"><main class="sc-11qwj9y-0 dDyFIk"><div class="sc-11qwj9y-1 hmBpsa"><div class="js_kinja_notification"></div><script type="application/ld+json">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</script><div class="js_starterpost"><div class="sc-1fofo4n-0 cdfDtI"><div class="sc-83o472-1 bAZwNf"><div class="sc-83o472-0 iYQxuq"><div class="sc-1jc3ukb-0 kLkUqM"><div class="sc-1jc3ukb-1 flaMVg"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/dfoote95&quot;]]" href="/author/dfoote95"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/f1bjf9hoieuprkf4ywji.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/f1bjf9hoieuprkf4ywji.png 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,pg_1,q_80,w_800/f1bjf9hoieuprkf4ywji.png 800w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/f1bjf9hoieuprkf4ywji.png 1200w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_900,pg_1,q_80,w_1600/f1bjf9hoieuprkf4ywji.png 1600w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/f1bjf9hoieuprkf4ywji.png 80w" sizes="40px" alt="dfoote95" draggable="auto" data-chomp-id="f1bjf9hoieuprkf4ywji" data-format="png" data-alt="dfoote95" data-anim-src=""/></div></a></div><div class="sc-1jc3ukb-2 fUsAEy"><div class="sc-1jc3ukb-3 hOuZKZ"><div class="sc-1mep9y1-0 sc-1ixdk2y-0 cWoNbl"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/dfoote95&quot;]]" href="/author/dfoote95">Dustin Foote</a></div></div><div class="sc-1jc3ukb-6 gfVGpi"><time class="uhd9ir-0 gWMcOL" dateTime="2020-10-07T14:00:00-04:00"><a class="sc-1out364-0 hMndXN js_meta-time js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://deadspin.com/wisconsin-axes-stadium-voting-in-milwaukee-but-says-it-1845302713">39 minutes ago</a></time><div class="sc-1jc3ukb-4 djIlcF">•</div><div class="sc-1jc3ukb-5 kHFilQ"><div class="js_tag-dropdown"><div class="sc-1dvfjie-2 jLpCdi"><a class="sc-1out364-0 hMndXN js_trigger js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;First tag click&quot;]]" href="/tag/voter-suppression"><div class="wvv3zm-1 hIkJIq"><span>Filed to:</span><span class="wvv3zm-2 iLFYil">voter suppression</span><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronDown icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M3.87 6.16a.5.5 0 0 0-.74.68l5.5 6c.2.21.54.21.74 0l5.5-6a.5.5 0 1 0-.74-.68L9 11.76l-5.13-5.6z"></path></svg></span></div></a><div class="sc-1dvfjie-0 fDdAAJ js_dropdown"><div class="sc-1dvfjie-1 eDeebt"><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD wvv3zm-0 jQRBqB js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" href="/tag/voter-suppression" title="voter suppression">voter suppression</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" href="/tag/milwaukee-bucks" title="milwaukee bucks">milwaukee bucks</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" href="/tag/green-bay-packers" title="green bay packers">green bay packers</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" href="/tag/wisconsin" title="wisconsin">wisconsin</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" href="/tag/2020-election" title="2020 ELECTION">2020 ELECTION</a></div></div></div></div></div></div></div></div></div><div class="sc-83o472-0 iYQxuq"><div class="sc-15g8630-1 hRoWpH"><div class="sc-15g8630-0 eDTWxq"><div class="js_save-badge" data-state="{&quot;postId&quot;:&quot;1845302713&quot;,&quot;postPermalink&quot;:&quot;https://deadspin.com/wisconsin-axes-stadium-voting-in-milwaukee-but-says-it-1845302713&quot;,&quot;isBigger&quot;:true}" data-post-id="1845302713" data-post-permalink="https://deadspin.com/wisconsin-axes-stadium-voting-in-milwaukee-but-says-it-1845302713"><div class="sc-1mn1yww-1 eoGDnL"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bookmark icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M4 15.21l4.63-5.05a.5.5 0 0 1 .74 0L14 15.21V2H4v13.21zm5-3.97l-5.13 5.6A.5.5 0 0 1 3 16.5v-15c0-.28.22-.5.5-.5h11c.28 0 .5.22.5.5v15a.5.5 0 0 1-.87.33L9 11.24z"></path></svg></span><div class="sc-1mn1yww-0 kQvuJE">Save</div></div></div></div></div><div class="sc-83o472-2 hNtXBx"><div class="js_share-tools" data-position="top"><div class="sc-17x7c2u-2 moYHu"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fdeadspin.com%2Fwisconsin-axes-stadium-voting-in-milwaukee-but-says-it-1845302713%3Futm_medium%3Dsharefromsite%26utm_source%3Ddeadspin_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 kGWUAk"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=Wisconsin%20axes%20stadium%20voting%20in%20Milwaukee%2C%20but%20says%20it&#x27;s%20just%20fine%20in%20lily-white%20Green%20Bay&amp;via=deadspin&amp;url=https%3A%2F%2Fdeadspin.com%2Fwisconsin-axes-stadium-voting-in-milwaukee-but-says-it-1845302713%3Futm_medium%3Dsharefromsite%26utm_source%3Ddeadspin_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 kGWUAk"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=Wisconsin%20axes%20stadium%20voting%20in%20Milwaukee%2C%20but%20says%20it&#x27;s%20just%20fine%20in%20lily-white%20Green%20Bay&amp;body=https%3A%2F%2Fdeadspin.com%2Fwisconsin-axes-stadium-voting-in-milwaukee-but-says-it-1845302713%253Futm_medium%3Dsharefromsite%2526utm_source%3Ddeadspin_email%26utm_campaign=top" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 kGWUAk"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://deadspin.com/wisconsin-axes-stadium-voting-in-milwaukee-but-says-it-1845302713" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 kGWUAk js_share-via-link"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1845302713&quot;,&quot;authorIds&quot;:[&quot;5876237249239641310&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://deadspin.com/wisconsin-axes-stadium-voting-in-milwaukee-but-says-it-1845302713&quot;,&quot;wordCount&quot;:952,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:false,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;11&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1845302713" data-post-permalink="https://deadspin.com/wisconsin-axes-stadium-voting-in-milwaukee-but-says-it-1845302713"><div class="sc-1vjnuu8-0 ieQQVs"><div class="sc-12i6d45-0 jmlRJq"><div class="sc-12i6d45-1 dYVcML"></div></div></div></div></div></div></div></div><div class="r43lxo-0 hEDDLA js_post-content"><figure class="sc-1eow4w5-1 dhDQnh align--bleed js_lazy-image js_marquee-assetfigure" data-id="m3bkzgwmqtozp3wbsnyt" data-recommend-id="image://m3bkzgwmqtozp3wbsnyt" data-format="jpg" data-width="4952" data-height="3456" data-lightbox="true" data-recommended="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX img-wrapper" contenteditable="false" style="max-width:4952px" data-syndicationrights="true" data-imagerights="getty" data-hidecredit="false"><span class="sc-1eow4w5-0 dnhHtZ js_lightbox-wrapper"><div class="sc-1m41dwj-0 bByIIk magnifier js_lightbox lightbox hide"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:69.8%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Fiserv Forum, the Bucks’ home court, will not host early polling as officials had planned." data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/m3bkzgwmqtozp3wbsnyt.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/m3bkzgwmqtozp3wbsnyt.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,pg_1,q_80,w_470/m3bkzgwmqtozp3wbsnyt.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,pg_1,q_80,w_800/m3bkzgwmqtozp3wbsnyt.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,pg_1,q_80,w_1600/m3bkzgwmqtozp3wbsnyt.jpg 1600w" data-expanded-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/m3bkzgwmqtozp3wbsnyt.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,h_78,pg_1,q_60,w_140/m3bkzgwmqtozp3wbsnyt.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,h_149,pg_1,q_60,w_265/m3bkzgwmqtozp3wbsnyt.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,h_191,pg_1,q_60,w_340/m3bkzgwmqtozp3wbsnyt.jpg 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,h_275,pg_1,q_60,w_490/m3bkzgwmqtozp3wbsnyt.jpg 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,h_362,pg_1,q_60,w_645/m3bkzgwmqtozp3wbsnyt.jpg 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,h_416,pg_1,q_60,w_740/m3bkzgwmqtozp3wbsnyt.jpg 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,h_542,pg_1,q_60,w_965/m3bkzgwmqtozp3wbsnyt.jpg 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,h_655,pg_1,q_60,w_1165/m3bkzgwmqtozp3wbsnyt.jpg 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,h_739,pg_1,q_60,w_1315/m3bkzgwmqtozp3wbsnyt.jpg 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,h_824,pg_1,q_60,w_1465/m3bkzgwmqtozp3wbsnyt.jpg 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,h_900,pg_1,q_60,w_1600/m3bkzgwmqtozp3wbsnyt.jpg 1600w" draggable="auto" data-chomp-id="m3bkzgwmqtozp3wbsnyt" data-format="jpg" data-alt="Fiserv Forum, the Bucks’ home court, will not host early polling as officials had planned." data-anim-src=""/></div></div></span><figcaption class="sc-1ptbguh-0 cDQMld caption">Fiserv Forum, the Bucks’ home court, will not host early polling as officials had planned.</figcaption><figcaption class="sc-7s1ndr-0 cqfyTB below-caption">Photo<!-- -->: <!-- --> <!-- --> (<!-- -->Getty Images<!-- -->)</figcaption></div><span data-id="m3bkzgwmqtozp3wbsnyt" data-recommend-id="image://m3bkzgwmqtozp3wbsnyt" data-format="jpg" data-width="4952" data-height="3456" data-lightbox="true" data-recommended="false" class="js_recommend"></span></figure><span></span><p class="sc-77igqf-0 bOfvBY"> This is what voter suppression looks like.  </p><p class="sc-77igqf-0 bOfvBY">In Milwaukee, the largest and most racially diverse city in Wisconsin, voters will be denied a chance to vote in two large election supercenters that would make socially-distant voting possible. In Green Bay, a smaller, whiter, and more conservative district, voters can <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://packerswire.usatoday.com/2020/08/30/packers-to-use-tailgate-venue-as-polling-location-for-nov-election&quot;,{&quot;metric25&quot;:1}]]" href="https://packerswire.usatoday.com/2020/08/30/packers-to-use-tailgate-venue-as-polling-location-for-nov-election" target="_blank" rel="noopener noreferrer">cast their vote</a></span> directly outside Lambeau Field on election day.</p><div class="bxm4mm-2 hKBnez js_video-sticky__top-limit"></div><div class="bxm4mm-4 fQqUFt"><div id="swappable-mobile-ad-container" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic swappable-mobile-ad-container js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-12 uBHOx ad-unit ad-mobile"><div class="bxm4mm-13 kIviSi">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile js_swappable-mobile-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><div class="bxm4mm-1 gKeXmA js_video-sticky-trigger"></div><div class="bxm4mm-0 jRTmst instream-native-video instream-permalink js_video-sticky-target instream-native-video--mobile"></div></div><div class="bxm4mm-3 eCMXYG js_video-sticky__bottom-limit"></div><p class="sc-77igqf-0 bOfvBY">“Johnsonville Tailgate Village,” an enclosed space in the Lambeau Field parking lot, is still an official polling place, <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://greenbaywi.gov/DocumentCenter/View/3695/Polling-Place-Locations-PDF?bidId=&quot;,{&quot;metric25&quot;:1}]]" href="https://greenbaywi.gov/DocumentCenter/View/3695/Polling-Place-Locations-PDF?bidId=" target="_blank" rel="noopener noreferrer">according to the city of Green Bay’s website</a></span>.</p><p class="sc-77igqf-0 bOfvBY">Nearly a week after Wisconsin Republicans took aim at the <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://deadspin.com/wisconsin-gop-tries-to-grill-racing-sausages-but-they-1845239233&quot;,{&quot;metric25&quot;:1}]]" href="https://deadspin.com/wisconsin-gop-tries-to-grill-racing-sausages-but-they-1845239233">Bucks’ and Brewers’ plans to use mascots</a></span> to get out the vote, election officials in Milwaukee have now thrown out plans to use the Bucks and Brewers stadium for early voting, altogether, citing legal concerns.</p><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-12 iqioLK ad-unit ad-mobile"><div class="bxm4mm-13 kIviSi">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><p class="sc-77igqf-0 bOfvBY"><span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/ByTimReynolds/status/1313543675864068096?s=20&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/ByTimReynolds/status/1313543675864068096?s=20" target="_blank" rel="noopener noreferrer">ttps://twitter.com/ByTimReynolds/status/1313543675864068096?s=20</a></span></p><p class="sc-77igqf-0 bOfvBY">Milwaukee’s city election commission originally <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://apnews.com/article/election-2020-virus-outbreak-mlb-nba-milwaukee-bucks-6d68b90ef2ade5085759ed76d9bc14f8&quot;,{&quot;metric25&quot;:1}]]" href="https://apnews.com/article/election-2020-virus-outbreak-mlb-nba-milwaukee-bucks-6d68b90ef2ade5085759ed76d9bc14f8" target="_blank" rel="noopener noreferrer">planned to use</a></span> Fiserv Forum and Miller Park from October 20 to November 1 as early-voting and absentee ballot drop-off sites. Officials never planned to use the arena as an election day polling facility, for reasons that remain unclear — Milwaukee’s election commission did not return a request for comment. But in a <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://apnews.com/article/election-2020-virus-outbreak-mlb-nba-milwaukee-bucks-6d68b90ef2ade5085759ed76d9bc14f8&quot;,{&quot;metric25&quot;:1}]]" href="https://apnews.com/article/election-2020-virus-outbreak-mlb-nba-milwaukee-bucks-6d68b90ef2ade5085759ed76d9bc14f8" target="_blank" rel="noopener noreferrer">statement</a></span>, the board’s executive director, Claire Woodall-Vogg, said plans to turn these arenas into early voting precincts came too late. On Monday, the Wisconsin Elections Commission said that early voting sites must have been established by June 12. The plan to use Milwaukee sports venues had been put in place on September 1.</p><div class="bxm4mm-19 gvawPI connatix-container"><script id="8228c3bb04c04b87abe3e0d52731a641">
			cnxps.cmd.push(function () {
				cnxps({
				playerId: '5638a340-49b9-41c9-99dc-10f56b871500'
				
				, customParam1: "not-lazy-loaded"
				}).render('8228c3bb04c04b87abe3e0d52731a641');
			});
		</script></div><div class="bxm4mm-18 cvqPqY"><div class="sc-1to1lfh-0 jOjbvO js_commerce-inset-permalink" data-inset-url="https://music.amazon.com/lp/freemusic?ots=1&amp;slotNum=0&amp;imprToken=68ba81e3-f460-7a39-32a&amp;ascsubtag=31362a98aa2ae26be219da1c6b65b4f5c1a6d917&amp;tag=kinjadeals-20"><div class="sc-1to1lfh-8 hQyEYS">G/O Media may get a commission</div><div class="sc-1to1lfh-1 kzUztX"><a class="sc-1out364-0 hMndXN sc-1to1lfh-2 iubiHk js_link" data-ga="[[&quot;CommerceInset&quot;,&quot;Click&quot;,&quot;https://deadspin.com/wisconsin-axes-stadium-voting-in-milwaukee-but-says-it-1845302713&quot;],[&quot;ns:unique&quot;,&quot;CommerceInset&quot;,&quot;Click&quot;,&quot;https://deadspin.com/wisconsin-axes-stadium-voting-in-milwaukee-but-says-it-1845302713&quot;],[&quot;Embedded Url&quot;,&quot;CommerceInset&quot;,&quot;https://music.amazon.com/lp/freemusic?ots=1&amp;slotNum=0&amp;imprToken=68ba81e3-f460-7a39-32a&amp;ascsubtag=31362a98aa2ae26be219da1c6b65b4f5c1a6d917&amp;tag=kinjadeals-20&quot;,{&quot;metric25&quot;:1}]]" href="https://music.amazon.com/lp/freemusic?ots=1&amp;slotNum=0&amp;imprToken=68ba81e3-f460-7a39-32a&amp;ascsubtag=31362a98aa2ae26be219da1c6b65b4f5c1a6d917&amp;tag=kinjadeals-20" data-linktype="[t|mod-all" target="_blank" rel="noopener noreferrer"><div class="sc-1to1lfh-4 goUJzW">Prime Members Only: Score 4 Months of Amazon Music Unlimited For $1</div><div class="sc-1to1lfh-5 cxNPv"><div class="sc-1to1lfh-10 ggUykf"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_180,q_80,w_320/qnxybx7ogzbwqfptcojg.jpg" alt="4 Months of Amazon Music Unlimited"/></div><div class="sc-1to1lfh-7 jGSGRu">4 Months of Amazon Music Unlimited</div></div></a><div class="sc-1to1lfh-3 jfMGFt"><a class="sc-1out364-0 hMndXN sc-1to1lfh-2 iubiHk js_link" data-ga="[[&quot;CommerceInset&quot;,&quot;Click&quot;,&quot;https://deadspin.com/wisconsin-axes-stadium-voting-in-milwaukee-but-says-it-1845302713&quot;],[&quot;ns:unique&quot;,&quot;CommerceInset&quot;,&quot;Click&quot;,&quot;https://deadspin.com/wisconsin-axes-stadium-voting-in-milwaukee-but-says-it-1845302713&quot;],[&quot;Embedded Url&quot;,&quot;CommerceInset&quot;,&quot;https://music.amazon.com/lp/freemusic?ots=1&amp;slotNum=0&amp;imprToken=68ba81e3-f460-7a39-32a&amp;ascsubtag=31362a98aa2ae26be219da1c6b65b4f5c1a6d917&amp;tag=kinjadeals-20&quot;,{&quot;metric25&quot;:1}]]" href="https://music.amazon.com/lp/freemusic?ots=1&amp;slotNum=0&amp;imprToken=68ba81e3-f460-7a39-32a&amp;ascsubtag=31362a98aa2ae26be219da1c6b65b4f5c1a6d917&amp;tag=kinjadeals-20" data-linktype="[t|mod-all" target="_blank" rel="noopener noreferrer"><button class="sc-1rvv6e6-6 jJuFsh sc-1to1lfh-11 bHYkWS"><label class="sc-1rvv6e6-0 hbAKNw">Buy for $1 from Amazon</label></button></a></div></div></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-OUTSTREAM_PASSBACK ad-commerce commerce-leg-wrapper" data-ad-unit="OUTSTREAM_PASSBACK" data-targeting="{&quot;pos&quot;:&quot;outstream_passback&quot;}"></div></div><p class="sc-77igqf-0 bOfvBY">Citing a recent legal ruling in the state, Woodall-Vogg said early ballots cast in Milwaukee arenas could be challenged and nullified as a result.</p><p class="sc-77igqf-0 bOfvBY">“We want residents of Milwaukee to feel complete and unwavering confidence that their ballot will be counted in the election and this action (canceling the plan) reflects that commitment,” Woodall-Vogg said in a statement.</p><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-12 iqioLK ad-unit ad-mobile"><div class="bxm4mm-13 kIviSi">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><p class="sc-77igqf-0 bOfvBY">The Packers <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.axios.com/green-bay-packers-lambeau-field-voting-location-071a30bd-d5df-460e-ac5f-7db0c3b33dcd.html&quot;,{&quot;metric25&quot;:1}]]" href="https://www.axios.com/green-bay-packers-lambeau-field-voting-location-071a30bd-d5df-460e-ac5f-7db0c3b33dcd.html" target="_blank" rel="noopener noreferrer">announced their stadium voting plans in August</a></span>. But their facility will only be used on Election Day.</p><p class="sc-77igqf-0 bOfvBY">Milwaukee is a sizable blue dot in the battleground state of Wisconsin. It’s a city that <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.nytimes.com/elections/2016/results/wisconsin&quot;,{&quot;metric25&quot;:1}]]" href="https://www.nytimes.com/elections/2016/results/wisconsin" target="_blank" rel="noopener noreferrer">overwhelmingly</a></span> voted for Hillary Clinton in 2016. But the state swung Republican that year for the first time since <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.270towin.com/states/wisconsin&quot;,{&quot;metric25&quot;:1}]]" href="https://www.270towin.com/states/wisconsin" target="_blank" rel="noopener noreferrer">1984</a></span>. In the last presidential election, Trump narrowly won Wisconsin by less than a one percentage point.</p><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-12 iqioLK ad-unit ad-mobile"><div class="bxm4mm-13 kIviSi">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><p class="sc-77igqf-0 bOfvBY">Because of the Electoral College, this year’s election will, again, come down to a few states. </p><p class="sc-77igqf-0 bOfvBY">Wisconsin is one of them.</p><p class="sc-77igqf-0 bOfvBY">Milwaukee’s racial demographics, too, do not look like the rest of the state. According to the <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.census.gov/quickfacts/fact/table/milwaukeecitywisconsin/PST045219&quot;,{&quot;metric25&quot;:1}]]" href="https://www.census.gov/quickfacts/fact/table/milwaukeecitywisconsin/PST045219" target="_blank" rel="noopener noreferrer">census estimates</a></span>, white people make up around 45 percent of the city while Blacks make up 39 percent. The state, in total, has a <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.census.gov/quickfacts/WI&quot;,{&quot;metric25&quot;:1}]]" href="https://www.census.gov/quickfacts/WI" target="_blank" rel="noopener noreferrer">6.7</a></span> percent Black population.</p><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-12 iqioLK ad-unit ad-mobile"><div class="bxm4mm-13 kIviSi">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><p class="sc-77igqf-0 bOfvBY">While the city of Milwaukee has decided that the Bucks and Brewers will not be able to use their facilities for early voting anymore, Wisconsin Republicans do not seem to have a problem with Green Bay using Packer facilities for election day voting. If they did, maybe they would’ve sent a letter to Titletown, too.</p><p class="sc-77igqf-0 bOfvBY">Green Bay (<span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.census.gov/quickfacts/greenbaycitywisconsin&quot;,{&quot;metric25&quot;:1}]]" href="https://www.census.gov/quickfacts/greenbaycitywisconsin" target="_blank" rel="noopener noreferrer">76.7 percent white</a></span>, and four percent Black) is in Brown County, a conservative stronghold in the state. It’s a place Trump has visited throughout his presidency. Just last weekend, before his <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://deadspin.com/sports-lies-covid-19-a-white-house-history-after-tr-1845250643&quot;,{&quot;metric25&quot;:1}]]" href="https://deadspin.com/sports-lies-covid-19-a-white-house-history-after-tr-1845250643">coronavirus diagnosis</a></span>, the president was <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.greenbaypressgazette.com/story/news/politics/elections/2020/10/02/trump-green-bay-campaign-rally-canceled-after-covid-19-diagnosis/3590851001&quot;,{&quot;metric25&quot;:1}]]" href="https://www.greenbaypressgazette.com/story/news/politics/elections/2020/10/02/trump-green-bay-campaign-rally-canceled-after-covid-19-diagnosis/3590851001" target="_blank" rel="noopener noreferrer">supposed to</a></span> hold a rally in Green Bay on Saturday.</p><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-12 iqioLK ad-unit ad-mobile"><div class="bxm4mm-13 kIviSi">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><p class="sc-77igqf-0 bOfvBY"> <br/></p><p class="sc-77igqf-0 bOfvBY">Brown County went to Trump, 52-41, in 2016. </p><p class="sc-77igqf-0 bOfvBY">The move to make stadium voting a reality stemmed from two issues: long lines — primarily for Black folks — at polling places, and the need to create election facilities that allow for social distancing and enhanced COVID safety measures. The <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.prnewswire.com/news-releases/nba-mlb-nfl-nhl-teams-to-make-arenas-available-as-election-super-centers-301112429.html&quot;,{&quot;metric25&quot;:1}]]" href="https://www.prnewswire.com/news-releases/nba-mlb-nfl-nhl-teams-to-make-arenas-available-as-election-super-centers-301112429.html" target="_blank" rel="noopener noreferrer">Election Supercenter Project</a></span> and LeBron James’ voting rights group, More Than A Vote, have been fierce advocates for the stadium voting policy. </p><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-12 iqioLK ad-unit ad-mobile"><div class="bxm4mm-13 kIviSi">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><p class="sc-77igqf-0 bOfvBY">The Milwaukee Bucks, too, were the first professional sports team to <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://deadspin.com/bucks-boycott-playoff-game-over-jacob-blake-shooting-1844858871&quot;,{&quot;metric25&quot;:1}]]" href="https://deadspin.com/bucks-boycott-playoff-game-over-jacob-blake-shooting-1844858871">strike for justice</a></span> in response to Jacob Blake’s shooting in nearby Kenosha. After the strike, the NBA and the league’s players association agreed to <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.politico.com/news/2020/08/28/nba-to-turn-arenas-into-polling-places-404457&quot;,{&quot;metric25&quot;:1}]]" href="https://www.politico.com/news/2020/08/28/nba-to-turn-arenas-into-polling-places-404457" target="_blank" rel="noopener noreferrer">turn their arenas into poling places</a></span>, responding to the players’ demands. </p><p class="sc-77igqf-0 bOfvBY">Wisconsin is not immune to issues of <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.npr.org/2020/04/07/828835153/long-lines-masks-and-plexiglas-barriers-greet-wisconsin-voters-at-polls&quot;,{&quot;metric25&quot;:1}]]" href="https://www.npr.org/2020/04/07/828835153/long-lines-masks-and-plexiglas-barriers-greet-wisconsin-voters-at-polls" target="_blank" rel="noopener noreferrer">voter suppression</a></span>. In April, state voters <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.npr.org/2020/04/07/828835153/long-lines-masks-and-plexiglas-barriers-greet-wisconsin-voters-at-polls&quot;,{&quot;metric25&quot;:1}]]" href="https://www.npr.org/2020/04/07/828835153/long-lines-masks-and-plexiglas-barriers-greet-wisconsin-voters-at-polls" target="_blank" rel="noopener noreferrer">saw long lines</a></span> and <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.pbs.org/wgbh/frontline/article/voter-suppression-wisconsin-election-missing-ballots-lines-coronavirus-covid-19&quot;,{&quot;metric25&quot;:1}]]" href="https://www.pbs.org/wgbh/frontline/article/voter-suppression-wisconsin-election-missing-ballots-lines-coronavirus-covid-19" target="_blank" rel="noopener noreferrer">chaos at the polls</a></span> in the pandemic primary in April. That election was a clusterfuck, to put it mildly.</p><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-12 iqioLK ad-unit ad-mobile"><div class="bxm4mm-13 kIviSi">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><p class="sc-77igqf-0 bOfvBY">In a statement regarding today’s decision to not use the Bucks’ arena as a polling place, the team <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/Bucks/status/1313514989462880257&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/Bucks/status/1313514989462880257" target="_blank" rel="noopener noreferrer">wrote</a></span>: “while we were excited to welcome voters to Fiserv Forum to cast their ballots in a safe and accessible way, we remain just as committed to encouraging and educating people to vote and making our voices heard in this election.”</p><p class="sc-77igqf-0 bOfvBY">Alex Lasry, SVP of the Bucks, tweeted that the news was “obviously disappointing BUT we don’t want the potential for any votes to be illegitimate. It’s become increasingly harder for people, especially, communities of color, to find safe and accessible places to vote and we were excited for FF to provide that space.”</p><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-12 iqioLK ad-unit ad-mobile"><div class="bxm4mm-13 kIviSi">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><p class="sc-77igqf-0 bOfvBY">The Mayor of Milwaukee, Democrat Tom Barrett, also tried to <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.si.com/nba/2020/10/06/milwaukee-voting-plans-scrapped-bucks-brewers-stadiums&quot;,{&quot;metric25&quot;:1}]]" href="https://www.si.com/nba/2020/10/06/milwaukee-voting-plans-scrapped-bucks-brewers-stadiums" target="_blank" rel="noopener noreferrer">reassure voters</a></span> in his city. “We are doing everything within our ability to make sure every person in this city has a fair chance to cast a ballot and regret we are not able to pursue the unique opportunity of integrating these two well-known locations,” he said.</p><p class="sc-77igqf-0 bOfvBY">The Brewers have yet to comment on the issue.</p><p class="sc-77igqf-0 bOfvBY">The city says it will still have thirteen early voting locations across Milwaukee.</p><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-12 iqioLK ad-unit ad-mobile"><div class="bxm4mm-13 kIviSi">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><p class="sc-77igqf-0 bOfvBY">It’s not far-fetched to think that stadium voting in Milwaukee this year could’ve helped swing an election in a battleground state.<br/></p><div class="js_newsletter-form-inline"></div><p class="sc-77igqf-0 bOfvBY"> But don’t be fooled. It’s not shocking to see Wisconsin Republicans taking aim at Milwaukee stadiums. It’s just bad for democracy.  </p></div><div class="sc-18b1b2r-5 eTUqHn"><div><h4 class="z1qon0-0 dJabdk">Share This Story</h4><div class="js_share-tools sc-18b1b2r-0 hRfzdX" data-position="bottom"><div class="sc-17x7c2u-2 moYHu"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fdeadspin.com%2Fwisconsin-axes-stadium-voting-in-milwaukee-but-says-it-1845302713%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 kGWUAk"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=Wisconsin%20axes%20stadium%20voting%20in%20Milwaukee%2C%20but%20says%20it&#x27;s%20just%20fine%20in%20lily-white%20Green%20Bay&amp;url=https%3A%2F%2Fdeadspin.com%2Fwisconsin-axes-stadium-voting-in-milwaukee-but-says-it-1845302713%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 kGWUAk"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=Wisconsin%20axes%20stadium%20voting%20in%20Milwaukee%2C%20but%20says%20it&#x27;s%20just%20fine%20in%20lily-white%20Green%20Bay&amp;body=https%3A%2F%2Fdeadspin.com%2Fwisconsin-axes-stadium-voting-in-milwaukee-but-says-it-1845302713%253Futm_medium%3Dsharefromsite%2526utm_source%3D_email%26utm_campaign=bottom" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 kGWUAk"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://deadspin.com/wisconsin-axes-stadium-voting-in-milwaukee-but-says-it-1845302713" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 kGWUAk js_share-via-link"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div></div><div class="sc-18b1b2r-4 bemTYH"><h4 class="z1qon0-0 dJabdk">Get our newsletter</h4><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Subscribe button click&quot;]]" href="/newsletter" target="_blank"><button class="j48i5d-2 gdinyM sc-18b1b2r-3 eLUMpW"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg></span><span class="j48i5d-0 keLEgo">Subscribe</span></div></button></a></div></div><div class="js_liveblog-controls"></div><div class="js_qanda-controls"></div><div class="sc-1or3yyu-6 gHgRYX"><div class="sc-1or3yyu-0 ekKtwN">More from Deadspin</div><div class="sc-1or3yyu-5 AfDwM"><a class="sc-1out364-0 hMndXN sc-1or3yyu-4 hstqIJ js_link" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 1 of 4&quot;,&quot;https://deadspin.com/is-it-racism-covid-19-incompetence-what-is-the-footb-1845300386&quot;,{&quot;metric18&quot;:1}]]" href="https://deadspin.com/is-it-racism-covid-19-incompetence-what-is-the-footb-1845300386"><h4 class="sc-759qgu-0 iSjOfj sc-1or3yyu-2 hBpFjl">Is it racism? COVID-19? Incompetence? What <i>IS</i> the Football Team's secret to constantly stepping on rakes?</h4></a></div><div class="sc-1or3yyu-5 AfDwM"><a class="sc-1out364-0 hMndXN sc-1or3yyu-4 hstqIJ js_link" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 2 of 4&quot;,&quot;https://deadspin.com/eddie-van-halen-was-the-sports-owner-of-rock-stars-1845298300&quot;,{&quot;metric18&quot;:1}]]" href="https://deadspin.com/eddie-van-halen-was-the-sports-owner-of-rock-stars-1845298300"><h4 class="sc-759qgu-0 iSjOfj sc-1or3yyu-2 hBpFjl">Eddie Van Halen was the sports owner of rock stars</h4></a></div><div class="sc-1or3yyu-5 AfDwM"><a class="sc-1out364-0 hMndXN sc-1or3yyu-4 hstqIJ js_link" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 3 of 4&quot;,&quot;https://deadspin.com/the-texans-need-to-hire-a-black-coach-and-his-name-is-e-1845285717&quot;,{&quot;metric18&quot;:1}]]" href="https://deadspin.com/the-texans-need-to-hire-a-black-coach-and-his-name-is-e-1845285717"><h4 class="sc-759qgu-0 iSjOfj sc-1or3yyu-2 hBpFjl">The Texans need to hire a Black head coach, and his name is Eric Bieniemy</h4></a></div><div class="sc-1or3yyu-5 AfDwM"><a class="sc-1out364-0 hMndXN sc-1or3yyu-4 hstqIJ js_link" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 4 of 4&quot;,&quot;https://deadspin.com/how-the-breonna-taylor-case-went-so-wrong-1845286783&quot;,{&quot;metric18&quot;:1}]]" href="https://deadspin.com/how-the-breonna-taylor-case-went-so-wrong-1845286783"><h4 class="sc-759qgu-0 iSjOfj sc-1or3yyu-2 hBpFjl">How the Breonna Taylor case went so wrong</h4></a></div></div><div class="js_postbottom-waypoint-hook"></div><div class="sc-73739c-3 cQhMko"><div id="taboola-below-article-thumbnails" class="sc-73739c-2 gaZVrz"></div></div><div class="sc-1bdg1q0-0 eRJXHT js_sticky-footer"><div class="sc-1bdg1q0-1 wircm js_ad-sticky-footer"></div></div></div></div></main><aside class="ynugv2-2 fpPzXA"><div class="sc-101yw2y-4 QUUqu"><div class="sc-101yw2y-6 jlfXdk"><div class="ynugv2-1 dpkHcV"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top cls-adapted-ad" data-ad-unit="LEFT_TOP" data-targeting="{&quot;pos&quot;:&quot;left_top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a73ac-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-top cls-adapted-ad"></span></div></div></div><div id="sidebar_wrapper" class="ynugv2-3 kxHOoc"><div class="sc-1ez0oyg-0 jkLlnx js_sidebar_sticky_container"><div class="sc-1ez0oyg-1 hGUuTh"><div><div class="ynugv2-0 fJjges js_sidebar-edit-video"><div class="bxm4mm-4 fQqUFt"><div class="bxm4mm-0 jRTmst instream-native-video instream-permalink instream-native-video--desktop"></div></div></div><div id="commerce-inset-wrapper" style="min-height:700px"><div id="js_commerceInsetModule" data-commerce-insets="[{&quot;id&quot;:&quot;1466&quot;,&quot;productTitle&quot;:&quot;4 Months of Amazon Music Unlimited&quot;,&quot;productImage&quot;:{&quot;id&quot;:&quot;qnxybx7ogzbwqfptcojg&quot;,&quot;format&quot;:&quot;jpg&quot;,&quot;isAnimated&quot;:false,&quot;frozenFormat&quot;:&quot;jpg&quot;},&quot;embargoDate&quot;:&quot;&quot;,&quot;expirationDate&quot;:&quot;&quot;,&quot;insetLabel&quot;:&quot;Prime Members Only: Score 4 Months of Amazon Music Unlimited For $1&quot;,&quot;partnerLinks&quot;:[{&quot;vendor&quot;:&quot;Amazon&quot;,&quot;url&quot;:&quot;https://music.amazon.com/lp/freemusic?ots=1&amp;slotNum=0&amp;imprToken=68ba81e3-f460-7a39-32a&amp;ascsubtag=31362a98aa2ae26be219da1c6b65b4f5c1a6d917&amp;tag=kinjadeals-20&quot;,&quot;discountPrice&quot;:1,&quot;discountCode&quot;:null}]},{&quot;id&quot;:&quot;1469&quot;,&quot;productTitle&quot;:&quot;Funko Pop: Game of Thrones - Tyrion Lannister on Throne&quot;,&quot;productImage&quot;:{&quot;id&quot;:&quot;migoh60bpzxoy2dkbwiw&quot;,&quot;format&quot;:&quot;png&quot;,&quot;isAnimated&quot;:false,&quot;frozenFormat&quot;:&quot;png&quot;},&quot;embargoDate&quot;:&quot;&quot;,&quot;expirationDate&quot;:&quot;&quot;,&quot;insetLabel&quot;:&quot;&quot;,&quot;partnerLinks&quot;:[{&quot;vendor&quot;:&quot;GameStop&quot;,&quot;url&quot;:&quot;https://click.linksynergy.com/deeplink?id=xzXATABADTI&amp;mid=24348&amp;u1=-&amp;murl=https%3A%2F%2Fwww.gamestop.com%2Ftoys-collectibles%2Ffunko%2Fpop%2Fproducts%2Fpop-deluxe-game-of-thrones-tyrion-lannister-on-throne%2F10170495.html%3Frecom%3Doptional%26condition%3DNew%26utm_expid%3D.cxvp7jeuRNKc9QoJTI6kMQ.2%26utm_referrer%3Dhttps%253A%252F%252Fwww.gamestop.com%252Ftoys-collectibles%252Ffunko%252Fpop%253Fprefn1%253DavailabilityFilter%2526prefv1%253DshipsIn24Hours%2526start%253D12%2526sz%253D12&quot;,&quot;discountPrice&quot;:5,&quot;discountCode&quot;:null}]}]"></div></div><div id="trending_wrapper" class="ynugv2-0 cJqUCG"><div id="js_trending" data-posts="[&quot;1845144859&quot;,&quot;1845302202&quot;,&quot;1845260243&quot;]" data-remove-h-tags="true" data-page-type="permalink" data-max-posts="3" data-blog-id="11"></div></div><div class="ynugv2-0 fJjges"><div class="sc-1ez0oyg-0 fwCBOs"><div class="sc-1ez0oyg-1 hGUuTh"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div></div></div></div><div class="ynugv2-0 fJjges"><div id="js_moreFromNetwork" data-posts="[&quot;1845275335&quot;,&quot;1845282787&quot;,&quot;1845278828&quot;,&quot;1845271435&quot;]" data-remove-h-tags="true"></div></div><div class="js_newsletter-container"></div><div id="leftrail_dynamic_ad_wrapper"></div></div></div></aside></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting="{&quot;pos&quot;:&quot;scroll&quot;,&quot;pp_position&quot;:&quot;scroll&quot;}"></div><div class="js_reading-list"></div><div class="sc-1cfejv7-0 hLOPcM js_subscribe"></div><div class="js_footer-container"></div><div class="js_lightbox-container"></div></div><script id="render-data" type="application/json">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</script><script id="kinja-data" type="application/json">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</script><script>
				const kinjaDataElement = document.getElementById('kinja-data');
				window.kinja = kinjaDataElement && JSON.parse(kinjaDataElement.textContent || kinjaDataElement.innerText) || {};
			</script><script async="" src="/x-kinja-static/assets/new-client/runtime~adManager.81db799529dc9af942cf.js"></script><script async="" src="/x-kinja-static/assets/new-client/adManager.b42d5db5467e6f6a4cc2.js"></script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.83877260061b4d6ce009.js"></script><script async="" src="/x-kinja-static/assets/new-client/0.f758c4df3ba69d7f87f5.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~trackers.317e519afdc42996e67e.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.a5f476969a53b7b55f0b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~permalinkPage.7f6f00c37ba78ec4a77d.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~a98e5b02.b7b2453ee42be4cd82b1.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~4ecef453.6ef72981c3737901220c.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~5a0666dc.1db2336a0b3c2ba2a899.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~browser-logs~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~f~30922bd9.cb21db4341e142cb7b66.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~c042cc7f.2ce28dbcca3a6fcaf1c4.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~a3a72480.ebbbcd1cc6aed4f1140b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~permalinkPage~searchPage~slides~a3dad056.e9b81cc4fef52ab11dff.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/permalinkPage.07670ddd6a6ca0587af2.js"></script><div class="js_modal_exit_intent"></div><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>