<!DOCTYPE html><html lang="en-us" data-reactroot=""><head><meta name="google-site-verification" content="E8XcSciqzOAn75mK4Fj5hdxYRX2_cO2abaYZrl2KrjQ"/><meta name="google-site-verification" content="QDPLbDJXTQNT0n69mvNADCeRmwnbkYyL20OKJAVCKq8"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>The best sports scenes from The Wire</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rnxqtvv6advgidzfs6am.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/rnxqtvv6advgidzfs6am.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rnxqtvv6advgidzfs6am.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/rnxqtvv6advgidzfs6am.png"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//adservice.google.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://ir-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="https://fls-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="//imasdk.googleapis.com"/><link rel="dns-prefetch" href="//tps10232.doubleverify.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="preconnect" href="https://c.amazon-adsystem.com" crossorigin="anonymous"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="alternate" type="application/rss+xml" title="Deadspin - All stories" href="https://deadspin.com/rss"/><meta name="keywords" content="The Wire, Carlos Lee, Avon Barksdale, The Sopranos, Brucey, Bobby Knight, Tony Soprano, James McNulty, Robert Irsay Frank, Michael Jordan, Street-level characters of The Wire, Super Bowl championship, CUTTY S, NCAA, Division I, Frank Sobotka, Chuck, Miguel Tejada, Television in the United States, Cutty, Criminals, Duquan a.k.a. Dookie, Wood Harris, Robert Irsay, Reformation, Jamal Crawford, Bruce DiBiago, Justin, Six Feet Under, HBO, Proposition Joe, Dennis Cutty Wise, Jimmy, Fictional characters, Duquan, Dennis Cutty Wise, Sidney Ponson, Deadspin"/><meta name="news_keywords" content="The Wire, Carlos Lee, Avon Barksdale, The Sopranos, Brucey, Bobby Knight, Tony Soprano, James McNulty, Robert Irsay Frank, Michael Jordan, Street-level characters of The Wire, Super Bowl championship, CUTTY S, NCAA, Division I, Frank Sobotka, Chuck, Miguel Tejada, Television in the United States, Cutty, Criminals, Duquan a.k.a. Dookie, Wood Harris, Robert Irsay, Reformation, Jamal Crawford, Bruce DiBiago, Justin, Six Feet Under, HBO, Proposition Joe, Dennis Cutty Wise, Jimmy, Fictional characters, Duquan, Dennis Cutty Wise, Sidney Ponson, Deadspin"/><meta name="twitter:url" content="https://deadspin.com/the-best-sports-scenes-from-the-wire-1849015001"/><meta property="article:published_time" content="2022-06-03T17:23:17.030Z"/><meta property="article:modified_time" content="2022-06-03T17:24:17.451Z"/><link rel="canonical" href="https://deadspin.com/the-best-sports-scenes-from-the-wire-1849015001"/><link rel="amphtml" href="https://deadspin.com/the-best-sports-scenes-from-the-wire-1849015001/amp"/><meta name="description" content="20 years after the show&#x27;s debut, we look at how it fit the games in seamlessly alongside the real game"/><meta property="og:title" content="The best sports scenes from The Wire"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://deadspin.com/the-best-sports-scenes-from-the-wire-1849015001"/><meta property="og:description" content="20 years after the show&#x27;s debut, we look at how it fit the games in seamlessly alongside the real game"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Deadspin"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/8cdff337d29353f7af734aaf15bd05e1.png"/><meta property="fb:app_id" content="49024928184"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="deadspin"/><meta name="twitter:title" content="The best sports scenes from The Wire"/><meta name="twitter:description" content="20 years after the show&#x27;s debut, we look at how it fit the games in seamlessly alongside the real game"/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/8cdff337d29353f7af734aaf15bd05e1.png"/><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TH42LHK');</script></script><script async="" src="//js-sec.indexww.com/ht/p/183957-47751755686051.js"></script><script>
					window.headertag = window.headertag || {};
					window.headertag.cmd = window.headertag.cmd || [];
					window.headertag.cmd.push(function() {
					var rtiData = window.headertag.getIdentityInfo();

					var responsePending = 0;
					for (var rtiPartner in rtiData) {
						if (rtiData.hasOwnProperty(rtiPartner) && rtiData[rtiPartner].responsePending === true) {
							responsePending = 1;
							break;
						}
					}

					// Subscribe if response is pending
					if (responsePending) {
						window.headertag.subscribeEvent('rti_partner_request_complete', false, function(eventName, eventData) {
							rtiData = window.headertag.getIdentityInfo();
						})
					}
					});</script><script id="kinja-data" type="application/json">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</script><script>
				const kinjaDataElement = document.getElementById('kinja-data');
				window.kinja = kinjaDataElement && JSON.parse(kinjaDataElement.textContent || kinjaDataElement.innerText) || {};
			</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="">var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script src="https://tagan.adlightning.com/gomedia/op.js" defer=""></script><script type="module" src="/x-kinja-static/assets/new-client/runtime~adManager.6de61666f5537e3c4a1f.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~adManager~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityP~54ed6840.b2bbdaf74f24097581de.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adManager.de98ed1698e8201c7f30.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~trackers.9b7157680340a4968877.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~videoHtml5.7b24dc9d376f21f9cd80.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager.e80ef84f6d899d052d8f.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~a28f82f8.868620e1e850086d5823.js"></script><script type="module" src="/x-kinja-static/assets/new-client/video-html5~adEditor~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channelSectionPage~comme~eb8474b5.a14735312493c6d398cc.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~5ed22f6a.07671610130cc59a297e.js"></script><script type="module" src="/x-kinja-static/assets/new-client/runtime~videoHtml5.ce65ab3b56df22d149b4.js"></script><script type="module" src="/x-kinja-static/assets/new-client/video-html5~videoHtml5.bb43fbeb17c872a65ec2.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~videoHtml5.a95a4c819cd00dab678d.js"></script><script type="module" src="/x-kinja-static/assets/new-client/videoHtml5.c112b7483b79845f3a92.js"></script><script>
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>
					window.blockthrough = window.blockthrough || { aa_detect_cmd: [] };
				</script><style data-styled="" data-styled-version="5.1.0">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</style><style>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</style></head><body class="deadspin blog-group-deadspin blog-recirc-group-fmgNonSatire permalink en-US f_ad_after_first_in_featured_permalinks_on f_ad_lightning_tag_on f_ad_refresh_enabled_on f_ad_script_in_head_on f_ad_timeout_amazon_on f_ad_timeout_failsafe_on f_ad_timeout_prebid_on f_ad_top_banner_to_featured_permalinks_on f_ads_viewability_desktop_on f_ads_viewability_mobile_on f_ads_viewability_pixels_offset_on f_ads_viewport_offset_on f_alerts_sidebar_on f_amazon_aps_tag_on f_amazon_wait_for_bids_on f_amp_disable_after_2w_on f_amp_publisher_logo_on f_amp_slideshow_on f_amp_sticky_ad_on f_amp_video_extra_events_on f_analyticstracking_on f_author_page_canonical_on f_breadcrumbs_use_schemaorg_on f_channel_section_on f_chartbeat_video_on f_client_sidebar_blocks_on f_cls_on f_cls_mobile_inpost_on f_collapsed_top_ad_on f_comment_nofollow_on f_commenter_no_crawlable_on f_connatix_on f_connatix_mobile_on f_crop_modal_align_on f_curated_homepage_on f_ddrum_on f_disable_comment_meta_links_on f_disable_lazy_mfn_on f_disable_lazy_ymal_on f_disable_link_rendering_in_comments_on f_disguise_video_links_as_videos_on f_dynamic_ads_in_ads_bundle_on f_eager_load_ga_on f_editor_unload_3rdparty_on f_enable_bouncex_on f_enable_html_sitemap_on f_expanded_image_srcset_on f_fb_pixel_disable_on f_featured_ads_four_on f_filter_kinja_meta_on f_fivecardcarousel_on f_force_image_rights_on f_frontendtiming_on f_frontpage_recentvideo_on f_frontpage_sticky_leaderboard_on f_global_video_page_on f_goauthorurl_on f_header_anchor_tags_on f_header_simple_render_on f_hide_ellipsis_on f_hide_sticky_social_on f_homepage_layout_admin_only_on f_homepage_sticky_ads_4s_on f_hp_smaller_images_on f_infinite_promotion_on f_infinite_scroll_on f_ix_identity_tag_on f_kargo_amp_on f_lazyload_iframes_on f_lazyload_twitter_iframe_on f_lazyload_youtube_iframe_on f_legacy_embiggen_on f_magma_permalink_video_truncation_on f_magnite_segments_on f_medianet_headerbidding_amp_on f_medianet_preload_on f_merge_price_vendor_on f_meta_first_on f_missing_image_alts_on f_mobile_comments_scroll_fix_on f_movable_ads_tool_shift_fix_on f_newsletter_inline_form_enabled_on f_newsletter_modal_subdomain_on f_newsletter_popup_exit_intent_on f_newsletter_popup_exit_intent_mobile_on f_no_follow_comment_links_on f_prebid_on f_prebid_analytics_on f_prebid_autoconfig_on f_prebid_ias_enable_on f_prebid_resetdigital_on f_prebid_trustx_on f_prebid_video_on f_primary_header_flat_on f_primary_header_h1_on f_pure_save_button_on f_rail_video_playlist_on f_rail_video_stickiness_1500_on f_refresh_25_seconds_on f_refresh_ads_in_view_on f_related_stories_inset_on f_remove_h_tags_from_sidebar_on f_remove_sticky_h1_on f_restore_images_on f_section_nav_ga_events_on f_seo_content_first_on f_seo_iframe_noindex_on f_seo_noimageindex_on f_seo_remove_headline_link_on f_short_whitelisted_check_on f_show_splashy_top_on f_sidebar_ad_whitespace_on f_sidebar_remove_native_promo_on f_slideshow_on f_smartcrop_on f_sourcepoint_ccpa_on f_sourcepoint_header_on f_sourcepoint_keyval_on f_speedcurve_lux_on f_sportradar_widget_on f_sticky_mobile_320_on f_sticky_mobile_320_bulbs_on f_sticky_right1_ad_on f_sticky_video_first_slot_mobile_on f_su_manage_blog_dropdown_on f_taboola_feed_homepage_on f_taboola_lazy_load_on f_tag_noindex_nofollow_on f_taxonomy_on f_trackonomics_amp_on f_truncate_permalink_content_on f_us_only_superhero_on f_use_ad_manager_on f_veritas_compression_on f_veritas_tracker_on f_video_autoplay_analytics_on f_video_hydration_lazyload_on f_video_lazy_load_delay_on f_video_permalink_play_next_on f_video_thumbnail_fix_on f_videos_filter_with_posts_on f_webm_optimize_on f_welcome_ad_analytics_on f_welcome_ad_freq_cap_on  blog-group-deadspin"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow"><div style="display:none"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top GoogleActiveViewElement" data-ad-unit="SPLASHY_TOP" data-targeting="{&quot;pos&quot;:&quot;splashytop&quot;}"></div></div></div><noscript>
				<iframe
					crossOrigin="true"
					src="https://www.googletagmanager.com/ns.html?id=GTM-TH42LHK"
					height="0"
					width="0"
					style="display:none;visibility:hidden" />
			</noscript><div id="trackers"></div><div><div class="xruw5r-0 ipLQsV"><div class="js_header"><div class="sc-1f6xobn-8 fBMVcp js_header-container"><div class="z9u32j-0 bmDjwM js_impact-nav"><div class="z9u32j-1 ijPLSp"><a href="//deadspin.com" class="z9u32j-2 gWLQlR"><div class="sc-2d8w30-0 ldtGHY"><div class="sc-2d8w30-1 bRnfTk deadspin"><svg xmlns="http://www.w3.org/2000/svg" width="254" height="33" aria-label="Deadspin logo" viewBox="0 0 254 33"><path fill-rule="evenodd" d="M253.73 11.23l-3.3 21.68c-.22.03-.75.09-1.46.09-1.6 0-4.53-.3-6.32-2.37-1.39-1.6-1.86-3.98-1.4-7.06 1.15-7.7 1.62-10.7 1.8-11.8l.07-.54h10.61zm-34.8-.13l-3.3 21.82c-.19.03-.7.08-1.38.08-1.62 0-4.62-.3-6.38-2.34-1.27-1.45-1.72-3.56-1.32-6.27 1.33-9.19 1.8-12.65 1.9-13.26h5.23l-.05-.03h5.3zm15.17.13l-3.16 21.72H220.9l3.13-21.72h10.06zM196.6.17c2.59 0 4.72.98 6.18 2.83a10.47 10.47 0 0 1 2.02 6.95h-28.58L177.4.17h19.2zm48.75-.04c3.12 0 5.44.91 6.9 2.71 1.85 2.3 1.85 5.42 1.68 7.08h-29.87V.13h21.29zM220.6 0l-1.47 9.79h-5.47c-2.05 0-3.35-.9-3.8-1.51-2.24-3-1.57-7.57-1.45-8.28h12.2zm-15.9 11.27c-.69 5.31-4.43 10.38-10.82 10.38h-8.81l-.06.62c-.04.46-.13 1.3-.34 2.78-1.3 7.5-9.66 7.93-11.08 7.95h-.13l2.62-21.73h28.62zM173.47 0c-.05 6.99-4.25 9.53-7.38 10.45h-22.6v-.01C143.86.62 153.5.03 154.16 0h19.3zm-9.08 11.77l.5.23c2.6 1.22 5.58 4 4.92 10.3v.13c-.97 9.94-10.2 10.56-12.25 10.57h-.08a9 9 0 0 1-.48-.01h-16.58c.05-6.93 4.7-9.44 8.04-10.34h12.12v-1.31h-10.64l-.46-.2c-2.6-1.12-5.72-3.66-5.98-9.37h20.89zM119 12l-1.66 10.88h8.5L127.49 12h10.28l-1.54 11.77c-.06.36-1.62 9.22-10.55 9.22h-19.25s-.53-.03-.87-.43c-.25-.3-.33-.72-.25-1.28L107.88 12H119zM129.31.77c3.16 0 5.5.91 6.97 2.71 1.94 2.38 1.85 5.68 1.7 7.16h-30V.77h21.33zM92.17.31c3.83 0 6.64 1.07 8.34 3.18 1.83 2.26 1.97 5.15 1.85 6.84H72.32C73.24.97 83.08.33 83.52.31h8.65zm10 11.4v.04L101.1 22.5c-.05.43-1.26 10.5-10.57 10.5-.43 0-.88-.02-1.34-.07l1.46-10.91h-20l1.59-10.24v-.17h29.96l-.02.1zm-39.34-.38h2.42c.06.03.18.1.29.26.22.32.25.87.1 1.58-.14.69-1.57 6.67-7.5 8.47H45.61v1.31H57.5l.26.1c1.5.52 2.7 1.31 3.6 2.34 1.44 1.66 2 3.92 1.66 6.71-.1.52-.95.9-2.09.9H42.3a7.32 7.32 0 0 1-4.63-2.78c-1.6-2.1-2.08-5.1-1.44-8.93.79-5.4 1.54-9.39 1.66-9.96h24.94zM80.51 23.3l-1.23 9.69H68.95l1.5-9.7h10.06zM23.87.47c3.1 0 5.42.9 6.89 2.7 2.33 2.83 1.77 7.04 1.63 7.88H2.66V.47h21.2zM68.12.14c-.04 5.7-2.91 8.46-5.4 9.8H37.9V.13h30.22zM30.75 23.69c0 .08-1.6 9.31-10.48 9.31H1.13c.01 0-.5-.03-.84-.43-.25-.3-.34-.74-.26-1.3.2-1.39 1.68-12.79 2.47-18.81h11.04L11.98 22.8h8.46l1.54-10.34H32.2l-1.45 11.23z"></path></svg></div></div></a></div><h4 class="z9u32j-3 blvzwm">The best sports scenes from The Wire</h4><div class="sc-1f6xobn-5 glPKTs"><a href="/search" class="xpaln1-0 sc-1f6xobn-4 flIObR"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><button class="js_header-userbutton"><span class="sc-1il3uru-3 lbBVTp"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></button></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><div class="js_hamburger-menu-container"><div class="sc-1cqwsir-0 PmaAr"><div class="sc-1vrprhi-0 fQJZUR js_searchbar sc-1cqwsir-1 jsGiUM"><div class="sc-1a9gghc-1 jDMFDO sc-1cqwsir-1 jsGiUM"><label for="search-bar" class="sc-1a9gghc-0 gztyBN"></label><div class="sc-1a9gghc-4 ihzAFa"><input type="text" placeholder="Search" id="search-bar" name="search-bar" value="" class="sc-1a9gghc-2 hPOVXA"/></div></div></div><div class="sc-12dlg8q-3 eGOccB"><div class="sc-12dlg8q-7 jsdBQR"><span class="iyvn34-0 bYIjtl icon-search"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span><span class="iyvn34-0 bYIjtl icon-close"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span></div><nav class="sc-12dlg8q-4 dEeTqW"><ul class="sc-12dlg8q-5 gDCRfX"><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-key="home" href="//deadspin.com"><span class="sc-12dlg8q-0 dXFeRQ">Home</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-key="latest" href="//deadspin.com/latest"><span class="sc-12dlg8q-0 dXFeRQ">Latest</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://deadspin.com/baseball&quot;,{&quot;metric20&quot;:1}]]" href="https://deadspin.com/baseball"><span class="sc-12dlg8q-0 dXFeRQ">Baseball</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://deadspin.com/football&quot;,{&quot;metric20&quot;:1}]]" href="https://deadspin.com/football"><span class="sc-12dlg8q-0 dXFeRQ">Football</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://deadspin.com/basketball&quot;,{&quot;metric20&quot;:1}]]" href="https://deadspin.com/basketball"><span class="sc-12dlg8q-0 dXFeRQ">Basketball</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://deadspin.com/hockey&quot;,{&quot;metric20&quot;:1}]]" href="https://deadspin.com/hockey"><span class="sc-12dlg8q-0 dXFeRQ">Hockey</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://deadspin.com/golf&quot;,{&quot;metric20&quot;:1}]]" href="https://deadspin.com/golf"><span class="sc-12dlg8q-0 dXFeRQ">Golf</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://deadspin.com/soccer&quot;,{&quot;metric20&quot;:1}]]" href="https://deadspin.com/soccer"><span class="sc-12dlg8q-0 dXFeRQ">Soccer</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://deadspin.com/locker/the-mourning-after&quot;,{&quot;metric20&quot;:1}]]" href="https://deadspin.com/locker/the-mourning-after"><span class="sc-12dlg8q-0 dXFeRQ">The Mourning After</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://deadspin.com/wrestling&quot;,{&quot;metric20&quot;:1}]]" href="https://deadspin.com/wrestling"><span class="sc-12dlg8q-0 dXFeRQ">Wrestling</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://deadspin.com/lists&quot;,{&quot;metric20&quot;:1}]]" href="https://deadspin.com/lists"><span class="sc-12dlg8q-0 dXFeRQ">Lists</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://deadspin.com/tennis&quot;,{&quot;metric20&quot;:1}]]" href="https://deadspin.com/tennis"><span class="sc-12dlg8q-0 dXFeRQ">Tennis</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://deadspin.com/the-fights&quot;,{&quot;metric20&quot;:1}]]" href="https://deadspin.com/the-fights"><span class="sc-12dlg8q-0 dXFeRQ">The Fights</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://deadspin.com/olympics&quot;,{&quot;metric20&quot;:1}]]" href="https://deadspin.com/olympics"><span class="sc-12dlg8q-0 dXFeRQ">Olympics</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://deadspin.com/racing&quot;,{&quot;metric20&quot;:1}]]" href="https://deadspin.com/racing"><span class="sc-12dlg8q-0 dXFeRQ">Racing</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://deadspin.com/poker&quot;,{&quot;metric20&quot;:1}]]" href="https://deadspin.com/poker"><span class="sc-12dlg8q-0 dXFeRQ">Poker</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://deadspin.com/media&quot;,{&quot;metric20&quot;:1}]]" href="https://deadspin.com/media"><span class="sc-12dlg8q-0 dXFeRQ">Media</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://deadspin.com/locker&quot;,{&quot;metric20&quot;:1}]]" href="https://deadspin.com/locker"><span class="sc-12dlg8q-0 dXFeRQ">Locker</span></a></li></ul></nav><div class="sc-12dlg8q-2 cbzFuI"><div><a class="sc-1out364-0 hMndXN js_link" href="/about">About</a><a class="sc-1out364-0 hMndXN js_link" href="https://store.deadspin.com">Deadspin Store</a></div></div></div><div class="b2q2vh-0 iKpcpP"><div class="b2q2vh-1 ghJeHa"><div class="b2q2vh-2 lkzNWL"><div class="sc-2d8w30-0 fAlvGg"><div class="sc-2d8w30-1 bRnfTk gomedia"><svg xmlns="http://www.w3.org/2000/svg" width="241" height="44" aria-label="GOMedia logo" viewBox="0 0 241 44"><path fill-rule="evenodd" d="M43.82 0l-.46.94-2.6 5.29a17.4 17.4 0 0 1 5.49-.87C55.8 5.36 63 12.76 63 22.03a16.4 16.4 0 0 1-16.7 16.58c-7.71 0-13.79-4.66-15.93-11.25l-7.71 15.67-.48.97h-3.23l2.97-6.05c-1.58.4-3.25.62-5 .62-9.95 0-16.92-7-16.92-16.54 0-9.8 7.45-16.67 17.18-16.67 5.29 0 9.83 2.09 12.6 4.7l-5.15 6.05c-2-1.78-4.63-2.96-7.53-2.96a8.55 8.55 0 0 0-8.83 8.8c0 4.7 3.33 8.87 8.83 8.87 3.03 0 5.75-1.26 7.18-2.57v-2.78h-7.27V18.5H31.5L40.6 0h3.23zm185.65 6L241 38h-8.42l-1.88-5.85h-10.3L218.45 38H210l11.84-32h7.63zM203 6v32h-8V6h8zm-32.95 0C180.15 6 186 12.2 186 22.02c0 9.71-5.84 15.83-15.72 15.98H157V6h13.05zM148 6v7.5h-14.9v4.71h13.78v7.45H133.1v4.85h14.86V38H125V6h23zM86.98 6L98.5 22.45 109.98 6H116v32h-8.01V22.63l-8.02 11.21h-3.03l-8.01-11.21V38H81V6h5.98zm-40.74 7.21c-4.7 0-8.56 3.7-8.56 8.79 0 5.13 3.81 8.78 8.56 8.78 4.88 0 8.6-3.74 8.6-8.78-.04-5.22-3.95-8.79-8.6-8.79zm124.07.54h-5.2v16.5h5.2c4.9 0 7.28-3.98 7.28-8.27 0-4.29-2.34-8.23-7.28-8.23zm55.34 1.9l-3.2 9.49h6.27l-3.07-9.48z"></path></svg></div></div><div>Explore our other sites</div></div><div class="b2q2vh-5 cEvBNy"><ul><li><a class="sc-1out364-0 hMndXN js_link" href="//avclub.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/no63bw902mddhwxtjtxh.png" alt="avclub"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//deadspin.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rnxqtvv6advgidzfs6am.png" alt="deadspin"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//gizmodo.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/52a29fe0001de9a08e76ea6d559528e9.png" alt="gizmodo"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//jalopnik.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/aqhdzcldymb9mkltfhxh.png" alt="jalopnik"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//jezebel.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/muaaluj2wznfomol9ero.png" alt="jezebel"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//kotaku.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/v4sckews2f3bzf0ztbkf.png" alt="kotaku"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//lifehacker.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/u0939doeuioaqhspkjyc.png" alt="lifehacker"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//theroot.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/f5zr3vuc90hrpnmx0nme.png" alt="theroot"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//thetakeout.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/j59upeyynundqjvbmcwj.png" alt="thetakeout"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//theonion.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/eti2h1r4wg0bqxctxenl.png" alt="theonion"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//theinventory.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/kqnkjlylkf7tymsqmoqr.png" alt="theinventory"/></span></a></li></ul></div><footer class="b2q2vh-3 doVKwT"><a href="https://g-omedia.com">Advertising</a><a href="https://g-omedia.com/privacy-policy/">Privacy</a><a href="https://boards.greenhouse.io/gomedia">Jobs</a><a href="https://g-omedia.com/terms-of-service/">Terms of Use</a><div class="mimimi-0 jxyVqm"><ul class="mimimi-1 gpLgNr"><li><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Social button click&quot;,&quot;facebook&quot;,{&quot;metric21&quot;:1}]]" href="https://facebook.com/deadspin" target="_blank" rel="noopener"><button class="j48i5d-2 gctdNs"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></div></button></a></li><li><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Social button click&quot;,&quot;twitter&quot;,{&quot;metric21&quot;:1}]]" href="https://twitter.com/deadspin" target="_blank" rel="noopener"><button class="j48i5d-2 fEaSvL"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></div></button></a></li><li><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Social button click&quot;,&quot;youtube&quot;,{&quot;metric21&quot;:1}]]" href="https://www.youtube.com/channel/UCFsh2bHIGqgRVZnZX8xhI0Q" target="_blank" rel="noopener"><button class="j48i5d-2 ejcZbn"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Youtube icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M9.38 3c1.3 0 5.47.06 6.65.37.78.2 1.39.8 1.6 1.56.33 1.23.37 3.66.37 4.16v.19c0 .5-.04 2.93-.38 4.16A2.2 2.2 0 0 1 16.03 15c-1.33.35-6.45.37-6.99.37h-.09c-.53 0-5.65-.02-6.98-.37-.78-.2-1.39-.8-1.6-1.56A21.13 21.13 0 0 1 0 9.35v-.33c0-.62.05-2.9.38-4.09a2.2 2.2 0 0 1 1.59-1.56C3.15 3.06 7.33 3 8.62 3zM7.2 6.53v5.3l4.68-2.64L7.2 6.53z"></path></svg></span></div></button></a></li><li><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Social button click&quot;,&quot;rss&quot;,{&quot;metric21&quot;:1}]]" href="https://deadspin.com/rss" target="_blank" rel="noopener"><button class="j48i5d-2 gOBbPG"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="RSS icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.97 14.07a.97.97 0 1 1 0 1.93.97.97 0 0 1 0-1.93zm.5-6.25c4 .28 7 3.74 6.72 7.73a.48.48 0 0 1-.96-.07 6.27 6.27 0 0 0-6.7-6.7.48.48 0 0 1-.06-.96 7.3 7.3 0 0 1 1 0zm-.05-5.81c7.2.25 12.82 6.28 12.57 13.48a.48.48 0 1 1-.96-.04A12.07 12.07 0 0 0 2.5 2.97a.48.48 0 0 1-.04-.96h.96z"></path></svg></span></div></button></a></li></ul></div><span class="b2q2vh-6 bMYwkP">© 2022 G/O Media</span></footer></div></div></div></div></div></div><div class="xruw5r-4 ffDnaJ"><div class="sc-1op1dd6-0 jQLKmy"><div class="xruw5r-1 fPSFnc js_slideshow-full-width-ad"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner collapsed-ad" data-ad-unit="TOP_BANNER" data-targeting="{&quot;pos&quot;:&quot;top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a5c7d-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-top-banner collapsed-ad"></span></div></div></div><div class="sc-14l6w3p-0 xruw5r-5 cCFVFw js_slideshow-page"><main class="sc-11qwj9y-1 eHJVtq"><div class="sc-11qwj9y-0 TCDpD"><div class="js_privacy_policy"></div><script type="application/ld+json">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</script><div class="sc-1qcw81v-0 bqpkww js_slideshow-metacontainer active"><div class="sc-9tztzq-2 iIuqox"><div class="sc-235a11-0 eTaWyD"><a class="sc-1out364-0 hMndXN fek4t4-0 ciBiKu js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Channel click&quot;,&quot;/media&quot;]]" href="/media"><div class="fek4t4-1 iPMcTh">Media</div></a></div><header class="sc-1efpnfq-1 gkLspX"><h1 class="sc-1efpnfq-0 groCRe">The best sports scenes from <i>The Wire</i></h1></header><h2 class="sc-1xcxnn7-0 eMJMFG">20 years after the show's debut, we look at how it fit the games in seamlessly alongside the real game</h2></div><div class="sc-1qcw81v-1 ftcNKp"><div class="sc-83o472-1 diQXTH"><div class="sc-83o472-0 cCffwF"><div class="sc-1jc3ukb-0 eJFjvj"><div class="sc-1jc3ukb-3 dDHZKC"><span>By</span><div class="sc-1mep9y1-0 sc-1ixdk2y-0 kiViVs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/srknox&quot;]]" href="/author/srknox">Stephen Knox</a></div></div></div><div class="sc-1jc3ukb-2 kyumce"><div class="sc-1jc3ukb-1 eYTvqt"></div><time class="uhd9ir-0 eIBTgD" dateTime="2022-06-03T13:23:17-04:00"><a class="sc-1out364-0 hMndXN js_meta-time js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://deadspin.com/the-best-sports-scenes-from-the-wire-1849015001">2 hours ago</a></time></div><div class="sc-15g8630-0 eQALXT"><div class="sc-15g8630-1 bdjtuA"><div class="sc-1jc3ukb-1 eYTvqt"></div><div class="js_alerts_modal"><a class="sc-1out364-0 hMndXN js_link">Alerts</a></div></div></div><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1849015001&quot;,&quot;authorIds&quot;:[&quot;5876237249239951205&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://deadspin.com/the-best-sports-scenes-from-the-wire-1849015001&quot;,&quot;wordCount&quot;:1475,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:false,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;11&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1849015001" data-post-permalink="https://deadspin.com/the-best-sports-scenes-from-the-wire-1849015001"><div class="sc-1vjnuu8-0 ieQQVs"><div class="sc-12i6d45-0 jmlRJq"><div class="sc-12i6d45-1 dYVcML"></div></div></div></div></div></div></div></div><div class="sc-1qcw81v-3 eWxssf"><div id="js_slideshow-prev" class="sc-1qcw81v-2 heYMBO"></div><div id="js_slideshow-next" class="sc-1qcw81v-2 heYMBO"></div><section class="sc-1qcw81v-4 eOQHWr js_slide active"><div class="xs32fe-0 kyzCuD js_post-content"><figure class="sc-1eow4w5-1 eLNveM align--bleed js_lazy-image js_marquee-assetfigure" data-id="8cdff337d29353f7af734aaf15bd05e1" data-recommend-id="image://8cdff337d29353f7af734aaf15bd05e1" data-format="png" data-width="1049" data-height="592" data-lightbox="false" data-recommended="false" data-hide="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX has-data img-wrapper" contenteditable="false" data-link-reference="" data-link-target="" data-syndicationrights="false" data-imagerights="other-license" data-hidecredit="false"><div style="padding-bottom:56.4%" class="sc-1eow4w5-3 hgoHGF image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Image for article titled The best sports scenes from The Wire" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/8cdff337d29353f7af734aaf15bd05e1.png 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/8cdff337d29353f7af734aaf15bd05e1.png 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/8cdff337d29353f7af734aaf15bd05e1.png 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/8cdff337d29353f7af734aaf15bd05e1.png 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/8cdff337d29353f7af734aaf15bd05e1.png 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/8cdff337d29353f7af734aaf15bd05e1.png 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/8cdff337d29353f7af734aaf15bd05e1.png 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/8cdff337d29353f7af734aaf15bd05e1.png 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/8cdff337d29353f7af734aaf15bd05e1.png 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/8cdff337d29353f7af734aaf15bd05e1.png 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/8cdff337d29353f7af734aaf15bd05e1.png 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/8cdff337d29353f7af734aaf15bd05e1.png 1600w" sizes="
				(max-width: 25em) calc(100vw - 32px),
				(max-width: 37.31em) calc(100vw - 32px),
				(min-width: 37.37em) and (max-width: 49.94em) calc(100vw - 32px),
				(min-width: 50em) and (max-width: 63.69em) 800px,
				(min-width: 63.75em) and (max-width: 85.19em) calc(66.5vw - 32px),
				800px
			" draggable="auto" data-chomp-id="8cdff337d29353f7af734aaf15bd05e1" data-format="png" data-alt="Image for article titled The best sports scenes from The Wire" data-anim-src=""/></div></div><div class="sc-1eow4w5-4 bNSWel image-meta"><figcaption class="sc-7s1ndr-0 ikzubY no-caption">Screenshot<!-- -->: <!-- -->HBO</figcaption></div></div><span data-id="8cdff337d29353f7af734aaf15bd05e1" data-recommend-id="image://8cdff337d29353f7af734aaf15bd05e1" data-format="png" data-width="1049" data-height="592" data-lightbox="false" data-recommended="false" data-hide="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 bQdxhl">On yesterday’s date in 2002, the Michael Jordan of television series made its debut on premium cable. It didn’t have near the hype of Bobby Knight calling it the best basketball player of all time. In fact most people didn’t even watch it until years after the final episode aired. But <em>The Wire</em> would be a television series like no one had ever seen.<br/></p><p class="sc-77igqf-0 bQdxhl">Sure the protagonist was the common white male anti-hero of the 2000s. Detective James McNulty wasn’t an organized crime boss like Tony Soprano dealing with depression, but “natural police,” who was tired of a dysfunctional department in Baltimore and wanted to really make a dent in the city’s crime problem. He also had no idea the definition of the words fidelity, sobriety, procedure, or even loyalty. However, the show would end up not being about him. McNulty lured you into an American city and system in which the power class was so dedicated to career ascension, the citizens were merely steps to the top.</p><p class="sc-77igqf-0 bQdxhl">It’s widely regarded as one of the greatest television shows of all time, though while on the air it peaked at only <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eowUYb js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.bbc.com/culture/article/20180412-how-the-wire-became-the-greatest-tv-show-ever-made#:~:text=&#x27;%20I%20think%20it%20birthed%20both%20of%20those%20terms.%E2%80%9D&amp;text=The%20Wire&#x27;s%20viewing%20figures%20peaked,%2Dtime%20greatest%20TV%20series&#x27;.&quot;,{&quot;metric25&quot;:1}]]" href="https://www.bbc.com/culture/article/20180412-how-the-wire-became-the-greatest-tv-show-ever-made#:~:text=&#x27;%20I%20think%20it%20birthed%20both%20of%20those%20terms.%E2%80%9D&amp;text=The%20Wire&#x27;s%20viewing%20figures%20peaked,%2Dtime%20greatest%20TV%20series&#x27;." target="_blank" rel="noopener noreferrer"> 4 million viewers</a></span> <em>before</em> cord cutting, and during the HBO glory days of <em>The Sopranos</em>, <em>Six Feet Under</em>, and <em>Entourage</em>. With the series being set in Baltimore, sports had to be part of the show. The series used them not to just give the show more of a local feel, but to also help with the story telling.</p><p class="sc-77igqf-0 bQdxhl">So to pay tribute to the best television series of all time — argue with your pomeranian — on the 20-year anniversary of its premiere, here are the five greatest sports scenes in the history of the show</p></div><div id="js_slideshow-start" class="sc-1qcw81v-5 bOmmZV"></div><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-10 dEqscc ad-unit ad-mobile"><div class="bxm4mm-11 dIUoaA">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile slideshow-inpost-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div></section><section class="sc-1qcw81v-4 eOQHWr js_slide "><div class="sc-1khj4t-8 eczFlW"><div class="sc-1khj4t-0 hsPAjj"><p class="sc-1khj4t-2 hwHDkN">2<!-- --> / <!-- -->7</p><div id="js_slideshow-list-mobile-2"></div><div class="sc-1khj4t-3 boVqwx"><div class="sc-1khj4t-5 kaeyFS"><div id="js_slideshow-header-prev-2" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 dsqRVq sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronLeft icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.84 3.87a.5.5 0 1 0-.68-.74l-6 5.5a.5.5 0 0 0 0 .74l6 5.5a.5.5 0 1 0 .68-.74L6.24 9l5.6-5.13z"></path></svg></span></button></div><div id="js_slideshow-header-next-2" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 dsqRVq sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronRight icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M6.16 14.13a.5.5 0 1 0 .68.74l6-5.5a.5.5 0 0 0 0-.74l-6-5.5a.5.5 0 1 0-.68.74L11.76 9l-5.6 5.13z"></path></svg></span></button></div></div><h2 class="sc-1khj4t-4 iGiLqX">Season 3 - Episode 1: The McNultys at the ball game</h2></div></div><div class="sc-1khj4t-1 bgNwem"><div id="js_slideshow-header-comments-2" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 dsqRVq sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span></button></div><div id="js_slideshow-list-desktop-2" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 dsqRVq sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UnorderedList icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 14.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 1 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10z"></path></svg></span><label class="peggds-0 eZRbSg">List slides</label></button></div></div></div><div class="sc-1khj4t-8 eKllih"><h2 class="sc-1khj4t-4 iGiLqX">Season 3 - Episode 1: The McNultys at the ball game</h2></div><div class="xs32fe-0 kyzCuD js_post-content"><figure class="sc-1eow4w5-1 eLNveM align--bleed js_lazy-image js_marquee-assetfigure" data-id="bf9cac0ef3520fa4dc19e2dacbdc0bf2" data-recommend-id="image://bf9cac0ef3520fa4dc19e2dacbdc0bf2" data-format="png" data-width="1090" data-height="615" data-lightbox="false" data-recommended="false" data-hide="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX has-data img-wrapper" contenteditable="false" data-link-reference="" data-link-target="" data-syndicationrights="false" data-imagerights="other-license" data-hidecredit="false"><div style="padding-bottom:56.4%" class="sc-1eow4w5-3 hgoHGF image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Image for article titled The best sports scenes from The Wire" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/bf9cac0ef3520fa4dc19e2dacbdc0bf2.png 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/bf9cac0ef3520fa4dc19e2dacbdc0bf2.png 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/bf9cac0ef3520fa4dc19e2dacbdc0bf2.png 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/bf9cac0ef3520fa4dc19e2dacbdc0bf2.png 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/bf9cac0ef3520fa4dc19e2dacbdc0bf2.png 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/bf9cac0ef3520fa4dc19e2dacbdc0bf2.png 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/bf9cac0ef3520fa4dc19e2dacbdc0bf2.png 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/bf9cac0ef3520fa4dc19e2dacbdc0bf2.png 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/bf9cac0ef3520fa4dc19e2dacbdc0bf2.png 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/bf9cac0ef3520fa4dc19e2dacbdc0bf2.png 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/bf9cac0ef3520fa4dc19e2dacbdc0bf2.png 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/bf9cac0ef3520fa4dc19e2dacbdc0bf2.png 1600w" sizes="
				(max-width: 25em) calc(100vw - 32px),
				(max-width: 37.31em) calc(100vw - 32px),
				(min-width: 37.37em) and (max-width: 49.94em) calc(100vw - 32px),
				(min-width: 50em) and (max-width: 63.69em) 800px,
				(min-width: 63.75em) and (max-width: 85.19em) calc(66.5vw - 32px),
				800px
			" draggable="auto" data-chomp-id="bf9cac0ef3520fa4dc19e2dacbdc0bf2" data-format="png" data-alt="Image for article titled The best sports scenes from The Wire" data-anim-src=""/></div></div><div class="sc-1eow4w5-4 bNSWel image-meta"><figcaption class="sc-7s1ndr-0 ikzubY no-caption">Screenshot<!-- -->: <!-- -->HBO</figcaption></div></div><span data-id="bf9cac0ef3520fa4dc19e2dacbdc0bf2" data-recommend-id="image://bf9cac0ef3520fa4dc19e2dacbdc0bf2" data-format="png" data-width="1090" data-height="615" data-lightbox="false" data-recommended="false" data-hide="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 bQdxhl">You had to feel for Jimmy in this one, but even more so for the kids. First the three and a half innings they’re in the first row behind home plate at Camden Yards with their feet up on the wall watching Sidney Ponson force Carlos Lee into a pop up. Then they spend the rest of the game in the bleachers with their father on the way to his apartment, decorated in divorced dad chic. Sure Jimmy can’t even focus on Miguel Tejada’s at bat, staring at his ex wife and her new beau, but look at the disappointment in those boys’ eyes. Mom said they need to leave before the ninth because it’s a school night, and they were probably ready to go at the top of the fifth</p><p class="sc-77igqf-0 bQdxhl">Jimmy is with his best friend Bunk and his son at the game, but Bunk is called away. He works homicide, and that evening he is called in on an off night because there were five murders in the city that night. A scene that helps set up how bad crime has gotten in the city as the politicians gear up for election season. Also, per Reddit user Texas/DD, the game was <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eowUYb js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.reddit.com/r/TheWire/comments/e7shgl/mcnulty_and_bunk_go_to_an_orioles_game_in_season/&quot;,{&quot;metric25&quot;:1}]]" href="https://www.reddit.com/r/TheWire/comments/e7shgl/mcnulty_and_bunk_go_to_an_orioles_game_in_season/" target="_blank" rel="noopener noreferrer">May 5, 2004</a></span> and the Chicago White Sox defeated the Orioles 6-5.</p></div><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-10 dEqscc ad-unit ad-mobile"><div class="bxm4mm-11 dIUoaA">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile slideshow-inpost-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div></section><section class="sc-1qcw81v-4 eOQHWr js_slide "><div class="sc-1khj4t-8 eczFlW"><div class="sc-1khj4t-0 hsPAjj"><p class="sc-1khj4t-2 hwHDkN">3<!-- --> / <!-- -->7</p><div id="js_slideshow-list-mobile-3"></div><div class="sc-1khj4t-3 boVqwx"><div class="sc-1khj4t-5 kaeyFS"><div id="js_slideshow-header-prev-3" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 dsqRVq sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronLeft icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.84 3.87a.5.5 0 1 0-.68-.74l-6 5.5a.5.5 0 0 0 0 .74l6 5.5a.5.5 0 1 0 .68-.74L6.24 9l5.6-5.13z"></path></svg></span></button></div><div id="js_slideshow-header-next-3" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 dsqRVq sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronRight icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M6.16 14.13a.5.5 0 1 0 .68.74l6-5.5a.5.5 0 0 0 0-.74l-6-5.5a.5.5 0 1 0-.68.74L11.76 9l-5.6 5.13z"></path></svg></span></button></div></div><h2 class="sc-1khj4t-4 iGiLqX">Season 2 - Episode 7: Frank Sobotka still has time for Robert Irsay</h2></div></div><div class="sc-1khj4t-1 bgNwem"><div id="js_slideshow-header-comments-3" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 dsqRVq sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span></button></div><div id="js_slideshow-list-desktop-3" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 dsqRVq sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UnorderedList icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 14.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 1 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10z"></path></svg></span><label class="peggds-0 eZRbSg">List slides</label></button></div></div></div><div class="sc-1khj4t-8 eKllih"><h2 class="sc-1khj4t-4 iGiLqX">Season 2 - Episode 7: Frank Sobotka still has time for Robert Irsay</h2></div><div class="xs32fe-0 kyzCuD js_post-content"><figure class="sc-1eow4w5-1 eLNveM align--bleed js_lazy-image js_marquee-assetfigure" data-id="886ba98d9c6ded77dfddc48dd697dce1" data-recommend-id="image://886ba98d9c6ded77dfddc48dd697dce1" data-format="png" data-width="1365" data-height="768" data-lightbox="false" data-recommended="false" data-hide="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX has-data img-wrapper" contenteditable="false" data-link-reference="" data-link-target="" data-syndicationrights="false" data-imagerights="other-license" data-hidecredit="false"><div style="padding-bottom:56.3%" class="sc-1eow4w5-3 hgoHGF image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Image for article titled The best sports scenes from The Wire" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/886ba98d9c6ded77dfddc48dd697dce1.png 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/886ba98d9c6ded77dfddc48dd697dce1.png 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/886ba98d9c6ded77dfddc48dd697dce1.png 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/886ba98d9c6ded77dfddc48dd697dce1.png 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/886ba98d9c6ded77dfddc48dd697dce1.png 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/886ba98d9c6ded77dfddc48dd697dce1.png 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/886ba98d9c6ded77dfddc48dd697dce1.png 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/886ba98d9c6ded77dfddc48dd697dce1.png 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/886ba98d9c6ded77dfddc48dd697dce1.png 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/886ba98d9c6ded77dfddc48dd697dce1.png 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/886ba98d9c6ded77dfddc48dd697dce1.png 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/886ba98d9c6ded77dfddc48dd697dce1.png 1600w" sizes="
				(max-width: 25em) calc(100vw - 32px),
				(max-width: 37.31em) calc(100vw - 32px),
				(min-width: 37.37em) and (max-width: 49.94em) calc(100vw - 32px),
				(min-width: 50em) and (max-width: 63.69em) 800px,
				(min-width: 63.75em) and (max-width: 85.19em) calc(66.5vw - 32px),
				800px
			" draggable="auto" data-chomp-id="886ba98d9c6ded77dfddc48dd697dce1" data-format="png" data-alt="Image for article titled The best sports scenes from The Wire" data-anim-src=""/></div></div><div class="sc-1eow4w5-4 bNSWel image-meta"><figcaption class="sc-7s1ndr-0 ikzubY no-caption">Screenshot<!-- -->: <!-- -->HBO</figcaption></div></div><span data-id="886ba98d9c6ded77dfddc48dd697dce1" data-recommend-id="image://886ba98d9c6ded77dfddc48dd697dce1" data-format="png" data-width="1365" data-height="768" data-lightbox="false" data-recommended="false" data-hide="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 bQdxhl">Frank is old school Baltimore. His whole family has worked on the docks. It’s the family trade, but it’s not 1969 anymore as he so eloquently explained to his lobbyist Bruce DiBiago. He’s not a little boy drinking Tang like the astronauts, he’s a man with a grown son and trying to keep the port Union afloat while Baltimore tries to litter the entire area with glistening high-rise developments, and take away work from the stevedores. He’s not here for DiBiago’s speech about how his great grandfather worked so hard so he and father wouldn’t have to. Frank’s family, Frank’s union brothers, they need work now, and he needs Brucey to deliver.</p><p class="sc-77igqf-0 bQdxhl">It’s a powerful scene about the declining job market, all the way in 2004. But being as old school as Frank is, we see he still hasn’t forgotten about Robert Irsay, seven years after his death. Irsay famously snuck the Colts out of Baltimore in the middle of the night in 1984. Even with a Ravens Super Bowl championship, we see Frank still holding onto that anger when he throws a dart at his dartboard that lands on a photo of Irsay’s face.</p></div><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-10 dEqscc ad-unit ad-mobile"><div class="bxm4mm-11 dIUoaA">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile slideshow-inpost-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div></section><section class="sc-1qcw81v-4 eOQHWr js_slide "><div class="sc-1khj4t-8 eczFlW"><div class="sc-1khj4t-0 hsPAjj"><p class="sc-1khj4t-2 hwHDkN">4<!-- --> / <!-- -->7</p><div id="js_slideshow-list-mobile-4"></div><div class="sc-1khj4t-3 boVqwx"><div class="sc-1khj4t-5 kaeyFS"><div id="js_slideshow-header-prev-4" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 dsqRVq sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronLeft icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.84 3.87a.5.5 0 1 0-.68-.74l-6 5.5a.5.5 0 0 0 0 .74l6 5.5a.5.5 0 1 0 .68-.74L6.24 9l5.6-5.13z"></path></svg></span></button></div><div id="js_slideshow-header-next-4" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 dsqRVq sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronRight icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M6.16 14.13a.5.5 0 1 0 .68.74l6-5.5a.5.5 0 0 0 0-.74l-6-5.5a.5.5 0 1 0-.68.74L11.76 9l-5.6 5.13z"></path></svg></span></button></div></div><h2 class="sc-1khj4t-4 iGiLqX">Season 1 - Episode 9: Gameday</h2></div></div><div class="sc-1khj4t-1 bgNwem"><div id="js_slideshow-header-comments-4" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 dsqRVq sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span></button></div><div id="js_slideshow-list-desktop-4" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 dsqRVq sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UnorderedList icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 14.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 1 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10z"></path></svg></span><label class="peggds-0 eZRbSg">List slides</label></button></div></div></div><div class="sc-1khj4t-8 eKllih"><h2 class="sc-1khj4t-4 iGiLqX">Season 1 - Episode 9: Gameday</h2></div><div class="xs32fe-0 kyzCuD js_post-content"><figure class="sc-1eow4w5-1 eLNveM align--bleed js_lazy-image js_marquee-assetfigure" data-id="e848f4aa6c2c5fce026f379eaff1ac48" data-recommend-id="image://e848f4aa6c2c5fce026f379eaff1ac48" data-format="png" data-width="1049" data-height="592" data-lightbox="false" data-recommended="false" data-hide="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX has-data img-wrapper" contenteditable="false" data-link-reference="" data-link-target="" data-syndicationrights="false" data-imagerights="other-license" data-hidecredit="false"><div style="padding-bottom:56.4%" class="sc-1eow4w5-3 hgoHGF image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Image for article titled The best sports scenes from The Wire" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/e848f4aa6c2c5fce026f379eaff1ac48.png 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/e848f4aa6c2c5fce026f379eaff1ac48.png 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/e848f4aa6c2c5fce026f379eaff1ac48.png 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/e848f4aa6c2c5fce026f379eaff1ac48.png 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/e848f4aa6c2c5fce026f379eaff1ac48.png 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/e848f4aa6c2c5fce026f379eaff1ac48.png 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/e848f4aa6c2c5fce026f379eaff1ac48.png 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/e848f4aa6c2c5fce026f379eaff1ac48.png 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/e848f4aa6c2c5fce026f379eaff1ac48.png 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/e848f4aa6c2c5fce026f379eaff1ac48.png 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/e848f4aa6c2c5fce026f379eaff1ac48.png 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/e848f4aa6c2c5fce026f379eaff1ac48.png 1600w" sizes="
				(max-width: 25em) calc(100vw - 32px),
				(max-width: 37.31em) calc(100vw - 32px),
				(min-width: 37.37em) and (max-width: 49.94em) calc(100vw - 32px),
				(min-width: 50em) and (max-width: 63.69em) 800px,
				(min-width: 63.75em) and (max-width: 85.19em) calc(66.5vw - 32px),
				800px
			" draggable="auto" data-chomp-id="e848f4aa6c2c5fce026f379eaff1ac48" data-format="png" data-alt="Image for article titled The best sports scenes from The Wire" data-anim-src=""/></div></div><div class="sc-1eow4w5-4 bNSWel image-meta"><figcaption class="sc-7s1ndr-0 ikzubY no-caption">Screenshot<!-- -->: <!-- -->HBO</figcaption></div></div><span data-id="e848f4aa6c2c5fce026f379eaff1ac48" data-recommend-id="image://e848f4aa6c2c5fce026f379eaff1ac48" data-format="png" data-width="1049" data-height="592" data-lightbox="false" data-recommended="false" data-hide="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 bQdxhl">The title refers to more than simply basketball, but this is one of the biggest days in the city. The east side of town takes on the west side of town in a game for bragging rights, and a party thrown by the losing side of town’s drug kingpin, and whatever side bet the entrepreneurs have agreed to.</p><p class="sc-77igqf-0 bQdxhl">Avon Barksdale is tired of losing to Proposition Joe, and hires a ringer. He takes on a junior college player on his way to a Division I school. Not only does Barksdale violate NCAA rules by paying the player and his representative, the player is actually from the east side of town. Prop Joe reminds him of this, after Barksdale chastises him for bringing in a local talent who was playing in Europe. Joe one ups him in the end though, by raising the side bet and bringing in a point guard off of the bench. The west side couldn’t catch this guard reminiscent of a shorter 2002 Jamal Crawford. He narrows the score, and eventually a missed foul call gives the game to the east side. We also see more of Barksdale’s code here. He screams at the referee, but as the young man cowers, he admonishes him further for not standing up for himself.</p></div><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-10 dEqscc ad-unit ad-mobile"><div class="bxm4mm-11 dIUoaA">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile slideshow-inpost-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div></section><section class="sc-1qcw81v-4 eOQHWr js_slide "><div class="sc-1khj4t-8 eczFlW"><div class="sc-1khj4t-0 hsPAjj"><p class="sc-1khj4t-2 hwHDkN">5<!-- --> / <!-- -->7</p><div id="js_slideshow-list-mobile-5"></div><div class="sc-1khj4t-3 boVqwx"><div class="sc-1khj4t-5 kaeyFS"><div id="js_slideshow-header-prev-5" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 dsqRVq sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronLeft icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.84 3.87a.5.5 0 1 0-.68-.74l-6 5.5a.5.5 0 0 0 0 .74l6 5.5a.5.5 0 1 0 .68-.74L6.24 9l5.6-5.13z"></path></svg></span></button></div><div id="js_slideshow-header-next-5" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 dsqRVq sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronRight icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M6.16 14.13a.5.5 0 1 0 .68.74l6-5.5a.5.5 0 0 0 0-.74l-6-5.5a.5.5 0 1 0-.68.74L11.76 9l-5.6 5.13z"></path></svg></span></button></div></div><h2 class="sc-1khj4t-4 iGiLqX">Season 3 - Episode 11: Cutty’s kids show some heart</h2></div></div><div class="sc-1khj4t-1 bgNwem"><div id="js_slideshow-header-comments-5" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 dsqRVq sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span></button></div><div id="js_slideshow-list-desktop-5" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 dsqRVq sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UnorderedList icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 14.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 1 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10z"></path></svg></span><label class="peggds-0 eZRbSg">List slides</label></button></div></div></div><div class="sc-1khj4t-8 eKllih"><h2 class="sc-1khj4t-4 iGiLqX">Season 3 - Episode 11: Cutty’s kids show some heart</h2></div><div class="xs32fe-0 kyzCuD js_post-content"><figure class="sc-1eow4w5-1 eLNveM align--bleed js_lazy-image js_marquee-assetfigure" data-id="5a4674ab1a884f2946d10080d8d1c356" data-recommend-id="image://5a4674ab1a884f2946d10080d8d1c356" data-format="png" data-width="950" data-height="535" data-lightbox="false" data-recommended="false" data-hide="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX has-data img-wrapper" contenteditable="false" data-link-reference="" data-link-target="" data-syndicationrights="false" data-imagerights="other-license" data-hidecredit="false"><div style="padding-bottom:56.3%" class="sc-1eow4w5-3 hgoHGF image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Image for article titled The best sports scenes from The Wire" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/5a4674ab1a884f2946d10080d8d1c356.png 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/5a4674ab1a884f2946d10080d8d1c356.png 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/5a4674ab1a884f2946d10080d8d1c356.png 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/5a4674ab1a884f2946d10080d8d1c356.png 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/5a4674ab1a884f2946d10080d8d1c356.png 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/5a4674ab1a884f2946d10080d8d1c356.png 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/5a4674ab1a884f2946d10080d8d1c356.png 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/5a4674ab1a884f2946d10080d8d1c356.png 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/5a4674ab1a884f2946d10080d8d1c356.png 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/5a4674ab1a884f2946d10080d8d1c356.png 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/5a4674ab1a884f2946d10080d8d1c356.png 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/5a4674ab1a884f2946d10080d8d1c356.png 1600w" sizes="
				(max-width: 25em) calc(100vw - 32px),
				(max-width: 37.31em) calc(100vw - 32px),
				(min-width: 37.37em) and (max-width: 49.94em) calc(100vw - 32px),
				(min-width: 50em) and (max-width: 63.69em) 800px,
				(min-width: 63.75em) and (max-width: 85.19em) calc(66.5vw - 32px),
				800px
			" draggable="auto" data-chomp-id="5a4674ab1a884f2946d10080d8d1c356" data-format="png" data-alt="Image for article titled The best sports scenes from The Wire" data-anim-src=""/></div></div><div class="sc-1eow4w5-4 bNSWel image-meta"><figcaption class="sc-7s1ndr-0 ikzubY no-caption">Screenshot<!-- -->: <!-- -->HBO</figcaption></div></div><span data-id="5a4674ab1a884f2946d10080d8d1c356" data-recommend-id="image://5a4674ab1a884f2946d10080d8d1c356" data-format="png" data-width="950" data-height="535" data-lightbox="false" data-recommended="false" data-hide="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 bQdxhl">This is the best episode of the entire series. It is for many reasons, but mostly the acting of Wood Harris as Avon. In one of his last episodes he shines above the entire cast. However, the audience gets a rare, pure feel good moment in this one. Dennis (Cutty) Wise, who did 15 years in prison, is free but has no direction. Avon tries to bring him back, but after a short stint as an enforcer, Cutty officially retires from the drug game. </p><p class="sc-77igqf-0 bQdxhl">He finally finds purpose in his one talent besides being a gangster, boxing. Cutty wants to teach some youngsters the sweet science, but is met with bureaucracy, financial issues, and smart-assed teenagers at every turn. But he sticks it out and the kids begin to trust him. In this episode he lets them spar with some younger, but far more experienced, boxers and they get pounded. It ends when Justin takes a bloody beating but refuses to go down or stop. After the final bell, Cutty removes his head gear, daps him up and says, “Go on soldier, you done for the day.” At this moment the viewer can tell that Cutty is going to be alright.</p></div><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-10 dEqscc ad-unit ad-mobile"><div class="bxm4mm-11 dIUoaA">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile slideshow-inpost-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div></section><section class="sc-1qcw81v-4 eOQHWr js_slide "><div class="js_slideshow-last-slide-hook"></div><div class="sc-1khj4t-8 eczFlW"><div class="sc-1khj4t-0 hsPAjj"><p class="sc-1khj4t-2 hwHDkN">6<!-- --> / <!-- -->7</p><div id="js_slideshow-list-mobile-6"></div><div class="sc-1khj4t-3 boVqwx"><div class="sc-1khj4t-5 kaeyFS"><div id="js_slideshow-header-prev-6" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 dsqRVq sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronLeft icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.84 3.87a.5.5 0 1 0-.68-.74l-6 5.5a.5.5 0 0 0 0 .74l6 5.5a.5.5 0 1 0 .68-.74L6.24 9l5.6-5.13z"></path></svg></span></button></div><div id="js_slideshow-header-next-6" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 dsqRVq sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronRight icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M6.16 14.13a.5.5 0 1 0 .68.74l6-5.5a.5.5 0 0 0 0-.74l-6-5.5a.5.5 0 1 0-.68.74L11.76 9l-5.6 5.13z"></path></svg></span></button></div></div><h2 class="sc-1khj4t-4 iGiLqX">Season 5 - Episode 5: Cutty further realizing he can’t save everybody</h2></div></div><div class="sc-1khj4t-1 bgNwem"><div id="js_slideshow-header-comments-6" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 dsqRVq sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span></button></div><div id="js_slideshow-list-desktop-6" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 dsqRVq sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UnorderedList icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 14.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 1 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10z"></path></svg></span><label class="peggds-0 eZRbSg">List slides</label></button></div></div></div><div class="sc-1khj4t-8 eKllih"><h2 class="sc-1khj4t-4 iGiLqX">Season 5 - Episode 5: Cutty further realizing he can’t save everybody</h2></div><div class="xs32fe-0 kyzCuD js_post-content"><figure class="sc-1eow4w5-1 eLNveM align--bleed js_lazy-image js_marquee-assetfigure" data-id="bbf76afb96f2d9935feb53769614ec0a" data-recommend-id="image://bbf76afb96f2d9935feb53769614ec0a" data-format="png" data-width="1090" data-height="615" data-lightbox="false" data-recommended="false" data-hide="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX has-data img-wrapper" contenteditable="false" data-link-reference="" data-link-target="" data-syndicationrights="false" data-imagerights="other-license" data-hidecredit="false"><div style="padding-bottom:56.4%" class="sc-1eow4w5-3 hgoHGF image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Image for article titled The best sports scenes from The Wire" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/bbf76afb96f2d9935feb53769614ec0a.png 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/bbf76afb96f2d9935feb53769614ec0a.png 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/bbf76afb96f2d9935feb53769614ec0a.png 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/bbf76afb96f2d9935feb53769614ec0a.png 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/bbf76afb96f2d9935feb53769614ec0a.png 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/bbf76afb96f2d9935feb53769614ec0a.png 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/bbf76afb96f2d9935feb53769614ec0a.png 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/bbf76afb96f2d9935feb53769614ec0a.png 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/bbf76afb96f2d9935feb53769614ec0a.png 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/bbf76afb96f2d9935feb53769614ec0a.png 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/bbf76afb96f2d9935feb53769614ec0a.png 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/bbf76afb96f2d9935feb53769614ec0a.png 1600w" sizes="
				(max-width: 25em) calc(100vw - 32px),
				(max-width: 37.31em) calc(100vw - 32px),
				(min-width: 37.37em) and (max-width: 49.94em) calc(100vw - 32px),
				(min-width: 50em) and (max-width: 63.69em) 800px,
				(min-width: 63.75em) and (max-width: 85.19em) calc(66.5vw - 32px),
				800px
			" draggable="auto" data-chomp-id="bbf76afb96f2d9935feb53769614ec0a" data-format="png" data-alt="Image for article titled The best sports scenes from The Wire" data-anim-src=""/></div></div><div class="sc-1eow4w5-4 bNSWel image-meta"><figcaption class="sc-7s1ndr-0 ikzubY no-caption">Screenshot<!-- -->: <!-- -->HBO</figcaption></div></div><span data-id="bbf76afb96f2d9935feb53769614ec0a" data-recommend-id="image://bbf76afb96f2d9935feb53769614ec0a" data-format="png" data-width="1090" data-height="615" data-lightbox="false" data-recommended="false" data-hide="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 bQdxhl">Cutty’s gym is thriving. He’s got dozens of kids working out, and is feeling on top of the world. Truthfully, too much so because he begins to take advantage of his new standing in the community. It backfires on him, and he loses one of his original talents to the streets. He then loses another, Michael, who he never connected with until it was too late and he got deep in the game, as well.<br/></p><p class="sc-77igqf-0 bQdxhl">Michael’s friend, Duquan a.k.a. Dookie, however, isn’t made for the streets. A thin boy, with a big heart and born into a family of junkies can’t find his purpose, or any respect. One day, that first boxer who left the gym gives Dookie a royal beating on the corner. Michael then takes his friend to the only person he knows that can help him, Cutty.</p><p class="sc-77igqf-0 bQdxhl">Dookie shows no boxing ability whatsoever and Cutty quickly realizes it’s not going to work. They talk for a while though. Cutty tells him that learning to fight won’t stop the bullying, and there’s a way to live that doesn’t involve being tough all of the time. But in the end he has to concede that in this particular section of America it’s the only way. He walks Dookie out at night and says all he has besides boxing knowledge, “is thoughts and wishes. I wish it was more, son. I do.”</p><p class="sc-77igqf-0 bQdxhl">And that’s the heartbreak that colors the show. Here’s a kid who really needs help, something different, and there is a person who would love nothing more than to help him, but he cannot because he doesn’t have the resources. Shiny new gym equipment, but no avenue out of their reality. A reality that too many people are stuck with. Chuck D of Public Enemy called hip-hop reality radio. That must make The Wire <em>True</em> T.V. </p><p class="sc-77igqf-0 bQdxhl"> <br/></p></div><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-10 dEqscc ad-unit ad-mobile"><div class="bxm4mm-11 dIUoaA">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile slideshow-inpost-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div></section></div><section class="sc-1qcw81v-4 eOQHWr js_slide "><div class="sc-1khj4t-8 eczFlW"><div class="sc-1khj4t-0 hsPAjj"><p class="sc-1khj4t-2 hwHDkN">7<!-- --> / <!-- -->7</p><div id="js_slideshow-list-mobile-7"></div><div id="js_slideshow-list-desktop-7" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 dsqRVq sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UnorderedList icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 14.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 1 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10z"></path></svg></span><label class="peggds-0 eZRbSg">List slides</label></button></div></div><div class="sc-1khj4t-1 bgNwem"><div id="js_slideshow-header-comments-7" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 dsqRVq sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span></button></div><div id="js_slideshow-last-slide-prev"></div><div id="js_slideshow-last-slide-restart"></div></div></div><div id="js_slideshow-moreslideshows" class="sc-1qcw81v-6 cgZvNb"></div></section><div class="sc-1bdg1q0-0 eRJXHT js_sticky-footer"><div class="sc-1bdg1q0-1 wircm js_ad-sticky-footer"></div></div></div></main><aside class="ynugv2-2 xruw5r-3 sbLJP"><div class="xruw5r-1 xruw5r-2 kxQGfV js_slideshow-sidebar-ad"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SLIDESHOW_LEFT_TOP ad-left-top" data-ad-unit="SLIDESHOW_LEFT_TOP" data-targeting="{&quot;pos&quot;:&quot;left_top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a73ac-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-top"></span></div></div></aside></div><div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting="{&quot;pos&quot;:&quot;scroll&quot;,&quot;pp_position&quot;:&quot;scroll&quot;}"></div><div class="sc-1f135w2-0 kSnSeW js_reading-list"></div></div></div><div class="js_lightbox-container"></div><div class="xruw5r-7 uFmbC js_footer-container"></div><div id="js_slideshow-navigation" data-theme-dark="true" class="xruw5r-6 cXCDwP"></div></div></div><script id="render-data" type="application/json">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</script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.e111d427b1dc1aa1103a.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~1859238f.dcf326f76f12dfbe1286.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~carGalleryPage~curatedHomepage~featureSwitchPageClient~featuredPermalinkPage~frontPage~perma~9c380619.629ca8e3c6da403f5011.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~trackers.bc8a247c4090bcf4745b.js"></script><script async="" src="/x-kinja-static/assets/new-client/adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~commerceDashbo~8ebf365d.9249cc17de873729ba8b.js"></script><script async="" src="/x-kinja-static/assets/new-client/alertsUnsubscribePage~biztoolsPage~carSpecsPage~commerceDashboard~errorPage~featureSwitchPage~newsle~8db3e682.45be763235c9f382d3e6.js"></script><script async="" src="/x-kinja-static/assets/new-client/second-scroll~trackers.13ac57c33a9a20bdeb7a.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.e6e50309aba3dca5900f.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~slideshowPermalinkPage.89dd9fae495bcfea6cb1.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/video-html5~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~ch~2e2f81c6.3b7a633df7337b91090e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/video-html5~adEditor~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channelSectionPage~comme~c6625ffe.77d2b991f2eac975a905.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~eef4b2a4.89b3fa5590d12e464be8.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~54a4efbf.18a8819ef24e095286be.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~d38cfaf5.863d540e0a72dff18914.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~50cce69e.a69651be56000aca7c3b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~007de4ae.906b80ebac7fdbc72d70.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~biztoolsPage~browser-logs~carGalleryPage~carSpecsPage~celebrityPage~channelSectionP~c4543c10.2334a0f145aff3e9d9c9.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channelSectionPage~commerceD~b8c65ed4.0e17cea01d7d907ed4b0.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~curatedHomepage~featuredPermalinkPage~frontPage~permalinkPage~searchPage~slideshowPermalinkP~993851e3.62e820c2f285e0b9457b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~carGalleryPage~slideshowPermalinkPage~specialSection.197039c83d189df9ae8b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~commerceDashbo~232009d8.a632d277f4e451b70918.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/slideshowPermalinkPage.1cfba9f2bc62caffcf0e.js"></script><div class="js_modal_exit_intent"></div><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>