<!DOCTYPE html><html lang="en-us" data-reactroot=""><head><meta name="google-site-verification" content="E8XcSciqzOAn75mK4Fj5hdxYRX2_cO2abaYZrl2KrjQ"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>The NFL Is Just The NHL With Better Paint</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rnxqtvv6advgidzfs6am.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/rnxqtvv6advgidzfs6am.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rnxqtvv6advgidzfs6am.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/rnxqtvv6advgidzfs6am.png"/><link rel="preload" href="https://cdn.digitru.st/prod/1/digitrust.min.js" as="script"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//adservice.google.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://ir-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="https://fls-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="//imasdk.googleapis.com"/><link rel="dns-prefetch" href="//tps10232.doubleverify.com"/><link rel="dns-prefetch" href="//pixel.mtrcs.samba.tv"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-light-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-lightitalic-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-bold-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="alternate" type="application/rss+xml" title="Deadspin - All stories" href="https://deadspin.com/rss"/><meta name="keywords" content="NFL, NHL, Colin Kaepernick, Ratings, George Floyd, Deadspin"/><meta name="news_keywords" content="NFL, NHL, Colin Kaepernick, Ratings, George Floyd, Deadspin"/><meta name="twitter:url" content="https://deadspin.com/the-nfl-is-just-the-nhl-with-better-paint-1843805334"/><link rel="canonical" href="https://deadspin.com/the-nfl-is-just-the-nhl-with-better-paint-1843805334"/><link rel="amphtml" href="https://deadspin.com/the-nfl-is-just-the-nhl-with-better-paint-1843805334/amp"/><meta name="description" content="For years and years, those within the NHL offices have wanted to get rid of fighting. It’s been a given that fighting and the mayhem connected to it, as limited as it’s become recently, is one of the many factors that has kept hockey from a larger audience. It’s also pretty much agreed that it has no effect on the game itself, other than to paint it as a cartoon. "/><meta property="og:title" content="The NFL Is Just The NHL With Better Paint"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://deadspin.com/the-nfl-is-just-the-nhl-with-better-paint-1843805334"/><meta property="og:description" content="For years and years, those within the NHL offices have wanted to get rid of fighting. It’s been a given that fighting and the mayhem connected to it, as limited as it’s become recently, is one of the many factors that has kept hockey from a larger audience. It’s also pretty much agreed that it has no effect on the game itself, other than to paint it as a cartoon. "/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Deadspin"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/yqldvyunumgbtfncxstp.jpg"/><meta property="fb:app_id" content="49024928184"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="deadspin"/><meta name="twitter:title" content="The NFL Is Just The NHL With Better Paint"/><meta name="twitter:description" content="For years and years, those within the NHL offices have wanted to get rid of fighting. It’s been a given that fighting and the mayhem connected to it, as limited as it’s become recently, is one of the many factors that has kept hockey from a larger audience. It’s also pretty much agreed that it has no effect on the game itself, other than to paint it as a cartoon. "/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/yqldvyunumgbtfncxstp.jpg"/><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script async="">
						window.advBidxc = window.advBidxc || {};
						window.advBidxc.exec = window.advBidxc.exec || [];
						window.advBidxc.customerId = "8CUL2TG3D";
						window.advBidxc.domain = window.location.hostname;
						window.advBidxc.version = 5.1;
						window.advBidxc.startTime = new Date().getTime();
						(function(d) {
							var e = d.createElement('script');
							e.src = 'https://hbx.media.net/bidexchange.js?cid='+ window.advBidxc.customerId +'&version='+window.advBidxc.version+'&dn='+ window.advBidxc.domain;
							e.async = true;
							d.getElementsByTagName("head")[0].appendChild(e);
						}(document));
					</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="">
						window.googletag = window.googletag || {};
						window.googletag.cmd = window.googletag.cmd || [];
					</script><script type="text/javascript">
					// GDPR
					(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__cmpLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__cmpLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __cmp.a = __cmp.a || []; if (!a.length) { return __cmp.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __cmp.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__cmp(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __cmp !== "function") { c.__cmp = p; __cmp.msgHandler = l; c.addEventListener("message", l, false) } })();
				</script><script type="text/javascript">
					// CCPA
					(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
				</script><script>
					window._sp_ = {
						config: {
							mmsDomain: "https://message1195.sp-prod.net",
							cmpOrigin: "https://sourcepoint.mgr.consensu.org",
							accountId: "1195",
							events: {
								onMessageReceiveData: function (data) {
									if(data && data.msg_id>0){
										if(data.message_url.indexOf("https://ccpa-notice.sp-prod.net")>-1){
											window.__consent__ = 'CCPA'
										}
										if(data.message_url.indexOf("https://notice.sp-prod.net")>-1) {
											window.__consent__ = 'GDPR';
											// Notifying Media.net header bidder to apply user consent
											if (window.advBidxc) {
												try {
													__cmp('getConsentData', null, function(result) {
														if (result) {
															window.advBidxc.exec.push(function(){
																window.advBidxc.setGDPRApplicable(result.gdprApplies);
																window.advBidxc.setGDPRConsent(result.consentData);
															});
														}
													});
												} catch(e) {}
											}
										}
									}
								}
							}
						}
					}
					window._sp_ccpa = {
						config: {
							mmsDomain: "https://message1195.sp-prod.net",
							ccpaOrigin: "https://ccpa-service.sp-prod.net",
							accountId: "1195",
							getDnsMsgMms: true,
							alwaysDisplayDns: false,
							events: {
								onMessageReceiveData: function (data) {
									if(data && data.msg_id>0){
										if(data.message_url.indexOf("https://ccpa-notice.sp-prod.net")>-1){
											window.__consent__ = 'CCPA'
										}
										if(data.message_url.indexOf("https://notice.sp-prod.net")>-1) {
											window.__consent__ = 'GDPR'
										}
									}
								}
							}
						}
					}
				</script><script async="" src="https://dialogue.sp-prod.net/messagingWithoutDetection.js"></script><script async="" src="https://ccpa.sp-prod.net/ccpa.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adManager~ads.bb4beeef363a52ee03af.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads~commerceDashboard~errorPage~experiments~featuredPermalinkPage~profilePage~searchPage~s~5a82c57f.3f620ddef8574bfb0756.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads~commerceDashboard~errorPage~experiments~featuredPermalinkPage~profilePage~searchPage~s~f0ef1a0a.8583ff68c2c6e1742926.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads.354cc4929a17ef40ab1c.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~ads~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPe~003f4a9a.daec836b59bdf4aeb7e7.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~ads~curatedHomepage~featuredPermalinkPage~frontPage~outstreamNativeView~permalinkPage~slides~593c32b0.4fe96e94815d4ec39ad9.js"></script><script>
				window._fasttokenPerformanceMark = 'frontend.layout.header.user_token_fast';
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (window.performance) {
							window.performance.mark(window._fasttokenPerformanceMark);
						}
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>
							window.blockthrough = window.blockthrough || { aa_detect_cmd: [] };
						</script><script async="" src="https://cdn.digitru.st/prod/1/digitrust.min.js"></script><script>
				window.cnxps = {};
				window.cnxps.cmd = [];
			</script><script>
				window.pbjs = window.pbjs || {};
				window.pbjs.cmd = window.pbjs.cmd || [];
				async function getUserStatus() {
					const { accountState } = await window._user;
					return (accountState || {}).id;
				}
				window.pbjs.cmd.push(() => {
					getUserStatus().then(value => {
						const userIds = window.pbjs.getConfig('userSync').userIds;
						const britePoolId = userIds && userIds.find(uId => uId.name === 'britepoolId');
						if (britePoolId && britePoolId.params && value) {
							britePoolId.params.ppid = value;
						}
					});
				});
			</script><script data-ad-client="ca-pub-3987422961824960" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style data-styled="" data-styled-version="5.1.0">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</style><style>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</style></head><body class="deadspin blog-group-deadspin blog-recirc-group-fmgNonSatire permalink en-US f_ad_mobile_after_first_on f_ad_script_in_head_on f_ad_timeout_amazon_on f_ad_timeout_failsafe_on f_ad_timeout_prebid_on f_adx_permalink_text_on f_amazon_aps_tag_on f_amazon_right_rail_on f_amazon_wait_for_bids_on f_amp_commerce_inset_on f_amp_skimlinks_on f_analyticstracking_on f_blockthrough_on f_britepool_identity_on f_bucketcookies_on f_chartbeat_video_on f_comment_nofollow_on f_commerce_button_inset_on f_commerce_permalink_module_on f_concurrent_editing_on f_connatix_on f_connatix_mobile_on f_curated_big_story_settings_on f_curated_homepage_on f_curation_on_storytype_on f_curation_toggle_on f_custom_header_on f_custom_kinja_standalone_on f_ddrum_on f_devcon_detect_on f_devcon_script_on f_disable_skimlinks_on f_disallow_api_on f_dynamic_ads_in_ads_bundle_on f_eager_load_ga_on f_enable_bouncex_on f_enable_html_sitemap_on f_experimental_scores_on f_featured_video_toolbar_on f_filter_old_articles_on f_frontendtiming_on f_frontpage_recentvideo_on f_fun_errorpages_on f_global_video_page_on f_google_adsense_on f_header_anchor_tags_on f_header_simple_render_on f_hide_ellipsis_on f_images_intersect_on f_infinite_promotion_on f_infinite_scroll_on f_kinja3_cards_phase2_on f_kinja3_cards_phase2_avatars_on f_kinja3_cards_phase3_on f_kinja_video_page_on f_large_commerce_rail_on f_legacy_embiggen_on f_load_dfp_statically_on f_magma_amp_inarticle_videos_on f_magma_permalink_video_truncation_on f_magma_second_scroll_on f_medianet_headerbidding_on f_medianet_headerbidding_amp_on f_meta_first_on f_mobile_commerce_inset_on f_more_from_chartbeat_on f_native_recirc_magma_rendered_on f_native_sidebar_magma_rendered_on f_native_stream_magma_rendered_phase_2_on f_native_stream_magma_rendered_phase_3_with_excerpts_on f_new_static_stream_header_on f_permalink_subscription_on f_piano_prod_on f_post_versioning_on f_prebid_on f_prebid_autoconfig_on f_prebid_verizon_on f_prebid_video_on f_pure_save_button_on f_recent_video_instream_on f_recirc_sidebar_on f_restore_images_on f_scroll_vendor_on f_shop_button_on f_shortpost_nofollow_on f_sidebar_ad_whitespace_on f_simplereach_ad_tag_on f_simplereach_expanded_on f_slideshow_on f_smartcrop_on f_sourcepoint_ccpa_on f_storytype_boilerplate_on f_subscription_module_amp_on f_subscription_module_applenews_on f_taboola_lazy_load_on f_theonion_podcast_player_on f_use_ad_manager_on f_video_upload_captions_on  blog-group-deadspin"><div id="trackers"></div><div><div class="js_mobile-nav"></div><div class="sc-17y8tyw-0 xAnsG js_topbar"><div class="vuc0jk-0 irOnwd"><ul class="vuc0jk-1 pplqO"><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;avclub.com&quot;,{&quot;metric20&quot;:1}]]" href="//avclub.com">The A.V. Club</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;deadspin.com&quot;,{&quot;metric20&quot;:1}]]" href="//deadspin.com">Deadspin</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;gizmodo.com&quot;,{&quot;metric20&quot;:1}]]" href="//gizmodo.com">Gizmodo</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jalopnik.com&quot;,{&quot;metric20&quot;:1}]]" href="//jalopnik.com">Jalopnik</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jezebel.com&quot;,{&quot;metric20&quot;:1}]]" href="//jezebel.com">Jezebel</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;kotaku.com&quot;,{&quot;metric20&quot;:1}]]" href="//kotaku.com">Kotaku</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;lifehacker.com&quot;,{&quot;metric20&quot;:1}]]" href="//lifehacker.com">Lifehacker</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theroot.com&quot;,{&quot;metric20&quot;:1}]]" href="//theroot.com">The Root</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;thetakeout.com&quot;,{&quot;metric20&quot;:1}]]" href="//thetakeout.com">The Takeout</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theonion.com&quot;,{&quot;metric20&quot;:1}]]" href="//theonion.com">The Onion</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theinventory.com&quot;,{&quot;metric20&quot;:1}]]" href="//theinventory.com">The Inventory</a></li></ul></div></div><span class="sc-101yw2y-5 cuikTQ overhang-wrapper"><div class="js_header"><div class="sc-1f6xobn-8 fuGXgO js_header-container"><div class="sc-1f6xobn-7 klbqLJ js_global-nav"><div class="sc-1f6xobn-6 iGGOmz"><div class="sc-1f6xobn-0 jNeQKR"><div class="sc-1f6xobn-12 iSKltx"><a href="//deadspin.com" title="Deadspin" class="sc-8vrmk6-0 GHWsb"><div class="sc-2d8w30-0 bGlSMu"><div class="sc-2d8w30-1 bRnfTk deadspin"><svg xmlns="http://www.w3.org/2000/svg" width="254" height="33" aria-label="Deadspin logo" viewBox="0 0 254 33"><path fill="#249D9D" fill-rule="evenodd" d="M253.73 11.23l-3.3 21.68c-.22.03-.75.09-1.46.09-1.6 0-4.53-.3-6.32-2.37-1.39-1.6-1.86-3.98-1.4-7.06 1.15-7.7 1.62-10.7 1.8-11.8l.07-.54h10.61zm-34.8-.13l-3.3 21.82c-.19.03-.7.08-1.38.08-1.62 0-4.62-.3-6.38-2.34-1.27-1.45-1.72-3.56-1.32-6.27 1.33-9.19 1.8-12.65 1.9-13.26h5.23l-.05-.03h5.3zm15.17.13l-3.16 21.72H220.9l3.13-21.72h10.06zM196.6.17c2.59 0 4.72.98 6.18 2.83a10.47 10.47 0 0 1 2.02 6.95h-28.58L177.4.17h19.2zm48.75-.04c3.12 0 5.44.91 6.9 2.71 1.85 2.3 1.85 5.42 1.68 7.08h-29.87V.13h21.29zM220.6 0l-1.47 9.79h-5.47c-2.05 0-3.35-.9-3.8-1.51-2.24-3-1.57-7.57-1.45-8.28h12.2zm-15.9 11.27c-.69 5.31-4.43 10.38-10.82 10.38h-8.81l-.06.62c-.04.46-.13 1.3-.34 2.78-1.3 7.5-9.66 7.93-11.08 7.95h-.13l2.62-21.73h28.62zM173.47 0c-.05 6.99-4.25 9.53-7.38 10.45h-22.6v-.01C143.86.62 153.5.03 154.16 0h19.3zm-9.08 11.77l.5.23c2.6 1.22 5.58 4 4.92 10.3v.13c-.97 9.94-10.2 10.56-12.25 10.57h-.08a9 9 0 0 1-.48-.01h-16.58c.05-6.93 4.7-9.44 8.04-10.34h12.12v-1.31h-10.64l-.46-.2c-2.6-1.12-5.72-3.66-5.98-9.37h20.89zM119 12l-1.66 10.88h8.5L127.49 12h10.28l-1.54 11.77c-.06.36-1.62 9.22-10.55 9.22h-19.25s-.53-.03-.87-.43c-.25-.3-.33-.72-.25-1.28L107.88 12H119zM129.31.77c3.16 0 5.5.91 6.97 2.71 1.94 2.38 1.85 5.68 1.7 7.16h-30V.77h21.33zM92.17.31c3.83 0 6.64 1.07 8.34 3.18 1.83 2.26 1.97 5.15 1.85 6.84H72.32C73.24.97 83.08.33 83.52.31h8.65zm10 11.4v.04L101.1 22.5c-.05.43-1.26 10.5-10.57 10.5-.43 0-.88-.02-1.34-.07l1.46-10.91h-20l1.59-10.24v-.17h29.96l-.02.1zm-39.34-.38h2.42c.06.03.18.1.29.26.22.32.25.87.1 1.58-.14.69-1.57 6.67-7.5 8.47H45.61v1.31H57.5l.26.1c1.5.52 2.7 1.31 3.6 2.34 1.44 1.66 2 3.92 1.66 6.71-.1.52-.95.9-2.09.9H42.3a7.32 7.32 0 0 1-4.63-2.78c-1.6-2.1-2.08-5.1-1.44-8.93.79-5.4 1.54-9.39 1.66-9.96h24.94zM80.51 23.3l-1.23 9.69H68.95l1.5-9.7h10.06zM23.87.47c3.1 0 5.42.9 6.89 2.7 2.33 2.83 1.77 7.04 1.63 7.88H2.66V.47h21.2zM68.12.14c-.04 5.7-2.91 8.46-5.4 9.8H37.9V.13h30.22zM30.75 23.69c0 .08-1.6 9.31-10.48 9.31H1.13c.01 0-.5-.03-.84-.43-.25-.3-.34-.74-.26-1.3.2-1.39 1.68-12.79 2.47-18.81h11.04L11.98 22.8h8.46l1.54-10.34H32.2l-1.45 11.23z"></path></svg></div></div></a><div class="sc-1f6xobn-13 dCzbYf">Sports News Without Fear, Favor or Compromise</div></div><div class="sc-1f6xobn-14 kTHlxb"><a href="/search" class="xpaln1-0 sc-1f6xobn-4 flIObR"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_experiment-button"></div><a href="https://store.deadspin.com" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Shop button click&quot;]]" class="xpaln1-0 xpaln1-1 cmUXxk js_header-shop show"><span class="iyvn34-1 wqDah"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Cart icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 2c.16 0 .3.07.4.2l.05.08L3.8 4h13.7a.5.5 0 0 1 .5.58l-.03.08-2 6a.5.5 0 0 1-.38.33l-.09.01H4.82l.12 1h8.56a.5.5 0 0 1 .17.03 2 2 0 1 1-1.4.97H8.73a2 2 0 1 1-3.46 0H4.5a.5.5 0 0 1-.48-.36L4 12.56l-.99-7.91L2.2 3H.5a.5.5 0 0 1-.5-.41V2.5A.5.5 0 0 1 .41 2H2.5zM14 13a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-7 0a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-2.3-3h10.44l1.66-5H4.07l.62 5z"></path></svg></span></span><span class="sc-1f6xobn-2 aJmgf">Shop</span></a><a href="/newsletter" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Subscribe button click&quot;]]" class="xpaln1-0 xpaln1-1 sc-1f6xobn-3 gAvYoH js_header-newsletter"><span class="iyvn34-1 wqDah"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span><span class="sc-1f6xobn-2 aJmgf">Subscribe</span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><a class="js_header-userbutton"><span class="sc-1il3uru-3 lbBVTp"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></a></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-close"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><nav class="dfwuc8-1 cXXEfi"><a data-key="home" href="//deadspin.com/" class="dfwuc8-0 ijFYhF"><span>Home</span></a><a data-key="latest" href="//deadspin.com/latest" class="dfwuc8-0 ijFYhF"><span>Latest</span></a><a data-index="1" href="https://deadspin.com/c/nba" class="dfwuc8-0 ijFYhF"><span>NBA</span></a><a data-index="2" href="https://deadspin.com/c/mlb" class="dfwuc8-0 ijFYhF"><span>MLB</span></a><a data-index="3" href="https://deadspin.com/c/nfl" class="dfwuc8-0 ijFYhF"><span>NFL</span></a><a data-index="4" href="https://deadspin.com/c/nhl" class="dfwuc8-0 ijFYhF"><span>NHL</span></a><a data-index="5" href="https://deadspin.com/c/soccer" class="dfwuc8-0 ijFYhF"><span>Soccer</span></a><a data-tagcanonical="global-pandemic" data-index="6" href="/c/global-pandemic" class="dfwuc8-0 ijFYhF"><span>Global Pandemic</span></a></nav><div class="wz9htl-0 eBqtUt">Sports News Without Fear, Favor or Compromise</div></div><div class="header-bar"></div></div><div class="sc-1f6xobn-15 dTJbSl js_header-disable-overlay"></div><div class="js_hamburger-menu-container"></div><div class="sc-1f6xobn-16 iuTfdC js_scrollback-nav"><div class="sc-1f6xobn-7 dxGBBR"><div class="sc-1f6xobn-0 ezoHdv"><div class="sc-1f6xobn-12 esbIeX"><a href="//deadspin.com" title="Deadspin" class="sc-8vrmk6-0 GHWsb"><div class="sc-2d8w30-0 bGlSMu"><div class="sc-2d8w30-1 bRnfTk deadspin"><svg xmlns="http://www.w3.org/2000/svg" width="254" height="33" aria-label="Deadspin logo" viewBox="0 0 254 33"><path fill="#249D9D" fill-rule="evenodd" d="M253.73 11.23l-3.3 21.68c-.22.03-.75.09-1.46.09-1.6 0-4.53-.3-6.32-2.37-1.39-1.6-1.86-3.98-1.4-7.06 1.15-7.7 1.62-10.7 1.8-11.8l.07-.54h10.61zm-34.8-.13l-3.3 21.82c-.19.03-.7.08-1.38.08-1.62 0-4.62-.3-6.38-2.34-1.27-1.45-1.72-3.56-1.32-6.27 1.33-9.19 1.8-12.65 1.9-13.26h5.23l-.05-.03h5.3zm15.17.13l-3.16 21.72H220.9l3.13-21.72h10.06zM196.6.17c2.59 0 4.72.98 6.18 2.83a10.47 10.47 0 0 1 2.02 6.95h-28.58L177.4.17h19.2zm48.75-.04c3.12 0 5.44.91 6.9 2.71 1.85 2.3 1.85 5.42 1.68 7.08h-29.87V.13h21.29zM220.6 0l-1.47 9.79h-5.47c-2.05 0-3.35-.9-3.8-1.51-2.24-3-1.57-7.57-1.45-8.28h12.2zm-15.9 11.27c-.69 5.31-4.43 10.38-10.82 10.38h-8.81l-.06.62c-.04.46-.13 1.3-.34 2.78-1.3 7.5-9.66 7.93-11.08 7.95h-.13l2.62-21.73h28.62zM173.47 0c-.05 6.99-4.25 9.53-7.38 10.45h-22.6v-.01C143.86.62 153.5.03 154.16 0h19.3zm-9.08 11.77l.5.23c2.6 1.22 5.58 4 4.92 10.3v.13c-.97 9.94-10.2 10.56-12.25 10.57h-.08a9 9 0 0 1-.48-.01h-16.58c.05-6.93 4.7-9.44 8.04-10.34h12.12v-1.31h-10.64l-.46-.2c-2.6-1.12-5.72-3.66-5.98-9.37h20.89zM119 12l-1.66 10.88h8.5L127.49 12h10.28l-1.54 11.77c-.06.36-1.62 9.22-10.55 9.22h-19.25s-.53-.03-.87-.43c-.25-.3-.33-.72-.25-1.28L107.88 12H119zM129.31.77c3.16 0 5.5.91 6.97 2.71 1.94 2.38 1.85 5.68 1.7 7.16h-30V.77h21.33zM92.17.31c3.83 0 6.64 1.07 8.34 3.18 1.83 2.26 1.97 5.15 1.85 6.84H72.32C73.24.97 83.08.33 83.52.31h8.65zm10 11.4v.04L101.1 22.5c-.05.43-1.26 10.5-10.57 10.5-.43 0-.88-.02-1.34-.07l1.46-10.91h-20l1.59-10.24v-.17h29.96l-.02.1zm-39.34-.38h2.42c.06.03.18.1.29.26.22.32.25.87.1 1.58-.14.69-1.57 6.67-7.5 8.47H45.61v1.31H57.5l.26.1c1.5.52 2.7 1.31 3.6 2.34 1.44 1.66 2 3.92 1.66 6.71-.1.52-.95.9-2.09.9H42.3a7.32 7.32 0 0 1-4.63-2.78c-1.6-2.1-2.08-5.1-1.44-8.93.79-5.4 1.54-9.39 1.66-9.96h24.94zM80.51 23.3l-1.23 9.69H68.95l1.5-9.7h10.06zM23.87.47c3.1 0 5.42.9 6.89 2.7 2.33 2.83 1.77 7.04 1.63 7.88H2.66V.47h21.2zM68.12.14c-.04 5.7-2.91 8.46-5.4 9.8H37.9V.13h30.22zM30.75 23.69c0 .08-1.6 9.31-10.48 9.31H1.13c.01 0-.5-.03-.84-.43-.25-.3-.34-.74-.26-1.3.2-1.39 1.68-12.79 2.47-18.81h11.04L11.98 22.8h8.46l1.54-10.34H32.2l-1.45 11.23z"></path></svg></div></div></a></div><nav class="dfwuc8-1 kJQWeP"><div class="dfwuc8-2 houbBQ"></div><a data-key="home" href="//deadspin.com/" class="dfwuc8-0 kOwiGs"><span>Home</span></a><a data-key="latest" href="//deadspin.com/latest" class="dfwuc8-0 kOwiGs"><span>Latest</span></a><a data-index="1" href="https://deadspin.com/c/nba" class="dfwuc8-0 kOwiGs"><span>NBA</span></a><a data-index="2" href="https://deadspin.com/c/mlb" class="dfwuc8-0 kOwiGs"><span>MLB</span></a><a data-index="3" href="https://deadspin.com/c/nfl" class="dfwuc8-0 kOwiGs"><span>NFL</span></a><a data-index="4" href="https://deadspin.com/c/nhl" class="dfwuc8-0 kOwiGs"><span>NHL</span></a><a data-index="5" href="https://deadspin.com/c/soccer" class="dfwuc8-0 kOwiGs"><span>Soccer</span></a><a data-tagcanonical="global-pandemic" data-index="6" href="/c/global-pandemic" class="dfwuc8-0 kOwiGs"><span>Global Pandemic</span></a></nav><div class="sc-1f6xobn-14 ioDjSu"><a href="/search" class="xpaln1-0 sc-1f6xobn-4 flIObR"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><a class="js_header-userbutton"><span class="sc-1il3uru-3 lbBVTp"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></a></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-close"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div></div></div></div></div><div class="sc-101yw2y-0 FrOFK initWrappers"><span class="sc-101yw2y-2 iZCRsA js_custom-header-toolbar-container"></span><span class="sc-101yw2y-1 eTAcyr js_curation-toolbar-container"></span></div><span class="sc-101yw2y-1 eTAcyr js_curation-editor-container"></span></span><div class="sc-101yw2y-6 jlfXdk js_sticky-top-ad"><div class="sc-1jotqfp-0 sc-1jotqfp-2 iXrhWk"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner" data-ad-unit="TOP_BANNER" data-targeting="{&quot;pos&quot;:&quot;top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a5c7d-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-top-banner"></span></div></div></div><div class="sc-157agsr-1 sc-157agsr-2 OCqWi"><div class="js_privacy_policy"></div><div class="sc-1lmpmkf-1 gyRthi"><div class="qsfpej-0 bIkJGf"><a class="sc-1out364-0 hMndXN ylqi26-0 ciUnAz js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Story type click&quot;,&quot;https://deadspin.com/c/nfl&quot;]]" href="https://deadspin.com/c/nfl"><span class="vxl3c2-0 dwPTcu">NFL</span></a></div><header class="sc-1efpnfq-1 hQgdUv"><h1 class="sc-1efpnfq-0 gUIQgM"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://deadspin.com/the-nfl-is-just-the-nhl-with-better-paint-1843805334">The NFL Is Just The NHL With Better Paint</a></h1></header></div></div><div class="sc-157agsr-0 krcHQb"><aside class="ynugv2-2 fpPzXA"><div class="sc-101yw2y-4 QUUqu"><div class="sc-101yw2y-7 cjSBwV"><div class="ynugv2-1 dpkHcV"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top" data-ad-unit="LEFT_TOP" data-targeting="{&quot;pos&quot;:&quot;left_top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a73ac-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-top"></span></div></div></div><div id="sidebar_wrapper" class="ynugv2-3 kxHOoc"><div class="sc-1ez0oyg-0 jkLlnx js_sidebar_sticky_container"><div class="sc-1ez0oyg-1 hGUuTh"><div><div class="ynugv2-0 fJjges js_sidebar-edit-video"><div class="bxm4mm-4 fQqUFt"><div class="bxm4mm-0 jRTmst instream-native-video instream-permalink instream-native-video--desktop"></div></div></div><div id="trending_wrapper" class="ynugv2-0 cJqUCG"><div id="trending-module" class="i2qujp-3 iVJqWO"><header><h2><strong>You</strong> may also like</h2></header><div class="i2qujp-2 gBsAmV trending-reel"><div class="sc-1m3f1n9-0 tRJUI"><a class="sc-1out364-0 hMndXN sc-1m3f1n9-1 fMHYUv thumbnail active js_link" data-ga="[[&quot;Trending module click&quot;,&quot;position 1&quot;,&quot;https://deadspin.com/poker-pro-reports-better-than-the-mainstream-media-th-1843806413&quot;,{&quot;metric16&quot;:1}]]" data-index="0" href="https://deadspin.com/poker-pro-reports-better-than-the-mainstream-media-th-1843806413"><div class="ejta2c-0 lkElBM js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Poker Pro Reports Better Than The Mainstream Media: ‘The Aggression Started With The Police’" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/hxlgnw0sl2fqapj52za5.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/hxlgnw0sl2fqapj52za5.png 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/hxlgnw0sl2fqapj52za5.png 80w" aria-label="Poker Pro Reports Better Than The Mainstream Media: ‘The Aggression Started With The Police’" draggable="auto" data-chomp-id="hxlgnw0sl2fqapj52za5" data-format="png" data-alt="Poker Pro Reports Better Than The Mainstream Media: ‘The Aggression Started With The Police’" data-anim-src=""/></div></div></a><a class="sc-1out364-0 hMndXN sc-1m3f1n9-1 fMHYVc thumbnail js_link" data-ga="[[&quot;Trending module click&quot;,&quot;position 2&quot;,&quot;https://deadspin.com/when-police-wield-twitter-as-a-weapon-1843771240&quot;,{&quot;metric16&quot;:1}]]" data-index="1" href="https://deadspin.com/when-police-wield-twitter-as-a-weapon-1843771240"><div class="ejta2c-0 lkElBM js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="When Police Wield Twitter As A Weapon" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/wsd52fbo58y8zr5ryd9m.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/wsd52fbo58y8zr5ryd9m.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/wsd52fbo58y8zr5ryd9m.jpg 80w" aria-label="When Police Wield Twitter As A Weapon" draggable="auto" data-chomp-id="wsd52fbo58y8zr5ryd9m" data-format="jpg" data-alt="When Police Wield Twitter As A Weapon" data-anim-src=""/></div></div></a><a class="sc-1out364-0 hMndXN sc-1m3f1n9-1 fMHYTl thumbnail js_link" data-ga="[[&quot;Trending module click&quot;,&quot;position 3&quot;,&quot;https://deadspin.com/carson-wentz-speaking-out-against-institutionalized-rac-1843764558&quot;,{&quot;metric16&quot;:1}]]" data-index="2" href="https://deadspin.com/carson-wentz-speaking-out-against-institutionalized-rac-1843764558"><div class="ejta2c-0 lkElBM js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Carson Wentz Speaking Out Against Institutionalized Racism Is What We Need From White People" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/bhaspvj6ofqogrvhcnq8.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/bhaspvj6ofqogrvhcnq8.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/bhaspvj6ofqogrvhcnq8.jpg 80w" aria-label="Carson Wentz Speaking Out Against Institutionalized Racism Is What We Need From White People" draggable="auto" data-chomp-id="bhaspvj6ofqogrvhcnq8" data-format="jpg" data-alt="Carson Wentz Speaking Out Against Institutionalized Racism Is What We Need From White People" data-anim-src=""/></div></div></a></div><div class="sc-17xh7h5-0 fTdgPL progress"><div class="sc-17xh7h5-1 kMzaz"><div class="sc-17xh7h5-2 eotyRN segment ticking"></div></div><div class="sc-17xh7h5-1 kMzaz"><div class="sc-17xh7h5-2 eotyRN segment"></div></div><div class="sc-17xh7h5-1 kMzaz"><div class="sc-17xh7h5-2 eotyRN segment"></div></div></div><div class="i2qujp-0 hTTcwL"><div class="i2qujp-1 gIbLrx"><a class="sc-1out364-0 hMndXN sc-15qf33u-5 ciQsPY js_link" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://deadspin.com/poker-pro-reports-better-than-the-mainstream-media-th-1843806413&quot;,{&quot;metric16&quot;:1}]]" href="https://deadspin.com/poker-pro-reports-better-than-the-mainstream-media-th-1843806413"><div class="sc-15qf33u-0 ffqRHL reel active" data-index="0"><div class="ejta2c-0 lkElBM js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Poker Pro Reports Better Than The Mainstream Media: ‘The Aggression Started With The Police’" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/hxlgnw0sl2fqapj52za5.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/hxlgnw0sl2fqapj52za5.png 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/hxlgnw0sl2fqapj52za5.png 80w" aria-label="Poker Pro Reports Better Than The Mainstream Media: ‘The Aggression Started With The Police’" draggable="auto" data-chomp-id="hxlgnw0sl2fqapj52za5" data-format="png" data-alt="Poker Pro Reports Better Than The Mainstream Media: ‘The Aggression Started With The Police’" data-anim-src=""/></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 jvcmWM"><strong>Deadspin</strong></div><h4 class="sc-15qf33u-1 gUrurc">Poker Pro Reports Better Than The Mainstream Media: ‘The Aggression Started With The Police’</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 jjLJFL"><strong>Chris Baud</strong></div><time class="sc-15qf33u-6 fYvWsC">Yesterday 5:55PM</time></div></div></a><a class="sc-1out364-0 hMndXN sc-15qf33u-5 ciQsPY js_link" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://deadspin.com/when-police-wield-twitter-as-a-weapon-1843771240&quot;,{&quot;metric16&quot;:1}]]" href="https://deadspin.com/when-police-wield-twitter-as-a-weapon-1843771240"><div class="sc-15qf33u-0 cA-DIMT reel" data-index="1"><div class="ejta2c-0 lkElBM js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="When Police Wield Twitter As A Weapon" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/wsd52fbo58y8zr5ryd9m.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/wsd52fbo58y8zr5ryd9m.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/wsd52fbo58y8zr5ryd9m.jpg 80w" aria-label="When Police Wield Twitter As A Weapon" draggable="auto" data-chomp-id="wsd52fbo58y8zr5ryd9m" data-format="jpg" data-alt="When Police Wield Twitter As A Weapon" data-anim-src=""/></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 jvcmWM"><strong>Deadspin</strong></div><h4 class="sc-15qf33u-1 gUrurc">When Police Wield Twitter As A Weapon</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 jjLJFL"><strong>Julie DiCaro</strong></div><time class="sc-15qf33u-6 fYvWsC">Saturday 9:00AM</time></div></div></a><a class="sc-1out364-0 hMndXN sc-15qf33u-5 ciQsPY js_link" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://deadspin.com/carson-wentz-speaking-out-against-institutionalized-rac-1843764558&quot;,{&quot;metric16&quot;:1}]]" href="https://deadspin.com/carson-wentz-speaking-out-against-institutionalized-rac-1843764558"><div class="sc-15qf33u-0 dHVsag reel" data-index="2"><div class="ejta2c-0 lkElBM js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Carson Wentz Speaking Out Against Institutionalized Racism Is What We Need From White People" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/bhaspvj6ofqogrvhcnq8.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/bhaspvj6ofqogrvhcnq8.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/bhaspvj6ofqogrvhcnq8.jpg 80w" aria-label="Carson Wentz Speaking Out Against Institutionalized Racism Is What We Need From White People" draggable="auto" data-chomp-id="bhaspvj6ofqogrvhcnq8" data-format="jpg" data-alt="Carson Wentz Speaking Out Against Institutionalized Racism Is What We Need From White People" data-anim-src=""/></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 jvcmWM"><strong>Deadspin</strong></div><h4 class="sc-15qf33u-1 gUrurc">Carson Wentz Speaking Out Against Institutionalized Racism Is What We Need From White People</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 jjLJFL"><strong>DeArbea Walker</strong></div><time class="sc-15qf33u-6 fYvWsC">Friday 6:32PM</time></div></div></a></div></div></div></div></div><div class="ynugv2-0 fJjges"><div class="sc-1ez0oyg-0 fwCBOs"><div class="sc-1ez0oyg-1 hGUuTh"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div></div></div></div><div class="ynugv2-0 fJjges"><div class="sc-5f1ako-3 cVKolw"><h3 class="sc-5f1ako-0 dxLflw">Popular Deals on The Inventory</h3><aside class="sc-1auy74q-0 hpinzh"><div class="sc-1auy74q-3 jwkTlg"><a href="https://www.amazon.com/dp/B07X6T4XHL?ascsubtag=d1fc7fa4fe33976d9755311dddd40316b87e59be&amp;linkCode=ogi&amp;psc=1&amp;smid=A2HYX5FIKUDVNE&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-title" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - price click&quot;,&quot;,B07X6T4XHL&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - price click&quot;,&quot;,B07X6T4XHL&quot;],[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://roundups.theinventory.com/best-ravpower-and-taotronics-deals-1842514010&quot;]]" target="_blank" rel="noopener noreferrer" class="sc-1auy74q-22 hEbVnY"><span>$<!-- -->63</span></a><div class="sc-1auy74q-7 krQVVX"><a href="https://www.amazon.com/dp/B07X6T4XHL?ascsubtag=d1fc7fa4fe33976d9755311dddd40316b87e59be&amp;linkCode=ogi&amp;psc=1&amp;smid=A2HYX5FIKUDVNE&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-image" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;,B07X6T4XHL&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;,B07X6T4XHL&quot;],[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://roundups.theinventory.com/best-ravpower-and-taotronics-deals-1842514010&quot;]]" target="_blank" rel="noopener noreferrer"><div class="sc-1auy74q-13 bCDFsb js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/fjnfdq8moaxfwcbtjou5.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/fjnfdq8moaxfwcbtjou5.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/fjnfdq8moaxfwcbtjou5.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/fjnfdq8moaxfwcbtjou5.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/fjnfdq8moaxfwcbtjou5.jpg 1600w" sizes="180px" draggable="auto" data-chomp-id="fjnfdq8moaxfwcbtjou5" data-format="jpg" data-anim-src=""/></div></div></a></div><div class="sc-1auy74q-6 fXZHgY"><div class="sc-1auy74q-7 hIXwYO"><header class="sc-1auy74q-8 iExvDY"><h2><a href="https://www.amazon.com/dp/B07X6T4XHL?ascsubtag=d1fc7fa4fe33976d9755311dddd40316b87e59be&amp;linkCode=ogi&amp;psc=1&amp;smid=A2HYX5FIKUDVNE&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-title" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - product title click&#x27;&quot;,&quot;,B07X6T4XHL&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - product title click&#x27;&quot;,&quot;,B07X6T4XHL&quot;],[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://roundups.theinventory.com/best-ravpower-and-taotronics-deals-1842514010&quot;]]" target="_blank" rel="noopener noreferrer">TaoTronics Warm and Cool Mist Humidifiers, Top Fill Humidifier for...</a></h2></header><div class="sc-1auy74q-10 dsIqjg"><span class="sc-1auy74q-1 bLgyRo">From  <span>amazon</span></span><span class="sc-1auy74q-2 iRorPj">Use code KINJIA66</span></div><div class="sc-1auy74q-11 eafDEZ"><span class="sc-1auy74q-12 UPLTu">247 purchased by readers</span><span class="sc-1auy74q-19 dAwVRN">G/O Media may get a commission</span></div></div></div><div class="sc-1auy74q-7 isuhug"><a href="https://www.amazon.com/dp/B07X6T4XHL?ascsubtag=d1fc7fa4fe33976d9755311dddd40316b87e59be&amp;linkCode=ogi&amp;psc=1&amp;smid=A2HYX5FIKUDVNE&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-button" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - Add to Cart click&quot;,&quot;,B07X6T4XHL&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - Add to Cart click&quot;,&quot;,B07X6T4XHL&quot;],[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://roundups.theinventory.com/best-ravpower-and-taotronics-deals-1842514010&quot;]]" target="_blank" rel="noopener noreferrer"><button class="sc-1rvv6e6-3 kLhakB"><label class="sc-1rvv6e6-0 hbAKNw">Buy on Amazon</label></button></a></div></div></aside><aside class="sc-1auy74q-0 hpinzh"><div class="sc-1auy74q-3 jwkTlg"><a href="https://www.amazon.com/dp/B07QD9GQ9J?ascsubtag=ff152a653a583dbf508ccb47570c83bcbe6a4be6&amp;linkCode=ogi&amp;psc=1&amp;smid=ATVPDKIKX0DER&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-title" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - price click&quot;,&quot;,B07QD9GQ9J&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - price click&quot;,&quot;,B07QD9GQ9J&quot;],[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/fridays-best-deals-switch-lite-fire-tv-vibrating-foo-1843752176&quot;]]" target="_blank" rel="noopener noreferrer" class="sc-1auy74q-22 hEbVnY"><span>$<!-- -->100</span></a><div class="sc-1auy74q-7 krQVVX"><a href="https://www.amazon.com/dp/B07QD9GQ9J?ascsubtag=ff152a653a583dbf508ccb47570c83bcbe6a4be6&amp;linkCode=ogi&amp;psc=1&amp;smid=ATVPDKIKX0DER&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-image" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;,B07QD9GQ9J&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;,B07QD9GQ9J&quot;],[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/fridays-best-deals-switch-lite-fire-tv-vibrating-foo-1843752176&quot;]]" target="_blank" rel="noopener noreferrer"><div class="sc-1auy74q-13 bCDFsb js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/isnpsde25ly1dzaccyp0.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/isnpsde25ly1dzaccyp0.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/isnpsde25ly1dzaccyp0.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/isnpsde25ly1dzaccyp0.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/isnpsde25ly1dzaccyp0.jpg 1600w" sizes="180px" draggable="auto" data-chomp-id="isnpsde25ly1dzaccyp0" data-format="jpg" data-anim-src=""/></div></div></a></div><div class="sc-1auy74q-6 fXZHgY"><div class="sc-1auy74q-7 hIXwYO"><header class="sc-1auy74q-8 iExvDY"><h2><a href="https://www.amazon.com/dp/B07QD9GQ9J?ascsubtag=ff152a653a583dbf508ccb47570c83bcbe6a4be6&amp;linkCode=ogi&amp;psc=1&amp;smid=ATVPDKIKX0DER&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-title" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - product title click&#x27;&quot;,&quot;,B07QD9GQ9J&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - product title click&#x27;&quot;,&quot;,B07QD9GQ9J&quot;],[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/fridays-best-deals-switch-lite-fire-tv-vibrating-foo-1843752176&quot;]]" target="_blank" rel="noopener noreferrer">TurboGrafx-16 mini</a></h2></header><div class="sc-1auy74q-10 dsIqjg"><span class="sc-1auy74q-1 bLgyRo">From  <span>amazon</span></span></div><div class="sc-1auy74q-11 eafDEZ"><span class="sc-1auy74q-12 UPLTu">429 purchased by readers</span><span class="sc-1auy74q-19 dAwVRN">G/O Media may get a commission</span></div></div></div><div class="sc-1auy74q-7 isuhug"><a href="https://www.amazon.com/dp/B07QD9GQ9J?ascsubtag=ff152a653a583dbf508ccb47570c83bcbe6a4be6&amp;linkCode=ogi&amp;psc=1&amp;smid=ATVPDKIKX0DER&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-button" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - Add to Cart click&quot;,&quot;,B07QD9GQ9J&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - Add to Cart click&quot;,&quot;,B07QD9GQ9J&quot;],[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/fridays-best-deals-switch-lite-fire-tv-vibrating-foo-1843752176&quot;]]" target="_blank" rel="noopener noreferrer"><button class="sc-1rvv6e6-3 kLhakB"><label class="sc-1rvv6e6-0 hbAKNw">Buy on Amazon</label></button></a></div></div></aside></div></div><div class="ynugv2-0 fJjges"><div class="sc-1ez0oyg-0 fwCBOs"><div class="sc-1ez0oyg-1 hGUuTh"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div><div class="ynugv2-0 fJjges"><div class="sc-6l6yqv-6 gEcVrn"><h4 class="sc-6l6yqv-0 ldwIxR">More from G/O Media</h4><div class="sc-6l6yqv-3 hciLqK"><div class="sc-6l6yqv-5 kVVfBM"><span class="sc-6l6yqv-4 cpjEAp">Read on</span><div class="sc-2d8w30-0 klOJLX"><div class="sc-2d8w30-1 bRnfTk lifehacker"><svg xmlns="http://www.w3.org/2000/svg" width="180" height="45" aria-label="Lifehacker logo" viewBox="0 0 180 45"><path fill="#94B330" fill-rule="evenodd" d="M0 .45l6.9.44v43.6H0V.46zm14.75 3.07a3.98 3.98 0 0 1 0 7.94 3.98 3.98 0 0 1 0-7.94zM47 12.63c5.23 0 9.46 4.3 9.46 9.56v6.71a3.44 3.44 0 0 1-3.45 3.47h-8.63v3.02A2.62 2.62 0 0 0 47 38h6.62l.22 5.87-6.23.95c-6.01 1-10.13-4.2-10.13-9.44v-13.2A9.54 9.54 0 0 1 47 12.63zm-35.7.45l6.9.4V44.5h-6.9V13.08zM32.07 0c1.72 0 3.12.5 3.45.73l-.28 6.65h-3.17A2.6 2.6 0 0 0 29.5 10v9.39h5.17v6.93H29.5v18.14h-6.9V10c0-5.25 4.34-10 9.46-10zm68.3 22.75v13.3a8.72 8.72 0 0 1-8.63 8.78A8.81 8.81 0 0 1 83 36.06v-2.74c0-4.81 3.29-8.44 8.74-8.44 2.06 0 3.12.22 4.29.55v-3.52c0-2.51-1.17-4.53-4.34-4.19h.05c-1.78.06-4.06.28-5.95.4-.06-1.63-.12-2.24-.17-3.47 1.5-.56 3.67-1.12 5.51-1.18 5.57-.11 9.24 4.42 9.24 9.28zM66.82.73v13.3a17.2 17.2 0 0 1 4.5-.56c4.74 0 8.42 4.3 8.42 9.17V44.5h-4.35V22.64a4.3 4.3 0 0 0-4.34-4.3h-4.23V44.5h-4.45V.73h4.45zM47 19.57a2.6 2.6 0 0 1 2.55 2.46v3.4h-5.17V22.2A2.62 2.62 0 0 1 47 19.57zm65.85-6.1a8.77 8.77 0 0 1 8.74 8.78v.56c-1.73.05-3.12.05-4.4.1v-.66c0-2.35-1.95-4.3-4.34-4.3a4.29 4.29 0 0 0-4.24 4.3v13.97c0 2.46 1.9 4.3 4.24 4.3a4.28 4.28 0 0 0 4.34-4.13c2.17.17 4.23.28 4.4.28a8.8 8.8 0 0 1-8.74 8.33 8.73 8.73 0 0 1-8.69-8.78V22.25c0-4.87 3.9-8.78 8.69-8.78zM129.55.84V44.5h-4.45V.84h4.46zM96.04 28.5v7.55c0 2.4-1.9 4.36-4.29 4.36a4.3 4.3 0 0 1-4.28-4.15V32.8a4.26 4.26 0 0 1 4.07-4.3h4.5zm57.68-15.04a8.77 8.77 0 0 1 8.69 8.83v6.88c0 1.29-1 2.24-2.23 2.24h-10.74v4.75a4.3 4.3 0 0 0 4.28 4.36h5.63c.05 1.45.1 2.46.22 3.46l-5.35.84c-5.45.95-9.24-3.8-9.24-8.66V22.3c0-4.86 3.9-8.83 8.74-8.83zm-10.34.45l-8.41 14.31 9.07 16.27h-4.9l-8.46-14.82c-.83-1.45-.83-1.62.17-3.35l7.46-12.41h5.07zm32.29-.5c1.89.05 3.06.5 4.34 1.11-.06 1.35-.11 2.46-.17 3.47l-4.84-.11c-2.34 0-4.23 2.51-4.23 4.8v21.8h-4.46V22.7c0-4.86 3.79-9.39 9.36-9.27zm-21.95 4.52A4.35 4.35 0 0 1 158 22.3V27h-8.57v-4.7a4.3 4.3 0 0 1 4.28-4.36z"></path></svg></div></div></div><a class="sc-1out364-0 hMndXN sc-6l6yqv-2 bmiNcD js_link" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 1&quot;,&quot;https://lifehacker.com/improve-your-critical-thinking-with-this-cheatsheet-1843678157&quot;,{&quot;metric17&quot;:1}]]" href="https://lifehacker.com/improve-your-critical-thinking-with-this-cheatsheet-1843678157"><h4 class="sc-759qgu-0 iSjOfj sc-6l6yqv-1 fEaXnc">Improve Your Critical Thinking With This Cheatsheet</h4></a></div><div class="sc-6l6yqv-3 hciLqK"><div class="sc-6l6yqv-5 kVVfBM"><span class="sc-6l6yqv-4 cpjEAp">Read on</span><div class="sc-2d8w30-0 klOJLX"><div class="sc-2d8w30-1 bRnfTk theroot"><svg xmlns="http://www.w3.org/2000/svg" width="205" height="47" aria-label="TheRoot logo" viewBox="0 0 205 47"><path fill="#509C21" fill-rule="evenodd" d="M86.07 3.98a9.05 9.05 0 0 1 2.71 6.76c0 3.83-1.99 6.39-6.27 8.09l-.42.16-.51.19.26.47.21.37c1.75 3.22 6.48 10.8 10.16 16.15 3.58 5.52 9.4 8.4 16.93 8.4h.86V46h-1.59c-10.7 0-16.44-1.26-21.84-8.98-3.07-4.39-8.63-12.6-10.29-15.8l-.1-.21-.13-.26h-5.61v-2.08h1.27c3.58-.16 5.09-.63 5.09-.63 3.2-.95 5.56-2.59 5.56-6.98 0-5.63-4.76-8.12-9.51-8.12h-7.26v34.75h4.35v2.15H54.06V38.7c0-.25.1-.35.13-.38a.67.67 0 0 1 .42-.16c4.09-.23 6.07-1.45 6.07-5.21V7.17c0-6.03-6.68-5.62-6.68-5.62V0h20.09c1.38.02 8.13.29 11.98 3.98zM205 8.84v7.09h-1.38c-.04 0-.26 0-.36-.1-.1-.06-.13-.19-.13-.38 0-1.44-.68-3.8-5.13-3.8h-7.61v22.57c0 3.58 2.58 3.96 5.03 4.02.26 0 .26.16.26.26V40h-15.62v-1.43c0-.07 0-.2.06-.26.03-.07.16-.07.23-.07h.02c2.38-.06 4.96-.44 4.96-4.02v-22.6h-7.55c-4.25 0-5.16 2.1-5.16 3.9 0 .37-.16.4-.2.4l-1.58.01V8.84H205zM113.43 8c9.35 0 16.42 6.88 16.39 16 0 9.27-6.91 16-16.39 16-9.47 0-16.92-7.04-16.92-16 0-8.99 7.42-16 16.92-16zm38.45 0c9.34 0 16.37 6.88 16.37 16 0 9.27-6.88 16-16.38 16-9.47 0-16.93-7.04-16.93-16 0-8.99 7.42-16 16.93-16zm-38.93 3.4c-6.46 0-11.16 5.06-11.16 12.03 0 7.36 5.34 13.14 12.16 13.14 6.46 0 11.16-5.06 11.16-12.1 0-7.32-5.34-13.07-12.16-13.07zm38.47 0c-6.46 0-11.17 5.06-11.17 12.03 0 7.36 5.33 13.14 12.15 13.14h.01c6.47 0 11.14-5.06 11.17-12.1 0-7.32-5.35-13.07-12.16-13.07zm-136.9-.03v3.64h-.76s-.13 0-.2-.05c-.03-.03-.06-.09-.06-.19 0-.74-.36-1.97-2.77-1.97H8.5v11.62c0 1.82 1.25 2.05 2.56 2.08.14 0 .14.1.14.12v.78H3.06v-.74c0-.03 0-.09.03-.12.04-.03.07-.03.14-.03v-.04c1.28-.04 2.53-.22 2.53-2.07V12.79H3.8c-2.3 0-2.8 1.08-2.8 2 0 .22-.1.22-.13.22H0v-3.64h14.52zm36.57 0v3.64h-.76s-.13 0-.2-.06a.36.36 0 0 1-.05-.19c0-.74-.36-1.97-2.76-1.97h-5.1v5.87h1.84c1.74 0 2.44-.72 2.44-1.64 0-.09.03-.15.06-.18.06-.06.2-.06.2-.06h.75v5.25h-.76s-.13 0-.2-.06c-.03-.03-.06-.09-.06-.19 0-.92-.7-1.63-2.44-1.63h-1.8v4.25c0 1.26.35 1.6 1.95 1.6h3.29c2.4 0 2.75-1.23 2.75-1.97a.3.3 0 0 1 .06-.19c.06-.06.19-.06.19-.06h.77l-.03 3.62H36.75v-.8c0-.04.02-.1.13-.1 1.32-.03 2.57-.26 2.57-2.08V14.35c0-1.87-1.26-2.05-2.57-2.08-.13 0-.13-.1-.13-.13v-.77H51.1zm-16.88 0v.73c0 .04 0 .1-.03.13-.04.03-.1.03-.13.03-1.26.02-2.4.21-2.4 2.06v10.06c0 1.85 1.18 2.03 2.43 2.06.12 0 .12.08.12.11v.77h-7.54v-.83c.03-.03.09-.03.12-.03 1.25-.03 2.19-.22 2.19-2.06v-4.31h-7.54v4.3c0 1.85.98 2.04 2.22 2.07.12 0 .12.09.12.12v.78h-7.54v-.74c0-.04 0-.1.03-.13s.1-.03.12-.03c1.25-.02 2.4-.2 2.4-2.06V14.34c0-1.84-1.18-2.03-2.43-2.06-.12 0-.12-.08-.12-.11v-.77h7.53v.74c0 .03 0 .1-.03.12-.03.03-.1.03-.13.03-1.25.04-2.19.22-2.19 2.07v4.32h7.57v-4.3c0-1.85-.97-2.03-2.22-2.06-.13 0-.13-.1-.13-.13v-.77h7.38l.04-.01v-.04h.16z"></path></svg></div></div></div><a class="sc-1out364-0 hMndXN sc-6l6yqv-2 bmiNcD js_link" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 2&quot;,&quot;https://www.theroot.com/a-timeline-of-events-that-led-to-the-2020-fed-up-rising-1843780800&quot;,{&quot;metric17&quot;:1}]]" href="https://www.theroot.com/a-timeline-of-events-that-led-to-the-2020-fed-up-rising-1843780800"><h4 class="sc-759qgu-0 iSjOfj sc-6l6yqv-1 fEaXnc">A Timeline of Events That Led to the 2020 'Fed Up'-rising</h4></a></div><div class="sc-6l6yqv-3 hciLqK"><div class="sc-6l6yqv-5 kVVfBM"><span class="sc-6l6yqv-4 cpjEAp">Read on</span><div class="sc-2d8w30-0 klOJLX"><div class="sc-2d8w30-1 bRnfTk kotaku"><svg xmlns="http://www.w3.org/2000/svg" width="212" height="39" aria-label="Kotaku logo" viewBox="0 0 212 39"><path fill="#FBC000" fill-rule="evenodd" d="M191.72 5.28l1.2 17.98-8.58.16-1-18.37-6.51-.17.94 21.03c.13 3 2.28 5.38 4.77 5.29l12.99-.49c2.3-.09 3.97-2.48 3.75-5.33l-1.5-19.93-6.06-.17zm13.1 1.62c-.2-2.61-1.88-4.8-3.78-4.88l-1.74-.07.64 9.67 5.22.08-.34-4.8zm6.8 0c-.23-2.61-1.9-4.8-3.77-4.87l-1.71-.08.72 9.67 5.14.08-.39-4.8zm-60.2-3l.2 28.27 2.58-.1c2.85-.1 5.1-2.76 5.04-5.92L158.9 4.1l-7.46-.2zm7.83 10.72l8.01.04c2.62.01 3.8 1.18 4.79 3.02l9.66 20.68c-1.07 1.4-7.06.8-9.53-4.74l-5.12-11.27-.45.01-.4.01c-2.76.04-7.05-2.58-6.96-7.74zM143.39 4.23l-12.1-.33c-5.75-.15-7.27 4.83-6.34 8.06l15.81.14-.1 12.1-10.89.2.05-2.14 3.2-.04c5.72-.08 7.1-4.77 6.17-7.94h-.04l.02-.01-11.92-.05c-3.09-.01-5.72 2.61-5.84 5.9l-.04 1.05-.22 6.04c-.13 3.39 2.39 6.06 5.57 5.94l16.55-.63c2.91-.1 5.24-2.8 5.23-5.97l-.05-16.77c-.02-3-2.26-5.47-5.06-5.55zm-39.82 24.5a5.95 5.95 0 0 0 6.33 6.37l3.32-.12 1.08-21.27-9.75-.06-.98 15.08zm13.46-17.03c6.17.05 7.73-5 6.8-8.21l-20.86-.56c-6.64-.18-7.88 5.14-6.96 8.58l21.02.19zM88.76 2.5l-19.43-.54c-7.58-.21-10.1 5.6-9.22 9.38l24.53.23-1.25 14-14.16.27 1.45-12.99-10.9-.07-2.09 16.38c-.5 3.95 2.53 7.07 6.71 6.9l21.57-.8a7.76 7.76 0 0 0 7.31-6.98L94.75 8.9a5.98 5.98 0 0 0-5.99-6.4zm-69.34-.55L12.7 38.02l4.22-.16c4.65-.18 8.92-3.63 9.6-7.67l4.74-27.9-11.84-.34zm11.06 12.68l13.02.05c4.23.02 5.87 1.5 7.02 3.81l8.1 19.65c-2.05 1.8-11.6 1.18-14.3-5.88l-2.96-7.84h-.73l-.63.01c-4.52.06-10.9-3.25-9.52-9.8zM15.7 12.67l1.9-10.51-6.57-.2C1.9 1.7-.63 8.26.12 12.53l15.58.16zm22.73 1.96l16.8-3.68c3.16-1.93 4.51-8.9 2.3-10.95l-16.3 3.95c-2.77 1.5-5.95 5.86-2.8 10.68zm124.62 0l8.93-4.84c3.1-2.63 3.97-6.97 1.32-9.79l-9.64 6.05c-3.44 2.32-2.92 5.76-.61 8.58z"></path></svg></div></div></div><a class="sc-1out364-0 hMndXN sc-6l6yqv-2 bmiNcD js_link" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 3&quot;,&quot;https://kotaku.com/maneaters-orca-tank-is-terrifying-even-as-a-godlike-me-1843757541&quot;,{&quot;metric17&quot;:1}]]" href="https://kotaku.com/maneaters-orca-tank-is-terrifying-even-as-a-godlike-me-1843757541"><h4 class="sc-759qgu-0 iSjOfj sc-6l6yqv-1 fEaXnc"><i>Maneater</i>'s Orca Tank Is Terrifying, Even As A Godlike Megashark</h4></a></div><div class="sc-6l6yqv-3 hciLqK"><div class="sc-6l6yqv-5 kVVfBM"><span class="sc-6l6yqv-4 cpjEAp">Read on</span><div class="sc-2d8w30-0 klOJLX"><div class="sc-2d8w30-1 bRnfTk gizmodo"><svg xmlns="http://www.w3.org/2000/svg" width="225" height="33" aria-label="Gizmodo logo" viewBox="0 0 225 33"><path fill="#000" fill-rule="evenodd" d="M36.87 29.06V3.92c0-1.3.3-2.29.88-2.94A2.89 2.89 0 0 1 40 0c.95 0 1.72.32 2.31.97.59.64.88 1.63.88 2.95v25.14c0 1.32-.3 2.3-.88 2.96A3 3 0 0 1 40 33c-.91 0-1.66-.33-2.25-1-.6-.65-.89-1.64-.89-2.94zm172 3.94c-8.9 0-16.13-7.4-16.13-16.49 0-9.1 7.23-16.49 16.13-16.49 8.9 0 16.13 7.4 16.13 16.49 0 9.1-7.24 16.49-16.13 16.49zm0-26.3c-5.3 0-9.6 4.4-9.6 9.81s4.3 9.81 9.6 9.81 9.6-4.4 9.6-9.81-4.3-9.81-9.6-9.81zM136.44 33c-8.89 0-16.13-7.4-16.13-16.49 0-9.1 7.24-16.49 16.13-16.49 8.9 0 16.14 7.4 16.14 16.49 0 9.1-7.24 16.49-16.13 16.49zm0-26.3c-5.29 0-9.6 4.4-9.6 9.81s4.31 9.81 9.6 9.81c5.3 0 9.6-4.4 9.6-9.81s-4.3-9.81-9.6-9.81zm51.13 9.8c0-3.64-1.17-7.01-3.13-9.74A16.02 16.02 0 0 0 171.91.01l-.48-.01-8.1.01c-1.38 0-2.38.32-3 .97-.62.64-.93 1.68-.93 3.12v24.8c0 1.44.3 2.48.93 3.12.62.65 1.62.97 3 .97h8.58a16.02 16.02 0 0 0 12.53-6.75 16.67 16.67 0 0 0 3.13-9.74zm-15 9.74a39 39 0 0 1-2.52.06h-4.23V6.7h4.23c.9 0 1.75 0 2.53.06a9.57 9.57 0 0 1 6.76 4.18 9.91 9.91 0 0 1 1.7 5.54v.04a10 10 0 0 1-1.7 5.54 9.58 9.58 0 0 1-6.77 4.18zM111.18.14a2.74 2.74 0 0 0-3.13 1.17L98.3 16.46 88.59 1.31A2.75 2.75 0 0 0 85.44.15a2.91 2.91 0 0 0-1.98 2.8v26.91a2.86 2.86 0 0 0 2.8 2.93c1.54 0 2.8-1.31 2.8-2.93V12.55l6.9 10.75.02.02v.02a3.37 3.37 0 0 0 .16.23l.08.07.11.14.12.1.08.09.17.13.05.04.2.12.05.03.15.08c.28.13.58.22.88.25h.18l.1.01h.1l.17-.01c.3-.03.6-.12.89-.25l.15-.08.05-.03.19-.12.05-.04.17-.13.1-.09.1-.1.12-.14a2.2 2.2 0 0 0 .2-.27l.03-.03v-.02l.02-.02 6.9-10.75v17.31a2.86 2.86 0 0 0 2.8 2.93c1.55 0 2.8-1.31 2.8-2.93V2.94c0-1.28-.8-2.42-1.98-2.8zM73.95 32H53.02a3.1 3.1 0 0 1-2.78-1.8 3.67 3.67 0 0 1 .43-3.77l17.11-20.3H53.64c-1.54 0-2.8-1.37-2.8-3.05 0-1.7 1.26-2.72 2.8-2.72h19.07c1.1 0 2.24.18 3.23 1.3.91 1.01.87 3.2-.15 4.52l-16.53 19.7h14.68c1.54 0 2.67 1.37 2.67 3.06S75.48 32 73.94 32zm-57.92 1c-4.65 0-8.86-1.88-11.86-5.3C1.52 24.7 0 20.73 0 16.82 0 4.57 9.97 0 16.25 0c6.18 0 10.71 3.1 10.9 3.23a3.2 3.2 0 0 1 .83 4.35 2.97 2.97 0 0 1-4.2.87 14.83 14.83 0 0 0-7.53-2.17c-3.94 0-9.37 2.65-9.37 10.54 0 4.49 3.27 9.78 9.25 9.78 3.37 0 5.74-.92 7.12-1.81v-4.67h-4.67a3.09 3.09 0 0 1-3.03-3.14 3.09 3.09 0 0 1 3.03-3.14h7.7c1.68 0 3.04 1.4 3.04 3.14v9.34a3.2 3.2 0 0 1-.93 2.25C26.36 30.61 21.9 33 16.02 33z"></path></svg></div></div></div><a class="sc-1out364-0 hMndXN sc-6l6yqv-2 bmiNcD js_link" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 4&quot;,&quot;https://io9.gizmodo.com/star-trek-voyagers-year-of-hell-episodes-could-have-be-1843782219&quot;,{&quot;metric17&quot;:1}]]" href="https://io9.gizmodo.com/star-trek-voyagers-year-of-hell-episodes-could-have-be-1843782219"><h4 class="sc-759qgu-0 iSjOfj sc-6l6yqv-1 fEaXnc"><i>Star Trek: Voyager</i>'s 'Year of Hell' Episodes Could Have Been a Whole Season, According to Bryan Fuller</h4></a></div></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-PROMOTION_NATIVE_SIDEBAR ad-promotion-sidebar" data-ad-unit="PROMOTION_NATIVE_SIDEBAR" data-targeting="{&quot;pos&quot;:&quot;promotion_native_sidebar&quot;,&quot;native_style_template&quot;:&quot;sidebar_item_v4&quot;}"></div></div><div class="ynugv2-0 fJjges"><div id="newsletterPromoModule"><div class="sc-10uan3u-0 gxoGyj"><div class="sc-10uan3u-1 hQhyGB">Subscribe To Our Newsletter</div><div class="sc-10uan3u-2 fRXMMI"><span class="ynl58c-0 cPZxYC"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Deadspin avatar" viewBox="0 0 64 64"><g fill="none" fill-rule="evenodd"><path fill="#1B3A4D" d="M0 0h64v64H0z"></path><path fill="#FFF" d="M13.23 24.98V11h28.3c4.11 0 7.17 1.2 9.1 3.55 3.08 3.75 2.35 9.31 2.16 10.43H13.23zm37.4 16.66C50.6 41.74 48.5 54 36.78 54H11.5s-.68-.12-1.12-.65c-.33-.4-.45-.98-.34-1.71.26-1.84 2.22-16.56 3.26-24.52h14.58L25.83 41.1H37l2.03-13.98h13.51l-1.91 14.52z"></path></g></svg></span>Finally, a newsletter that doesn&#x27;t suck.</div><a href="//deadspin.com/newsletter" class="sc-10uan3u-3 kEaGMd"><button class="peggds-1 hcHRBU"><label class="peggds-0 ivFgdV">Subscribe</label></button></a></div><div class="modal"></div></div></div><div class="js_newsletter-container"></div><div id="leftrail_dynamic_ad_wrapper"></div></div></div></aside><main class="sc-11qwj9y-0 dDyFIk"><div class="sc-11qwj9y-1 hmBpsa"><div class="js_kinja_notification"></div><script type="application/ld+json">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</script><div class="js_starterpost"><div class="sc-1fofo4n-0 cdfDtI"><div class="sc-83o472-1 bAZwNf"><div class="sc-83o472-0 iYQxuq"><div class="sc-1jc3ukb-0 kLkUqM"><div class="sc-1jc3ukb-1 flaMVg"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/samfels27&quot;]]" href="https://kinja.com/samfels27"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/cxd8n7whwdu3k0qdvwvp.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/cxd8n7whwdu3k0qdvwvp.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,q_80,w_800/cxd8n7whwdu3k0qdvwvp.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,q_80,w_1200/cxd8n7whwdu3k0qdvwvp.jpg 1200w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/cxd8n7whwdu3k0qdvwvp.jpg 1600w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/cxd8n7whwdu3k0qdvwvp.jpg 80w" sizes="40px" draggable="auto" data-chomp-id="cxd8n7whwdu3k0qdvwvp" data-format="jpg" data-anim-src=""/></div></a></div><div class="sc-1jc3ukb-2 fUsAEy"><div class="sc-1jc3ukb-3 hOuZKZ"><div class="sc-1mep9y1-0 sc-1ixdk2y-0 cWoNbl"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/samfels27&quot;]]" href="https://kinja.com/samfels27">Sam Fels</a></div></div><div class="sc-1jc3ukb-6 gfVGpi"><time class="uhd9ir-0 gWMcOL" dateTime="2020-05-31T16:52:00-04:00"><a class="sc-1out364-0 hMndXN js_meta-time js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://deadspin.com/the-nfl-is-just-the-nhl-with-better-paint-1843805334">Yesterday 4:52PM</a></time><div class="sc-1jc3ukb-4 djIlcF">•</div><div class="sc-1jc3ukb-5 qOrEp"><div class="js_tag-dropdown"><div class="sc-1dvfjie-2 jLpCdi"><a class="sc-1out364-0 hMndXN js_trigger js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;First tag click&quot;]]" href="/tag/nfl"><div class="wvv3zm-1 hIkJIq"><span>Filed to:</span><span class="wvv3zm-2 iLFYil">NFL</span><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronDown icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M3.87 6.16a.5.5 0 0 0-.74.68l5.5 6c.2.21.54.21.74 0l5.5-6a.5.5 0 1 0-.74-.68L9 11.76l-5.13-5.6z"></path></svg></span></div></a><div class="sc-1dvfjie-0 fDdAAJ js_dropdown"><div class="sc-1dvfjie-1 eDeebt"><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD wvv3zm-0 jQRBqB js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="NFL" href="/tag/nfl">NFL</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="NHL" href="/tag/nhl">NHL</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="Colin Kaepernick" href="/tag/colin-kaepernick">Colin Kaepernick</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="Ratings" href="/tag/ratings">Ratings</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="George Floyd" href="/tag/george-floyd">George Floyd</a></div></div></div></div></div></div></div></div></div><div class="sc-83o472-0 iYQxuq"><div class="sc-15g8630-1 hRoWpH"><div class="sc-15g8630-0 kNboql"><div class="js_save-badge" data-state="{&quot;postId&quot;:&quot;1843805334&quot;,&quot;postPermalink&quot;:&quot;https://deadspin.com/the-nfl-is-just-the-nhl-with-better-paint-1843805334&quot;,&quot;isBigger&quot;:true}" data-post-id="1843805334" data-post-permalink="https://deadspin.com/the-nfl-is-just-the-nhl-with-better-paint-1843805334"><div class="sc-1mn1yww-1 eoGDnL"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bookmark icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M4 15.21l4.63-5.05a.5.5 0 0 1 .74 0L14 15.21V2H4v13.21zm5-3.97l-5.13 5.6A.5.5 0 0 1 3 16.5v-15c0-.28.22-.5.5-.5h11c.28 0 .5.22.5.5v15a.5.5 0 0 1-.87.33L9 11.24z"></path></svg></span><div class="sc-1mn1yww-0 kQvuJE">Save</div></div></div></div></div><div class="sc-83o472-2 jyRCXE"><div class="js_share-tools" data-position="top"><div class="sc-17x7c2u-2 moYHu"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fdeadspin.com%2Fthe-nfl-is-just-the-nhl-with-better-paint-1843805334%3Futm_medium%3Dsharefromsite%26utm_source%3Ddeadspin_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 kGWUAk"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=The%20NFL%20Is%20Just%20The%20NHL%20With%20Better%20Paint&amp;via=deadspin&amp;url=https%3A%2F%2Fdeadspin.com%2Fthe-nfl-is-just-the-nhl-with-better-paint-1843805334%3Futm_medium%3Dsharefromsite%26utm_source%3Ddeadspin_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 kGWUAk"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=The%20NFL%20Is%20Just%20The%20NHL%20With%20Better%20Paint&amp;body=https%3A%2F%2Fdeadspin.com%2Fthe-nfl-is-just-the-nhl-with-better-paint-1843805334%253Futm_medium%3Dsharefromsite%2526utm_source%3Ddeadspin_email%26utm_campaign=top" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 kGWUAk"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://deadspin.com/the-nfl-is-just-the-nhl-with-better-paint-1843805334" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 kGWUAk js_share-via-link"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1843805334&quot;,&quot;authorIds&quot;:[&quot;5876237249239642378&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://deadspin.com/the-nfl-is-just-the-nhl-with-better-paint-1843805334&quot;,&quot;wordCount&quot;:798,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:false,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;11&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1843805334" data-post-permalink="https://deadspin.com/the-nfl-is-just-the-nhl-with-better-paint-1843805334"><div class="sc-1vjnuu8-0 ieQQVs"><div class="sc-12i6d45-0 jmlRJq"><div class="sc-12i6d45-1 dYVcML"></div></div></div></div></div></div></div></div><div class="r43lxo-0 hEDDLA js_post-content"><figure class="sc-1eow4w5-1 dhDQnh align--bleed js_lazy-image js_marquee-assetfigure" data-id="yqldvyunumgbtfncxstp" data-recommend-id="image://yqldvyunumgbtfncxstp" data-format="jpg" data-width="4896" data-height="2754" data-lightbox="true" data-recommended="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX img-wrapper" contenteditable="false" style="max-width:4896px" data-syndicationrights="false"><span class="sc-1eow4w5-0 dnhHtZ js_lightbox-wrapper"><div class="sc-1m41dwj-0 bByIIk magnifier js_lightbox lightbox hide"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:56.3%" class="sc-1eow4w5-3 dMpnFX image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Like the NHL, the NFL lives in a fear of a small segment of their fanbase. Image: Getty" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/yqldvyunumgbtfncxstp.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/yqldvyunumgbtfncxstp.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/yqldvyunumgbtfncxstp.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/yqldvyunumgbtfncxstp.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/yqldvyunumgbtfncxstp.jpg 1600w" draggable="auto" data-chomp-id="yqldvyunumgbtfncxstp" data-format="jpg" data-alt="Like the NHL, the NFL lives in a fear of a small segment of their fanbase. Image: Getty" data-anim-src=""/></div></div></span><figcaption class="sc-1ptbguh-0 cDQMld caption">Like the NHL, the NFL lives in a fear of a small segment of their fanbase. Image: Getty</figcaption></div><span data-id="yqldvyunumgbtfncxstp" data-recommend-id="image://yqldvyunumgbtfncxstp" data-format="jpg" data-width="4896" data-height="2754" data-lightbox="true" data-recommended="false" class="js_recommend"></span></figure><span></span><p class="sc-77igqf-0 dQFbxq">For years and years, those within the NHL offices have wanted to get rid of fighting. It’s been a given that fighting and the mayhem connected to it, as limited as it’s become recently, is one of the many factors that has kept hockey from a larger audience. It’s also pretty much agreed that it has no effect on the game itself, other than to paint it as a cartoon. </p><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-9 dxKfqc ad-unit ad-mobile"><div class="bxm4mm-10 bgZqzh">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div><p class="sc-77igqf-0 dQFbxq">But the NHL has never made a full move to eliminate it, along with having a more punitive system for hits to the head, because it is terrified of one section of its fandom. They’re the section that still doesn’t know why <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.washingtonpost.com/sports/2019/11/11/canadian-hockey-analyst-criticized-immigrants-his-network-co-host-apologized/&quot;,{&quot;metric25&quot;:1}]]" href="https://www.washingtonpost.com/sports/2019/11/11/canadian-hockey-analyst-criticized-immigrants-his-network-co-host-apologized/" target="_blank" rel="noopener noreferrer">Don Cherry</a></span> is off the air, decry every suspension longer than a game, and use the word “pansificiation.” What percentage this crowd still makes up of overall NHL fandom is hard to parse, but their influence is almost certainly outsized. </p><p class="sc-77igqf-0 dQFbxq">It’s the same kind of fandom that the NFL is terrified of as well, which is why you get milque<!-- -->toast and tone-deaf statements like yesterday’s from the league. What neither league realizes, or has the balls to find out, is just how long this type of fan would be able to stay away. The answer is almost certainly measured more in minutes than years, because the sport is too ingrained with them. </p><div class="bxm4mm-2 hKBnez js_video-sticky__top-limit"></div><div class="bxm4mm-4 fQqUFt"><div id="swappable-mobile-ad-container" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic swappable-mobile-ad-container js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-9 dxKfqc ad-unit ad-mobile"><div class="bxm4mm-10 bgZqzh">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile js_swappable-mobile-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div><div class="bxm4mm-1 gKeXmA js_video-sticky-trigger"></div><div class="bxm4mm-0 jRTmst instream-native-video instream-permalink js_video-sticky-target instream-native-video--mobile"></div></div><div class="bxm4mm-3 eCMXYG js_video-sticky__bottom-limit"></div><p class="sc-77igqf-0 dQFbxq">The NFL might point to 2016 <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.boston.com/sports/new-england-patriots/2020/01/04/nfl-tv-ratings-playoffs-patriots&quot;,{&quot;metric25&quot;:1}]]" href="https://www.boston.com/sports/new-england-patriots/2020/01/04/nfl-tv-ratings-playoffs-patriots" target="_blank" rel="noopener noreferrer">when ratings dropped 8%</a></span>, and Kaepernick and anthem protests were cited as a reason by some. Some. Of course, in the grand scheme of things that lasted barely a blink of an eye, as this past season — just three seasons later — <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.hollywoodreporter.com/news/whats-behind-nfls-tv-ratings-comeback-1247913&quot;,{&quot;metric25&quot;:1}]]" href="https://www.hollywoodreporter.com/news/whats-behind-nfls-tv-ratings-comeback-1247913" target="_blank" rel="noopener noreferrer">TV ratings jumped 5%</a></span> from the year before and <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kGbjEv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.hollywoodreporter.com/news/whats-behind-nfls-tv-ratings-comeback-1247913&quot;,{&quot;metric25&quot;:1}]]" href="https://www.hollywoodreporter.com/news/whats-behind-nfls-tv-ratings-comeback-1247913" target="_blank" rel="noopener noreferrer">46-of-the-50-most watched programs</a></span> on TV were NFL games. Clearly whatever anger there was over Colin Kaepernick dissipated pretty quickly. While ratings haven’t gotten back to their 2015 heights, the increase in digital viewers makes up for a good portion of that. </p><p class="sc-77igqf-0 dQFbxq">The NFL also hasn’t really bothered to find out what percentage of the viewers lost were those who turned off because of the blackballing of Kaepernick, or the sweeping away of the issues he was trying to raise. Perhaps the NFL lost as many viewers and fans simply because it gave a platform to those who yelled loudest and were in the wrong. The distance in time between Kaepernick’s kneeling to now is always mentioned as one reason for the increase in ratings since 2017, but nothing of the courting of those who have yet to return or why. </p><div class="bxm4mm-16 fTClff"><script id="8228c3bb04c04b87abe3e0d52731a641">
			cnxps.cmd.push(function () {
				cnxps({
				playerId: '5638a340-49b9-41c9-99dc-10f56b871500'
				}).render('8228c3bb04c04b87abe3e0d52731a641');
			});
		</script></div><div class="bxm4mm-15 BiRlJ"><aside class="sc-1auy74q-0 hpinzh"><div class="sc-1auy74q-3 sc-1auy74q-5 dcokxi"><div class="sc-1auy74q-18 cSZIvU"><div class="sc-1auy74q-7 iAQbQL"><a href="https://www.amazon.com/dp/B07X6T4XHL?ascsubtag=28c2d5615b8e09f4aae45ae3d60e0ce53564cc09&amp;linkCode=ogi&amp;psc=1&amp;smid=A2HYX5FIKUDVNE&amp;tag=deadspinamzn-20&amp;th=1" data-linktype="[t|mod-image" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;https://deadspin.com/the-nfl-is-just-the-nhl-with-better-paint-1843805334,B07X6T4XHL&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;https://deadspin.com/the-nfl-is-just-the-nhl-with-better-paint-1843805334,B07X6T4XHL&quot;]]" target="_blank" rel="noopener noreferrer" data-amazonsin="B07X6T4XHL" data-amazontag="deadspinamzn-20" data-amazonsubtag="[t|link[p|1843805334[a|B07X6T4XHL[au|5876237249239642378[b|deadspin[lt|inset"><div class="sc-1auy74q-13 bCDFsb js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/fjnfdq8moaxfwcbtjou5.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/fjnfdq8moaxfwcbtjou5.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/fjnfdq8moaxfwcbtjou5.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/fjnfdq8moaxfwcbtjou5.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/fjnfdq8moaxfwcbtjou5.jpg 1600w" sizes="320px" draggable="auto" data-chomp-id="fjnfdq8moaxfwcbtjou5" data-format="jpg" data-anim-src=""/></div></div></a></div><div class="sc-1auy74q-6 dIuzNN"><div class="sc-1auy74q-7 jhQEIb"><header class="sc-1auy74q-8 sc-1auy74q-9 ezfvXE"><h2><a href="https://www.amazon.com/dp/B07X6T4XHL?ascsubtag=28c2d5615b8e09f4aae45ae3d60e0ce53564cc09&amp;linkCode=ogi&amp;psc=1&amp;smid=A2HYX5FIKUDVNE&amp;tag=deadspinamzn-20&amp;th=1" data-linktype="[t|mod-title" data-ga="[[&quot;Mobile Commerce Inset Clicks&quot;,&quot;Mobile commerce inset - product title click&#x27;&quot;,&quot;https://deadspin.com/the-nfl-is-just-the-nhl-with-better-paint-1843805334,B07X6T4XHL&quot;],[&quot;ns:unique&quot;,&quot;Mobile Commerce Inset Clicks&quot;,&quot;Mobile commerce inset - product title click&#x27;&quot;,&quot;https://deadspin.com/the-nfl-is-just-the-nhl-with-better-paint-1843805334,B07X6T4XHL&quot;]]" target="_blank" rel="noopener noreferrer" data-amazonsin="B07X6T4XHL" data-amazontag="deadspinamzn-20" data-amazonsubtag="[t|link[p|1843805334[a|B07X6T4XHL[au|5876237249239642378[b|deadspin[lt|inset">TaoTronics Warm and Cool Mist Humidifiers, Top Fill Humidifier for...</a></h2></header></div></div></div><div class="sc-1auy74q-7 isuhug"><a href="https://www.amazon.com/dp/B07X6T4XHL?ascsubtag=28c2d5615b8e09f4aae45ae3d60e0ce53564cc09&amp;linkCode=ogi&amp;psc=1&amp;smid=A2HYX5FIKUDVNE&amp;tag=deadspinamzn-20&amp;th=1" data-linktype="[t|mod-button" data-ga="[[&quot;Mobile Commerce Inset Clicks&quot;,&quot;Mobile commerce inset - Add to Cart click&quot;,&quot;https://deadspin.com/the-nfl-is-just-the-nhl-with-better-paint-1843805334,B07X6T4XHL&quot;],[&quot;ns:unique&quot;,&quot;Mobile Commerce Inset Clicks&quot;,&quot;Mobile commerce inset - Add to Cart click&quot;,&quot;https://deadspin.com/the-nfl-is-just-the-nhl-with-better-paint-1843805334,B07X6T4XHL&quot;]]" target="_blank" rel="noopener noreferrer" data-amazonsin="B07X6T4XHL" data-amazontag="deadspinamzn-20" data-amazonsubtag="[t|link[p|1843805334[a|B07X6T4XHL[au|5876237249239642378[b|deadspin[lt|inset"><button class="sc-1rvv6e6-6 jJuFsh"><label class="sc-1rvv6e6-0 hbAKNw">Buy on Amazon for $63</label></button></a></div><div class="sc-1auy74q-11 eafDEZ"><span class="sc-1auy74q-21 gpdLnR">G/O Media may get a commission</span></div></div></aside><div is="bulbs-dfp" class="ad-container dfp dfp-slot-OUTSTREAM_PASSBACK ad-commerce commerce-leg-wrapper" data-ad-unit="OUTSTREAM_PASSBACK" data-targeting="{&quot;pos&quot;:&quot;outstream_passback&quot;}"></div></div><p class="sc-77igqf-0 dQFbxq">If time has healed whatever wound those offended by Kaepernick claimed and they’ve come back, you’d have to conclude those who haven’t were offended by the reaction and treatment of the quarterback. There’s also never been much of a read or appetite to find how many new fans or increasing the interest of casual ones would increase if the NFL used its massive platform for what is right. Though the fact that Kaepernick’s jersey became the top-selling one for the months after he started taking a knee is some indication.<br/></p><p class="sc-77igqf-0 dQFbxq">And the NFL is still catering to that crowd, afraid to anger anyone by mentioning the word “police” or “Kaepernick” in its recent statement on the murder of George Floyd. The NFL is at the center of this, whether it likes it or not. While Kaepernick’s protest may not have changed anything institutionally in police departments across the nation, he certainly highlighted the ignorance, indifference, and mockery of those opposed to him and his cause. The anger because of that was only heightened. By whatever percentage it did, it moved us close to the eruption we’ve seen the past few days. </p><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-9 dxKfqc ad-unit ad-mobile"><div class="bxm4mm-10 bgZqzh">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div><p class="sc-77igqf-0 dQFbxq">Even more galling, the NFL is more buffeted in the things it cares about and able to take a stronger stand. One, every fan this upcoming season will most likely be at home, and watching on TV. Second, legal sports gambling spreading across the nation will hold numbers where they’ve been at the absolute worst, and they’re much more likely to increase. The NFL has no reason to focus on an exodus of racist fuckwits and has even more protection than it had in 2016 and ‘17, and yet it still is tiptoeing around them.</p><p class="sc-77igqf-0 dQFbxq">The NFL won’t escape it this season, as more than a few players will use the stage to amplify and echo what has gone on in the streets. The league will almost have nothing to lose to join them. But you can be sure that out of fear, it will still try to make everyone happy. Which will make exactly no one happy, other than the owners depositing the checks. </p></div><div class="sc-1ib37xr-0 bgezzh"><div class="sc-1ib37xr-2 jDNXut"><div class="sc-1ib37xr-1 lmWPyG"><div class="sc-1ib37xr-3 jmuQgm"><a data-ga="[[&quot;Author Bio click&quot;,&quot;Author name&quot;]]" href="https://kinja.com/samfels27" class="sc-1ib37xr-4 cFoCAT">Sam Fels</a><div class="sc-1ib37xr-5 jelKu"><a href="https://kinja.com/samfels27" data-ga="[[&quot;Author Bio click&quot;,&quot;Posts&quot;]]" class="peggds-1 hxlvsP"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Kinja icon" viewBox="0 0 18 18"><path d="M2.9 8.3c.7.2 1.4 1 1.7 1.5l3 4.9A2.4 2.4 0 0 0 9.7 16H14s-3-5.4-4-6.8C9.4 8.2 8.6 8 7.7 8H2s1-1 3-1h6.6c1.4 0 2-.7 2.4-1.2L16 2H7c-1.2 0-1.7.6-2.2 1.4L2 8v.1l.9.2z"></path></svg></span><label class="peggds-0 cVuwKr">Posts</label></a><a href="https://twitter.com/felsgate" data-ga="[[&quot;Author Bio click&quot;,&quot;Twitter&quot;]]" class="peggds-1 hxlvsP"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span><label class="peggds-0 cVuwKr">Twitter</label></a></div></div><p class="sc-1ib37xr-6 jRjhnG">Have you ever looked at a dollar bill, man?</p></div></div></div><div class="sc-18b1b2r-5 eTUqHn"><div><h4 class="z1qon0-0 dJabdk">Share This Story</h4><div class="js_share-tools sc-18b1b2r-0 hRfzdX" data-position="bottom"><div class="sc-17x7c2u-2 moYHu"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fdeadspin.com%2Fthe-nfl-is-just-the-nhl-with-better-paint-1843805334%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 kGWUAk"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=The%20NFL%20Is%20Just%20The%20NHL%20With%20Better%20Paint&amp;url=https%3A%2F%2Fdeadspin.com%2Fthe-nfl-is-just-the-nhl-with-better-paint-1843805334%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 kGWUAk"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=The%20NFL%20Is%20Just%20The%20NHL%20With%20Better%20Paint&amp;body=https%3A%2F%2Fdeadspin.com%2Fthe-nfl-is-just-the-nhl-with-better-paint-1843805334%253Futm_medium%3Dsharefromsite%2526utm_source%3D_email%26utm_campaign=bottom" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 kGWUAk"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://deadspin.com/the-nfl-is-just-the-nhl-with-better-paint-1843805334" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 kGWUAk js_share-via-link"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div></div><div class="sc-18b1b2r-4 bemTYH"><h4 class="z1qon0-0 dJabdk">Get our newsletter</h4><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Subscribe button click&quot;]]" href="/newsletter" target="_blank"><button class="j48i5d-2 gdinyM sc-18b1b2r-3 eLUMpW"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg></span><span class="j48i5d-0 keLEgo">Subscribe</span></div></button></a></div></div><div class="js_liveblog-controls"></div><div class="js_qanda-controls"></div><div class="sc-1or3yyu-4 hstqIJ"><h4 class="sc-1or3yyu-0 ekKtwN">More from Deadspin</h4><div class="sc-1or3yyu-3 fPbTFm"><a class="sc-1out364-0 hMndXN sc-1or3yyu-2 dzxUNb js_link" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 1 of 4&quot;,&quot;https://deadspin.com/former-nba-player-royce-white-to-lead-another-peaceful-1843805084&quot;,{&quot;metric18&quot;:1}]]" href="https://deadspin.com/former-nba-player-royce-white-to-lead-another-peaceful-1843805084"><h4 class="sc-759qgu-0 iSjOfj sc-1or3yyu-1 gaXhHO">Former NBA Player Royce White To Lead Another Peaceful Demonstration For George Floyd</h4></a></div><div class="sc-1or3yyu-3 fPbTFm"><a class="sc-1out364-0 hMndXN sc-1or3yyu-2 dzxUNb js_link" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 2 of 4&quot;,&quot;https://deadspin.com/30-years-later-michael-jordan-still-cant-admit-he-was-1843247001&quot;,{&quot;metric18&quot;:1}]]" href="https://deadspin.com/30-years-later-michael-jordan-still-cant-admit-he-was-1843247001"><h4 class="sc-759qgu-0 iSjOfj sc-1or3yyu-1 gaXhHO">30 Years Later, Michael Jordan Still Can't Admit He Was Wrong For Not Standing Up When It Counted</h4></a></div><div class="sc-1or3yyu-3 fPbTFm"><a class="sc-1out364-0 hMndXN sc-1or3yyu-2 dzxUNb js_link" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 3 of 4&quot;,&quot;https://deadspin.com/carson-wentz-speaking-out-against-institutionalized-rac-1843764558&quot;,{&quot;metric18&quot;:1}]]" href="https://deadspin.com/carson-wentz-speaking-out-against-institutionalized-rac-1843764558"><h4 class="sc-759qgu-0 iSjOfj sc-1or3yyu-1 gaXhHO">Carson Wentz Speaking Out Against Institutionalized Racism Is What We Need From White People</h4></a></div><div class="sc-1or3yyu-3 fPbTFm"><a class="sc-1out364-0 hMndXN sc-1or3yyu-2 dzxUNb js_link" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 4 of 4&quot;,&quot;https://deadspin.com/after-texans-wide-receiver-kenny-stills-read-nfl-commis-1843800315&quot;,{&quot;metric18&quot;:1}]]" href="https://deadspin.com/after-texans-wide-receiver-kenny-stills-read-nfl-commis-1843800315"><h4 class="sc-759qgu-0 iSjOfj sc-1or3yyu-1 gaXhHO">“Save the Bullshit”: Roger Goodell and Jed York Insult Kaepernick with Fake Concern for George Floyd</h4></a></div></div><div class="js_postbottom-waypoint-hook"></div><div class="sc-73739c-3 cQhMko"><div id="taboola-below-article-thumbnails" class="sc-73739c-2 gaZVrz"></div></div><div class="sc-1bdg1q0-0 eRJXHT"></div></div></div></main></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting="{&quot;pos&quot;:&quot;scroll&quot;,&quot;pp_position&quot;:&quot;scroll&quot;}"></div><div class="js_reading-list"></div><div class="sc-1cfejv7-0 hLOPcM js_subscribe"></div><div class="js_footer-container"></div><div class="js_lightbox-container"></div></div><script>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</script><script>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</script><script async="" src="/x-kinja-static/assets/new-client/runtime~adManager.b9c4afbde43be4c239e0.js"></script><script async="" src="/x-kinja-static/assets/new-client/adManager.aeb5624a0988f7d9766d.js"></script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.83877260061b4d6ce009.js"></script><script async="" src="/x-kinja-static/assets/new-client/0.f758c4df3ba69d7f87f5.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.33df0e1e7afe11cda784.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~permalinkPage.85e338219e695c758691.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditorComponent~carousel~categoryPage~commerceDashboardClient~conversation-button~curatedH~7779b185.e5ece9b14ad48fdb939b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditorComponent~carousel~categoryPage~commentsIframe~commerceDashboardClient~curatedHomepa~1938853e.aa7c4e816314c62c1286.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditorComponent~carousel~categoryPage~commerceDashboardClient~curatedHomepage~frontPage~fu~6b586612.815a5675a61cd1d364c9.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditorComponent~categoryPage~commerceDashboardClient~curatedHomepage~featuredPermalinkPage~fc2c5395.21cdec5feee30a00be2b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboardClient~curatedHomepage~featuredPermalinkPage~frontPag~07f6bcea.ad8ab74a93813467b2ed.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~c042cc7f.267d1aa27b566967ec23.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~a3a72480.628fc1c03e92261d8115.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~browser-logs~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPe~6516e76f.15cbec2421ba7dfe1f4a.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~66200514.a8b5aa27204b82c273c6.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermalinkPage~f~c3ce426b.762117a99701da9e020f.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~frontPage~header~in-article-selector~lunchbox-read-only-compone~116976fd.5ee37e2c1864534146aa.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~permalinkPage~searchPage~slides~a3dad056.e9b81cc4fef52ab11dff.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditorComponent~carousel~categoryPage~commerceDashboardClient~conversation-button~experiments~foot~75ff1c99.7270f957c33db4947750.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditorComponent~carousel~commerceDashboardClient~frontPage~full-bleed-widget~hamburger-menu~header~b6f5aeab.ce589899ea03d8719bb7.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditorComponent~carousel~commerceDashboardClient~full-bleed-widget~hamburger-menu~header~image~imp~f73bddf8.3611517816043a2ec18d.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~commerceDashboard~errorPage~experiments~featuredPermalinkPage~newsletterPage~permalinkPage~~5e6b3da2.0bbfc79a6e8129e4caf1.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/permalinkPage.85326dfda1e70380d10c.js"></script><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>