<!DOCTYPE html><html class="no-js fallback-fonts" lang="en-US"><head><meta http-equiv="X-UA-Compatible" content="IE=11; IE=10; IE=9; IE=8; IE=EDGE" /><meta charset="utf-8" /><script>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</script><script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script defer src="//cdn.adsafeprotected.com/iasPET.1.js"></script><script>
				!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
				apstag.init({
					pubID: '3076',
					adServer: 'googletag',
					bidTimeout: 1e3
				});
				</script><script defer id="indexExchange" src="//js-sec.indexww.com/ht/p/183957-274199342492507.js"></script><script type="text/javascript">
		 (function () {
 			window._taboola = window._taboola || [];
			window._taboola.push({ article: 'auto' });
			!function (e, f, u, i, o, r) {
				if (!document.getElementById(i)){
					e.async = 1;
					e.src = u;
					e.id = i;
					e.onload = o;
					e.onerror = r;
					f.parentNode.insertBefore(e, f);
				}
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/gomedianetwork/loader.js',
			'tb_loader_script',
			function() {
				window._taboola.checkTaboolaLoaded = function() {
					return true;
				}
			},
			function() {
				window._taboola.checkTaboolaLoaded = function() {
					return false;
				}
			});
			if (window.performance && typeof window.performance.mark == 'function')
				{window.performance.mark('tbl_ic');}
 		})();
		</script><style class="js_gmg-skins">.blog-group-deadspin a, .blog-group-deadspin a:hover, .blog-group-deadspin a:focus, .blog-group-deadspin	.sitecolored, .blog-group-deadspin .sitecolored a {color: #247B72;}.blog-group-deadspin .sitecolored-fill {fill: #247B72;}.blog-group-deadspin	.sitecolored-border {border-color: #247B72;}.blog-group-deadspin	.welcome-wrapper.sitecolored-border:before {border-left-color: #247B72!important;}.blog-group-deadspin	.sitecolored-background, .blog-group-deadspin	.reply__byline--member {background-color: #247B72 !important;}.sitecolored-background-hover:hover, .sitecolored-background-hover:hover a {background-color: #18544d !important;}.sitecolored--hover:hover, .sitecolored--hover:hover a {color: #18544d;}.tbl-site-color {color: #247B72 !important;}.u-sitecolored .svg-icon:not(.svg-star):not(.svg-chevron):not(.svg-zoom-in) {fill: #247B72;}.u-sitecolored .svg-icon.svg-star, .u-sitecolored .svg-icon.svg-chevron, .u-sitecolored .svg-icon.svg-zoom-in {stroke: #247B72;}.u-sitecolored--hover:hover .svg-icon:not(.svg-star):not(.svg-chevron):not(.svg-zoom-in) {fill: #18544d;}.u-sitecolored--hover:hover .svg-icon.svg-star, .u-sitecolored--hover:hover .svg-icon.svg-chevron, .u-sitecolored--hover:hover .svg-icon.svg-zoom-in {stroke: #18544d;}.reply.anchor:before {background-color: #247B72;}.liveblog-wrapper .update-badge, ul.reply-filters--liveblog .active.reply-filter--updates a:after, ul.reply-filters--liveblog .active.reply-filter--replies a:after {background-color: #247B72 !important;}</style><style type="text/css" rel="stylesheet">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</style><script>window._K_MSGS = []; window._K_MSG_L = function (e) {_K_MSGS.push(e);}; window.addEventListener('message', window._K_MSG_L);</script><link rel="preload" href="//x.kinja-static.com/assets/stylesheets/blog-fece72165b2de982070c86aff26acd91.css" as="style" onload="this.rel='stylesheet'"><link rel="preload" href="//x.kinja-static.com/assets/stylesheets/insets-3a664f3a0b2ca40b0003bc76798d7865.css" as="style" onload="this.rel='stylesheet'"><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&newFollows=true" defer></script><meta name="dynamic-stylesheet" id="editor-css-url" content="//x.kinja-static.com/assets/stylesheets/editor-ef09261110410674d15d56b88644a59c.css"><meta name="google-site-verification" content="E8XcSciqzOAn75mK4Fj5hdxYRX2_cO2abaYZrl2KrjQ" /><meta name='ir-site-verification-token' value='-1270174611' /><!-- IE Fix for HTML5 Tags --><!--[if lte IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><!-- Set the viewport width to device width for mobile --><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0" /><meta name="ROBOTS" content="INDEX, FOLLOW" /><title>This Is The Most Awkward 20 Seconds Of A Softball Broadcast I&#39;ve Ever Heard</title><!-- favicon/touch icons & browser color --><link rel="shortcut icon" href="https://i.kinja-img.com/gawker-media/image/upload/s--TcS0gXWP--/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rnxqtvv6advgidzfs6am.png" /><link rel="apple-touch-icon" href="https://i.kinja-img.com/gawker-media/image/upload/s--iYGdpq0R--/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/rnxqtvv6advgidzfs6am.png" /><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/s--TcS0gXWP--/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rnxqtvv6advgidzfs6am.png" /><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/s--iYGdpq0R--/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/rnxqtvv6advgidzfs6am.png" /><link rel="dns-prefetch" href="//kinja.com" /><link rel="dns-prefetch" href="//i.kinja-img.com" /><link rel="dns-prefetch" href="//x.kinja-static.com" /><link rel="dns-prefetch" href="//f.kinja-static.com" /><link rel="dns-prefetch" href="//www.googletagservices.com" /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net" /><link rel="dns-prefetch" href="//stats.g.doubleclick.net" /><link rel="dns-prefetch" href="//c.amazon-adsystem.com" /><link rel="dns-prefetch" href="//aax.amazon-adsystem.com" /><link rel="dns-prefetch" href="//beacon.krxd.net" /><link rel="dns-prefetch" href="//js-agent.newrelic.com" /><link rel="preconnect" href="https://i.kinja-img.com" /><link rel="preconnect" href="//x.kinja-static.com" /><link rel="preconnect" href="//f.kinja-static.com" crossorigin /><!-- rss --><link rel="alternate" type="application/rss+xml" title="Deadspin - All stories" href="https://deadspin.com/rss" /><!-- Open Graph/Facebook headers --><meta name="keywords" content="awkward announcing, mark neely, danielle lawrie, michigan wolverines, james madison dukes, Softball, ncaa, 2019 ncaa softball tournament, Deadspin" /><meta name="news_keywords" content="awkward announcing, mark neely, danielle lawrie, michigan wolverines, james madison dukes, Softball, ncaa, 2019 ncaa softball tournament, Deadspin" /><meta name="twitter:url" content="https://deadspin.com/this-is-the-most-awkward-20-seconds-of-a-softball-broad-1834897553" /><link rel="canonical" href="https://deadspin.com/this-is-the-most-awkward-20-seconds-of-a-softball-broad-1834897553" /><meta property="og:title" content="This Is The Most Awkward 20 Seconds Of A Softball Broadcast I&#39;ve Ever Heard" /><meta property="og:type" content="article" /><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/s--nXFUX8E4--/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/bjmwxfp9bg0wl2ewc1z7.png" /><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/s--nXFUX8E4--/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/bjmwxfp9bg0wl2ewc1z7.png" /><meta name="author" content="Lauren Theisen" /><meta property="og:url" content="https://deadspin.com/this-is-the-most-awkward-20-seconds-of-a-softball-broad-1834897553" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@deadspin"><meta name="twitter:title" content="This Is The Most Awkward 20 Seconds Of A Softball Broadcast I&#39;ve Ever Heard"><meta property="og:description" content="It brings me no pleasure to report this, but I am compelled  to share with you an absolutely brutal exchange between play-by-play man Mark Neely and color commentator Danielle Lawrie that occurred during Michigan and James Madison’s NCAA Softball Tournament game this afternoon. " /><meta name="description" content="It brings me no pleasure to report this, but I am compelled  to share with you an absolutely brutal exchange between play-by-play man Mark Neely and color commentator Danielle Lawrie that occurred during Michigan and James Madison’s NCAA Softball Tournament game this afternoon. " /><meta name="twitter:description" content="It brings me no pleasure to report this, but I am compelled  to share with you an absolutely brutal exchange between play-by-play man Mark Neely and color commentator Danielle Lawrie that occurred during Michigan and James Madison’s NCAA Softball Tournament game this afternoon. " /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Deadspin" /><meta property="fb:app_id" content="49024928184"/><script>window.gaExperimentId = 'BHLJ8PcSRKeguRBxlAT52w';window.gaVariation = '0';</script><link rel="amphtml" href="https://deadspin.com/this-is-the-most-awkward-20-seconds-of-a-softball-broad-1834897553/amp"></head><body class="deadspin blog-group-deadspin blog-recirc-group-fmgNonSatire custom-skin permalink en-US f_add_taboola_on f_ads_a9_timeout_on f_adx_permalink_text_on f_amazon_aps_tag_on f_amazon_georedirect_on f_amp_comments_on f_amp_fs_on f_amp_liveblog_on f_amp_mcp_on f_analyticstracking_on f_autoplay_permalink_video_test_on f_avclub_legacy_login_on f_bucketcookies_on f_bulbs_ias_on f_bulbs_permalink_mobile_in_post_on f_caption_muted_videos_on f_chartbeat_video_on f_comment_sorting_on f_comment_sorting_b_on f_commerce_inset_small_c_on f_compact_card_with_excerpt_on f_curation_tert_children_on f_curation_tert_children_ad_mobile_on f_desktop_permalink_outstream_on f_dfp_campaign_type_on f_dfp_desktop_three_on f_dfp_display_date_filters_on f_dfp_lineitem_actions_on f_dfp_lineitem_opts_on f_digitrust_on f_disable_author_blog_resolvers_in_core_on f_donotcrawl_on f_editor_save_screen_update_on f_enable_experiments_on f_experimental_scores_on f_footer_modal_on f_frontendtiming_on f_frontpage_recentvideo_on f_fun_errorpages_on f_fusion_kinja_subdomain_on f_global_video_page_on f_hide_ellipsis_on f_homepage_player_click_out_to_videos_on f_homepage_video_playlist_on f_img_f_auto_on f_index_wrapper_on f_infinite_promotion_on f_infinite_scroll_on f_kinja3_cards_stc_on f_kinja_3_curation_on f_kinja_3_equals_on f_kinja_mcp_uploader_on f_lazy_ad_threshold_200_on f_lightbox_newsletter_script_on f_magma_server_sidebar_on f_manage_nav_external_urls_on f_manage_nav_verticals_on f_manual_properties_override_on f_meta_first_on f_mobile_homepage_ad_frequency_b_on f_mobile_jw_permalink_outstream_on f_mobile_videod_first_slot_on f_more_stories_tracking_on f_multiple_client_ids_on f_new_linkpreview_css_on f_new_permalink_a_on f_new_permalink_b_on f_new_permalink_b_featured_on f_new_story_page_boilerplates_on f_newmodalstyles_on f_newrelicrum_on f_newsvgpath_on f_no_freshcontent_js_beacon_on f_outofpagead_scripttag_on f_outstream_ad_volume_controls_on f_pause_hidden_video_on f_permalink_paragraph_ads_on f_piano_prod_on f_post_versioning_on f_preroll_html_on f_promoted_cleanup_on f_pure_save_button_on f_react_footer_on f_recentvideo_carousel_on f_recentvideo_multiple_on f_removemobileleaderboard_on f_reviewbox_alignment_full_bleed_on f_salesforce_multiple_lists_on f_samba_for_simplereach_on f_scroll_vendor_on f_share_tools_on f_share_tools_footer_on f_simplereach_expanded_on f_skimlinks_with_xcust_on f_smartcrop_on f_specialsection_boilerplate_on f_splice_editor_on f_sticky_top_4_on f_store_already_seen_videos_on f_storify_placeholder_on f_storytype_boilerplate_on f_toggle_vertical_distribution_on f_tradedesk_pixel_on f_truncated_video_ad_insertion_on f_video_player_next_alt_on f_video_preroll_flag_on f_video_template_design_update_on f_videoad_after_second_on pe_newlayout" data-timezone-offset="-14400000"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow"	style="display: none;"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top" data-ad-unit="SPLASHY_TOP" data-targeting='{"pos":"splashytop"}' ></div></div><div class="success-messages" id="js_success-box-container"></div><!--  md5!  --><div class="navwrap--outer js-navwrap--outer navwrap--permalink "><nav class="js_global-nav-wrap js_top-nav global-nav global-nav--desktop notransition shown hide-for-medium-down global-nav--permalink"><div class="topnav hide-for-medium-down"><div class="networknav js_networknav"><div class="networknav__search"><a onclick="window.ga('send', 'event', 'Network navigation', 'Search click', 'permalink');" role="button" tabIndex="0" class="networknav__search-link js_networknav-search-btn" ><svg class="svg-icon svg-search" aria-label="Search (default) icon"><use xlink:href="#iconset-search" /></svg></a></div><div><ul class="networknav__sitelist"><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1636027099" data-blog-group="avclub" data-blog-domain="//avclub.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/avclub.com', {metric20: 1});" href="//avclub.com">The A.V. Club</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="11" data-blog-group="deadspin" data-blog-domain="//deadspin.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/deadspin.com', {metric20: 1});" href="//deadspin.com">Deadspin</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="4" data-blog-group="gizmodo" data-blog-domain="//gizmodo.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/gizmodo.com', {metric20: 1});" href="//gizmodo.com">Gizmodo</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="12" data-blog-group="jalopnik" data-blog-domain="//jalopnik.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/jalopnik.com', {metric20: 1});" href="//jalopnik.com">Jalopnik</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="39" data-blog-group="jezebel" data-blog-domain="//jezebel.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/jezebel.com', {metric20: 1});" href="//jezebel.com">Jezebel</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="9" data-blog-group="kotaku" data-blog-domain="//kotaku.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/kotaku.com', {metric20: 1});" href="//kotaku.com">Kotaku</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="17" data-blog-group="lifehacker" data-blog-domain="//lifehacker.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/lifehacker.com', {metric20: 1});" href="//lifehacker.com">Lifehacker</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1635895473" data-blog-group="splinter" data-blog-domain="//splinternews.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/splinternews.com', {metric20: 1});" href="//splinternews.com">Splinter</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1636140418" data-blog-group="thetakeout" data-blog-domain="//thetakeout.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/thetakeout.com', {metric20: 1});" href="//thetakeout.com">The Takeout</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1635821517" data-blog-group="theroot" data-blog-domain="//theroot.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/theroot.com', {metric20: 1});" href="//theroot.com">The Root</a></li><li class="js_hovernav__trigger networknav--is-satire"data-blog-id="1636079510" data-blog-group="theonion" data-blog-domain="//theonion.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/theonion.com', {metric20: 1});" href="//theonion.com">The Onion</a></li><li class="js_hovernav__trigger networknav--is-satire"data-blog-id="1636577167" data-blog-group="clickhole" data-blog-domain="//clickhole.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/clickhole.com', {metric20: 1});" href="//clickhole.com">Clickhole</a></li><li class="js_hovernav__trigger networknav--is-partner"data-blog-id="1458353822" data-blog-group="theinventory" data-blog-domain="//theinventory.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/theinventory.com', {metric20: 1});" href="//theinventory.com">The Inventory</a></li></ul></div><div class="networknav__usertools"><span class="networknav__notificationButton"></span><div class="networknav__userButton"></div></div></div></div><div class="topnav__logostrip topnav__logostrip--sectionnav"><div class="topnav__logo-wrapper"><div class="topnav__logo"><a href="//deadspin.com" class="logo" title="Deadspin" data-ga="[Sub navigation, Logo click, Deadspin]"><svg id="deadspin-avatar-svg" class="hide"><symbol id="deadspin-avatar-svgid"><path fill="#1C3A4D" d="M0 0h64v64H0z"/><path fill="#FFF" d="M15 25V12h26.333c3.82 0 6.667 1.11 8.463 3.3 2.862 3.49 2.181 8.665 2.009 9.7H15zm34.794 15.5c-.015.09-1.983 11.502-12.88 11.5h-23.52c.008 0-.631-.114-1.042-.607-.31-.37-.416-.905-.317-1.59.245-1.707 2.07-15.406 3.031-22.803h13.57l-1.91 13h10.389l1.893-13h12.563l-1.778 13.5z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--deadspin topnav__scrollback-avatar" viewBox="0 0 64 64"><use xlink:href="#deadspin-avatar-svgid" /></svg><svg aria-label="Deadspin logo" class="gmg-logo gmg-logo--deadspin topnav__gmg-logo" viewBox="0 0 245 32"><use xlink:href="#deadspin-svgid" /></svg></a></div></div><div class="section-nav"><ul class="js_sections"><li class="section-nav__section js_nav-section" data-tagcanonical=https:&#47;&#47;deadspin.com&#47;video data-index="1"><a href="https://deadspin.com/video" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'https:\/\/deadspin.com\/video');">Video</a></li><li class="section-nav__section js_nav-section" data-blogid=1545464977 data-index="2"><a href="//theconcourse.deadspin.com" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'theconcourse');">The Concourse</a></li><li class="section-nav__section js_nav-section" data-blogid=1634307700 data-index="3"><a href="//adequateman.deadspin.com" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'adequateman');">Adequate Man</a></li><li class="section-nav__section js_nav-section" data-tagcanonical=drewmagary data-index="4"><a href="//deadspin.com/tag/drewmagary" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', '/tag/drewmagary');">Drew Magary</a></li><li class="section-nav__section js_nav-section" data-tagcanonical=nba data-index="5"><a href="//deadspin.com/c/nba" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', '/c/nba');">NBA</a></li><li class="section-nav__section js_nav-section" data-tagcanonical=nhl data-index="6"><a href="//deadspin.com/c/nhl" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', '/c/nhl');">NHL</a></li><li class="section-nav__section js_nav-section" data-tagcanonical=mlb data-index="7"><a href="//deadspin.com/tag/mlb" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', '/tag/mlb');">MLB</a></li></ul></div><div class="topnav__scrollback-tools"><a class="topnav__back-to-top js_scroll-to-top" onclick="window.ga('send', 'event', 'Sub navigation', 'Back to top', &#39;permalink&#39;)"><svg class="svg-icon svg-arrow-top" aria-label="Arrow (top) icon"><use xlink:href="#iconset-arrow-top" /></svg></a></div></div><div class="proxima f-dropdown nav-dropdown content user-menu user-menu--mobile" id="js_usermenu--dropdown" data-dropdown-content></div></nav><nav class="js_global-nav-wrap js_top-nav global-nav mobile-nav notransition shown hide-for-large-up"><div class="mobile-nav__mainstrip"><div class="mobile-nav__mainstrip--logo"><a href="//deadspin.com" class="logo" title="Deadspin" data-ga="[Sub navigation, Logo click, Deadspin]"><svg id="deadspin-avatar-svg" class="hide"><symbol id="deadspin-avatar-svgid"><path fill="#1C3A4D" d="M0 0h64v64H0z"/><path fill="#FFF" d="M15 25V12h26.333c3.82 0 6.667 1.11 8.463 3.3 2.862 3.49 2.181 8.665 2.009 9.7H15zm34.794 15.5c-.015.09-1.983 11.502-12.88 11.5h-23.52c.008 0-.631-.114-1.042-.607-.31-.37-.416-.905-.317-1.59.245-1.707 2.07-15.406 3.031-22.803h13.57l-1.91 13h10.389l1.893-13h12.563l-1.778 13.5z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--deadspin topnav__scrollback-avatar" viewBox="0 0 64 64"><use xlink:href="#deadspin-avatar-svgid" /></svg><svg aria-label="Deadspin logo" class="gmg-logo gmg-logo--deadspin topnav__gmg-logo" viewBox="0 0 245 32"><use xlink:href="#deadspin-svgid" /></svg></a></div><div class="mobile-nav__mainstrip--menu js_mobile-nav-menu" data-ga="[Mobile navigation, Navigation Menu Click, permalink]"><div class="mobile-nav__menu"><div class="mobile-nav__hamburger"><span></span><span></span><span></span></div><span class="js_notif-mobile-badge"></span></div></div></div><div class="mobile-nav__section-strip"><div class="section-nav"><ul class="js_sections"><li class="section-nav__section js_nav-section" data-tagcanonical=https:&#47;&#47;deadspin.com&#47;video data-index="1"><a href="https://deadspin.com/video" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'https:\/\/deadspin.com\/video');">Video</a></li><li class="section-nav__section js_nav-section" data-blogid=1545464977 data-index="2"><a href="//theconcourse.deadspin.com" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'theconcourse');">The Concourse</a></li><li class="section-nav__section js_nav-section" data-blogid=1634307700 data-index="3"><a href="//adequateman.deadspin.com" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'adequateman');">Adequate Man</a></li><li class="section-nav__section js_nav-section" data-tagcanonical=drewmagary data-index="4"><a href="//deadspin.com/tag/drewmagary" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', '/tag/drewmagary');">Drew Magary</a></li><li class="section-nav__section js_nav-section" data-tagcanonical=nba data-index="5"><a href="//deadspin.com/c/nba" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', '/c/nba');">NBA</a></li><li class="section-nav__section js_nav-section" data-tagcanonical=nhl data-index="6"><a href="//deadspin.com/c/nhl" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', '/c/nhl');">NHL</a></li><li class="section-nav__section js_nav-section" data-tagcanonical=mlb data-index="7"><a href="//deadspin.com/tag/mlb" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', '/tag/mlb');">MLB</a></li></ul></div></div></nav></div><div class="mezzanine"><div id="ad-970x90-container" class="js_ad-top ad-wide ad-top show-for-xlarge-up"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner" data-ad-unit="TOP_BANNER" data-targeting='{"pos":"top"}' ></div><div id="taboola-top-banner-abp" class="row show-for-xlarge-up"></div></div></div><div class="page js_page"><section class="main"><div class="main__content js_main__content"><div id="false"></div><div id="fb-root"></div><svg id="deadspin-svg" class="hide"><symbol id="deadspin-svgid"><path d="M241.564 31.915c-.22.03-.732.085-1.417.085-1.536 0-4.372-.3-6.095-2.3-1.338-1.555-1.792-3.857-1.35-6.844 1.106-7.474 1.56-10.383 1.73-11.45l.075-.516h10.235l-3.178 21.025zm-18.81.034h-9.673l3.017-21.06h9.704l-3.045 21.06zm-6.637-22.332V.13h20.535c3.014 0 5.252.884 6.652 2.624 1.788 2.223 1.79 5.254 1.632 6.864h-28.82zm-8.12 22.31c-.186.022-.676.072-1.337.072-1.57 0-4.455-.295-6.16-2.265-1.222-1.414-1.65-3.46-1.272-6.083 1.282-8.91 1.746-12.265 1.827-12.86h5.054l-.047-.027h5.108l-3.173 21.162zm3.365-22.435h-5.273c-1.976 0-3.232-.88-3.668-1.467-2.157-2.91-1.515-7.34-1.4-8.02h11.762l-1.422 9.487zm-41.382.16l1.136-9.488h18.52c2.492 0 4.553.948 5.962 2.74 1.258 1.603 1.95 3.835 1.95 6.287 0 .153-.003.307-.008.46h-27.56zm17.025 11.343h-8.502l-.055.603c-.04.44-.13 1.264-.33 2.687-1.303 7.496-9.832 7.713-10.8 7.713h-.012l2.522-21.075h27.607c-.664 5.153-4.27 10.07-10.43 10.07zm-26.8-10.863h-21.802v-.01C138.768.477 148.313.015 148.718 0h18.603c-.043 6.775-4.097 9.238-7.114 10.133zm3.586 11.494l-.004.12C162.844 31.506 153.723 32 151.903 32c-.25 0-.413-.007-.466-.01l-.04-.002h-15.953c.05-6.722 4.54-9.15 7.754-10.026h11.694V20.69h-10.266l-.444-.194c-2.5-1.087-5.513-3.55-5.768-9.084h20.147l.487.228c2.516 1.18 5.382 3.87 4.744 9.987zm-32.375 1.434c-.057.347-1.57 8.94-10.176 8.94h-18.576c.005 0-.506-.026-.83-.42-.244-.292-.324-.697-.246-1.237.2-1.384 1.752-13.186 2.476-18.7h10.734L113.194 22.2h8.202l1.59-10.558h9.913l-1.485 11.42zm-27.27-12.745V.75h20.585c3.044 0 5.306.884 6.723 2.63 1.87 2.3 1.783 5.504 1.63 6.935h-28.937zm-34.392-.294C70.64.947 80.14.328 80.563.306h8.34c3.7 0 6.407 1.037 8.05 3.082 1.762 2.193 1.89 4.99 1.777 6.634H69.753zm28.805 1.343l-.007.034-1.043 10.423C97.462 22.232 96.293 32 87.31 32c-.417 0-.85-.022-1.29-.065l1.413-10.584H68.147l1.533-9.928v-.05c0-.038.003-.073.003-.11h28.894c-.007.042-.015.077-.02.1zm-22.09 20.623h-9.962l1.45-9.393h9.705l-1.192 9.393zm-32.478-11v1.272h11.472l.25.09c1.442.512 2.608 1.276 3.467 2.268 1.397 1.614 1.936 3.805 1.603 6.513-.084.5-.91.87-2.007.87l-17.97-.003c-.32-.04-2.755-.422-4.472-2.69-1.544-2.04-2.01-4.952-1.385-8.657.757-5.233 1.486-9.108 1.593-9.665h24.065l2.326.01c.06.022.178.085.283.242.21.317.244.847.1 1.535-.14.667-1.522 6.472-7.237 8.214H43.99zm16.5-11.354H36.56V.136H65.71c-.037 5.52-2.81 8.203-5.22 9.496zm-29.247 1.08H2.57V.46h20.454c2.998 0 5.232.877 6.642 2.608 2.247 2.757 1.712 6.83 1.577 7.647zm-1.578 12.265C29.653 23.05 28.108 32 19.555 32H1.095c.006 0-.496-.026-.818-.416-.243-.29-.326-.714-.25-1.257.194-1.348 1.625-12.404 2.38-18.25h10.65l-1.5 10.033h8.155L21.2 12.078h9.86l-1.395 10.9z" fill="#249D9D" fill-rule="evenodd"/></symbol></svg><svg id="deadspin-white-svg" class="hide"><symbol id="deadspin-white-svgid"><path d="M241.564 31.915c-.22.03-.732.085-1.417.085-1.536 0-4.372-.3-6.095-2.3-1.338-1.555-1.792-3.857-1.35-6.844 1.106-7.474 1.56-10.383 1.73-11.45l.075-.516h10.235l-3.178 21.025zm-18.81.034h-9.673l3.017-21.06h9.704l-3.045 21.06zm-6.637-22.332V.13h20.535c3.014 0 5.252.884 6.652 2.624 1.788 2.223 1.79 5.254 1.632 6.864h-28.82zm-8.12 22.31c-.186.022-.676.072-1.337.072-1.57 0-4.455-.295-6.16-2.265-1.222-1.414-1.65-3.46-1.272-6.083 1.282-8.91 1.746-12.265 1.827-12.86h5.054l-.047-.027h5.108l-3.173 21.162zm3.365-22.435h-5.273c-1.976 0-3.232-.88-3.668-1.467-2.157-2.91-1.515-7.34-1.4-8.02h11.762l-1.422 9.487zm-41.382.16l1.136-9.488h18.52c2.492 0 4.553.948 5.962 2.74 1.258 1.603 1.95 3.835 1.95 6.287 0 .153-.003.307-.008.46h-27.56zm17.025 11.343h-8.502l-.055.603c-.04.44-.13 1.264-.33 2.687-1.303 7.496-9.832 7.713-10.8 7.713h-.012l2.522-21.075h27.607c-.664 5.153-4.27 10.07-10.43 10.07zm-26.8-10.863h-21.802v-.01C138.768.477 148.313.015 148.718 0h18.603c-.043 6.775-4.097 9.238-7.114 10.133zm3.586 11.494l-.004.12C162.844 31.506 153.723 32 151.903 32c-.25 0-.413-.007-.466-.01l-.04-.002h-15.953c.05-6.722 4.54-9.15 7.754-10.026h11.694V20.69h-10.266l-.444-.194c-2.5-1.087-5.513-3.55-5.768-9.084h20.147l.487.228c2.516 1.18 5.382 3.87 4.744 9.987zm-32.375 1.434c-.057.347-1.57 8.94-10.176 8.94h-18.576c.005 0-.506-.026-.83-.42-.244-.292-.324-.697-.246-1.237.2-1.384 1.752-13.186 2.476-18.7h10.734L113.194 22.2h8.202l1.59-10.558h9.913l-1.485 11.42zm-27.27-12.745V.75h20.585c3.044 0 5.306.884 6.723 2.63 1.87 2.3 1.783 5.504 1.63 6.935h-28.937zm-34.392-.294C70.64.947 80.14.328 80.563.306h8.34c3.7 0 6.407 1.037 8.05 3.082 1.762 2.193 1.89 4.99 1.777 6.634H69.753zm28.805 1.343l-.007.034-1.043 10.423C97.462 22.232 96.293 32 87.31 32c-.417 0-.85-.022-1.29-.065l1.413-10.584H68.147l1.533-9.928v-.05c0-.038.003-.073.003-.11h28.894c-.007.042-.015.077-.02.1zm-22.09 20.623h-9.962l1.45-9.393h9.705l-1.192 9.393zm-32.478-11v1.272h11.472l.25.09c1.442.512 2.608 1.276 3.467 2.268 1.397 1.614 1.936 3.805 1.603 6.513-.084.5-.91.87-2.007.87l-17.97-.003c-.32-.04-2.755-.422-4.472-2.69-1.544-2.04-2.01-4.952-1.385-8.657.757-5.233 1.486-9.108 1.593-9.665h24.065l2.326.01c.06.022.178.085.283.242.21.317.244.847.1 1.535-.14.667-1.522 6.472-7.237 8.214H43.99zm16.5-11.354H36.56V.136H65.71c-.037 5.52-2.81 8.203-5.22 9.496zm-29.247 1.08H2.57V.46h20.454c2.998 0 5.232.877 6.642 2.608 2.247 2.757 1.712 6.83 1.577 7.647zm-1.578 12.265C29.653 23.05 28.108 32 19.555 32H1.095c.006 0-.496-.026-.818-.416-.243-.29-.326-.714-.25-1.257.194-1.348 1.625-12.404 2.38-18.25h10.65l-1.5 10.033h8.155L21.2 12.078h9.86l-1.395 10.9z" fill="#FFF" fill-rule="evenodd"/></symbol></svg><section class="branch-wrapper"><div id="editorplaceholder" class="editorplaceholder"></div><div class="post-wrapper js_post-wrapper "  ><article class="post js_post_item status-published post-item-permalink commented js_amazon_module" data-id="1834897553" id="post_1834897553" data-model="%7B%22id%22%3A1834897553%2C%22isBlip%22%3Afalse%2C%22authorBlogId%22%3A1636070126%2C%22authorId%22%3A%225876237249237125238%22%2C%22authorIds%22%3A%5B%225876237249237125238%22%5D%2C%22defaultBlogId%22%3A11%2C%22contentType%22%3A%22Media%22%2C%22parentId%22%3Anull%2C%22parentAuthorId%22%3Anull%2C%22starterId%22%3A1834897553%2C%22status%22%3A%22PUBLISHED%22%2C%22properties%22%3A%22%7B%5C%22sharingMainImageSetInDistTools%5C%22%3Atrue%2C%5C%22dropCapEnabled%5C%22%3Afalse%2C%5C%22autoRepostDisabled%5C%22%3Afalse%2C%5C%22impactHeader%5C%22%3A%7B%7D%7D%22%2C%22permalink%22%3A%7B%22permalink%22%3A%22https%3A%2F%2Fdeadspin.com%2Fthis-is-the-most-awkward-20-seconds-of-a-softball-broad-1834897553%22%2C%22permalinkHost%22%3A%22https%3A%2F%2Fdeadspin.com%22%2C%22permalinkPath%22%3A%22%2Fthis-is-the-most-awkward-20-seconds-of-a-softball-broad-1834897553%22%7D%2C%22permalinkRedirect%22%3Anull%7D"><div class="post__content-wrapper"><header><div class="storytype-label-wrapper storytype-label-wrapper--medium-margin"><a href="https://deadspin.com/c/media-meltdowns" class="storytype-label js_storytype-type  " onclick="window.ga('send', 'event', 'Permalink meta', 'Story type click', 'https:https:\/\/deadspin.com\/c\/media-meltdowns');">Media Meltdowns</a></div><header class=""><h1 class="headline hover-highlight entry-title js_entry-title"><a href="https://deadspin.com/this-is-the-most-awkward-20-seconds-of-a-softball-broad-1834897553" data-id="" onClick="window.ga('send', 'event', 'Permalink page click', 'Permalink page click - post header', 'standard');">This Is The Most Awkward 20 Seconds Of A Softball Broadcast I&#39;ve Ever Heard</a></h1></header><div class="meta--pe "><div class="meta__left"><div class="meta__container "><div class="meta__avatar js_meta-byline"><a href="//kinja.com/lautheisen" class="avatar__link"><img class="avatar__img" src="https://i.kinja-img.com/gawker-media/image/upload/s--sppASfAT--/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/tshx0rs58pb2rvnu5d5z.jpg" /></a></div><div class="meta__byline js_meta-byline author "><a href="//kinja.com/lautheisen">Lauren Theisen</a></div><time class="meta__time updated" datetime="2019-05-20T14:34:00-04:00"><a onclick="" href="https://deadspin.com/this-is-the-most-awkward-20-seconds-of-a-softball-broad-1834897553" class="js_entry-link js_publish_time" target="_self" title="5/20/19 2:34pm" >Today 2:34pm</a></time><div class="post-tags-container f-dropdown-ct"><a href="//deadspin.com/tag/awkward-announcing" class="first-tag show-for-medium-up" data-urlname="awkward-announcing" data-dropdown="taglist-1834897553" data-options="is_hover:true;autoalign:true;" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'First tag click');">Filed to: <span>awkward announcing</span><svg class="svg-icon svg-chevron chevron--bottom" aria-label="Chevron (bottom) icon"><use xlink:href="#iconset-chevron-bottom" /></svg></a><a href="//deadspin.com/tag/awkward-announcing" class="first-tag show-for-small-only" data-urlname="awkward-announcing" data-dropdown="taglist-1834897553"  onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'First tag click');">Filed to: <span>awkward announcing</span><svg class="svg-icon svg-chevron chevron--bottom" aria-label="Chevron (bottom) icon"><use xlink:href="#iconset-chevron-bottom" /></svg></a><div id="taglist-1834897553" class="post-taglist tiny f-dropdown text-upper" data-dropdown-content><div><ul><li class="hide-for-large-up"><a href="//deadspin.com/tag/awkward-announcing" data-urlname="awkward-announcing" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">awkward announcing</a></li><li ><a href="//deadspin.com/tag/mark-neely" data-urlname="mark-neely" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">mark neely</a></li><li ><a href="//deadspin.com/tag/danielle-lawrie" data-urlname="danielle-lawrie" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">danielle lawrie</a></li><li ><a href="//deadspin.com/tag/michigan-wolverines" data-urlname="michigan-wolverines" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">michigan wolverines</a></li><li ><a href="//deadspin.com/tag/james-madison-dukes" data-urlname="james-madison-dukes" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">james madison dukes</a></li><li ><a href="//deadspin.com/tag/softball" data-urlname="softball" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">Softball</a></li><li ><a href="//deadspin.com/tag/ncaa" data-urlname="ncaa" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">ncaa</a></li><li ><a href="//deadspin.com/tag/2019-ncaa-softball-tournament" data-urlname="2019-ncaa-softball-tournament" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">2019 ncaa softball tournament</a></li></ul></div></div></div></div></div><div class="meta__right"><div class="meta__toolbars"><div class="meta-toolbar"><div class="meta__data view-count-container"></div><a class="meta__data meta__data--comment js_meta__data--comment" href="https://deadspin.com/this-is-the-most-awkward-20-seconds-of-a-softball-broad-1834897553#replies" onclick="window.ga('send', 'event', 'Permalink meta', 'Comment count click');"><svg class="svg-icon giant stroked svg-bubble--giant" aria-label="Comment giant icon"><use xlink:href="#iconset-bubble--giant" /></svg><span class='text'>45</span></a><a href="#" class="meta__data meta__data--recommend js_like icon--svg u-darkened--onhover js_like_icon" title="Save this article for later" data-likecount="2" data-analytics-target="starterTop"><svg class="svg-icon giant stroked svg-bookmark--giant" aria-label="Bookmark giant icon"><use xlink:href="#iconset-bookmark--giant" /></svg><span class="js_like_count text">2</span></a></div><div class="share-toolbar"><div class="js_share_tools_meta"></div></div></div><div class="hide meta__tools js_meta-tools post-dropdown-ct js_post-dropdown-ct"><ul id="dropdown-1834897553" class="f-dropdown proxima js_post-dropdown js_follow-controls js_user-follow-controls whitelisted-links" data-postid="1834897553" data-starterid="1834897553" data-authorid="5876237249237125238" data-blogid="1636070126" data-sourceblogid="11" data-dropdown-content><li class="js_edit-post hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-write" aria-label="Write (default) icon"><use xlink:href="#iconset-write" /></svg>Edit</a></li><li class="js_embiggen embiggen-post hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon icon-embiggen" aria-label="Embiggen icon"><use xlink:href="#iconset-embiggen" /></svg>Embiggen</a></li><li class="js_send_to_editor hover-icon hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-mail" aria-label="Mail icon"><use xlink:href="#iconset-mail" /></svg>Send to Editors</a></li><li class="js_promote hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended" onclick="window.ga('send', 'event', 'Permalink meta', 'Drop down - Promote post click', 'https:\/\/deadspin.com\/this-is-the-most-awkward-20-seconds-of-a-softball-broad-1834897553');"><svg class="svg-icon svg-icon--filled svg-star-circle" aria-label="Star (circle) icon"><use xlink:href="#iconset-star-circle" /></svg>Promote</a></li><li class="js_kinja-share-block readonly-hide"><a class="js_kinja-share hover-icon icon--svg u-darkened--onhover u-prepended" href="#" rel="nofollow"><svg class="svg-icon svg-external-link" aria-label="External link icon"><use xlink:href="#iconset-external-link" /></svg>Share to Kinja</a></li><li class="js_toggle-qa hover-icon readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended" onclick="window.ga('send', 'event', 'Permalink meta', 'Drop down - Toggle conversation tools click', &#39;https:\/\/deadspin.com\/this-is-the-most-awkward-20-seconds-of-a-softball-broad-1834897553&#39;);"><svg class="svg-icon svg-bubble" aria-label="Comment (default) icon"><use xlink:href="#iconset-bubble" /></svg>Toggle Conversation tools</a></li><li class="js_go-to-permalink"><a class="hover-icon icon--svg u-darkened--onhover u-prepended" href="https://deadspin.com/this-is-the-most-awkward-20-seconds-of-a-softball-broad-1834897553" target="_top"><svg class="svg-icon svg-link" aria-label="Link icon"><use xlink:href="#iconset-link" /></svg>Go to permalink</a></li></ul><a href="#" target="_self" class="post-dropdown-trigger js_post-menu-toggler icon--svg u-darkened--onhover" data-dropdown="dropdown-1834897553"><svg class="svg-icon giant stroked svg-tools--giant" aria-label="Tools giant icon"><use xlink:href="#iconset-tools--giant" /></svg></a></div></div></div></header></div><div class="post__content-wrapper"><div class="post-content entry-content js_entry-content "><div class="js_share_tools_side share-toolbar-sticky"></div><figure class="js_marquee-assetfigure align--bleed"><div class="img-wrapper lazy-image "style="max-width:2285px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 56.3%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--56eP5hRf--/c_fit,f_auto,fl_progressive,q_80,w_636/bjmwxfp9bg0wl2ewc1z7.png, https://i.kinja-img.com/gawker-media/image/upload/s--EGTroeG2--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/bjmwxfp9bg0wl2ewc1z7.png 2x, https://i.kinja-img.com/gawker-media/image/upload/s--8TeOwJM8--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/bjmwxfp9bg0wl2ewc1z7.png 3x"media="--small" /><source media="--xlarge" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--Z-3RaT6a--/c_scale,f_auto,fl_progressive,q_80,w_800/bjmwxfp9bg0wl2ewc1z7.png, https://i.kinja-img.com/gawker-media/image/upload/s--sgS0gUPB--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/bjmwxfp9bg0wl2ewc1z7.png 2x, https://i.kinja-img.com/gawker-media/image/upload/s--3wriYQxs--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/bjmwxfp9bg0wl2ewc1z7.png 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--Z-3RaT6a--/c_scale,f_auto,fl_progressive,q_80,w_800/bjmwxfp9bg0wl2ewc1z7.png, https://i.kinja-img.com/gawker-media/image/upload/s--sgS0gUPB--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/bjmwxfp9bg0wl2ewc1z7.png 2x, https://i.kinja-img.com/gawker-media/image/upload/s--3wriYQxs--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/bjmwxfp9bg0wl2ewc1z7.png 3x" /><img src="https://i.kinja-img.com/gawker-media/image/upload/s--Z-3RaT6a--/c_scale,f_auto,fl_progressive,q_80,w_800/bjmwxfp9bg0wl2ewc1z7.png" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--Z-3RaT6a--/c_scale,f_auto,fl_progressive,q_80,w_800/bjmwxfp9bg0wl2ewc1z7.png 2x, https://i.kinja-img.com/gawker-media/image/upload/s--Z-3RaT6a--/c_scale,f_auto,fl_progressive,q_80,w_800/bjmwxfp9bg0wl2ewc1z7.png 3x" data-width="2285" data-chomp-id="bjmwxfp9bg0wl2ewc1z7" data-format="png" alt="Illustration for article titled This Is The Most Awkward 20 Seconds Of A Softball Broadcast I&amp;#39;ve Ever Heard" /></picture></span></div><figcaption class="no-caption">Screenshot:  ESPN2</figcaption></div></figure><p>It brings me no pleasure to report this, but I am compelled  to share with you an absolutely brutal exchange between play-by-play man Mark Neely and color commentator Danielle Lawrie that occurred during Michigan and James Madison’s NCAA Softball Tournament game this afternoon. </p><p>In the fourth inning, after JMU got its second dinger of the game, the broadcasting duo got into a discussion about U-M pitcher Meghan Beaubien. Beaubien was lights-out in the first game between these two teams, but with the Wolverines down 2-0, Neely and Lawrie talked about her tendency to be too hard on herself when she’s struggling, and get too deep in her own head.</p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHYMID ad-splashy-mid" data-ad-unit="SPLASHYMID" data-targeting='{"pos":"splashymid"}' ></div><div class="ad-container js_ad-video row ad-wide ad-top js_ad-video-desktop"><div class="ad-instream--waypoint"></div><div class="ad-instream ad-instream--elastic instream-permalink ad-instream__initial"><div class="elastic__wrapper"><div class="ad-unit js_ad-unit ad-video js_ad-video"><div id="ad-container-62934037" class="ad-container js_ad-container" data-media-type="INSTREAM_VIDEO" data-zone-type="INSTREAM_VIDEO" data-instream-position="instream_3"><span id="js_instream_video-placeholder-62934037" class="js_instream-video-placeholder"></span></div></div></div></div></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHYMID_MOBILE ad-splashy-mid" data-ad-unit="SPLASHYMID_MOBILE" data-targeting='{"pos":"splashymid"}' ></div><div class="ad-container js_ad-video row ad-wide ad-top js_ad-video-mobile"><div class="ad-instream--waypoint"></div><div class="ad-instream ad-instream--elastic instream-permalink ad-instream__initial"><div class="elastic__wrapper"><div class="ad-unit js_ad-unit ad-video js_ad-video"><div id="ad-container-82072780" class="ad-container js_ad-container" data-media-type="INSTREAM_VIDEO_MOBILE" data-zone-type="INSTREAM_VIDEO_MOBILE" data-instream-position="instream_3"><span id="js_instream_video-placeholder-82072780" class="js_instream-video-placeholder"></span></div></div></div></div></div><p>It was an interesting discussion, and both these announcers have been very good while calling this tournament. But what happened next made me want to hide under my desk. For context, Ken Ravizza is a sports psychologist <a href="https://uclabruins.com/news/2018/7/9/baseball-sports-psychologist-ken-ravizza-passes-away.aspx" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;https://uclabruins.com/news/2018/7/9/baseball-sports-psychologist-ken-ravizza-passes-away.aspx&#39;, {metric25:1})">who died last year</a>. Take a listen:</p><p class="has-video media-large video-embed align--bleed"><span class="flex-video widescreen"><iframe allowfullscreen="allowfullscreen" scrolling="no" mozallowfullscreen="mozallowfullscreen" data-src="/ajax/inset/iframe?id=mcp-3684747&amp;sponsored=false&amp;post_id=1834897553&amp;platform=web&amp;postPosition=0&amp;cloudinaryImageOverride=egvunks77mcuumrk4hma&amp;cloudinaryImageOverrideFormat=JPG" data-recommend-id="mcp://3684747" height="450" id="mcp-3684747" webkitAllowFullScreen="webkitAllowFullScreen" class="core-inset lazyload" width="800" frameborder="0"></iframe></span></p><p>Or read it:<br></p><blockquote><p>Neely: Did you deal with some of those issues, at least early in your career?</p><p>Lawrie: I’m still trying to deal with them, Mark. (Laughs)</p><p>Neely: No pitcher is truly out of the woods in that department, are they?</p><p>Lawrie: I was fortunate. I got to work with Ken Ravizza, and he was one of the absolute best.</p><p>Neely: Who’s still out there, doing what they do best—doing what he does best.</p><p>Lawrie: He passed away.</p><p>Neely: Yeah? Oh.</p></blockquote><p>Lawrie recovered quickly, and as the game went on, any potential lingering awkwardness between the two was nonexistent. This has been my plea for you to watch Game 3 of the Michigan-JMU series later today.</p></div><div class="post__misc"><div class="share-toolbar__container"><h6>Share This Story</h6><div class="share-toolbar"><div class="js_share_tools_footer"></div></div></div><div class="js_related-module related-module"><div class="module-header js_related-header-region" ><h4>Recommended Stories</h4></div><div class="js_related-posts-region"><div class="wrapper"><div class="items has-3-items"><div class="item branded-item branded-item--deadspin"><a href="https://deadspin.com/clippers-broadcast-crew-jokes-about-what-robert-tracto-1832907977"  class="link js_link" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Related Posts Module&#39;, &#39;Position 1 of 3&#39;, &#39;https:\/\/deadspin.com\/clippers-broadcast-crew-jokes-about-what-robert-tracto-1832907977&#39;, {metric18: 1});"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--UnGA_axg--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/niultctzees89adpbdgb.jpg" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--UnGA_axg--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/niultctzees89adpbdgb.jpg" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--81rFUweJ--/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/niultctzees89adpbdgb.jpg" /><img data-src="https://i.kinja-img.com/gawker-media/image/upload/s--UnGA_axg--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/niultctzees89adpbdgb.jpg" class="featured-image lazyload" data-sizes="auto" /></picture></span><svg id="deadspin-avatar-svg" class="hide"><symbol id="deadspin-avatar-svgid"><path fill="#1C3A4D" d="M0 0h64v64H0z"/><path fill="#FFF" d="M15 25V12h26.333c3.82 0 6.667 1.11 8.463 3.3 2.862 3.49 2.181 8.665 2.009 9.7H15zm34.794 15.5c-.015.09-1.983 11.502-12.88 11.5h-23.52c.008 0-.631-.114-1.042-.607-.31-.37-.416-.905-.317-1.59.245-1.707 2.07-15.406 3.031-22.803h13.57l-1.91 13h10.389l1.893-13h12.563l-1.778 13.5z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--deadspin" viewBox="0 0 64 64"><use xlink:href="#deadspin-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline">Clippers Broadcast Crew Jokes About What Robert &quot;Tractor&quot; Traylor&apos;s Up To These Days, Forgets He Died<em></em></h5></div></a></div><div class="item branded-item branded-item--deadspin"><a href="https://deadspin.com/big-sleepy-boy-mike-francesa-conks-out-on-the-air-yet-a-1834831589"  class="link js_link" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Related Posts Module&#39;, &#39;Position 2 of 3&#39;, &#39;https:\/\/deadspin.com\/big-sleepy-boy-mike-francesa-conks-out-on-the-air-yet-a-1834831589&#39;, {metric18: 1});"><span class="image__wrapper lazy-image lazy-gif"><span class="img--16x9"><video autoplay playsinline loop muted poster="https://i.kinja-img.com/gawker-media/image/upload/s--WtWkARat--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/zgxnw7jue7zsj82msnvo.jpg"><source type="video/mp4" src="https://i.kinja-img.com/gawker-media/image/upload/s---AamU0Vk--/c_fill,fl_progressive,g_center,h_264,q_80,w_470/zgxnw7jue7zsj82msnvo.mp4"><source type="video/webm" src="https://i.kinja-img.com/gawker-media/image/upload/s--TC5K9Ocl--/c_fill,fl_progressive,g_center,h_264,q_80,w_470/zgxnw7jue7zsj82msnvo.webm"></video></span><svg id="deadspin-avatar-svg" class="hide"><symbol id="deadspin-avatar-svgid"><path fill="#1C3A4D" d="M0 0h64v64H0z"/><path fill="#FFF" d="M15 25V12h26.333c3.82 0 6.667 1.11 8.463 3.3 2.862 3.49 2.181 8.665 2.009 9.7H15zm34.794 15.5c-.015.09-1.983 11.502-12.88 11.5h-23.52c.008 0-.631-.114-1.042-.607-.31-.37-.416-.905-.317-1.59.245-1.707 2.07-15.406 3.031-22.803h13.57l-1.91 13h10.389l1.893-13h12.563l-1.778 13.5z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--deadspin" viewBox="0 0 64 64"><use xlink:href="#deadspin-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline">Big Sleepy Boy Mike Francesa Conks Out On The Air Yet Again</h5></div></a></div><div class="item branded-item branded-item--deadspin"><a href="https://deadspin.com/stephen-a-smith-wrings-emmy-worthy-performance-out-of-1834795788"  class="link js_link" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Related Posts Module&#39;, &#39;Position 3 of 3&#39;, &#39;https:\/\/deadspin.com\/stephen-a-smith-wrings-emmy-worthy-performance-out-of-1834795788&#39;, {metric18: 1});"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--DVwRUyTJ--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/totwnazbhdroil5afsvx.jpg" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--DVwRUyTJ--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/totwnazbhdroil5afsvx.jpg" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--lrrETrs1--/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/totwnazbhdroil5afsvx.jpg" /><img data-src="https://i.kinja-img.com/gawker-media/image/upload/s--DVwRUyTJ--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/totwnazbhdroil5afsvx.jpg" class="featured-image lazyload" data-sizes="auto" /></picture></span><svg id="deadspin-avatar-svg" class="hide"><symbol id="deadspin-avatar-svgid"><path fill="#1C3A4D" d="M0 0h64v64H0z"/><path fill="#FFF" d="M15 25V12h26.333c3.82 0 6.667 1.11 8.463 3.3 2.862 3.49 2.181 8.665 2.009 9.7H15zm34.794 15.5c-.015.09-1.983 11.502-12.88 11.5h-23.52c.008 0-.631-.114-1.042-.607-.31-.37-.416-.905-.317-1.59.245-1.707 2.07-15.406 3.031-22.803h13.57l-1.91 13h10.389l1.893-13h12.563l-1.778 13.5z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--deadspin" viewBox="0 0 64 64"><use xlink:href="#deadspin-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline">Stephen A. Smith Wrings Emmy-Worthy Performance Out Of Knicks&apos; Lottery Agony</h5></div></a></div></div></div></div></div><div class="author-bio__wrapper"><h4 class="author-bio__title">About the author</h4><div class="author-bio__inner"><div class="author-bio author-bio--below-post"><div class="author-bio__container flex-row"><div class="author-bio__img-container"><img class="lazyload" data-src="https://i.kinja-img.com/gawker-media/image/upload/s--2133kcXc--/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/tshx0rs58pb2rvnu5d5z.jpg" /><a class="author-bio__name author-bio--flair" title="Author Name" href="https://kinja.com/lautheisen">Lauren Theisen</a></div><div class="author-bio__info"><a class="author-bio__name author-bio--flair" title="Author Name" href="https://kinja.com/lautheisen">Lauren Theisen</a><p class="author-bio__bio">Sports Blogger</p><div class="js_author-bio__links author-bio__links"><a href="mailto:lauren.theisen@deadspin.com" title="Email Address" class="author-bio__email author-bio--flair"><svg class="svg-icon svg-mail" aria-label="Mail icon"><use xlink:href="#iconset-mail" /></svg>Email</a><a class="author-bio__twitter author-bio--flair" title="Twitter Handle" href="https://twitter.com/theisen95" target="_blank"><svg class="svg-icon svg-icon--filled svg-twitter" aria-label="Twitter (default) icon"><use xlink:href="#iconset-twitter" /></svg>Twitter</a><a class="author-bio__kinja author-bio--flair" title="Author Posts" href="https://kinja.com/lautheisen" target="_blank"><svg class="svg-icon svg-icon--filled svg-logo-kinja" aria-label="Kinja logo icon"><use xlink:href="#iconset-logo-kinja" /></svg>Posts</a></div></div></div></div></div></div></div></div><div class="post__content-wrapper"><div class="js_qamodule-settings"></div><div class="js_postbottom-waypoint-hook"><a name="replies"></a></div></div></article></div></section><div class="js_splice-editor-placeholder"></div><section id="js_discussion-region" class="discussion-region  discussion-region--truncated discussion-region--truncated--default js_discussion-region"data-reply-count-curated="0" data-reply-count-approved="24" data-reply-count-pending="21" data-reply-count-total="45" ><div class="center reply-spinner"><span class="spinner bounce"><span class="one"></span><span class="two"></span><span class="three"></span></span></div></section><div id="taboola-below-article-thumbnails"></div><script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-a',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
		_taboola.push({
			listenTo: 'click',
			handler: function (e) {
				var taboola_data = e.detail;
 				var tab_itemCount = taboola_data.itemCount;
 				var tab_slot = taboola_data.slot + 1;
 				var tab_dest = taboola_data.url;
 				window.ga('send', 'event', 'Taboola', 'Card click - pos ' + tab_slot + ' of ' + tab_itemCount, tab_dest);
 			}
 		});
		_taboola.push({flush: true});
	</script><script type="text/javascript">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</script><script type="application/ld+json">{"@type":"NewsArticle","@context":"http://schema.org","url":"https://deadspin.com/this-is-the-most-awkward-20-seconds-of-a-softball-broad-1834897553","author":{"@type":"Person","name":"Lauren Theisen"},"headline":"This Is The Most Awkward 20 Seconds Of A Softball Broadcast I've Ever Heard","datePublished":"2019-05-20T14:34:00-04:00","mainEntityOfPage":{"@type":"CollectionPage","@id":"https://deadspin.com/this-is-the-most-awkward-20-seconds-of-a-softball-broad-1834897553"},"image":[{"@type":"ImageObject","height":675,"width":1200,"url":"https://i.kinja-img.com/gawker-media/image/upload/s--78yskdpO--/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/bjmwxfp9bg0wl2ewc1z7.png"},{"@type":"ImageObject","height":675,"width":1200,"url":"https://i.kinja-img.com/gawker-media/image/upload/s--78yskdpO--/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/bjmwxfp9bg0wl2ewc1z7.png"}],"dateCreated":"2019-05-20T14:34:00-04:00","dateModified":"2019-05-20T14:34:01-04:00","articleSection":"deadspin.com","creator":["Lauren Theisen"],"keywords":["awkward announcing","mark neely","danielle lawrie","michigan wolverines","james madison dukes","softball","ncaa","2019 ncaa softball tournament"],"publisher":{"@type":"Organization","name":"Deadspin","url":"https://deadspin.com","logo":{"@type":"ImageObject","height":60,"width":600,"url":"https://i.kinja-img.com/gawker-media/image/upload/s--SDHlU_Wn--/b_white,c_fill,f_auto,fl_progressive,g_center,h_60,q_80,w_600/nzscgzutvbuyjsq4dkuo.png"},"sameAs":["https://www.facebook.com/deadspin","https://twitter.com/deadspin","https://www.youtube.com/channel/UCFsh2bHIGqgRVZnZX8xhI0Q"]}}</script></div></section><section class="sidebar"><div class="sidebar__content sidebar-container js_sidebar-actual-container"><div class="sidebar-content js_sidebar-container js_sidebar"><div class ="sidebar-module leftrailmodule ad-non-sticky notransform noskimlinks noskimwords"><div class="contained-ad-wrapper contained-ad-shaft"><div class="ad-pad"></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top" data-ad-unit="LEFT_TOP" data-targeting='{"pos":"left_top","postId":"1834897553"}' ></div><div class="ad-pad"></div></div></div><div class="sidebar-module trending-module js_leftrailmodule js_leftrailmodule--trending"><header><h2><strong>You</strong> may also like</h2></header><div class="trending-reel js_trending-reel clearfix"><div class="index-wrapper"><div class="index-img-wrap reel__item js_reel__item active"><div class="reel__thumb"><a class="js_reel_thumb" href="https://deadspin.com/kevin-durant-has-logged-on-1834897658" onclick="window.ga('send', 'event', 'Trending module click', 'position 1', 'https:\/\/deadspin.com\/kevin-durant-has-logged-on-1834897658', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--QrKZYr97--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/xsevwecmmvfyyolke6ai.jpg')" role="img" aria-label="Kevin Durant Has Logged On" alt="Kevin Durant Has Logged On"></span><span class="index-img-num"></span></a></div></div><div class="index-img-wrap reel__item js_reel__item "><div class="reel__thumb"><a class="js_reel_thumb" href="https://deadspin.com/ezekiel-elliott-knocks-over-event-staffer-at-edm-festiv-1834896782" onclick="window.ga('send', 'event', 'Trending module click', 'position 2', 'https:\/\/deadspin.com\/ezekiel-elliott-knocks-over-event-staffer-at-edm-festiv-1834896782', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--EMRLAJ4c--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/ycccabawotdtbi1iclmu.jpg')" role="img" aria-label="Ezekiel Elliott Knocks Over Event Staffer At EDM Festival, Gets Handcuffed" alt="Ezekiel Elliott Knocks Over Event Staffer At EDM Festival, Gets Handcuffed"></span><span class="index-img-num"></span></a></div></div><div class="index-img-wrap reel__item js_reel__item "><div class="reel__thumb"><a class="js_reel_thumb" href="https://deadspin.com/magic-johnson-visits-first-take-talks-a-whole-bunch-of-1834894845" onclick="window.ga('send', 'event', 'Trending module click', 'position 3', 'https:\/\/deadspin.com\/magic-johnson-visits-first-take-talks-a-whole-bunch-of-1834894845', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--sDhAIvi8--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/em9vfiexrhnpznwdqzgs.jpg')" role="img" aria-label="Magic Johnson Visits &lt;i&gt;First Take&lt;/i&gt;, Talks A Whole Bunch Of Shit About Lakers GM Rob Pelinka" alt="Magic Johnson Visits &lt;i&gt;First Take&lt;/i&gt;, Talks A Whole Bunch Of Shit About Lakers GM Rob Pelinka"></span><span class="index-img-num"></span></a></div></div></div><div class="trending-progress js_trending-progress clearfix"><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div></div><div class="reel-wrap"><div class="reel js_reel"><a class="reel__feature sidebar-item js_reel__feature active" href="https://deadspin.com/kevin-durant-has-logged-on-1834897658" onclick="window.ga('send', 'event', 'Trending module click', 'position main', 'https:\/\/deadspin.com\/kevin-durant-has-logged-on-1834897658', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--QrKZYr97--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/xsevwecmmvfyyolke6ai.jpg')" role="img" aria-label="Kevin Durant Has Logged On" alt="Kevin Durant Has Logged On"></span><div class="sidebar-meta__wrapper"><div class="meta meta--source js_trending-source">Deadspin</div><span class="headline__wrapper"><h4 class="headline js_headline">Kevin Durant Has Logged On</h4></span><div class="meta meta--pe"><div class="meta meta--byline"><strong>Barry Petchesky</strong></div><div class="meta meta--time js_meta"><time>Today 3:07pm</time></div></div></div></a><a class="reel__feature sidebar-item js_reel__feature" href="https://deadspin.com/ezekiel-elliott-knocks-over-event-staffer-at-edm-festiv-1834896782" onclick="window.ga('send', 'event', 'Trending module click', 'position main', 'https:\/\/deadspin.com\/ezekiel-elliott-knocks-over-event-staffer-at-edm-festiv-1834896782', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--EMRLAJ4c--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/ycccabawotdtbi1iclmu.jpg')" role="img" aria-label="Ezekiel Elliott Knocks Over Event Staffer At EDM Festival, Gets Handcuffed" alt="Ezekiel Elliott Knocks Over Event Staffer At EDM Festival, Gets Handcuffed"></span><div class="sidebar-meta__wrapper"><div class="meta meta--source js_trending-source">Deadspin</div><span class="headline__wrapper"><h4 class="headline js_headline">Ezekiel Elliott Knocks Over Event Staffer At EDM Festival, Gets Handcuffed</h4></span><div class="meta meta--pe"><div class="meta meta--byline"><strong>Patrick Redford</strong></div><div class="meta meta--time js_meta"><time>Today 2:23pm</time></div></div></div></a><a class="reel__feature sidebar-item js_reel__feature" href="https://deadspin.com/magic-johnson-visits-first-take-talks-a-whole-bunch-of-1834894845" onclick="window.ga('send', 'event', 'Trending module click', 'position main', 'https:\/\/deadspin.com\/magic-johnson-visits-first-take-talks-a-whole-bunch-of-1834894845', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--sDhAIvi8--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/em9vfiexrhnpznwdqzgs.jpg')" role="img" aria-label="Magic Johnson Visits &lt;i&gt;First Take&lt;/i&gt;, Talks A Whole Bunch Of Shit About Lakers GM Rob Pelinka" alt="Magic Johnson Visits &lt;i&gt;First Take&lt;/i&gt;, Talks A Whole Bunch Of Shit About Lakers GM Rob Pelinka"></span><div class="sidebar-meta__wrapper"><div class="meta meta--source js_trending-source">Deadspin</div><span class="headline__wrapper"><h4 class="headline js_headline">Magic Johnson Visits <i>First Take</i>, Talks A Whole Bunch Of Shit About Lakers GM Rob Pelinka</h4></span><div class="meta meta--pe"><div class="meta meta--byline"><strong>Patrick Redford</strong></div><div class="meta meta--time js_meta"><time>Today 3:22pm</time></div></div></div></a></div></div></div></div><div class="sidebar-module contained-ad-container"><div class="contained-ad-shaft"><div class="contained-ad-wrapper"><div class="ad-pad"></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting='{"pos":"left","postId":"1834897553"}' ></div><div class="ad-pad"></div></div></div></div><div class="sidebar-module js_leftrailmodule leftrailmodule--popular"><header><h2><strong>Recent</strong> from <a href="//kinja.com/lautheisen">Lauren Theisen</a></h2></header><div class="sidebar-item js_sidebar_item_popular  recommended"><div class="meta--pe"></div><a href="https://deadspin.com/a-sneaky-hidden-ball-trick-sent-trine-to-the-d3-softbal-1834901784" onclick="window.ga('send', 'event', 'Popular stories click', 'recent from author - position 1', 'https:\/\/deadspin.com\/a-sneaky-hidden-ball-trick-sent-trine-to-the-d3-softbal-1834901784', {metric17: 1})"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>1<svg class="svg-icon svg-star" aria-label="Star (default) icon"><use xlink:href="#iconset-star" /></svg></li><li>26<svg class="svg-icon svg-bubble" aria-label="Comment (default) icon"><use xlink:href="#iconset-bubble" /></svg></li><li>14.1K<svg class="svg-icon svg-flame" aria-label="Flame icon"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--KbM3tJT5--/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/dbp0krwqsqa4xzg1txf9.png" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="A Sneaky Hidden-Ball Trick Sent Trine To The D3 Softball World Series" aria-label="A Sneaky Hidden-Ball Trick Sent Trine To The D3 Softball World Series"/></picture></span></span><span class="headline__wrapper"><h4 class="headline">A Sneaky Hidden-Ball Trick Sent Trine To The D3 Softball World Series</h4></span><div class="meta--pe"><div class="meta meta--byline"><strong>Lauren Theisen</strong></div><div class="meta meta--time"><time>Today 5:03pm</time></div></div></a></div><div class="sidebar-item js_sidebar_item_popular  recommended"><div class="meta--pe"></div><a href="https://deadspin.com/its-not-even-june-and-the-mets-look-ready-to-give-up-1834889949" onclick="window.ga('send', 'event', 'Popular stories click', 'recent from author - position 2', 'https:\/\/deadspin.com\/its-not-even-june-and-the-mets-look-ready-to-give-up-1834889949', {metric17: 1})"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>53<svg class="svg-icon svg-bubble" aria-label="Comment (default) icon"><use xlink:href="#iconset-bubble" /></svg></li><li>26.6K<svg class="svg-icon svg-flame" aria-label="Flame icon"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--tGsRcpLP--/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/rzj04cl2x9tjiambivdk.png" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="It&amp;#39;s Not Even June And The Mets Look Ready To Give Up" aria-label="It&amp;#39;s Not Even June And The Mets Look Ready To Give Up"/></picture></span></span><span class="headline__wrapper"><h4 class="headline">It&apos;s Not Even June And The Mets Look Ready To Give Up</h4></span><div class="meta--pe"><div class="meta meta--byline"><strong>Lauren Theisen</strong></div><div class="meta meta--time"><time>Today 10:36am</time></div></div></a></div><div class="sidebar-item js_sidebar_item_popular  recommended"><div class="meta--pe"></div><a href="https://deadspin.com/ohio-states-investigation-of-richard-strausss-sexual-ab-1834843173" onclick="window.ga('send', 'event', 'Popular stories click', 'recent from author - position 3', 'https:\/\/deadspin.com\/ohio-states-investigation-of-richard-strausss-sexual-ab-1834843173', {metric17: 1})"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>2<svg class="svg-icon svg-star" aria-label="Star (default) icon"><use xlink:href="#iconset-star" /></svg></li><li>56<svg class="svg-icon svg-bubble" aria-label="Comment (default) icon"><use xlink:href="#iconset-bubble" /></svg></li><li>24.1K<svg class="svg-icon svg-flame" aria-label="Flame icon"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--rz0XNnim--/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/vwlp2v8pnheryzhfftxx.jpg" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="Ohio State&amp;#39;s Investigation Of Richard Strauss&amp;#39;s Sexual Abuse Finds Plenty Of Victims, But Few People To Blame" aria-label="Ohio State&amp;#39;s Investigation Of Richard Strauss&amp;#39;s Sexual Abuse Finds Plenty Of Victims, But Few People To Blame"/></picture></span></span><span class="headline__wrapper"><h4 class="headline">Ohio State&apos;s Investigation Of Richard Strauss&apos;s Sexual Abuse Finds Plenty Of Victims, But Few People To Blame</h4></span><div class="meta--pe"><div class="meta meta--byline"><strong>Lauren Theisen</strong></div><div class="meta meta--time"><time>Friday 3:21pm</time></div></div></a></div><div class="leftrailmodule--promotion js_leftrailmodule--promotion js_ad-promotion ad-promotions-container row"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-PROMOTION_NATIVE_SIDEBAR ad-promotion-sidebar" data-ad-unit="PROMOTION_NATIVE_SIDEBAR" data-pp-position="sidebar" data-targeting='{"pos":"promotion_native_sidebar","pp_position":"sidebar"}' ></div></div></div></div></div></section></div><div class = "js_ad-starter-pageview"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-STARTER_PAGEVIEW ad-starter-pageview" data-ad-unit="STARTER_PAGEVIEW" data-pp-position="starter" data-targeting='{"pos":"starter","pp_position":"starter"}' ></div></div><div class = "js_ad-infinite-promotion"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting='{"pos":"scroll","pp_position":"scroll"}' ></div></div><div class="js_permalink-second-scroll-container"><div class = "js_ad-infinite-promotion"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting='{"pos":"scroll","pp_position":"scroll"}' ></div></div></div><div class="js_reading-list reading-list reading-list-compact"><div class="js_second-scroll js_reading-list-item reading-list-compact__second-scroll"></div><div class="js_reading-list-compact__ad-break reading-list-compact__ad-break"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1834901784"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1834901578"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1834896594"></div><div class="js_reading-list-item reading-list-item-compact reading-list-item-compact--last" data-post-id="1834894845"></div><div class="js_reading-list-compact__ad-break reading-list-compact__ad-break"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1834897658"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1834897138"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1834896782"></div><div class="js_reading-list-item reading-list-item-compact reading-list-item-compact--last" data-post-id="1834891396"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1834341801"></div><div class="js_reading-list-compact__ad-break reading-list-compact__ad-break"></div></div><div data-analytics-target="sharingBottom" id="sharingfooter" class="js_sharingfooter sharingfooter noskimlinks noskimwords"><div class="sharingfooter__wrapper"><div class="sharingfooter__content"><a class="sharingfooter__facebook js_share-post-item facebook icon--svg" rel="nofollow" href="https://facebook.com/sharer.php?u=POST_URL" onclick="window.ga('send', 'event', 'Share Tools', 'Share to Facebook click', 'Share bar');"><span class="button button--share button--facebook"><span class="icon--svg u-prepended"><svg class="svg-icon svg-icon--filled svg-facebook" aria-label="Facebook (default) icon"><use xlink:href="#iconset-facebook" /></svg></span>Share</span></a><a class="sharingfooter__twitter js_share-post-item twitter icon--svg" rel="nofollow" href="https://twitter.com/share?text=POST_TITLE&amp;via=deadspin&amp;url=POST_URL" onclick="window.ga('send', 'event', 'Share Tools', 'Share to Twitter click', 'Share bar');"><span class="button button--share button--twitter"><span class="icon--svg u-prepended"><svg class="svg-icon svg-icon--filled svg-twitter" aria-label="Twitter (default) icon"><use xlink:href="#iconset-twitter" /></svg></span>Tweet</span></a></div></div></div><div class="js_fixed-toolbar"></div><div id="js_placeholder--duimodal"></div><div class="reveal-modal-bg"></div><div class="footer-subscribe"><div class="js_newsletter-btn--subscribe js_subscribe-region-footer newsletter-btn--subscribe newsletter-btn--subscribe__nodismiss" data-sourceid="footer"></div></div><div class="js_site-footer"></div><!-- Begin comScore Tag --><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6770184&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><div id="js_placeholder--duimodal"></div><div style="display:none;" id="read-only-warning"><div class="row"><div class="column small-12">Kinja is in read-only mode. We are working to restore service.</div></div></div><div id="js_svg-definitions" class="hide"><svg id="svggroup--crucial" class="hide"><symbol id="iconset-lightning" viewBox="0 0 18 18"><path d="M11.76.5L4.98 8.798l3.334 2.24-1.74 6.462 7.155-7.926-3.396-2.55z"/></symbol><symbol id="iconset-search" viewBox="0 0 18 18" x="2" y="2"><circle cx="9" cy="5" r="4.5"/><path d="M.5 13.5l5.3-5.297"/></symbol><symbol id="iconset-facebook" viewBox="0 0 18 18"><path d="M7.003 17l-.006-7H4l.006-3h2.997V4.995C7.003 2.408 8.457 1 10.808 1c1.126 0 1.91.082 2.192.12v2.877h-1.447c-1.278 0-1.526.597-1.526 1.472V7h2.866l-.403 3h-2.47l.007 7H7.003z"/></symbol><symbol id="iconset-facebook-square" viewBox="0 0 18 18"><path d="M16.117 1H1.883A.883.883 0 0 0 1 1.883v14.234c0 .488.395.883.883.883h7.669v-6.188H7.469V8.39h2.083V6.608c0-2.066 1.263-3.191 3.106-3.191a17.71 17.71 0 0 1 1.86.093v2.16h-1.27c-1.004 0-1.2.475-1.2 1.176v1.542h2.4l-.311 2.422h-2.103V17h4.083a.883.883 0 0 0 .883-.883V1.883A.883.883 0 0 0 16.117 1z" fill-rule="nonzero"/></symbol><symbol id="iconset-twitter" viewBox="0 0 18 18"><path d="M12.077 2c-1.812 0-3.282 1.582-3.282 3.534 0 .277.03.547.085.806-2.728-.148-5.147-1.555-6.766-3.693a3.727 3.727 0 0 0-.445 1.777c0 1.226.58 2.308 1.46 2.942a3.093 3.093 0 0 1-1.49-.443v.045c0 1.712 1.13 3.14 2.634 3.465a3.07 3.07 0 0 1-1.483.06c.42 1.407 1.632 2.427 3.07 2.457-1.124.946-2.54 1.51-4.077 1.51A6.22 6.22 0 0 1 1 14.413 8.818 8.818 0 0 0 6.032 16c6.038 0 9.34-5.385 9.34-10.056 0-.153-.004-.306-.01-.457A6.98 6.98 0 0 0 17 3.657a6.2 6.2 0 0 1-1.885.557 3.51 3.51 0 0 0 1.443-1.956c-.634.405-1.337.7-2.085.858C13.875 2.43 13.023 2 12.077 2"></symbol><symbol id="iconset-instagram" viewBox="0 0 18 18"><path d="M9 .5H5.5c-1 0-1.5.3-2 .5-.6.2-1 .5-1.5 1-.5.4-.8 1-1 1.5-.2.5-.4 1-.4 2v7.2c0 1 .2 1.5.4 2 .2.6.5 1 1 1.5.4.6 1 1 1.5 1 .5.3 1 .5 2 .5h7.1c1 0 1.5-.2 2-.4.6 0 1-.4 1.5-1 .6-.3 1-.8 1-1.4.3-.5.5-1 .5-2V9 5.6c0-1-.2-1.5-.4-2 0-.6-.4-1-1-1.5-.3-.5-.8-.8-1.4-1-.5-.2-1-.4-2-.4H9M9 2h3.5l1.6.4c.5.2.7.4 1 .7l.7 1 .3 1.6v7c0 .8-.2 1.3-.3 1.6-.2.5-.4.7-.7 1-.3.3-.5.5-1 .7l-1.5.3H5.6c-.8 0-1.3-.2-1.6-.3L3 15l-.6-1-.3-1.5V9 5.7L2.5 4 3 3l1-.6L5.6 2H9"/><path d="M9 11.8c-1.5 0-2.8-1.3-2.8-2.8 0-1.6 1.3-2.8 2.8-2.8 1.6 0 3 1.2 3 2.8 0 1.5-1.4 2.8-3 2.8m0-7C6.6 4.7 4.7 6.5 4.7 9c0 2.4 2 4.3 4.3 4.3 2.5 0 4.4-2 4.4-4.3 0-2.4-2-4.3-4.4-4.3M14.6 4.5c0 .6-.5 1-1 1-.6 0-1-.4-1-1 0-.5.4-1 1-1 .5 0 1 .5 1 1"/></symbol><symbol id="iconset-youtube" viewBox="0 0 18 18"><path d="M7 11V6l5 2.5L7 11zm9.8-5.6s0-1-.6-1.6c-.6-.6-1.3-.6-1.6-.6C12.4 3 9 3 9 3s-3.4 0-5.6.2c-.3 0-1 0-1.6.6-.5.5-.6 1.6-.6 1.6S1 6.6 1 8v1c0 1.4.2 2.6.2 2.6s0 1 .6 1.6c.6.6 1.4.6 1.8.6C4.8 14 9 14 9 14s3.4 0 5.6-.2c.3 0 1 0 1.6-.6.5-.5.6-1.6.6-1.6s.2-1.2.2-2.5V8c0-1.4-.2-2.6-.2-2.6z"/></symbol><symbol id="iconset-rss" viewBox="0 0 18 18"><path d="M2.4 12.7c1.3 0 2.4 1 2.4 2.4s-1 2.4-2.4 2.4C1 17.4 0 16.4 0 15c0-1.2 1-2.3 2.4-2.3"/><path d="M0 6.7v3c4.3 0 7.8 3.5 7.8 7.7h3C11 11.4 6 6.7 0 6.7m0-6v3c7.7 0 14 6 14 13.7h3C17 8.2 9.5.6 0 .6"/></symbol><symbol id="iconset-search" viewBox="0 0 18 18"><circle cx="9" cy="5" r="4.5"/><path d="M.5 13.5l5-5"/></symbol><symbol id="iconset-star--giant" viewBox="0 0 24 24"><path d="M12 17.68l-7.053 5.028 2.602-8.262L.585 9.292l8.662-.078L12 1l2.75 8.214 8.663.078-6.962 5.154 2.604 8.262z"/></symbol><symbol id="iconset-flame--giant" viewBox="0 0 24 24"><path d="M9.538 11.154C9.836 10.95 10.47 3.3 16.202.5c-.93 2.4-.804 4.016 1.098 6.947 1.9 2.93 3.067 3.85 3.067 7.267 0 4.598-4.02 8.786-8.433 8.786-4.414 0-8.434-4.188-8.434-8.786 0-2.903 1.243-6.85 4.55-9.877C6.526 11.78 9.078 12 9.54 11.154z"/></symbol><symbol id="iconset-bubble--giant" viewBox="0 0 24 24"><path d="M5.862 18.16C3.092 16.327 1.5 13.72 1.5 10.335 1.5 4.905 6.2.5 12 .5c5.798 0 10.563 4.49 10.5 9.836-.365 10.24-12.13 9.57-12.786 9.45-.45.682-6.128 5.424-4.783 3.058 1.348-2.367 1.978-4.063.933-4.685z"/></symbol><symbol id="iconset-bookmark--giant" viewBox="0 0 24 24" aria-label="bookmark--giant"><path fill="none" d="M4.5 22.5v-21h15v21L12 14.1z"/></symbol><symbol id="iconset-tools--giant" aria-label="tools--giant" viewBox="0 0 24 24"><g fill="none" transform="translate(9)"><circle cx="3" cy="3.5" r="3"/><circle cx="3" cy="12" r="3"/><circle cx="3" cy="20.5" r="3"/></g></symbol><symbol id="iconset-menu" viewBox="0 0 18 18" x="2" y="1"><path d="M.5 1.5h13M.5 7.5h13M.5 13.5h13"/></symbol><symbol id="iconset-promotions" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M15.5 4.3l-.3.2a1.5 1.5 0 1 1-1-.8l.3-.4-.4-.4h-4c-.2 0-.3 0-.4.2L2 10.6v.7l5.5 5.5c.2.2.5.2.7 0L16 9.3l.1-.4V4.8l-.5-.5zM15 2.5l.2-.3c.5-.5 1-1 1.6-1.2a.5.5 0 1 1 .4 1 3 3 0 0 0-.9.5l.9-.1a.5.5 0 1 1 0 1c-.3 0-.7 0-1 .3l.7.7v4.5c0 .4-.2.8-.4 1L9 17.6c-.5.6-1.5.6-2 0L1.3 12c-.5-.6-.5-1.5 0-2.1L9 2.4c.2-.3.6-.4 1-.4h4.5l.6.5zm-1.4 2.1l-.3.1a.5.5 0 1 0 .9.4.5.5 0 0 1-.6-.5zM10.4 8l-2.2 2.3c-.2.2-.2.4 0 .6h.6L11 8.5c.2-.2.2-.5 0-.6-.1-.2-.4-.2-.6 0zm1.3-1.3l1 .4c.5.3.5.8.5 1.1 0 .4-.2.8-.5 1L9.9 12c-.4.5-.8 1-1.4 1-.6 0-1-.6-1.2-.8l-.4-.7-1.7 1.7L4 12l6.7-6.7L12 6.5a6 6 0 0 1-.2.2z"/></symbol></svg><svg id="svggroup--commerce" class="hide"><symbol id="iconset-deals-box" viewBox="0 0 39 28"><path d="M4.22 4.53L19.5.5l15.275 4.03L19.5 9.8z"/><path d="M4.187 4.578l-3.67 5.78 15.467 5.454 3.72-6"/><path d="M34.88 4.578l3.636 5.78-15.318 5.454-3.682-6"/><path d="M5.168 12.214v8.833l14.19 6.39 14.236-6.39.1-8.833M20 10.5v15"/></symbol></svg></div><script type="text/javascript">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</script><div id="trackers" style="display: none;"></div><script src="//x.kinja-static.com/assets/packaged-js/trackers.0e98ddb351e2c0fdfa54.en-US.js" defer></script>
				<script>
						(function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
						Scroll.config = {
							autopage: true,
							detected: document.cookie.indexOf('scroll0=') > -1
						};
				</script>
				<script async src="https://static.scroll.com/js/scroll.js"></script>
			
				<script>
			   	tp = window.tp || [];
			   	// Set Application ID
			   	tp.push(["setAid","ZpCykEM7YO"]);
			   	// Is application in sandbox?
			   	tp.push(["setSandbox", false]);
			   	// Does application use Piano ID?
			   	tp.push(["setUseTinypassAccounts", false]);

			   	(function(src) {
			      var a = document.createElement("script");
			      a.type = "text/javascript";
			      a.async = true;
			      a.src = src;
			      var b = document.getElementsByTagName("script")[0];
			      b.parentNode.insertBefore(a, b)
			   	})("//cdn.tinypass.com/api/tinypass.min.js");
				</script>
			
				<script>
		   		document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
		   		var setNptTechAdblockerCookie = function(adblocker) {
		       	var d = new Date();
		       	d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
		       	document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
		   		}
					var script = document.createElement("script");
					script.setAttribute("async", true);
					script.setAttribute("src", "//www.npttech.com/advertising.js");
					script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
					document.getElementsByTagName("head")[0].appendChild(script);
				</script>
			<noscript><img src="//pubads.g.doubleclick.net/activity;dc_iu=/4246/DFP_Audience_Pixel;dc_seg=22540930;blog=deadspin;ord=1?" width="1" height="1" border="0" /></noscript><img height="1" width="1" style="border-style:none;" alt="" src="https://insight.adsrvr.org/track/evnt/?adv=5zq9nmk&ct=0:ngtk7da&fmt=3" /><script src="https://cdn.digitru.st/prod/1/digitrust.min.js"></script><script type="text/javascript">
							DigiTrust.initialize({
								member: "RsL44oJhYk",
								site: "4xY1BcTdWj"
							},
							function (digiTrustResult) {
							});
						</script><script type="text/javascript">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</script><script src="//x.kinja-static.com/assets/packaged-js/OnionAM.3d788a0b7c431b0cb8fd.en-US.js" defer></script><script src="//www.googletagservices.com/tag/js/gpt.js" async></script><div id="kinja-bucket-setter"></div></body></html>